increase version numbers to 1.2

Change-Id: I9de518e7a4661f94263517636c8ec47d2572070d
Signed-off-by: Florian Thienel <florian@thienel.org>
diff --git a/org.eclipse.vex.core.tests/META-INF/MANIFEST.MF b/org.eclipse.vex.core.tests/META-INF/MANIFEST.MF
index 200f770..7b9dac8 100644
--- a/org.eclipse.vex.core.tests/META-INF/MANIFEST.MF
+++ b/org.eclipse.vex.core.tests/META-INF/MANIFEST.MF
@@ -2,10 +2,10 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: %pluginName
 Bundle-SymbolicName: org.eclipse.vex.core.tests;singleton:=true
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
 Bundle-Activator: org.eclipse.vex.core.tests.VEXCoreTestPlugin
 Bundle-Vendor: %providerName
-Require-Bundle: org.eclipse.vex.core;bundle-version="[1.1.0,2.0.0)",
+Require-Bundle: org.eclipse.vex.core;bundle-version="[1.2.0,2.0.0)",
  org.apache.xerces;bundle-version="2.9.0",
  org.eclipse.core.runtime;bundle-version="[3.9.0,4.0.0)",
  org.eclipse.core.resources;bundle-version="[3.8.0,4.0.0)",
diff --git a/org.eclipse.vex.core.tests/pom.xml b/org.eclipse.vex.core.tests/pom.xml
index 3a8dbce..d400a4b 100644
--- a/org.eclipse.vex.core.tests/pom.xml
+++ b/org.eclipse.vex.core.tests/pom.xml
@@ -9,7 +9,7 @@
 	<parent>
 		<artifactId>bundles</artifactId>
 		<groupId>org.eclipse.vex</groupId>
-		<version>1.1.0-SNAPSHOT</version>
+		<version>1.2.0-SNAPSHOT</version>
 		<relativePath>../org.eclipse.vex.releng/bundles-pom.xml</relativePath>
 	</parent>
 
diff --git a/org.eclipse.vex.core/META-INF/MANIFEST.MF b/org.eclipse.vex.core/META-INF/MANIFEST.MF
index 2bb22bb..b15d186 100644
--- a/org.eclipse.vex.core/META-INF/MANIFEST.MF
+++ b/org.eclipse.vex.core/META-INF/MANIFEST.MF
@@ -1,7 +1,7 @@
 Manifest-Version: 1.0
 Bundle-ManifestVersion: 2
 Bundle-Name: %pluginName
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
 Bundle-Vendor: %providerName
 Bundle-SymbolicName: org.eclipse.vex.core;singleton:=true
 Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.9.0,4.0.0)",
diff --git a/org.eclipse.vex.core/pom.xml b/org.eclipse.vex.core/pom.xml
index c0cde84..49e63b7 100644
--- a/org.eclipse.vex.core/pom.xml
+++ b/org.eclipse.vex.core/pom.xml
@@ -9,7 +9,7 @@
 	<parent>
 		<artifactId>bundles</artifactId>
 		<groupId>org.eclipse.vex</groupId>
-		<version>1.1.0-SNAPSHOT</version>
+		<version>1.2.0-SNAPSHOT</version>
 		<relativePath>../org.eclipse.vex.releng/bundles-pom.xml</relativePath>
 	</parent>
 
diff --git a/org.eclipse.vex.dita/META-INF/MANIFEST.MF b/org.eclipse.vex.dita/META-INF/MANIFEST.MF
index d65b675..a3adf05 100644
--- a/org.eclipse.vex.dita/META-INF/MANIFEST.MF
+++ b/org.eclipse.vex.dita/META-INF/MANIFEST.MF
@@ -1,11 +1,11 @@
 Manifest-Version: 1.0
 Bundle-ManifestVersion: 2
 Bundle-Name: %pluginName
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
 Bundle-Vendor: %providerName
 Bundle-SymbolicName: org.eclipse.vex.dita;singleton:=true
-Require-Bundle: org.eclipse.vex.core;bundle-version="[1.1.0,2.0.0)",
- org.eclipse.vex.ui;bundle-version="[1.1.0,2.0.0)",
+Require-Bundle: org.eclipse.vex.core;bundle-version="[1.2.0,2.0.0)",
+ org.eclipse.vex.ui;bundle-version="[1.2.0,2.0.0)",
  org.eclipse.wst.xml.core;bundle-version="[1.1.0,2.0.0)"
 Bundle-Localization: plugin
 Bundle-RequiredExecutionEnvironment: JavaSE-1.6
diff --git a/org.eclipse.vex.dita/pom.xml b/org.eclipse.vex.dita/pom.xml
index a889e0b..3e9f2db 100644
--- a/org.eclipse.vex.dita/pom.xml
+++ b/org.eclipse.vex.dita/pom.xml
@@ -9,7 +9,7 @@
 	<parent>
 		<artifactId>bundles</artifactId>
 		<groupId>org.eclipse.vex</groupId>
-		<version>1.1.0-SNAPSHOT</version>
+		<version>1.2.0-SNAPSHOT</version>
 		<relativePath>../org.eclipse.vex.releng/bundles-pom.xml</relativePath>
 	</parent>
 
diff --git a/org.eclipse.vex.docbook/META-INF/MANIFEST.MF b/org.eclipse.vex.docbook/META-INF/MANIFEST.MF
index 0ac0bc4..3aaef33 100644
--- a/org.eclipse.vex.docbook/META-INF/MANIFEST.MF
+++ b/org.eclipse.vex.docbook/META-INF/MANIFEST.MF
@@ -1,11 +1,11 @@
 Manifest-Version: 1.0
 Bundle-ManifestVersion: 2
 Bundle-Name: %pluginName
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
 Bundle-Vendor: %providerName
 Bundle-SymbolicName: org.eclipse.vex.docbook;singleton:=true
-Require-Bundle: org.eclipse.vex.core;bundle-version="[1.1.0,2.0.0)",
- org.eclipse.vex.ui,
+Require-Bundle: org.eclipse.vex.core;bundle-version="[1.2.0,2.0.0)",
+ org.eclipse.vex.ui;bundle-version="[1.2.0,2.0.0)",
  org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
  org.eclipse.ui;bundle-version="[3.105.0,4.0.0)",
  org.eclipse.emf.ecore;bundle-version="[2.9.0,3.0.0)",
diff --git a/org.eclipse.vex.docbook/pom.xml b/org.eclipse.vex.docbook/pom.xml
index 2cf704f..88b8dea 100644
--- a/org.eclipse.vex.docbook/pom.xml
+++ b/org.eclipse.vex.docbook/pom.xml
@@ -9,7 +9,7 @@
 	<parent>
 		<artifactId>bundles</artifactId>
 		<groupId>org.eclipse.vex</groupId>
-		<version>1.1.0-SNAPSHOT</version>
+		<version>1.2.0-SNAPSHOT</version>
 		<relativePath>../org.eclipse.vex.releng/bundles-pom.xml</relativePath>
 	</parent>
 
diff --git a/org.eclipse.vex.documentation/META-INF/MANIFEST.MF b/org.eclipse.vex.documentation/META-INF/MANIFEST.MF
index 8eab5c0..9ab3032 100644
--- a/org.eclipse.vex.documentation/META-INF/MANIFEST.MF
+++ b/org.eclipse.vex.documentation/META-INF/MANIFEST.MF
@@ -1,7 +1,7 @@
 Manifest-Version: 1.0
 Bundle-ManifestVersion: 2
 Bundle-Name: %pluginName
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
 Bundle-Vendor: %providerName
 Bundle-SymbolicName: org.eclipse.vex.documentation;singleton:=true
 Require-Bundle: org.eclipse.help;bundle-version="[3.6.0,4.0.0)"
diff --git a/org.eclipse.vex.documentation/pom.xml b/org.eclipse.vex.documentation/pom.xml
index 43883fe..88fc3f3 100644
--- a/org.eclipse.vex.documentation/pom.xml
+++ b/org.eclipse.vex.documentation/pom.xml
@@ -9,7 +9,7 @@
 	<parent>
 		<artifactId>bundles</artifactId>
 		<groupId>org.eclipse.vex</groupId>
-		<version>1.1.0-SNAPSHOT</version>
+		<version>1.2.0-SNAPSHOT</version>
 		<relativePath>../org.eclipse.vex.releng/bundles-pom.xml</relativePath>
 	</parent>
 
diff --git a/org.eclipse.vex.feature/feature.xml b/org.eclipse.vex.feature/feature.xml
index 8f1146e..2eb5932 100644
--- a/org.eclipse.vex.feature/feature.xml
+++ b/org.eclipse.vex.feature/feature.xml
@@ -2,7 +2,7 @@
 <feature

       id="org.eclipse.vex.feature"

       label="%featureName"

-      version="1.1.0.qualifier"

+      version="1.2.0.qualifier"

       provider-name="%providerName"

       plugin="org.eclipse.vex"

       image="vex32.png"

@@ -21,7 +21,7 @@
    </license>

 

    <url>

-      <update label="Vex 1.1" url="http://download.eclipse.org/vex/releases/1.1"/>

+      <update label="Vex 1.2" url="http://download.eclipse.org/vex/releases/1.2"/>

    </url>

 

    <requires>

@@ -32,7 +32,6 @@
       <import plugin="org.eclipse.core.resources" version="3.4.0" match="compatible"/>

       <import plugin="org.eclipse.ui.ide" version="3.4.0" match="compatible"/>

       <import plugin="org.eclipse.ui.editors" version="3.4.0" match="compatible"/>

-      <import plugin="org.eclipse.vex.core" version="1.1.0" match="compatible"/>

       <import plugin="org.w3c.css.sac" version="1.3.0" match="compatible"/>

       <import plugin="org.eclipse.jface.text" version="3.4.0" match="compatible"/>

       <import plugin="org.eclipse.wst.sse.core" version="1.1.0" match="compatible"/>

@@ -48,7 +47,6 @@
       <import plugin="org.apache.xerces" version="2.9.0" match="compatible"/>

       <import plugin="org.apache.batik.css" version="1.7.0" match="greaterOrEqual"/>

       <import plugin="org.apache.batik.util" version="1.7.0" match="greaterOrEqual"/>

-      <import plugin="org.eclipse.vex.ui" version="1.1.0" match="compatible"/>

       <import plugin="org.eclipse.jface" version="3.4.0" match="compatible"/>

       <import plugin="org.eclipse.emf.common" version="2.4.1" match="compatible"/>

       <import plugin="org.eclipse.emf.ecore" version="2.4.1"/>

@@ -58,7 +56,6 @@
       <import plugin="org.w3c.dom.svg"/>

       <import plugin="org.apache.batik.util.gui" version="1.7.0" match="equivalent"/>

       <import plugin="org.eclipse.core.contenttype"/>

-      <import plugin="org.eclipse.vex.xhtml" version="1.1.0" match="compatible"/>

    </requires>

 

    <plugin

diff --git a/org.eclipse.vex.feature/pom.xml b/org.eclipse.vex.feature/pom.xml
index e139f13..e956650 100644
--- a/org.eclipse.vex.feature/pom.xml
+++ b/org.eclipse.vex.feature/pom.xml
@@ -9,7 +9,7 @@
 	<parent>
 		<artifactId>features</artifactId>
 		<groupId>org.eclipse.vex</groupId>
-		<version>1.1.0-SNAPSHOT</version>
+		<version>1.2.0-SNAPSHOT</version>
 		<relativePath>../org.eclipse.vex.releng/features-pom.xml</relativePath>
 	</parent>
 
diff --git a/org.eclipse.vex.projectplan/META-INF/MANIFEST.MF b/org.eclipse.vex.projectplan/META-INF/MANIFEST.MF
index 36191e7..aaf651e 100644
--- a/org.eclipse.vex.projectplan/META-INF/MANIFEST.MF
+++ b/org.eclipse.vex.projectplan/META-INF/MANIFEST.MF
@@ -2,9 +2,9 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: %pluginName
 Bundle-SymbolicName: org.eclipse.vex.projectplan;singleton:=true
-Bundle-Version: 1.1.0.qualifier
-Require-Bundle: org.eclipse.vex.xhtml;bundle-version="[1.1.0,2.0.0)",
- org.eclipse.vex.ui;bundle-version="[1.1.0,2.0.0)",
+Bundle-Version: 1.2.0.qualifier
+Require-Bundle: org.eclipse.vex.xhtml;bundle-version="[1.2.0,2.0.0)",
+ org.eclipse.vex.ui;bundle-version="[1.2.0,2.0.0)",
  org.eclipse.core.contenttype;bundle-version="[3.4.0,4.0.0)",
  org.eclipse.wst.xml.core;bundle-version="[1.1.0,2.0.0)"
 Bundle-ActivationPolicy: lazy
diff --git a/org.eclipse.vex.projectplan/pom.xml b/org.eclipse.vex.projectplan/pom.xml
index 18c12bd..f3b5bf4 100644
--- a/org.eclipse.vex.projectplan/pom.xml
+++ b/org.eclipse.vex.projectplan/pom.xml
@@ -9,7 +9,7 @@
 	<parent>
 		<artifactId>bundles</artifactId>
 		<groupId>org.eclipse.vex</groupId>
-		<version>1.1.0-SNAPSHOT</version>
+		<version>1.2.0-SNAPSHOT</version>
 		<relativePath>../org.eclipse.vex.releng/bundles-pom.xml</relativePath>
 	</parent>
 
diff --git a/org.eclipse.vex.releng/bundles-pom.xml b/org.eclipse.vex.releng/bundles-pom.xml
index 76a2fb4..d85b28e 100644
--- a/org.eclipse.vex.releng/bundles-pom.xml
+++ b/org.eclipse.vex.releng/bundles-pom.xml
@@ -9,7 +9,7 @@
 	<parent>
 		<artifactId>root</artifactId>
 		<groupId>org.eclipse.vex</groupId>
-		<version>1.1.0-SNAPSHOT</version>
+		<version>1.2.0-SNAPSHOT</version>
 		<relativePath>./pom.xml</relativePath>
 	</parent>
 
diff --git a/org.eclipse.vex.releng/features-pom.xml b/org.eclipse.vex.releng/features-pom.xml
index 441129d..0bac2ca 100644
--- a/org.eclipse.vex.releng/features-pom.xml
+++ b/org.eclipse.vex.releng/features-pom.xml
@@ -9,7 +9,7 @@
 	<parent>
 		<artifactId>root</artifactId>
 		<groupId>org.eclipse.vex</groupId>
-		<version>1.1.0-SNAPSHOT</version>
+		<version>1.2.0-SNAPSHOT</version>
 		<relativePath>./pom.xml</relativePath>
 	</parent>
 
diff --git a/org.eclipse.vex.releng/pom.xml b/org.eclipse.vex.releng/pom.xml
index 7a7026f..add239f 100644
--- a/org.eclipse.vex.releng/pom.xml
+++ b/org.eclipse.vex.releng/pom.xml
@@ -5,7 +5,7 @@
 	<modelVersion>4.0.0</modelVersion>
 	<groupId>org.eclipse.vex</groupId>
 	<artifactId>root</artifactId>
-	<version>1.1.0-SNAPSHOT</version>
+	<version>1.2.0-SNAPSHOT</version>
 	<packaging>pom</packaging>
 	<name>Vex Root POM</name>
 
diff --git a/org.eclipse.vex.repository/category.xml b/org.eclipse.vex.repository/category.xml
index 626fcc3..c283766 100644
--- a/org.eclipse.vex.repository/category.xml
+++ b/org.eclipse.vex.repository/category.xml
@@ -3,10 +3,10 @@
    <description>

       Visual Editor for XML

    </description>

-   <feature url="features/org.eclipse.vex.feature_1.1.0.qualifier.jar" id="org.eclipse.vex.feature" version="1.1.0.qualifier">

+   <feature url="features/org.eclipse.vex.feature_1.2.0.qualifier.jar" id="org.eclipse.vex.feature" version="1.2.0.qualifier">

       <category name="vex_core"/>

    </feature>

-   <feature url="features/org.eclipse.vex.sdk.feature_1.1.0.qualifier.jar" id="org.eclipse.vex.sdk.feature" version="1.1.0.qualifier">

+   <feature url="features/org.eclipse.vex.sdk.feature_1.2.0.qualifier.jar" id="org.eclipse.vex.sdk.feature" version="1.2.0.qualifier">

       <category name="vex_core"/>

    </feature>

    <category-def name="vex_core" label="Visual Editor for XML">

diff --git a/org.eclipse.vex.repository/pom.xml b/org.eclipse.vex.repository/pom.xml
index bcc7242..2573231 100644
--- a/org.eclipse.vex.repository/pom.xml
+++ b/org.eclipse.vex.repository/pom.xml
@@ -9,7 +9,7 @@
 	<parent>
 		<artifactId>root</artifactId>
 		<groupId>org.eclipse.vex</groupId>
-		<version>1.1.0-SNAPSHOT</version>
+		<version>1.2.0-SNAPSHOT</version>
 		<relativePath>../org.eclipse.vex.releng/pom.xml</relativePath>
 	</parent>
 
diff --git a/org.eclipse.vex.sdk.feature/feature.xml b/org.eclipse.vex.sdk.feature/feature.xml
index 5353116..80da85b 100644
--- a/org.eclipse.vex.sdk.feature/feature.xml
+++ b/org.eclipse.vex.sdk.feature/feature.xml
@@ -2,7 +2,7 @@
 <feature

       id="org.eclipse.vex.sdk.feature"

       label="%featureName"

-      version="1.1.0.qualifier"

+      version="1.2.0.qualifier"

       provider-name="%providerName">

 

    <description>

@@ -18,7 +18,7 @@
    </license>

 

    <url>

-      <update label="Vex 1.1" url="http://download.eclipse.org/vex/releases/1.1"/>

+      <update label="Vex 1.2" url="http://download.eclipse.org/vex/releases/1.2"/>

    </url>

 

    <includes

diff --git a/org.eclipse.vex.sdk.feature/pom.xml b/org.eclipse.vex.sdk.feature/pom.xml
index af90500..940e358 100644
--- a/org.eclipse.vex.sdk.feature/pom.xml
+++ b/org.eclipse.vex.sdk.feature/pom.xml
@@ -9,7 +9,7 @@
 	<parent>
 		<artifactId>features</artifactId>
 		<groupId>org.eclipse.vex</groupId>
-		<version>1.1.0-SNAPSHOT</version>
+		<version>1.2.0-SNAPSHOT</version>
 		<relativePath>../org.eclipse.vex.releng/features-pom.xml</relativePath>
 	</parent>
 
diff --git a/org.eclipse.vex.ui.tests/META-INF/MANIFEST.MF b/org.eclipse.vex.ui.tests/META-INF/MANIFEST.MF
index e6a7e77..6b01ec2 100644
--- a/org.eclipse.vex.ui.tests/META-INF/MANIFEST.MF
+++ b/org.eclipse.vex.ui.tests/META-INF/MANIFEST.MF
@@ -2,11 +2,11 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: %pluginName
 Bundle-SymbolicName: org.eclipse.vex.ui.tests;singleton:=true
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
 Bundle-Vendor: %providerName
-Require-Bundle: org.eclipse.vex.core;bundle-version="[1.1.0,2.0.0)",
- org.eclipse.vex.core.tests;bundle-version="[1.1.0,2.0.0)",
- org.eclipse.vex.ui;bundle-version="[1.1.0,2.0.0)",
+Require-Bundle: org.eclipse.vex.core;bundle-version="[1.2.0,2.0.0)",
+ org.eclipse.vex.core.tests;bundle-version="[1.2.0,2.0.0)",
+ org.eclipse.vex.ui;bundle-version="[1.2.0,2.0.0)",
  org.eclipse.core.runtime;bundle-version="[3.9.0,4.0.0)",
  org.eclipse.core.resources;bundle-version="[3.8.0,4.0.0)",
  org.eclipse.ui;bundle-version="[3.105.0,4.0.0)",
diff --git a/org.eclipse.vex.ui.tests/pom.xml b/org.eclipse.vex.ui.tests/pom.xml
index a5dc1c2..5ea611e 100644
--- a/org.eclipse.vex.ui.tests/pom.xml
+++ b/org.eclipse.vex.ui.tests/pom.xml
@@ -9,7 +9,7 @@
 	<parent>
 		<artifactId>bundles</artifactId>
 		<groupId>org.eclipse.vex</groupId>
-		<version>1.1.0-SNAPSHOT</version>
+		<version>1.2.0-SNAPSHOT</version>
 		<relativePath>../org.eclipse.vex.releng/bundles-pom.xml</relativePath>
 	</parent>
 
diff --git a/org.eclipse.vex.ui/META-INF/MANIFEST.MF b/org.eclipse.vex.ui/META-INF/MANIFEST.MF
index b7d471c..1d77398 100644
--- a/org.eclipse.vex.ui/META-INF/MANIFEST.MF
+++ b/org.eclipse.vex.ui/META-INF/MANIFEST.MF
@@ -1,11 +1,11 @@
 Manifest-Version: 1.0
 Bundle-ManifestVersion: 2
 Bundle-Name: %pluginName
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
 Bundle-Activator: org.eclipse.vex.ui.internal.VexPlugin
 Bundle-Vendor: %providerName
 Bundle-SymbolicName: org.eclipse.vex.ui;singleton:=true
-Require-Bundle: org.eclipse.vex.core;bundle-version="[1.1.0,2.0.0)",
+Require-Bundle: org.eclipse.vex.core;bundle-version="[1.2.0,2.0.0)",
  org.eclipse.core.runtime;bundle-version="[3.9.0,4.0.0)",
  org.eclipse.core.resources;bundle-version="[3.8.0,4.0.0)",
  org.eclipse.core.expressions;bundle-version="[3.4.0,4.0.0)",
diff --git a/org.eclipse.vex.ui/pom.xml b/org.eclipse.vex.ui/pom.xml
index 6fc4d7e..9ab4cc9 100644
--- a/org.eclipse.vex.ui/pom.xml
+++ b/org.eclipse.vex.ui/pom.xml
@@ -9,7 +9,7 @@
 	<parent>
 		<artifactId>bundles</artifactId>
 		<groupId>org.eclipse.vex</groupId>
-		<version>1.1.0-SNAPSHOT</version>
+		<version>1.2.0-SNAPSHOT</version>
 		<relativePath>../org.eclipse.vex.releng/bundles-pom.xml</relativePath>
 	</parent>
 
diff --git a/org.eclipse.vex.xhtml/META-INF/MANIFEST.MF b/org.eclipse.vex.xhtml/META-INF/MANIFEST.MF
index f685be0..96c4726 100644
--- a/org.eclipse.vex.xhtml/META-INF/MANIFEST.MF
+++ b/org.eclipse.vex.xhtml/META-INF/MANIFEST.MF
@@ -2,10 +2,10 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: %pluginName
 Bundle-SymbolicName: org.eclipse.vex.xhtml;singleton:=true
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
 Bundle-Vendor: %providerName
-Require-Bundle: org.eclipse.vex.ui;bundle-version="[1.1.0,2.0.0)",
- org.eclipse.vex.core;bundle-version="[1.1.0,2.0.0)",
+Require-Bundle: org.eclipse.vex.ui;bundle-version="[1.2.0,2.0.0)",
+ org.eclipse.vex.core;bundle-version="[1.2.0,2.0.0)",
  org.eclipse.core.runtime;bundle-version="[3.9.0,4.0.0)",
  org.eclipse.jface;bundle-version="[3.9.0,4.0.0)",
  org.eclipse.wst.standard.schemas;bundle-version="[1.0.0,2.0.0)"
diff --git a/org.eclipse.vex.xhtml/pom.xml b/org.eclipse.vex.xhtml/pom.xml
index 6505db7..8eab67e 100644
--- a/org.eclipse.vex.xhtml/pom.xml
+++ b/org.eclipse.vex.xhtml/pom.xml
@@ -9,7 +9,7 @@
 	<parent>
 		<artifactId>bundles</artifactId>
 		<groupId>org.eclipse.vex</groupId>
-		<version>1.1.0-SNAPSHOT</version>
+		<version>1.2.0-SNAPSHOT</version>
 		<relativePath>../org.eclipse.vex.releng/bundles-pom.xml</relativePath>
 	</parent>
 
diff --git a/org.eclipse.vex/META-INF/MANIFEST.MF b/org.eclipse.vex/META-INF/MANIFEST.MF
index f658deb..8318d5c 100644
--- a/org.eclipse.vex/META-INF/MANIFEST.MF
+++ b/org.eclipse.vex/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: %pluginName
 Bundle-SymbolicName: org.eclipse.vex
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
 Bundle-Vendor: %providerName
 Bundle-Localization: plugin
 Bundle-RequiredExecutionEnvironment: JavaSE-1.6
diff --git a/org.eclipse.vex/pom.xml b/org.eclipse.vex/pom.xml
index 6c5058c..76c0337 100644
--- a/org.eclipse.vex/pom.xml
+++ b/org.eclipse.vex/pom.xml
@@ -9,7 +9,7 @@
 	<parent>
 		<artifactId>bundles</artifactId>
 		<groupId>org.eclipse.vex</groupId>
-		<version>1.1.0-SNAPSHOT</version>
+		<version>1.2.0-SNAPSHOT</version>
 		<relativePath>../org.eclipse.vex.releng/bundles-pom.xml</relativePath>
 	</parent>