blob: d5e9e702c1e2bf3c59690c4926b7b4944931db0b [file] [log] [blame]
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.jst.jsf.context.symbol.tests; singleton:=true
Bundle-Version: 1.2.1.qualifier
Bundle-ClassPath: .
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Export-Package: org.eclipse.jst.jsf.context.symbol.tests;x-internal:=true
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.2.0,4.0.0)",
org.eclipse.emf.ecore.xmi;bundle-version="[2.2.0,3.0.0)",
org.junit;bundle-version="3.8.1",
org.eclipse.jst.jsf.test.util;bundle-version="[1.0.0,2.0.0)",
org.eclipse.jdt.core;bundle-version="[3.2.0,4.0.0)",
org.eclipse.jst.jsf.core.tests;bundle-version="[1.0.0,2.0.0)",
org.eclipse.ui;bundle-version="[3.2.0,4.0.0)",
org.eclipse.emf.edit;bundle-version="[2.2.0,3.0.0)",
org.eclipse.jface.text;bundle-version="[3.2.0,4.0.0)",
org.eclipse.jst.jsf.common;bundle-version="[1.0.0,2.0.0)",
org.eclipse.core.resources;bundle-version="[3.2.0,4.0.0)",
org.eclipse.jst.jsf.core;bundle-version="1.1.103"
Bundle-ActivationPolicy: lazy
Bundle-Activator: org.eclipse.jst.jsf.context.symbol.tests.ContextSymbolTestPlugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5