Remove contentassist.el project from required projects.
diff --git a/jsf/tests/org.eclipse.jst.jsf.contentassist.tests/.classpath b/jsf/tests/org.eclipse.jst.jsf.contentassist.tests/.classpath
index 1beb9b3..751c8f2 100644
--- a/jsf/tests/org.eclipse.jst.jsf.contentassist.tests/.classpath
+++ b/jsf/tests/org.eclipse.jst.jsf.contentassist.tests/.classpath
@@ -3,6 +3,5 @@
 	<classpathentry kind="src" path="src"/>
 	<classpathentry kind="con" path="org.eclipse.jdt.launching.JRE_CONTAINER"/>
 	<classpathentry kind="con" path="org.eclipse.pde.core.requiredPlugins"/>
-	<classpathentry kind="src" path="/org.eclipse.jst.jsf.contentassist.el"/>
 	<classpathentry kind="output" path="bin"/>
 </classpath>