blob: 4935bff3012ade83af33706e3eea8c18553a54b8 [file] [log] [blame]
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: org.eclipse.jst.jsf.core.tests Plug-in
Bundle-SymbolicName: org.eclipse.jst.jsf.core.tests;singleton:=true
Bundle-Version: 1.0.0.qualifier
Bundle-Activator: org.eclipse.jst.jsf.core.tests.TestsPlugin
Bundle-Vendor: Oracle
Bundle-Localization: plugin
Bundle-ClassPath: jsfcoretests.jar
Require-Bundle: org.eclipse.jst.jsf.core,
org.eclipse.ui,
org.eclipse.wst.common.project.facet.core,
org.eclipse.jst.j2ee.web,
org.eclipse.jst.server.core,
org.eclipse.wst.server.core,
org.eclipse.wst.common.frameworks,
org.eclipse.jst.common.frameworks,
org.eclipse.jdt.core,
org.eclipse.core.resources,
org.eclipse.jst.j2ee,
org.eclipse.emf.common,
org.eclipse.emf.ecore,
org.eclipse.emf.ecore.xmi,
org.eclipse.jst.j2ee.core,
org.eclipse.jem.util,
org.eclipse.core.runtime,
org.eclipse.core.runtime.compatibility,
org.junit,
org.eclipse.wst.xml.core,
org.eclipse.jst.jsp.core,
org.eclipse.jst.jsf.test.util,
org.eclipse.jst.jsf.common,
org.eclipse.wst.validation,
org.eclipse.wst.sse.core,
org.eclipse.jst.jsf.facesconfig
Eclipse-LazyStart: true
Export-Package: org.eclipse.jst.jsf.core.tests;x-friends:="org.eclipse.jst.jsf.ui.tests,org.eclipse.jst.jsf.context.symbol.tests,org.eclipse.jst.jsf.designtime.tests",
org.eclipse.jst.jsf.core.tests.appconfig.validation;x-internal:=true,
org.eclipse.jst.jsf.core.tests.jsflibraryconfig;x-internal:=true,
org.eclipse.jst.jsf.core.tests.jsflibraryregistry;x-internal:=true,
org.eclipse.jst.jsf.core.tests.jsflibraryregistry.migration;x-internal:=true,
org.eclipse.jst.jsf.core.tests.project.facet;x-internal:=true,
org.eclipse.jst.jsf.core.tests.set;x-internal:=true,
org.eclipse.jst.jsf.core.tests.tagmatcher;x-internal:=true,
org.eclipse.jst.jsf.core.tests.types;x-internal:=true,
org.eclipse.jst.jsf.core.tests.util;x-friends:="org.eclipse.jst.jsf.contentassist.tests,org.eclipse.jst.jsf.designtime.tests,org.eclipse.jst.jsf.validation.el.tests,org.eclipse.jst.jsf.ui.tests"
Plugin-Class: org.eclipse.jst.jsf.core.tests.TestsPlugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5