Ensure all packages are exported. Make necessary packages visible to test plugins.
diff --git a/jsf/tests/org.eclipse.jst.jsf.validation.el.tests/META-INF/MANIFEST.MF b/jsf/tests/org.eclipse.jst.jsf.validation.el.tests/META-INF/MANIFEST.MF
index 14709ab..aecb473 100644
--- a/jsf/tests/org.eclipse.jst.jsf.validation.el.tests/META-INF/MANIFEST.MF
+++ b/jsf/tests/org.eclipse.jst.jsf.validation.el.tests/META-INF/MANIFEST.MF
@@ -22,3 +22,7 @@
  org.eclipse.jface.text
 Eclipse-LazyStart: true
 Bundle-RequiredExecutionEnvironment: J2SE-1.5
+Export-Package: org.eclipse.jst.jsf.validation.el.tests,
+ org.eclipse.jst.jsf.validation.el.tests.base,
+ org.eclipse.jst.jsf.validation.el.tests.jsp,
+ org.eclipse.jst.jsf.validation.el.tests.util