Fix for 166536 - [API] Need to cleanup manifests
diff --git a/jsf/tests/org.eclipse.jst.jsf.facesconfig.tests/META-INF/MANIFEST.MF b/jsf/tests/org.eclipse.jst.jsf.facesconfig.tests/META-INF/MANIFEST.MF
index 75cb82c..28ce6eb 100644
--- a/jsf/tests/org.eclipse.jst.jsf.facesconfig.tests/META-INF/MANIFEST.MF
+++ b/jsf/tests/org.eclipse.jst.jsf.facesconfig.tests/META-INF/MANIFEST.MF
@@ -2,35 +2,21 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: JSF FacesConfig Tests Plug-in
 Bundle-SymbolicName: org.eclipse.jst.jsf.facesconfig.tests;singleton:=true
-Bundle-Version: 0.5.0.qualifier
+Bundle-Version: 1.0.0.qualifier
 Bundle-Activator: org.eclipse.jst.jsf.facesconfig.tests.TestsPlugin
 Bundle-Vendor: Eclipse.org
 Bundle-Localization: plugin
-Require-Bundle: org.eclipse.core.resources;visibility:=reexport,
- org.eclipse.core.runtime,
- org.eclipse.emf.ecore.xmi;visibility:=reexport,
- org.eclipse.emf.edit.ui;visibility:=reexport,
- org.eclipse.gef,
- org.eclipse.jst.common.frameworks,
- org.eclipse.jst.j2ee,
- org.eclipse.jst.j2ee.core,
- org.eclipse.jst.j2ee.web,
- org.eclipse.ui,
- org.eclipse.ui.ide;visibility:=reexport,
- org.eclipse.ui.views,
- org.eclipse.wst.common.emf,
- org.eclipse.wst.common.emfworkbench.integration,
- org.eclipse.wst.common.frameworks,
- org.eclipse.wst.common.frameworks.ui,
- org.eclipse.wst.common.modulecore,
- org.eclipse.wst.sse.core,
- org.eclipse.wst.validation,
- org.eclipse.wst.xml.core,
- org.junit,
- org.eclipse.jst.jsf.facesconfig,
- org.eclipse.wst.common.tests.collector,
- org.eclipse.jst.jsf.test.util,
- org.eclipse.jst.jsf.core
+Require-Bundle: org.eclipse.core.resources;bundle-version="[3.2.0,4.0.0)",
+ org.eclipse.core.runtime;bundle-version="[3.2.0,4.0.0)",
+ org.eclipse.emf.ecore.xmi;bundle-version="[2.2.0,2.4.0)",
+ org.eclipse.emf.edit.ui;bundle-version="[2.2.0,2.4.0)",
+ org.eclipse.jst.j2ee;bundle-version="[1.1.0,1.2.0)",
+ org.eclipse.jst.j2ee.web;bundle-version="[1.1.0,1.2.0)",
+ org.eclipse.wst.common.frameworks.ui;bundle-version="[1.1.0,1.2.0)",
+ org.junit;bundle-version="[3.8.1,4.0.0)",
+ org.eclipse.jst.jsf.facesconfig;bundle-version="[1.0.0,1.1.0)",
+ org.eclipse.jst.jsf.test.util;bundle-version="[1.0.0,1.1.0)",
+ org.eclipse.jst.jsf.core;bundle-version="[1.0.0,1.1.0)"
 Eclipse-LazyStart: true
 Bundle-RequiredExecutionEnvironment: J2SE-1.5
 Export-Package: org.eclipse.jst.jsf.facesconfig.tests;x-internal:=true,