blob: d648bfc092f0584aa5c7fb4e8f81e06f3fc5c466 [file] [log] [blame]
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name.0
Bundle-SymbolicName: org.eclipse.jst.jsf.ui.tests
Bundle-Version: 1.2.0.qualifier
Bundle-Activator: org.eclipse.jst.jsf.ui.tests.JSFUITestsPlugin
Bundle-Vendor: %Bundle-Vendor.0
Bundle-Localization: plugin
Bundle-ClassPath: jsfuitests.jar
Require-Bundle: org.eclipse.jst.jsf.core;bundle-version="[1.1.0,2.0.0)",
org.eclipse.wst.common.project.facet.ui;bundle-version="[1.1.0,2.0.0)",
org.eclipse.jst.jsf.core.tests;bundle-version="[1.0.0,2.0.0)",
org.eclipse.jst.jsf.ui;bundle-version="[1.0.0,2.0.0)",
org.junit;bundle-version="3.8.1",
org.eclipse.emf.common;bundle-version="[2.2.0,3.0.0)",
org.eclipse.emf.ecore;bundle-version="[2.2.0,3.0.0)",
org.eclipse.ui.forms,
org.eclipse.jface.text,
org.eclipse.jst.jsf.common;bundle-version="[1.1.0,2.0.0)",
org.eclipse.jst.jsf.test.util;bundle-version="[1.1.0,2.0.0)",
org.eclipse.jst.jsf.contentassist.tests;bundle-version="[1.1.0,2.0.0)",
org.eclipse.jdt.core,
org.eclipse.core.resources,
org.eclipse.jdt.ui,
org.eclipse.ui.ide
Bundle-ActivationPolicy: lazy
Export-Package: org.eclipse.jst.jsf.ui.tests;x-internal:=true,
org.eclipse.jst.jsf.ui.tests.util;x-internal:=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5