blob: 640899f2da65d4c52f93850768b0456249c10414 [file] [log] [blame]
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name.0
Bundle-SymbolicName: org.eclipse.jst.jsf.ui.tests
Bundle-Version: 1.0.1.qualifier
Bundle-Activator: org.eclipse.jst.jsf.ui.tests.JSFUITestsPlugin
Bundle-Vendor: %Bundle-Vendor.0
Bundle-Localization: plugin
Bundle-ClassPath: jsfuitests.jar
Require-Bundle: org.eclipse.jst.jsf.core;bundle-version="[1.0.0,1.1.0)",
org.eclipse.wst.common.project.facet.ui;bundle-version="[1.1.0,1.3.0)",
org.eclipse.jst.jsf.core.tests;bundle-version="[1.0.0,1.1.0)",
org.eclipse.jst.jsf.ui;bundle-version="[1.0.0,1.1.0)",
org.junit;bundle-version="[3.8.1,4.0.0)",
org.eclipse.emf.common;bundle-version="[2.2.0,3.0.0)",
org.eclipse.emf.ecore;bundle-version="[2.2.0,3.0.0)"
Eclipse-LazyStart: true
Export-Package: org.eclipse.jst.jsf.ui.tests;x-internal:=true,
org.eclipse.jst.jsf.ui.tests.classpath;x-internal:=true,
org.eclipse.jst.jsf.ui.tests.util;x-internal:=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5