blob: 2ea441bfffb7159ce648e3a6544256931d640d53 [file] [log] [blame]
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name.0
Bundle-SymbolicName: org.eclipse.jst.jsf.metadata.tests;singleton:=true
Bundle-Version: 1.0.1.qualifier
Bundle-Activator: org.eclipse.jst.jsf.metadata.tests.MetadataTestsPlugin
Bundle-Localization: plugin
Bundle-ClassPath: jsfmetadatatests.jar
Require-Bundle: org.eclipse.jst.jsf.common;bundle-version="[1.0.0,1.1.0)",
org.eclipse.jst.jsf.core;bundle-version="[1.0.0,1.1.0)",
org.eclipse.core.resources;bundle-version="[3.2.0,4.0.0)",
org.eclipse.emf.ecore.xmi;bundle-version="[2.2.0,3.0.0)",
org.eclipse.core.runtime.compatibility;bundle-version="[3.1.100,3.2.0)",
org.junit;bundle-version="[3.8.1,4.0.0)",
org.eclipse.wst.sse.core;bundle-version="[1.1.0,1.2.0)",
org.eclipse.jst.jsf.test.util;bundle-version="[1.0.0,1.1.0)",
org.eclipse.jst.jsp.core;bundle-version="[1.1.0,1.3.0)",
org.eclipse.jst.pagedesigner;bundle-version="[1.0.0,1.1.0)",
org.eclipse.jface;bundle-version="[3.2.0,4.0.0)",
org.eclipse.wst.html.core;bundle-version="[1.1.0,1.2.0)",
org.eclipse.wst.xml.core;bundle-version="[1.1.0,1.2.0)",
org.eclipse.jface.text;bundle-version="[3.2.0,4.0.0)",
org.eclipse.jdt.core,
org.eclipse.wst.common.project.facet.core,
org.eclipse.jst.common.frameworks,
org.eclipse.jst.jsf.core.tests,
org.eclipse.wst.validation,
org.eclipse.jst.pagedesigner.jsf.ui
Eclipse-LazyStart: true
Export-Package: com.foobar;x-internal:=true,
org.eclipse.jst.jsf.common.metadata.tests;x-internal:=true,
org.eclipse.jst.jsf.metadata.tests;x-internal:=true,
org.eclipse.jst.jsf.metadata.tests.annotations;x-internal:=true,
org.eclipse.jst.jsf.metadata.tests.metadataprocessing;x-internal:=true,
org.eclipse.jst.jsf.metadata.tests.metadataprocessing.features;x-internal:=true,
org.eclipse.jst.jsf.metadata.tests.metadataprocessing.types;x-internal:=true,
org.eclipse.jst.jsf.metadata.tests.taglibprocessing;x-internal:=true
Plugin-Class: org.eclipse.jst.jsf.metadata.tests.MetadataTestsPlugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-Vendor: %Bundle-Vendor.0