blob: 29bfd20ac163b310c9f4a34bc117ef5d60f36814 [file] [log] [blame]
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.wst.jsdt.core.tests.compiler; singleton:=true
Bundle-Version: 1.0.700.qualifier
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Require-Bundle: org.eclipse.core.resources;bundle-version="[3.4.0,4.0.0)",
org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
org.eclipse.wst.jsdt.core;bundle-version="[1.1.0,2.0.0)",
org.junit;bundle-version=3.8.2
Export-Package: org.eclipse.wst.jsdt.core.tests.compiler,
org.eclipse.wst.jsdt.core.tests.compiler.parser,
org.eclipse.wst.jsdt.core.tests.compiler.regression,
org.eclipse.wst.jsdt.core.tests.interpret,
org.eclipse.wst.jsdt.core.tests.junit.extension,
org.eclipse.wst.jsdt.core.tests.util
Bundle-RequiredExecutionEnvironment: J2SE-1.4
Bundle-ActivationPolicy: lazy