[nobug] version fixes
diff --git a/features/org.eclipse.wst.jsdt_tests.feature/feature.xml b/features/org.eclipse.wst.jsdt_tests.feature/feature.xml
index d52216f..6855afd 100644
--- a/features/org.eclipse.wst.jsdt_tests.feature/feature.xml
+++ b/features/org.eclipse.wst.jsdt_tests.feature/feature.xml
@@ -2,7 +2,7 @@
 <feature

       id="org.eclipse.wst.jsdt_tests.feature"

       label="%featureName"

-      version="1.5.0.qualifier"

+      version="1.6.0.qualifier"

       provider-name="%providerName"

       license-feature="org.eclipse.license"

       license-feature-version="1.0.0.qualifier">

diff --git a/features/org.eclipse.wst.jsdt_tests.feature/pom.xml b/features/org.eclipse.wst.jsdt_tests.feature/pom.xml
index 43eb0c9..01a22c0 100644
--- a/features/org.eclipse.wst.jsdt_tests.feature/pom.xml
+++ b/features/org.eclipse.wst.jsdt_tests.feature/pom.xml
@@ -22,6 +22,6 @@
 
   <groupId>org.eclipse.webtools.jsdt</groupId>
   <artifactId>org.eclipse.wst.jsdt_tests.feature</artifactId>
-  <version>1.5.0-SNAPSHOT</version>
+  <version>1.6.0-SNAPSHOT</version>
   <packaging>eclipse-feature</packaging>
 </project>
diff --git a/tests/org.eclipse.wst.jsdt.core.tests.compiler/META-INF/MANIFEST.MF b/tests/org.eclipse.wst.jsdt.core.tests.compiler/META-INF/MANIFEST.MF
index 966874b..29bfd20 100644
--- a/tests/org.eclipse.wst.jsdt.core.tests.compiler/META-INF/MANIFEST.MF
+++ b/tests/org.eclipse.wst.jsdt.core.tests.compiler/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: %pluginName
 Bundle-SymbolicName: org.eclipse.wst.jsdt.core.tests.compiler; singleton:=true
-Bundle-Version: 1.0.600.qualifier
+Bundle-Version: 1.0.700.qualifier
 Bundle-Vendor: %providerName
 Bundle-Localization: plugin
 Require-Bundle: org.eclipse.core.resources;bundle-version="[3.4.0,4.0.0)",
diff --git a/tests/org.eclipse.wst.jsdt.core.tests.compiler/pom.xml b/tests/org.eclipse.wst.jsdt.core.tests.compiler/pom.xml
index f5c29a6..8f1463a 100644
--- a/tests/org.eclipse.wst.jsdt.core.tests.compiler/pom.xml
+++ b/tests/org.eclipse.wst.jsdt.core.tests.compiler/pom.xml
@@ -22,6 +22,6 @@
 
   <groupId>org.eclipse.webtools.jsdt</groupId>
   <artifactId>org.eclipse.wst.jsdt.core.tests.compiler</artifactId>
-  <version>1.0.600-SNAPSHOT</version>
+  <version>1.0.700-SNAPSHOT</version>
   <packaging>eclipse-plugin</packaging>
 </project>