[293208] remove bundle requirement
diff --git a/tests/org.eclipse.wst.jsdt.core.tests.model/META-INF/MANIFEST.MF b/tests/org.eclipse.wst.jsdt.core.tests.model/META-INF/MANIFEST.MF
index 8adf1dd..5e189db 100644
--- a/tests/org.eclipse.wst.jsdt.core.tests.model/META-INF/MANIFEST.MF
+++ b/tests/org.eclipse.wst.jsdt.core.tests.model/META-INF/MANIFEST.MF
@@ -20,7 +20,6 @@
  org.eclipse.wst.jsdt.core.tests.compiler,
  org.eclipse.team.core,
  org.eclipse.text,
- org.eclipse.wst.jsdt.core,
- com.ibm.icu;bundle-version="[3.8.0,4.0.0)"
+ org.eclipse.wst.jsdt.core
 Bundle-ActivationPolicy: lazy
 Bundle-RequiredExecutionEnvironment: J2SE-1.4