blob: 13883d0c03df39b95d207a8a098c8f67d715797b [file] [log] [blame]
alagarde18c35462011-07-04 14:03:49 +02001Manifest-Version: 1.0
2Bundle-ManifestVersion: 2
wpiers70c78732011-10-21 18:02:34 +02003Bundle-Localization: plugin
alagarde18c35462011-07-04 14:03:49 +02004Bundle-Name: %pluginName
5Bundle-SymbolicName: org.eclipse.mylyn.docs.intent.client.indexer
Alex Lagarde5542ab32013-09-11 11:20:02 +02006Bundle-Version: 0.9.0.qualifier
alagarde18c35462011-07-04 14:03:49 +02007Bundle-Vendor: %providerName
8Require-Bundle: org.eclipse.mylyn.docs.intent.core,
9 org.eclipse.mylyn.docs.intent.collab,
alagarde0d2929c2012-06-22 10:12:47 +020010 org.eclipse.mylyn.docs.intent.collab.common,
Alex Lagarde4c5b8a42014-09-04 10:09:27 +020011 com.google.guava;bundle-version="[11.0.0,16.0.0)
alagarde18c35462011-07-04 14:03:49 +020012Bundle-RequiredExecutionEnvironment: J2SE-1.5
13Export-Package: org.eclipse.mylyn.docs.intent.client.indexer,
14 org.eclipse.mylyn.docs.intent.client.indexer.launcher
15Bundle-ActivationPolicy: lazy