blob: 55c1b5fbadbdd639efd30d71b83270f9fefda923 [file] [log] [blame]
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.mylyn.docs.intent.client.ui.test
Bundle-Version: 0.7.0.qualifier
Bundle-ClassPath: .
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Require-Bundle: org.junit;bundle-version="4.8.1",
org.eclipse.mylyn.docs.intent.client.ui.ide;bundle-version="0.7.0",
org.eclipse.ui;bundle-version="3.7.0",
org.eclipse.core.runtime;bundle-version="3.7.0",
org.eclipse.core.resources;bundle-version="3.7.100",
org.eclipse.mylyn.docs.intent.parser.test;bundle-version="0.7.0",
org.eclipse.mylyn.docs.intent.client.ui;bundle-version="0.7.0",
org.eclipse.mylyn.docs.intent.collab;bundle-version="0.7.0",
org.eclipse.mylyn.docs.intent.collab.common;bundle-version="0.7.0",
org.eclipse.mylyn.docs.intent.core;bundle-version="0.7.0",
org.eclipse.jface.text;bundle-version="3.7.0",
org.eclipse.mylyn.docs.intent.collab.ide;bundle-version="0.7.0",
com.google.guava,
org.eclipse.emf.compare.match;bundle-version="[1.2.0,2.0.0)",
org.eclipse.mylyn.docs.intent.retro;bundle-version="0.7.0",
org.eclipse.mylyn.docs.intent.compare;bundle-version="0.7.0",
org.eclipse.mylyn.docs.intent.modelingunit.update;bundle-version="0.7.0"