blob: 50a1d72be3bd0662b20d864a74d4cbc59f532bb7 [file] [log] [blame]
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.mylyn.docs.intent.collab.ide
Bundle-Version: 0.7.0.qualifier
Bundle-Activator: org.eclipse.mylyn.docs.intent.collab.ide.Activator
Require-Bundle: org.eclipse.core.runtime,
org.eclipse.mylyn.docs.intent.collab;visibility:=reexport,
org.eclipse.core.resources;visibility:=reexport,
org.eclipse.emf.transaction;bundle-version="1.4.0";visibility:=reexport
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Export-Package: org.eclipse.mylyn.docs.intent.collab.ide.repository,
org.eclipse.mylyn.docs.intent.collab.ide.adapters,
org.eclipse.mylyn.docs.intent.collab.ide.utils,
org.eclipse.mylyn.docs.intent.collab.ide.notification
Bundle-Vendor: %providerName
Import-Package: com.google.common.base,
com.google.common.collect