blob: 1efa96b5c79ed24bde762bcdabdadb28db5171a6 [file] [log] [blame]
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.graphiti.tools.newprojectwizard;singleton:=true
Bundle-Version: 0.17.0.qualifier
Bundle-Activator: org.eclipse.graphiti.tools.newprojectwizard.internal.Activator
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Require-Bundle: org.eclipse.ui;bundle-version="[3.106.0,4.0.0)",
org.eclipse.core.runtime;bundle-version="[3.10.0,4.0.0)",
org.eclipse.pde.ui;bundle-version="[3.8.100,4.0.0)",
org.eclipse.core.resources;bundle-version="[3.9.0,4.0.0)",
org.eclipse.jdt.ui;bundle-version="[3.10.0,4.0.0)",
org.eclipse.jdt.core;bundle-version="[3.10.0,4.0.0)",
org.eclipse.emf.ecore;bundle-version="[2.10.0,3.0.0)"
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Bundle-ActivationPolicy: lazy