Corrected dependency for GEF
diff --git a/plugins/org.eclipse.graphiti.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.graphiti.ui/META-INF/MANIFEST.MF
index e9052e4..d5209d0 100644
--- a/plugins/org.eclipse.graphiti.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.graphiti.ui/META-INF/MANIFEST.MF
@@ -9,7 +9,7 @@
 Bundle-Localization: plugin
 Require-Bundle: org.eclipse.emf.edit.ui;bundle-version="[2.5.0,3.0.0)",
  org.eclipse.emf.workspace;bundle-version="[1.3.0,2.0.0)",
- org.eclipse.gef;bundle-version="[3.5.1,4.0.0)",
+ org.eclipse.gef;bundle-version="[3.6.0,4.0.0)",
  org.eclipse.graphiti;bundle-version="0.8.0",
  org.eclipse.ui.ide;bundle-version="[3.5.2,4.0.0)",
  org.eclipse.ui.navigator;bundle-version="[3.4.2,4.0.0)",