dependencies: fix version intervals
diff --git a/plugins/org.eclipse.graphiti/META-INF/MANIFEST.MF b/plugins/org.eclipse.graphiti/META-INF/MANIFEST.MF
index 4415d77..f480349 100644
--- a/plugins/org.eclipse.graphiti/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.graphiti/META-INF/MANIFEST.MF
@@ -7,7 +7,7 @@
 Bundle-Vendor: %providerName
 Bundle-Localization: plugin
 Require-Bundle: org.eclipse.graphiti.mm;bundle-version="0.7.0";visibility:=reexport,
- org.eclipse.emf.transaction;bundle-version="1.4.0"
+ org.eclipse.emf.transaction;bundle-version="[1.4.0, 2.0.0)"
 Export-Package: org.eclipse.graphiti;version="0.7.0",
  org.eclipse.graphiti.datatypes;version="0.7.0",
  org.eclipse.graphiti.dt;version="0.7.0",