Set Java compliance level to 1.6 to avoid errors for override tags when global setting is 1.5
diff --git a/plugins/org.eclipse.graphiti.pattern/.settings/org.eclipse.jdt.core.prefs b/plugins/org.eclipse.graphiti.pattern/.settings/org.eclipse.jdt.core.prefs
new file mode 100644
index 0000000..6b19f89
--- /dev/null
+++ b/plugins/org.eclipse.graphiti.pattern/.settings/org.eclipse.jdt.core.prefs
@@ -0,0 +1,12 @@
+#Wed Aug 11 10:07:51 CEST 2010
+eclipse.preferences.version=1
+org.eclipse.jdt.core.compiler.codegen.inlineJsrBytecode=enabled
+org.eclipse.jdt.core.compiler.codegen.targetPlatform=1.6
+org.eclipse.jdt.core.compiler.codegen.unusedLocal=preserve
+org.eclipse.jdt.core.compiler.compliance=1.6
+org.eclipse.jdt.core.compiler.debug.lineNumber=generate
+org.eclipse.jdt.core.compiler.debug.localVariable=generate
+org.eclipse.jdt.core.compiler.debug.sourceFile=generate
+org.eclipse.jdt.core.compiler.problem.assertIdentifier=error
+org.eclipse.jdt.core.compiler.problem.enumIdentifier=error
+org.eclipse.jdt.core.compiler.source=1.6