Merge remote-tracking branch 'origin/release_1.26.0'

Change-Id: Icd5e53a7ae4320088ebc0addfdae7aeff622684f
diff --git a/bundles/org.eclipse.emf.ecp.application.e3/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.application.e3/META-INF/MANIFEST.MF
index eea2826..46b4426 100644
--- a/bundles/org.eclipse.emf.ecp.application.e3/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.application.e3/META-INF/MANIFEST.MF
@@ -2,13 +2,13 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: ECP Demo Application Eclipse 3.x
 Bundle-SymbolicName: org.eclipse.emf.ecp.application.e3;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Activator: org.eclipse.emf.ecp.application3x.Activator
 Bundle-Vendor: Eclipse Modeling Project
 Bundle-Localization: plugin
-Export-Package: org.eclipse.emf.ecp.application3x;version="1.25.0";x-internal:=true
+Export-Package: org.eclipse.emf.ecp.application3x;version="1.26.0";x-internal:=true
 Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.emf.ecp.ui.e3;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.ui.e3;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.ui;bundle-version="[3.0.0,4.0.0)",
  org.eclipse.core.resources;bundle-version="[3.7.0,4.0.0)",
  org.eclipse.ui.ide;bundle-version="[3.7.0,4.0.0)",
diff --git a/bundles/org.eclipse.emf.ecp.application.e3/pom.xml b/bundles/org.eclipse.emf.ecp.application.e3/pom.xml
index cd056d6..8595ac4 100644
--- a/bundles/org.eclipse.emf.ecp.application.e3/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.application.e3/pom.xml
@@ -5,12 +5,12 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
   <groupId>org.eclipse.emf.ecp</groupId>
   <artifactId>org.eclipse.emf.ecp.application.e3</artifactId>
-  <version>1.25.0-SNAPSHOT</version>
+  <version>1.26.0-SNAPSHOT</version>
   <packaging>eclipse-plugin</packaging>
   
   <properties>
diff --git a/bundles/org.eclipse.emf.ecp.application.e4/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.application.e4/META-INF/MANIFEST.MF
index be6d127..eecaf28 100644
--- a/bundles/org.eclipse.emf.ecp.application.e4/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.application.e4/META-INF/MANIFEST.MF
@@ -2,19 +2,19 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: ECP e4 Application
 Bundle-SymbolicName: org.eclipse.emf.ecp.application.e4;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.application.e4.editor;version="1.25.0";x-internal:=true
-Require-Bundle: org.eclipse.emf.ecp.ui.e4;bundle-version="[1.25.0,1.25.1)",
+Export-Package: org.eclipse.emf.ecp.application.e4.editor;version="1.26.0";x-internal:=true
+Require-Bundle: org.eclipse.emf.ecp.ui.e4;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.core.expressions;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.emf.ecp.core;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.ui;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.core;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.ui;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.e4.ui.workbench;bundle-version="[0.10.0,2.0.0)",
  org.eclipse.e4.ui.model.workbench;bundle-version="[0.10.0,3.0.0)",
  org.eclipse.e4.core.contexts;bundle-version="[1.3.0,2.0.0)",
  org.eclipse.equinox.event;bundle-version="[1.3.0,2.0.0)"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Automatic-Module-Name: org.eclipse.emf.ecp.application.e4
-Import-Package: org.eclipse.emfforms.spi.common.report;version="[1.25.0,1.25.1)",
+Import-Package: org.eclipse.emfforms.spi.common.report;version="[1.26.0,1.26.1)",
  org.osgi.framework;version="[1.2.0,2.0.0)"
 Bundle-ActivationPolicy: lazy
diff --git a/bundles/org.eclipse.emf.ecp.application.e4/pom.xml b/bundles/org.eclipse.emf.ecp.application.e4/pom.xml
index 614c648..825bf9c 100644
--- a/bundles/org.eclipse.emf.ecp.application.e4/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.application.e4/pom.xml
@@ -5,12 +5,12 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
   <groupId>org.eclipse.emf.ecp</groupId>
   <artifactId>org.eclipse.emf.ecp.application.e4</artifactId>
-  <version>1.25.0-SNAPSHOT</version>
+  <version>1.26.0-SNAPSHOT</version>
   <packaging>eclipse-plugin</packaging>
   
   <properties>
diff --git a/bundles/org.eclipse.emf.ecp.cdo.core/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.cdo.core/META-INF/MANIFEST.MF
index 94e14eb..cdbb1d6 100644
--- a/bundles/org.eclipse.emf.ecp.cdo.core/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.cdo.core/META-INF/MANIFEST.MF
@@ -2,12 +2,12 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: ECP CDO Model Repository Core
 Bundle-SymbolicName: org.eclipse.emf.ecp.cdo.core;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Activator: org.eclipse.emf.ecp.cdo.internal.core.Activator
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.cdo.internal.core;version="1.25.0";x-friends:="org.eclipse.emf.ecp.cdo.ui"
+Export-Package: org.eclipse.emf.ecp.cdo.internal.core;version="1.26.0";x-friends:="org.eclipse.emf.ecp.cdo.ui"
 Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)";visibility:=reexport,
- org.eclipse.emf.ecp.core;bundle-version="[1.25.0,1.25.1)";visibility:=reexport,
+ org.eclipse.emf.ecp.core;bundle-version="[1.26.0,1.26.1)";visibility:=reexport,
  org.eclipse.emf.cdo.net4j;bundle-version="[4.1.0,5.0.0)",
  org.eclipse.emf.cdo.workspace;bundle-version="[4.1.0,5.0.0)";visibility:=reexport,
  org.eclipse.emf.cdo.server.db;bundle-version="[4.1.0,5.0.0)",
diff --git a/bundles/org.eclipse.emf.ecp.cdo.core/pom.xml b/bundles/org.eclipse.emf.ecp.cdo.core/pom.xml
index 7b34ba6..8208b6c 100644
--- a/bundles/org.eclipse.emf.ecp.cdo.core/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.cdo.core/pom.xml
@@ -5,12 +5,12 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
   <groupId>org.eclipse.emf.ecp</groupId>
   <artifactId>org.eclipse.emf.ecp.cdo.core</artifactId>
-  <version>1.25.0-SNAPSHOT</version>
+  <version>1.26.0-SNAPSHOT</version>
   <packaging>eclipse-plugin</packaging>
   
   <properties>
diff --git a/bundles/org.eclipse.emf.ecp.cdo.ui/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.cdo.ui/META-INF/MANIFEST.MF
index f49f32c..84043e4 100644
--- a/bundles/org.eclipse.emf.ecp.cdo.ui/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.cdo.ui/META-INF/MANIFEST.MF
@@ -2,15 +2,15 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: CDO Model Repository ECP UI
 Bundle-SymbolicName: org.eclipse.emf.ecp.cdo.ui;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Activator: org.eclipse.emf.ecp.cdo.internal.ui.Activator
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.cdo.internal.ui;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.cdo.internal.ui.handlers;version="1.25.0";x-internal:=true
+Export-Package: org.eclipse.emf.ecp.cdo.internal.ui;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.cdo.internal.ui.handlers;version="1.26.0";x-internal:=true
 Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.emf.ecp.cdo.core;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.cdo.core;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.emf.cdo.edit;bundle-version="[4.0.0,5.0.0)",
- org.eclipse.emf.ecp.ui;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.ui;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.net4j.util;bundle-version="[3.0.0,4.0.0)",
  org.eclipse.net4j.util.ui;bundle-version="[3.0.0,4.0.0)"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
diff --git a/bundles/org.eclipse.emf.ecp.cdo.ui/pom.xml b/bundles/org.eclipse.emf.ecp.cdo.ui/pom.xml
index 2c3eb1a..3b39c80 100644
--- a/bundles/org.eclipse.emf.ecp.cdo.ui/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.cdo.ui/pom.xml
@@ -5,12 +5,12 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
   <groupId>org.eclipse.emf.ecp</groupId>
   <artifactId>org.eclipse.emf.ecp.cdo.ui</artifactId>
-  <version>1.25.0-SNAPSHOT</version>
+  <version>1.26.0-SNAPSHOT</version>
   <packaging>eclipse-plugin</packaging>
   
   <properties>
diff --git a/bundles/org.eclipse.emf.ecp.changebroker.provider/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.changebroker.provider/META-INF/MANIFEST.MF
index 7595275..e8e2552 100644
--- a/bundles/org.eclipse.emf.ecp.changebroker.provider/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.changebroker.provider/META-INF/MANIFEST.MF
@@ -2,12 +2,12 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: ECP Change Broker Provider Bridge
 Bundle-SymbolicName: org.eclipse.emf.ecp.changebroker.provider
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.changebroker.provider.internal;version="1.25.0";x-internal:=true
-Require-Bundle: org.eclipse.emf.ecp.changebroker;bundle-version="[1.25.0,1.25.1)",
+Export-Package: org.eclipse.emf.ecp.changebroker.provider.internal;version="1.26.0";x-internal:=true
+Require-Bundle: org.eclipse.emf.ecp.changebroker;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.emf.common;bundle-version="[2.7.0,3.0.0)",
- org.eclipse.emf.ecp.core;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.core;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Automatic-Module-Name: org.eclipse.emf.ecp.changebroker.provider
diff --git a/bundles/org.eclipse.emf.ecp.changebroker.provider/pom.xml b/bundles/org.eclipse.emf.ecp.changebroker.provider/pom.xml
index 6f7e79e..a3a3c27 100644
--- a/bundles/org.eclipse.emf.ecp.changebroker.provider/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.changebroker.provider/pom.xml
@@ -5,11 +5,11 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
   <groupId>org.eclipse.emf.ecp</groupId>
   <artifactId>org.eclipse.emf.ecp.changebroker.provider</artifactId>
-  <version>1.25.0-SNAPSHOT</version>
+  <version>1.26.0-SNAPSHOT</version>
   <packaging>eclipse-plugin</packaging>
 </project>
diff --git a/bundles/org.eclipse.emf.ecp.changebroker/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.changebroker/META-INF/MANIFEST.MF
index 996ee91..a9d03f1 100644
--- a/bundles/org.eclipse.emf.ecp.changebroker/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.changebroker/META-INF/MANIFEST.MF
@@ -2,10 +2,10 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: ECP Change Broker
 Bundle-SymbolicName: org.eclipse.emf.ecp.changebroker
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.changebroker.internal;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.changebroker.spi;version="1.25.0"
+Export-Package: org.eclipse.emf.ecp.changebroker.internal;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.changebroker.spi;version="1.26.0"
 Require-Bundle: org.eclipse.emf.ecore;bundle-version="[2.5.0,3.0.0)"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Automatic-Module-Name: org.eclipse.emf.ecp.changebroker
diff --git a/bundles/org.eclipse.emf.ecp.changebroker/pom.xml b/bundles/org.eclipse.emf.ecp.changebroker/pom.xml
index 15f2af1..8fc2aa6 100644
--- a/bundles/org.eclipse.emf.ecp.changebroker/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.changebroker/pom.xml
@@ -5,11 +5,11 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
   <groupId>org.eclipse.emf.ecp</groupId>
   <artifactId>org.eclipse.emf.ecp.changebroker</artifactId>
-  <version>1.25.0-SNAPSHOT</version>
+  <version>1.26.0-SNAPSHOT</version>
   <packaging>eclipse-plugin</packaging>
 </project>
diff --git a/bundles/org.eclipse.emf.ecp.common.ui/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.common.ui/META-INF/MANIFEST.MF
index 6e9587b..c24e5a2 100644
--- a/bundles/org.eclipse.emf.ecp.common.ui/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.common.ui/META-INF/MANIFEST.MF
@@ -2,15 +2,15 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: Common UI
 Bundle-SymbolicName: org.eclipse.emf.ecp.common.ui
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.internal.common.ui;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.spi.common.ui;version="1.25.0",
- org.eclipse.emf.ecp.spi.common.ui.composites;version="1.25.0"
+Export-Package: org.eclipse.emf.ecp.internal.common.ui;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.spi.common.ui;version="1.26.0",
+ org.eclipse.emf.ecp.spi.common.ui.composites;version="1.26.0"
 Require-Bundle: org.eclipse.emf.ecore;bundle-version="[2.8.0,3.0.0)",
  org.eclipse.emf.edit;bundle-version="[2.8.0,3.0.0)",
- org.eclipse.emf.ecp.common;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.localization;bundle-version="[1.25.0,1.25.1)"
+ org.eclipse.emf.ecp.common;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.localization;bundle-version="[1.26.0,1.26.1)"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Automatic-Module-Name: org.eclipse.emf.ecp.common.ui
 Import-Package: org.eclipse.emf.edit.ui.provider;version="0.0.0",
diff --git a/bundles/org.eclipse.emf.ecp.common.ui/pom.xml b/bundles/org.eclipse.emf.ecp.common.ui/pom.xml
index 1b5c8ab..857f799 100644
--- a/bundles/org.eclipse.emf.ecp.common.ui/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.common.ui/pom.xml
@@ -5,12 +5,12 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
   <groupId>org.eclipse.emf.ecp</groupId>
   <artifactId>org.eclipse.emf.ecp.common.ui</artifactId>
-  <version>1.25.0-SNAPSHOT</version>
+  <version>1.26.0-SNAPSHOT</version>
   <packaging>eclipse-plugin</packaging>
   
   <properties>
diff --git a/bundles/org.eclipse.emf.ecp.common/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.common/META-INF/MANIFEST.MF
index e3c2a05..ff020ad 100644
--- a/bundles/org.eclipse.emf.ecp.common/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.common/META-INF/MANIFEST.MF
@@ -2,11 +2,11 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: ECP Common
 Bundle-SymbolicName: org.eclipse.emf.ecp.common
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.common.spi;version="1.25.0",
- org.eclipse.emf.ecp.common.spi.asserts;version="1.25.0",
- org.eclipse.emf.ecp.common.spi.cachetree;version="1.25.0"
+Export-Package: org.eclipse.emf.ecp.common.spi;version="1.26.0",
+ org.eclipse.emf.ecp.common.spi.asserts;version="1.26.0",
+ org.eclipse.emf.ecp.common.spi.cachetree;version="1.26.0"
 Require-Bundle: org.eclipse.emf.ecore;bundle-version="[2.8.0,3.0.0)",
  org.eclipse.emf.edit;bundle-version="[2.8.0,3.0.0)"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
diff --git a/bundles/org.eclipse.emf.ecp.common/pom.xml b/bundles/org.eclipse.emf.ecp.common/pom.xml
index 20eeede..9054c17 100644
--- a/bundles/org.eclipse.emf.ecp.common/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.common/pom.xml
@@ -5,12 +5,12 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
   <groupId>org.eclipse.emf.ecp</groupId>
   <artifactId>org.eclipse.emf.ecp.common</artifactId>
-  <version>1.25.0-SNAPSHOT</version>
+  <version>1.26.0-SNAPSHOT</version>
   <packaging>eclipse-plugin</packaging>
   
   <properties>
diff --git a/bundles/org.eclipse.emf.ecp.core.emffilter/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.core.emffilter/META-INF/MANIFEST.MF
index bd4a1c1..e3ee5bf 100644
--- a/bundles/org.eclipse.emf.ecp.core.emffilter/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.core.emffilter/META-INF/MANIFEST.MF
@@ -2,12 +2,12 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: ECP Emffilter
 Bundle-SymbolicName: org.eclipse.emf.ecp.core.emffilter;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Activator: org.eclipse.emf.ecp.core.emffilter.internal.Activator
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.core.emffilter.internal;version="1.25.0";x-internal:=true
+Export-Package: org.eclipse.emf.ecp.core.emffilter.internal;version="1.26.0";x-internal:=true
 Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.6.0,4.0.0)",
- org.eclipse.emf.ecp.core;bundle-version="[1.25.0,1.25.1)"
+ org.eclipse.emf.ecp.core;bundle-version="[1.26.0,1.26.1)"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Automatic-Module-Name: org.eclipse.emf.ecp.core.emffilter
 Bundle-ActivationPolicy: lazy
diff --git a/bundles/org.eclipse.emf.ecp.core.emffilter/pom.xml b/bundles/org.eclipse.emf.ecp.core.emffilter/pom.xml
index 2672f66..95277c7 100644
--- a/bundles/org.eclipse.emf.ecp.core.emffilter/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.core.emffilter/pom.xml
@@ -5,11 +5,11 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
   <groupId>org.eclipse.emf.ecp</groupId>
   <artifactId>org.eclipse.emf.ecp.core.emffilter</artifactId>
-  <version>1.25.0-SNAPSHOT</version>
+  <version>1.26.0-SNAPSHOT</version>
   <packaging>eclipse-plugin</packaging>
 </project>
diff --git a/bundles/org.eclipse.emf.ecp.core.rap.sessionprovider.rwt/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.core.rap.sessionprovider.rwt/META-INF/MANIFEST.MF
index 977cca7..250d92c 100644
--- a/bundles/org.eclipse.emf.ecp.core.rap.sessionprovider.rwt/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.core.rap.sessionprovider.rwt/META-INF/MANIFEST.MF
@@ -2,15 +2,15 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: ECP Core RAP Sessionprovider
 Bundle-SymbolicName: org.eclipse.emf.ecp.core.rap.sessionprovider.rwt
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.core.rap.sessionprovider.rwt;version="1.25.0"
-Require-Bundle: org.eclipse.emf.ecp.core.rap;bundle-version="[1.25.0,1.25.1)"
+Export-Package: org.eclipse.emf.ecp.core.rap.sessionprovider.rwt;version="1.26.0"
+Require-Bundle: org.eclipse.emf.ecp.core.rap;bundle-version="[1.26.0,1.26.1)"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Service-Component: OSGI-INF/component.xml
 Bundle-ActivationPolicy: lazy
 Import-Package: javax.servlet.http;version="0.0.0",
- org.eclipse.emf.ecp.core.rap;version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.core.rap;version="[1.26.0,1.26.1)",
  org.eclipse.rap.rwt;version="0.0.0",
  org.eclipse.rap.rwt.service;version="3.0.2"
 Automatic-Module-Name: org.eclipse.emf.ecp.core.rap.sessionprovider.rwt
diff --git a/bundles/org.eclipse.emf.ecp.core.rap.sessionprovider.rwt/pom.xml b/bundles/org.eclipse.emf.ecp.core.rap.sessionprovider.rwt/pom.xml
index c4b0ac3..7eae342 100644
--- a/bundles/org.eclipse.emf.ecp.core.rap.sessionprovider.rwt/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.core.rap.sessionprovider.rwt/pom.xml
@@ -5,11 +5,11 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
   <groupId>org.eclipse.emf.ecp</groupId>
   <artifactId>org.eclipse.emf.ecp.core.rap.sessionprovider.rwt</artifactId>
-  <version>1.25.0-SNAPSHOT</version>
+  <version>1.26.0-SNAPSHOT</version>
   <packaging>eclipse-plugin</packaging>
 </project>
diff --git a/bundles/org.eclipse.emf.ecp.core.rap/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.core.rap/META-INF/MANIFEST.MF
index 3f90092..891fd62 100644
--- a/bundles/org.eclipse.emf.ecp.core.rap/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.core.rap/META-INF/MANIFEST.MF
@@ -2,12 +2,12 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: ECP Core RAP
 Bundle-SymbolicName: org.eclipse.emf.ecp.core.rap
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Activator: org.eclipse.emf.ecp.core.rap.Activator
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.core.rap;version="1.25.0"
+Export-Package: org.eclipse.emf.ecp.core.rap;version="1.26.0"
 Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
- org.eclipse.emf.ecp.core;bundle-version="[1.25.0,1.25.1)"
+ org.eclipse.emf.ecp.core;bundle-version="[1.26.0,1.26.1)"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Bundle-ActivationPolicy: lazy
 Import-Package: org.eclipse.core.runtime;version="0.0.0",
diff --git a/bundles/org.eclipse.emf.ecp.core.rap/pom.xml b/bundles/org.eclipse.emf.ecp.core.rap/pom.xml
index 3769cfa..feaf114 100644
--- a/bundles/org.eclipse.emf.ecp.core.rap/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.core.rap/pom.xml
@@ -5,11 +5,11 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
   <groupId>org.eclipse.emf.ecp</groupId>
   <artifactId>org.eclipse.emf.ecp.core.rap</artifactId>
-  <version>1.25.0-SNAPSHOT</version>
+  <version>1.26.0-SNAPSHOT</version>
   <packaging>eclipse-plugin</packaging>
 </project>
diff --git a/bundles/org.eclipse.emf.ecp.core/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.core/META-INF/MANIFEST.MF
index a3d3efe..444e0e1 100644
--- a/bundles/org.eclipse.emf.ecp.core/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.core/META-INF/MANIFEST.MF
@@ -2,30 +2,30 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: ECP Core
 Bundle-SymbolicName: org.eclipse.emf.ecp.core;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Activator: org.eclipse.emf.ecp.internal.core.Activator
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.core;version="1.25.0",
- org.eclipse.emf.ecp.core.exceptions;version="1.25.0",
- org.eclipse.emf.ecp.core.util;version="1.25.0",
- org.eclipse.emf.ecp.core.util.observer;version="1.25.0",
- org.eclipse.emf.ecp.internal.core;version="1.25.0";
+Export-Package: org.eclipse.emf.ecp.core;version="1.26.0",
+ org.eclipse.emf.ecp.core.exceptions;version="1.26.0",
+ org.eclipse.emf.ecp.core.util;version="1.26.0",
+ org.eclipse.emf.ecp.core.util.observer;version="1.26.0",
+ org.eclipse.emf.ecp.internal.core;version="1.26.0";
   x-friends:="org.eclipse.emf.ecp.ui,
    org.eclipse.emf.ecp.ui.view.test,
    org.eclipse.emf.ecp.edit.ecore.swt,
    org.eclipse.emf.ecp.core.rap",
- org.eclipse.emf.ecp.internal.core.properties;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.internal.core.util;version="1.25.0";x-friends:="org.eclipse.emf.ecp.ui",
- org.eclipse.emf.ecp.internal.core.util.observer;version="1.25.0";x-friends:="org.eclipse.emf.ecp.core.rap",
- org.eclipse.emf.ecp.spi.core;version="1.25.0",
- org.eclipse.emf.ecp.spi.core.util;version="1.25.0"
+ org.eclipse.emf.ecp.internal.core.properties;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.internal.core.util;version="1.26.0";x-friends:="org.eclipse.emf.ecp.ui",
+ org.eclipse.emf.ecp.internal.core.util.observer;version="1.26.0";x-friends:="org.eclipse.emf.ecp.core.rap",
+ org.eclipse.emf.ecp.spi.core;version="1.26.0",
+ org.eclipse.emf.ecp.spi.core.util;version="1.26.0"
 Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
  org.eclipse.core.expressions;bundle-version="[3.4.0,4.0.0)";resolution:=optional,
  org.eclipse.emf.ecore;bundle-version="[2.5.0,3.0.0)";visibility:=reexport,
  org.eclipse.emf.edit;bundle-version="[2.5.0,3.0.0)";visibility:=reexport,
  org.eclipse.net4j.util;bundle-version="[3.0.0,4.0.0)",
- org.eclipse.emf.ecp.common;bundle-version="[1.25.0,1.25.1)"
-Import-Package: org.eclipse.emfforms.common;version="[1.25.0,1.25.1)"
+ org.eclipse.emf.ecp.common;bundle-version="[1.26.0,1.26.1)"
+Import-Package: org.eclipse.emfforms.common;version="[1.26.0,1.26.1)"
 Automatic-Module-Name: org.eclipse.emf.ecp.core
 Service-Component: OSGI-INF/ecpProviderRegistry.xml,OSGI-INF/ecpRepositoryManager.xml,OSGI-INF/ecpProjectManager.xml,OSGI-INF/ecpObserverBus.xml
 Bundle-ActivationPolicy: lazy
diff --git a/bundles/org.eclipse.emf.ecp.core/pom.xml b/bundles/org.eclipse.emf.ecp.core/pom.xml
index fc268ae..223a829 100644
--- a/bundles/org.eclipse.emf.ecp.core/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.core/pom.xml
@@ -5,12 +5,12 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
   <groupId>org.eclipse.emf.ecp</groupId>
   <artifactId>org.eclipse.emf.ecp.core</artifactId>
-  <version>1.25.0-SNAPSHOT</version>
+  <version>1.26.0-SNAPSHOT</version>
   <packaging>eclipse-plugin</packaging>
   
   <properties>
diff --git a/bundles/org.eclipse.emf.ecp.diagnostician/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.diagnostician/META-INF/MANIFEST.MF
index b81f968..1f4656b 100644
--- a/bundles/org.eclipse.emf.ecp.diagnostician/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.diagnostician/META-INF/MANIFEST.MF
@@ -2,11 +2,11 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: ECP Diagnostician
 Bundle-SymbolicName: org.eclipse.emf.ecp.validation.diagnostician;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Activator: org.eclipse.emf.ecp.internal.diagnostician.Activator
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.diagnostician;version="1.25.0";x-friends:="org.eclipse.emf.ecp.ui.validation.e4,org.eclipse.emf.ecp.ui.validation.test",
- org.eclipse.emf.ecp.internal.diagnostician;version="1.25.0";x-internal:=true
+Export-Package: org.eclipse.emf.ecp.diagnostician;version="1.26.0";x-friends:="org.eclipse.emf.ecp.ui.validation.e4,org.eclipse.emf.ecp.ui.validation.test",
+ org.eclipse.emf.ecp.internal.diagnostician;version="1.26.0";x-internal:=true
 Require-Bundle: org.eclipse.emf.ecore;bundle-version="[2.8.0,3.0.0)",
  org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
diff --git a/bundles/org.eclipse.emf.ecp.diagnostician/pom.xml b/bundles/org.eclipse.emf.ecp.diagnostician/pom.xml
index cb92788..1f263a1 100644
--- a/bundles/org.eclipse.emf.ecp.diagnostician/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.diagnostician/pom.xml
@@ -5,11 +5,11 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
   <groupId>org.eclipse.emf.ecp</groupId>
   <artifactId>org.eclipse.emf.ecp.validation.diagnostician</artifactId>
-  <version>1.25.0-SNAPSHOT</version>
+  <version>1.26.0-SNAPSHOT</version>
   <packaging>eclipse-plugin</packaging>
 </project>
diff --git a/bundles/org.eclipse.emf.ecp.diffmerge.context/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.diffmerge.context/META-INF/MANIFEST.MF
index 4b46de2..0be505e 100644
--- a/bundles/org.eclipse.emf.ecp.diffmerge.context/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.diffmerge.context/META-INF/MANIFEST.MF
@@ -2,20 +2,20 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: Diff Merge Context
 Bundle-SymbolicName: org.eclipse.emf.ecp.diffmerge.context
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Activator: org.eclipse.emf.ecp.diffmerge.internal.context.Activator
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.diffmerge.internal.context;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.diffmerge.spi.context;version="1.25.0"
-Require-Bundle: org.eclipse.emf.ecp.view.context;bundle-version="[1.25.0,1.25.1)";visibility:=reexport,
+Export-Package: org.eclipse.emf.ecp.diffmerge.internal.context;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.diffmerge.spi.context;version="1.26.0"
+Require-Bundle: org.eclipse.emf.ecp.view.context;bundle-version="[1.26.0,1.26.1)";visibility:=reexport,
  org.eclipse.emf.ecore;bundle-version="[2.7.0,3.0.0)",
- org.eclipse.emf.ecp.view.model;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.diffmerge.model;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.view.model;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.diffmerge.model;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.emf.edit;bundle-version="[2.8.0,3.0.0)",
  org.eclipse.core.runtime;bundle-version="[3.8.0,4.0.0)",
  org.eclipse.core.databinding.observable;bundle-version="[1.4.0,2.0.0)"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Bundle-ActivationPolicy: lazy
-Import-Package: org.eclipse.emfforms.spi.common.report;version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.spi.core.services.databinding;version="[1.25.0,1.25.1)"
+Import-Package: org.eclipse.emfforms.spi.common.report;version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.spi.core.services.databinding;version="[1.26.0,1.26.1)"
 Automatic-Module-Name: org.eclipse.emf.ecp.diffmerge.context
diff --git a/bundles/org.eclipse.emf.ecp.diffmerge.context/pom.xml b/bundles/org.eclipse.emf.ecp.diffmerge.context/pom.xml
index 0fb585b..e8800a0 100644
--- a/bundles/org.eclipse.emf.ecp.diffmerge.context/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.diffmerge.context/pom.xml
@@ -5,11 +5,11 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
   <groupId>org.eclipse.emf.ecp</groupId>
   <artifactId>org.eclipse.emf.ecp.diffmerge.context</artifactId>
-  <version>1.25.0-SNAPSHOT</version>
+  <version>1.26.0-SNAPSHOT</version>
   <packaging>eclipse-plugin</packaging>
 </project>
diff --git a/bundles/org.eclipse.emf.ecp.diffmerge.model.edit/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.diffmerge.model.edit/META-INF/MANIFEST.MF
index 8bf65d2..5cb8d14 100644
--- a/bundles/org.eclipse.emf.ecp.diffmerge.model.edit/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.diffmerge.model.edit/META-INF/MANIFEST.MF
@@ -2,19 +2,19 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: %pluginName
 Bundle-SymbolicName: org.eclipse.emf.ecp.diffmerge.model.edit;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-ClassPath: .
 Bundle-Activator: org.eclipse.emf.ecp.spi.diffmerge.model.provider.DiffmergeEditPlugin$Implementation
 Bundle-Vendor: %providerName
 Bundle-Localization: plugin
-Export-Package: org.eclipse.emf.ecp.spi.diffmerge.model.provider;version="1.25.0"
+Export-Package: org.eclipse.emf.ecp.spi.diffmerge.model.provider;version="1.26.0"
 Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
- org.eclipse.emf.ecp.diffmerge.model;bundle-version="[1.25.0,1.25.1)";visibility:=reexport,
+ org.eclipse.emf.ecp.diffmerge.model;bundle-version="[1.26.0,1.26.1)";visibility:=reexport,
  org.eclipse.emf.edit;bundle-version="[2.8.0,3.0.0)";visibility:=reexport,
  org.eclipse.emf.ecore;bundle-version="[2.7.0,3.0.0)";visibility:=reexport,
  org.eclipse.emf.ecore.edit;bundle-version="[2.7.0,3.0.0)";visibility:=reexport,
- org.eclipse.emf.ecp.view.model;bundle-version="[1.25.0,1.25.1)";visibility:=reexport,
- org.eclipse.emf.ecp.view.model.edit;bundle-version="[1.25.0,1.25.1)";visibility:=reexport
+ org.eclipse.emf.ecp.view.model;bundle-version="[1.26.0,1.26.1)";visibility:=reexport,
+ org.eclipse.emf.ecp.view.model.edit;bundle-version="[1.26.0,1.26.1)";visibility:=reexport
 Automatic-Module-Name: org.eclipse.emf.ecp.diffmerge.model.edit
 Bundle-ActivationPolicy: lazy
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
diff --git a/bundles/org.eclipse.emf.ecp.diffmerge.model.edit/pom.xml b/bundles/org.eclipse.emf.ecp.diffmerge.model.edit/pom.xml
index 59b5e5b..717e7a2 100644
--- a/bundles/org.eclipse.emf.ecp.diffmerge.model.edit/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.diffmerge.model.edit/pom.xml
@@ -5,11 +5,11 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
   <groupId>org.eclipse.emf.ecp</groupId>
   <artifactId>org.eclipse.emf.ecp.diffmerge.model.edit</artifactId>
-  <version>1.25.0-SNAPSHOT</version>
+  <version>1.26.0-SNAPSHOT</version>
   <packaging>eclipse-plugin</packaging>
 </project>
diff --git a/bundles/org.eclipse.emf.ecp.diffmerge.model/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.diffmerge.model/META-INF/MANIFEST.MF
index a60a60b..8e7c829 100644
--- a/bundles/org.eclipse.emf.ecp.diffmerge.model/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.diffmerge.model/META-INF/MANIFEST.MF
@@ -2,16 +2,16 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: %pluginName
 Bundle-SymbolicName: org.eclipse.emf.ecp.diffmerge.model;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-ClassPath: .
 Bundle-Vendor: %providerName
 Bundle-Localization: plugin
-Export-Package: org.eclipse.emf.ecp.spi.diffmerge.model;version="1.25.0",
- org.eclipse.emf.ecp.spi.diffmerge.model.impl;version="1.25.0",
- org.eclipse.emf.ecp.spi.diffmerge.model.util;version="1.25.0"
+Export-Package: org.eclipse.emf.ecp.spi.diffmerge.model;version="1.26.0",
+ org.eclipse.emf.ecp.spi.diffmerge.model.impl;version="1.26.0",
+ org.eclipse.emf.ecp.spi.diffmerge.model.util;version="1.26.0"
 Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
  org.eclipse.emf.ecore;bundle-version="[2.7.0,3.0.0)",
- org.eclipse.emf.ecp.view.model;bundle-version="[1.25.0,1.25.1)"
+ org.eclipse.emf.ecp.view.model;bundle-version="[1.26.0,1.26.1)"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Bundle-ActivationPolicy: lazy
 Automatic-Module-Name: org.eclipse.emf.ecp.diffmerge.model
diff --git a/bundles/org.eclipse.emf.ecp.diffmerge.model/pom.xml b/bundles/org.eclipse.emf.ecp.diffmerge.model/pom.xml
index 513d74a..6adcf5ca 100644
--- a/bundles/org.eclipse.emf.ecp.diffmerge.model/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.diffmerge.model/pom.xml
@@ -5,11 +5,11 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
   <groupId>org.eclipse.emf.ecp</groupId>
   <artifactId>org.eclipse.emf.ecp.diffmerge.model</artifactId>
-  <version>1.25.0-SNAPSHOT</version>
+  <version>1.26.0-SNAPSHOT</version>
   <packaging>eclipse-plugin</packaging>
 </project>
diff --git a/bundles/org.eclipse.emf.ecp.diffmerge.renderer.swt/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.diffmerge.renderer.swt/META-INF/MANIFEST.MF
index 8fc87c8..65351a4 100644
--- a/bundles/org.eclipse.emf.ecp.diffmerge.renderer.swt/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.diffmerge.renderer.swt/META-INF/MANIFEST.MF
@@ -2,28 +2,28 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: DiffMerge Renderer
 Bundle-SymbolicName: org.eclipse.emf.ecp.diffmerge.renderer.swt;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Activator: org.eclipse.emf.ecp.diffmerge.internal.renderer.swt.Activator
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.diffmerge.internal.renderer.swt;version="1.25.0";x-internal:=true
+Export-Package: org.eclipse.emf.ecp.diffmerge.internal.renderer.swt;version="1.26.0";x-internal:=true
 Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
- org.eclipse.emf.ecp.view.core.swt;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.ui.view.swt;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.edit;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.edit.swt;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.diffmerge.context;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.diffmerge.swt;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.table.ui.swt;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.table.model;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.diffmerge.model;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.util.swt;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.view.core.swt;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.ui.view.swt;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.edit;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.edit.swt;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.diffmerge.context;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.diffmerge.swt;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.table.ui.swt;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.table.model;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.diffmerge.model;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.util.swt;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.emf.edit;bundle-version="[2.8.0,3.0.0)",
  org.eclipse.core.databinding.property;bundle-version="[1.4.0,2.0.0)",
- org.eclipse.emfforms.core.services;bundle-version="[1.25.0,1.25.1)"
+ org.eclipse.emfforms.core.services;bundle-version="[1.26.0,1.26.1)"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Bundle-ActivationPolicy: lazy
-Import-Package: org.eclipse.emfforms.spi.common.report;version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.spi.swt.core;version="[1.25.0,1.25.1)",
+Import-Package: org.eclipse.emfforms.spi.common.report;version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.spi.swt.core;version="[1.26.0,1.26.1)",
  org.eclipse.jface.layout;version="0.0.0",
  org.eclipse.jface.resource;version="0.0.0",
  org.eclipse.swt;version="0.0.0",
diff --git a/bundles/org.eclipse.emf.ecp.diffmerge.renderer.swt/pom.xml b/bundles/org.eclipse.emf.ecp.diffmerge.renderer.swt/pom.xml
index 2660f43..4931a04 100644
--- a/bundles/org.eclipse.emf.ecp.diffmerge.renderer.swt/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.diffmerge.renderer.swt/pom.xml
@@ -5,11 +5,11 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
   <groupId>org.eclipse.emf.ecp</groupId>
   <artifactId>org.eclipse.emf.ecp.diffmerge.renderer.swt</artifactId>
-  <version>1.25.0-SNAPSHOT</version>
+  <version>1.26.0-SNAPSHOT</version>
   <packaging>eclipse-plugin</packaging>
 </project>
diff --git a/bundles/org.eclipse.emf.ecp.diffmerge.swt/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.diffmerge.swt/META-INF/MANIFEST.MF
index 11a772c..6342fb1 100644
--- a/bundles/org.eclipse.emf.ecp.diffmerge.swt/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.diffmerge.swt/META-INF/MANIFEST.MF
@@ -2,23 +2,23 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: DiffMerge UI SWT
 Bundle-SymbolicName: org.eclipse.emf.ecp.diffmerge.swt
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Activator: org.eclipse.emf.ecp.diffmerge.swt.Activator
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.diffmerge.swt;version="1.25.0";x-friends:="org.eclipse.emf.ecp.diffmerge.renderer.swt"
+Export-Package: org.eclipse.emf.ecp.diffmerge.swt;version="1.26.0";x-friends:="org.eclipse.emf.ecp.diffmerge.renderer.swt"
 Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
  org.eclipse.emf.ecore;bundle-version="[2.7.0,3.0.0)",
- org.eclipse.emf.ecp.view.model;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.edit;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.edit.swt;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.context;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.diffmerge.context;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.ui.view;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.ui.view.swt;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.view.model;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.edit;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.edit.swt;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.context;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.diffmerge.context;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.ui.view;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.ui.view.swt;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.emf.edit;bundle-version="[2.8.0,3.0.0)",
- org.eclipse.emf.ecp.view.util.swt;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.localization;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.core.services;bundle-version="[1.25.0,1.25.1)"
+ org.eclipse.emf.ecp.view.util.swt;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.localization;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.core.services;bundle-version="[1.26.0,1.26.1)"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Bundle-ActivationPolicy: lazy
 Import-Package: org.eclipse.jface.layout;version="0.0.0",
diff --git a/bundles/org.eclipse.emf.ecp.diffmerge.swt/pom.xml b/bundles/org.eclipse.emf.ecp.diffmerge.swt/pom.xml
index ceab03d..d8209ec 100644
--- a/bundles/org.eclipse.emf.ecp.diffmerge.swt/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.diffmerge.swt/pom.xml
@@ -5,11 +5,11 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
   <groupId>org.eclipse.emf.ecp</groupId>
   <artifactId>org.eclipse.emf.ecp.diffmerge.swt</artifactId>
-  <version>1.25.0-SNAPSHOT</version>
+  <version>1.26.0-SNAPSHOT</version>
   <packaging>eclipse-plugin</packaging>
 </project>
diff --git a/bundles/org.eclipse.emf.ecp.doc/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.doc/META-INF/MANIFEST.MF
index 16ae3c3..5d71e24 100644
--- a/bundles/org.eclipse.emf.ecp.doc/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.doc/META-INF/MANIFEST.MF
@@ -2,6 +2,6 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: Doc
 Bundle-SymbolicName: org.eclipse.emf.ecp.doc;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Vendor: Eclipse Modeling Project
 Require-Bundle: org.eclipse.ui.intro;bundle-version="[3.4.0,4.0.0)"
diff --git a/bundles/org.eclipse.emf.ecp.doc/pom.xml b/bundles/org.eclipse.emf.ecp.doc/pom.xml
index be52cb9..9b9cecc 100644
--- a/bundles/org.eclipse.emf.ecp.doc/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.doc/pom.xml
@@ -5,11 +5,11 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
   <groupId>org.eclipse.emf.ecp</groupId>
   <artifactId>org.eclipse.emf.ecp.doc</artifactId>
-  <version>1.25.0-SNAPSHOT</version>
+  <version>1.26.0-SNAPSHOT</version>
   <packaging>eclipse-plugin</packaging>
 </project>
diff --git a/bundles/org.eclipse.emf.ecp.ecore.editor.ui/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.ecore.editor.ui/META-INF/MANIFEST.MF
index 7281d33..b05365d 100644
--- a/bundles/org.eclipse.emf.ecp.ecore.editor.ui/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.ecore.editor.ui/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: ECore GenModel Test
 Bundle-SymbolicName: org.eclipse.emf.ecp.ecore.editor.ui;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Vendor: Eclipse Modeling Project
 Export-Package: org.eclipse.emf.ecp.ecore.editor.ui;version="1.2.0";x-internal:=true,
  org.eclipse.emf.ecp.ecore.editor.ui.operations;version="1.2.0";x-internal:=true
@@ -14,7 +14,7 @@
  org.eclipse.emf.edit.ui;bundle-version="[2.9.0,3.0.0)",
  org.eclipse.jface.text;bundle-version="[3.8.101,4.0.0)",
  org.eclipse.emf.ecore;bundle-version="[2.8.0,3.0.0)",
- org.eclipse.emf.ecp.ecore.editor;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.ecore.editor;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.swt;bundle-version="[3.102.1,4.0.0)"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Automatic-Module-Name: org.eclipse.emf.ecp.ecore.editor.ui
diff --git a/bundles/org.eclipse.emf.ecp.ecore.editor.ui/pom.xml b/bundles/org.eclipse.emf.ecp.ecore.editor.ui/pom.xml
index aede392..7680d1c 100644
--- a/bundles/org.eclipse.emf.ecp.ecore.editor.ui/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.ecore.editor.ui/pom.xml
@@ -5,11 +5,11 @@
   <parent>

     <groupId>org.eclipse.emf.ecp</groupId>

     <artifactId>ecp-bundles-parent</artifactId>

-    <version>1.25.0-SNAPSHOT</version>

+    <version>1.26.0-SNAPSHOT</version>

     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>

   </parent>

   <groupId>org.eclipse.emf.ecp</groupId>

   <artifactId>org.eclipse.emf.ecp.ecore.editor.ui</artifactId>

-  <version>1.25.0-SNAPSHOT</version>

+  <version>1.26.0-SNAPSHOT</version>

   <packaging>eclipse-plugin</packaging>

 </project>

diff --git a/bundles/org.eclipse.emf.ecp.ecore.editor/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.ecore.editor/META-INF/MANIFEST.MF
index b74554b..23296b6 100644
--- a/bundles/org.eclipse.emf.ecp.ecore.editor/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.ecore.editor/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: ECP ECore Editor
 Bundle-SymbolicName: org.eclipse.emf.ecp.ecore.editor;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Vendor: Eclipse Modeling Project
 Export-Package: org.eclipse.emf.ecp.ecore.editor;version="1.2.0";x-friends:="org.eclipse.emf.ecp.ecore.editor.test,org.eclipse.emf.ecp.ecore.editor.ui",
  org.eclipse.emf.ecp.ecore.editor.factory;version="1.2.0";x-friends:="org.eclipse.emf.ecp.ecore.editor.test,org.eclipse.emf.ecp.ecore.editor.ui",
diff --git a/bundles/org.eclipse.emf.ecp.ecore.editor/pom.xml b/bundles/org.eclipse.emf.ecp.ecore.editor/pom.xml
index 19fbdc9..8d5cb7e 100644
--- a/bundles/org.eclipse.emf.ecp.ecore.editor/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.ecore.editor/pom.xml
@@ -5,11 +5,11 @@
   <parent>

     <groupId>org.eclipse.emf.ecp</groupId>

     <artifactId>ecp-bundles-parent</artifactId>

-    <version>1.25.0-SNAPSHOT</version>

+    <version>1.26.0-SNAPSHOT</version>

     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>

   </parent>

   <groupId>org.eclipse.emf.ecp</groupId>

   <artifactId>org.eclipse.emf.ecp.ecore.editor</artifactId>

-  <version>1.25.0-SNAPSHOT</version>

+  <version>1.26.0-SNAPSHOT</version>

   <packaging>eclipse-plugin</packaging>

 </project>

diff --git a/bundles/org.eclipse.emf.ecp.edit.ecore.swt/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.edit.ecore.swt/META-INF/MANIFEST.MF
index 2b88e55..e2d30fa 100644
--- a/bundles/org.eclipse.emf.ecp.edit.ecore.swt/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.edit.ecore.swt/META-INF/MANIFEST.MF
@@ -2,15 +2,15 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: ECP Editor controls for Ecore Elements (Deprecated)
 Bundle-SymbolicName: org.eclipse.emf.ecp.edit.ecore.swt;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.edit.ecore.swt.internal;version="1.25.0";x-internal:=true
+Export-Package: org.eclipse.emf.ecp.edit.ecore.swt.internal;version="1.26.0";x-internal:=true
 Require-Bundle: org.eclipse.ui;bundle-version="[3.0.0,4.0.0)",
  org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.emf.ecp.edit.swt;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.ui.view;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.ui;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.common.ui;bundle-version="[1.25.0,1.25.1)"
+ org.eclipse.emf.ecp.edit.swt;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.ui.view;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.ui;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.common.ui;bundle-version="[1.26.0,1.26.1)"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Automatic-Module-Name: org.eclipse.emf.ecp.edit.ecore.swt
 Bundle-ActivationPolicy: lazy
diff --git a/bundles/org.eclipse.emf.ecp.edit.ecore.swt/pom.xml b/bundles/org.eclipse.emf.ecp.edit.ecore.swt/pom.xml
index a33252e..74e182c 100644
--- a/bundles/org.eclipse.emf.ecp.edit.ecore.swt/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.edit.ecore.swt/pom.xml
@@ -5,11 +5,11 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
   <groupId>org.eclipse.emf.ecp</groupId>
   <artifactId>org.eclipse.emf.ecp.edit.ecore.swt</artifactId>
-  <version>1.25.0-SNAPSHOT</version>
+  <version>1.26.0-SNAPSHOT</version>
   <packaging>eclipse-plugin</packaging>
 </project>
diff --git a/bundles/org.eclipse.emf.ecp.edit.swt/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.edit.swt/META-INF/MANIFEST.MF
index 12f4055..5f87555 100644
--- a/bundles/org.eclipse.emf.ecp.edit.swt/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.edit.swt/META-INF/MANIFEST.MF
@@ -2,19 +2,19 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: %Bundle-Name
 Bundle-SymbolicName: org.eclipse.emf.ecp.edit.swt;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Activator: org.eclipse.emf.ecp.edit.internal.swt.Activator
 Bundle-Vendor: %Bundle-Vendor
-Export-Package: org.eclipse.emf.ecp.edit.internal.swt;version="1.25.0";x-friends:="org.eclipse.emf.ecp.ui.view.editor.controls,org.eclipse.emf.ecp.view.treemasterdetail.ui.swt,org.eclipse.emf.ecp.view.core.swt",
- org.eclipse.emf.ecp.edit.internal.swt.actions;version="1.25.0";x-friends:="org.eclipse.emf.ecp.ui.view.editor.controls,org.eclipse.emf.ecp.edit.ecore.swt",
- org.eclipse.emf.ecp.edit.internal.swt.controls;version="1.25.0";
+Export-Package: org.eclipse.emf.ecp.edit.internal.swt;version="1.26.0";x-friends:="org.eclipse.emf.ecp.ui.view.editor.controls,org.eclipse.emf.ecp.view.treemasterdetail.ui.swt,org.eclipse.emf.ecp.view.core.swt",
+ org.eclipse.emf.ecp.edit.internal.swt.actions;version="1.26.0";x-friends:="org.eclipse.emf.ecp.ui.view.editor.controls,org.eclipse.emf.ecp.edit.ecore.swt",
+ org.eclipse.emf.ecp.edit.internal.swt.controls;version="1.26.0";
   x-friends:="org.eclipse.emf.ecp.ui.view.swt,
    org.eclipse.emf.ecp.ui.view.editor.controls,
    org.eclipse.emf.ecp.view.table.ui.swt,
    org.eclipse.emf.ecp.view.core.swt",
- org.eclipse.emf.ecp.edit.internal.swt.reference;version="1.25.0";x-friends:="org.eclipse.emf.ecp.edit.ecore.swt,org.eclipse.emf.ecp.ui.view.editor.controls",
- org.eclipse.emf.ecp.edit.internal.swt.table;version="1.25.0";x-friends:="org.eclipse.emf.ecp.view.table.ui.swt,org.eclipse.emfforms.swt.control.multiattribute",
- org.eclipse.emf.ecp.edit.internal.swt.util;version="1.25.0";
+ org.eclipse.emf.ecp.edit.internal.swt.reference;version="1.26.0";x-friends:="org.eclipse.emf.ecp.edit.ecore.swt,org.eclipse.emf.ecp.ui.view.editor.controls",
+ org.eclipse.emf.ecp.edit.internal.swt.table;version="1.26.0";x-friends:="org.eclipse.emf.ecp.view.table.ui.swt,org.eclipse.emfforms.swt.control.multiattribute",
+ org.eclipse.emf.ecp.edit.internal.swt.util;version="1.26.0";
   x-friends:="org.eclipse.emf.ecp.editor,
    org.eclipse.emf.ecp.explorereditorbridge,
    org.eclipse.emf.ecp.ui.view.swt,
@@ -26,27 +26,27 @@
    org.eclipse.emf.ecp.view.treemasterdetail.ui.swt,
    org.eclipse.emf.ecp.view.core.swt,
    org.eclipse.emfforms.swt.control.multiattribute",
- org.eclipse.emf.ecp.edit.spi.swt.actions;version="1.25.0",
- org.eclipse.emf.ecp.edit.spi.swt.commands;version="1.25.0",
- org.eclipse.emf.ecp.edit.spi.swt.reference;version="1.25.0",
- org.eclipse.emf.ecp.edit.spi.swt.table;version="1.25.0",
- org.eclipse.emf.ecp.edit.spi.swt.util;version="1.25.0"
+ org.eclipse.emf.ecp.edit.spi.swt.actions;version="1.26.0",
+ org.eclipse.emf.ecp.edit.spi.swt.commands;version="1.26.0",
+ org.eclipse.emf.ecp.edit.spi.swt.reference;version="1.26.0",
+ org.eclipse.emf.ecp.edit.spi.swt.table;version="1.26.0",
+ org.eclipse.emf.ecp.edit.spi.swt.util;version="1.26.0"
 Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
- org.eclipse.emf.ecp.edit;bundle-version="[1.25.0,1.25.1)";visibility:=reexport,
+ org.eclipse.emf.ecp.edit;bundle-version="[1.26.0,1.26.1)";visibility:=reexport,
  org.eclipse.emf.ecore;bundle-version="[2.7.0,3.0.0)",
  org.eclipse.emf.edit;bundle-version="[2.8.0,3.0.0)",
  org.eclipse.core.databinding.property;bundle-version="[1.4.0,2.0.0)",
- org.eclipse.emf.ecp.ui.view;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.template.model;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.ui.view;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.template.model;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.emf.databinding.edit;bundle-version="[1.3.0,2.0.0)",
- org.eclipse.emfforms.localization;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.core.services.editsupport;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.core.services;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.swt.core;bundle-version="[1.25.0,1.25.1)"
+ org.eclipse.emfforms.localization;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.core.services.editsupport;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.core.services;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.swt.core;bundle-version="[1.26.0,1.26.1)"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Bundle-ActivationPolicy: lazy
 Import-Package: org.eclipse.core.commands;version="0.0.0",
- org.eclipse.emfforms.spi.common.report;version="[1.25.0,1.25.1)",
+ org.eclipse.emfforms.spi.common.report;version="[1.26.0,1.26.1)",
  org.eclipse.jface.action;version="0.0.0",
  org.eclipse.jface.databinding.fieldassist;version="0.0.0",
  org.eclipse.jface.databinding.swt;version="0.0.0",
diff --git a/bundles/org.eclipse.emf.ecp.edit.swt/pom.xml b/bundles/org.eclipse.emf.ecp.edit.swt/pom.xml
index 0c88ce1..de73825 100644
--- a/bundles/org.eclipse.emf.ecp.edit.swt/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.edit.swt/pom.xml
@@ -5,12 +5,12 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
   <groupId>org.eclipse.emf.ecp</groupId>
   <artifactId>org.eclipse.emf.ecp.edit.swt</artifactId>
-  <version>1.25.0-SNAPSHOT</version>
+  <version>1.26.0-SNAPSHOT</version>
   <packaging>eclipse-plugin</packaging>
   
   <properties>
diff --git a/bundles/org.eclipse.emf.ecp.edit/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.edit/META-INF/MANIFEST.MF
index 50c4786..9c46b3e 100644
--- a/bundles/org.eclipse.emf.ecp.edit/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.edit/META-INF/MANIFEST.MF
@@ -2,25 +2,25 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: %Bundle-Name
 Bundle-SymbolicName: org.eclipse.emf.ecp.edit;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Activator: org.eclipse.emf.ecp.internal.edit.Activator
 Bundle-Vendor: %Bundle-Vendor
-Export-Package: org.eclipse.emf.ecp.edit.spi;version="1.25.0",
- org.eclipse.emf.ecp.edit.spi.util;version="1.25.0",
- org.eclipse.emf.ecp.internal.edit;version="1.25.0";x-internal:=true
+Export-Package: org.eclipse.emf.ecp.edit.spi;version="1.26.0",
+ org.eclipse.emf.ecp.edit.spi.util;version="1.26.0",
+ org.eclipse.emf.ecp.internal.edit;version="1.26.0";x-internal:=true
 Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
  org.eclipse.emf.ecore;bundle-version="[2.6.0,3.0.0)",
  org.eclipse.emf.edit;bundle-version="[2.8.0,3.0.0)",
  org.eclipse.core.databinding;bundle-version="[1.3.0,2.0.0)";visibility:=reexport,
  org.eclipse.emf.databinding.edit;bundle-version="[1.3.0,2.0.0)",
- org.eclipse.emf.ecp.view.context;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.model;bundle-version="[1.25.0,1.25.1)";visibility:=reexport,
- org.eclipse.emf.ecp.view.model.common;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.view.context;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.model;bundle-version="[1.26.0,1.26.1)";visibility:=reexport,
+ org.eclipse.emf.ecp.view.model.common;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.core.databinding.property;bundle-version="[1.4.0,2.0.0)",
- org.eclipse.emfforms.localization;bundle-version="[1.25.0,1.25.1)"
-Import-Package: org.eclipse.emf.ecp.view.model.common.edit.provider;version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.spi.common.report;version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.spi.core.services.databinding;version="[1.25.0,1.25.1)",
+ org.eclipse.emfforms.localization;bundle-version="[1.26.0,1.26.1)"
+Import-Package: org.eclipse.emf.ecp.view.model.common.edit.provider;version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.spi.common.report;version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.spi.core.services.databinding;version="[1.26.0,1.26.1)",
  org.osgi.service.component.annotations;version="1.2.0"
 Automatic-Module-Name: org.eclipse.emf.ecp.edit
 Service-Component: OSGI-INF/ecpControlFactory.xml,OSGI-INF/org.eclipse.emf.ecp.internal.edit.DeleteServiceFactoryImpl.xml
diff --git a/bundles/org.eclipse.emf.ecp.edit/pom.xml b/bundles/org.eclipse.emf.ecp.edit/pom.xml
index 2cc57cf..6df75d2 100644
--- a/bundles/org.eclipse.emf.ecp.edit/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.edit/pom.xml
@@ -5,11 +5,11 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
   <groupId>org.eclipse.emf.ecp</groupId>
   <artifactId>org.eclipse.emf.ecp.edit</artifactId>
-  <version>1.25.0-SNAPSHOT</version>
+  <version>1.26.0-SNAPSHOT</version>
   <packaging>eclipse-plugin</packaging>
 </project>
diff --git a/bundles/org.eclipse.emf.ecp.editor.e3/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.editor.e3/META-INF/MANIFEST.MF
index 9403d26..3cf9a80 100644
--- a/bundles/org.eclipse.emf.ecp.editor.e3/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.editor.e3/META-INF/MANIFEST.MF
@@ -2,24 +2,24 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: ECP Editor integration for 3.x Workbench
 Bundle-SymbolicName: org.eclipse.emf.ecp.editor.e3;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Activator: org.eclipse.emf.ecp.editor.internal.e3.Activator
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.editor.e3;version="1.25.0";x-friends:="org.eclipse.emf.ecp.explorereditorbridge",
- org.eclipse.emf.ecp.editor.internal.e3;version="1.25.0";x-internal:=true
+Export-Package: org.eclipse.emf.ecp.editor.e3;version="1.26.0";x-friends:="org.eclipse.emf.ecp.explorereditorbridge",
+ org.eclipse.emf.ecp.editor.internal.e3;version="1.26.0";x-internal:=true
 Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
  org.eclipse.emf.ecore;bundle-version="[2.5.0,3.0.0)",
- org.eclipse.emf.ecp.ui;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.edit.swt;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.ui.view;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.ui.view.swt;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.context;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.core.services;bundle-version="[1.25.0,1.25.1)"
+ org.eclipse.emf.ecp.ui;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.edit.swt;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.ui.view;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.ui.view.swt;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.context;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.core.services;bundle-version="[1.26.0,1.26.1)"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Bundle-ActivationPolicy: lazy
 Import-Package: org.eclipse.core.commands;version="0.0.0",
  org.eclipse.emf.edit.ui.provider;version="0.0.0",
- org.eclipse.emfforms.spi.common.report;version="[1.25.0,1.25.1)",
+ org.eclipse.emfforms.spi.common.report;version="[1.26.0,1.26.1)",
  org.eclipse.jface.action;version="0.0.0",
  org.eclipse.jface.dialogs;version="0.0.0",
  org.eclipse.jface.resource;version="0.0.0",
diff --git a/bundles/org.eclipse.emf.ecp.editor.e3/pom.xml b/bundles/org.eclipse.emf.ecp.editor.e3/pom.xml
index 09f79f7..916e85d 100644
--- a/bundles/org.eclipse.emf.ecp.editor.e3/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.editor.e3/pom.xml
@@ -5,12 +5,12 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
   <groupId>org.eclipse.emf.ecp</groupId>
   <artifactId>org.eclipse.emf.ecp.editor.e3</artifactId>
-  <version>1.25.0-SNAPSHOT</version>
+  <version>1.26.0-SNAPSHOT</version>
   <packaging>eclipse-plugin</packaging>
   
   <properties>
diff --git a/bundles/org.eclipse.emf.ecp.emf2web.json/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.emf2web.json/META-INF/MANIFEST.MF
index 92b46c8..11df737 100644
--- a/bundles/org.eclipse.emf.ecp.emf2web.json/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.emf2web.json/META-INF/MANIFEST.MF
@@ -2,22 +2,22 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: EMF To Web JSON
 Bundle-SymbolicName: org.eclipse.emf.ecp.emf2web.json
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.emf2web.json.controller.xtend;version="1.25.0",
- org.eclipse.emf.ecp.emf2web.json.generator.seed.xtend;version="1.25.0",
- org.eclipse.emf.ecp.emf2web.json.generator.xtend;version="1.25.0",
- org.eclipse.emf.ecp.emf2web.json.util;version="1.25.0";x-internal:=true
+Export-Package: org.eclipse.emf.ecp.emf2web.json.controller.xtend;version="1.26.0",
+ org.eclipse.emf.ecp.emf2web.json.generator.seed.xtend;version="1.26.0",
+ org.eclipse.emf.ecp.emf2web.json.generator.xtend;version="1.26.0",
+ org.eclipse.emf.ecp.emf2web.json.util;version="1.26.0";x-internal:=true
 Require-Bundle: org.eclipse.xtext.xbase.lib;bundle-version="[2.8.0,3.0.0)",
  org.eclipse.xtend.lib;bundle-version="[2.8.0,3.0.0)",
  org.eclipse.xtend.lib.macro;bundle-version="[2.8.0,3.0.0)",
- org.eclipse.emf.ecp.emf2web;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.model;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.emf2web;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.model;bundle-version="[1.26.0,1.26.1)",
  com.google.gson;bundle-version="[2.2.0,3.0.0)",
- org.eclipse.emf.ecp.view.categorization.model;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.label.model;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.table.model;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.custom.model;bundle-version="[1.25.0,1.25.1)"
+ org.eclipse.emf.ecp.view.categorization.model;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.label.model;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.table.model;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.custom.model;bundle-version="[1.26.0,1.26.1)"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Automatic-Module-Name: org.eclipse.emf.ecp.emf2web.json
 Bundle-ActivationPolicy: lazy
diff --git a/bundles/org.eclipse.emf.ecp.emf2web.json/pom.xml b/bundles/org.eclipse.emf.ecp.emf2web.json/pom.xml
index 648e35c..de3ab1a 100644
--- a/bundles/org.eclipse.emf.ecp.emf2web.json/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.emf2web.json/pom.xml
@@ -7,12 +7,12 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
 
   <artifactId>org.eclipse.emf.ecp.emf2web.json</artifactId>
   <packaging>eclipse-plugin</packaging>
   <groupId>org.eclipse.emf.ecp</groupId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
 </project>
diff --git a/bundles/org.eclipse.emf.ecp.emf2web.ui.json/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.emf2web.ui.json/META-INF/MANIFEST.MF
index 78cfe6a..6259377 100644
--- a/bundles/org.eclipse.emf.ecp.emf2web.ui.json/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.emf2web.ui.json/META-INF/MANIFEST.MF
@@ -2,21 +2,21 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: EMF To Web JSON UI
 Bundle-SymbolicName: org.eclipse.emf.ecp.emf2web.ui.json;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Activator: org.eclipse.emf.ecp.emf2web.ui.json.Activator
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.emf2web.ui.json;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.emf2web.ui.json.internal.handler;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.emf2web.ui.json.internal.messages;version="1.25.0";x-internal:=true
+Export-Package: org.eclipse.emf.ecp.emf2web.ui.json;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.emf2web.ui.json.internal.handler;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.emf2web.ui.json.internal.messages;version="1.26.0";x-internal:=true
 Require-Bundle: org.eclipse.ui;bundle-version="[3.107.0,4.0.0)",
- org.eclipse.emf.ecp.emf2web.ui;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.emf2web.ui;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.core.resources;bundle-version="[3.10.0,4.0.0)",
  org.eclipse.core.runtime;bundle-version="[3.11.0,4.0.0)",
  org.eclipse.emf.ecore;bundle-version="[2.11.0,3.0.0)",
- org.eclipse.emf.ecp.view.model;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.emf2web;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.emf2web.json;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.ide.util;bundle-version="[1.25.0,1.25.1)"
+ org.eclipse.emf.ecp.view.model;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.emf2web;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.emf2web.json;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.ide.util;bundle-version="[1.26.0,1.26.1)"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Automatic-Module-Name: org.eclipse.emf.ecp.emf2web.ui.json
 Bundle-ActivationPolicy: lazy
diff --git a/bundles/org.eclipse.emf.ecp.emf2web.ui.json/pom.xml b/bundles/org.eclipse.emf.ecp.emf2web.ui.json/pom.xml
index 4aac490..79df261 100644
--- a/bundles/org.eclipse.emf.ecp.emf2web.ui.json/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.emf2web.ui.json/pom.xml
@@ -7,12 +7,12 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
 
   <artifactId>org.eclipse.emf.ecp.emf2web.ui.json</artifactId>
   <packaging>eclipse-plugin</packaging>
   <groupId>org.eclipse.emf.ecp</groupId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
 </project>
diff --git a/bundles/org.eclipse.emf.ecp.emf2web.ui/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.emf2web.ui/META-INF/MANIFEST.MF
index 386dd3f..d10efcc 100644
--- a/bundles/org.eclipse.emf.ecp.emf2web.ui/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.emf2web.ui/META-INF/MANIFEST.MF
@@ -2,12 +2,12 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: EMF To Web UI
 Bundle-SymbolicName: org.eclipse.emf.ecp.emf2web.ui;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.emf2web.ui.handler;version="1.25.0",
- org.eclipse.emf.ecp.emf2web.ui.messages;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.emf2web.ui.wizard;version="1.25.0"
-Require-Bundle: org.eclipse.emf.ecp.emf2web;bundle-version="[1.25.0,1.25.1)",
+Export-Package: org.eclipse.emf.ecp.emf2web.ui.handler;version="1.26.0",
+ org.eclipse.emf.ecp.emf2web.ui.messages;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.emf2web.ui.wizard;version="1.26.0"
+Require-Bundle: org.eclipse.emf.ecp.emf2web;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.core.databinding;bundle-version="[1.5.0,2.0.0)",
  org.eclipse.core.databinding.beans;bundle-version="[1.3.0,2.0.0)",
  org.eclipse.core.databinding.observable;bundle-version="[1.5.0,2.0.0)",
@@ -15,7 +15,7 @@
  org.eclipse.equinox.common;bundle-version="[3.7.0,4.0.0)",
  com.ibm.icu;bundle-version="54.1.0",
  org.eclipse.ui;bundle-version="[3.107.0,4.0.0)",
- org.eclipse.emf.ecp.view.model;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.view.model;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.emf.common.ui;bundle-version="[2.10.0,3.0.0)",
  org.eclipse.core.resources;bundle-version="[3.10.0,4.0.0)",
  org.eclipse.ui.ide;bundle-version="[3.11.0,4.0.0)"
diff --git a/bundles/org.eclipse.emf.ecp.emf2web.ui/pom.xml b/bundles/org.eclipse.emf.ecp.emf2web.ui/pom.xml
index 4cd13cb..81bae71 100644
--- a/bundles/org.eclipse.emf.ecp.emf2web.ui/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.emf2web.ui/pom.xml
@@ -7,12 +7,12 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
 
   <artifactId>org.eclipse.emf.ecp.emf2web.ui</artifactId>
   <packaging>eclipse-plugin</packaging>
   <groupId>org.eclipse.emf.ecp</groupId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
 </project>
diff --git a/bundles/org.eclipse.emf.ecp.emf2web/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.emf2web/META-INF/MANIFEST.MF
index e96f19c..2f88df9 100644
--- a/bundles/org.eclipse.emf.ecp.emf2web/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.emf2web/META-INF/MANIFEST.MF
@@ -2,21 +2,21 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: EMF To Web
 Bundle-SymbolicName: org.eclipse.emf.ecp.emf2web;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-ClassPath: .
 Bundle-Activator: org.eclipse.emf.ecp.emf2web.Activator
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.emf2web;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.emf2web.controller.xtend;version="1.25.0";
+Export-Package: org.eclipse.emf.ecp.emf2web;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.emf2web.controller.xtend;version="1.26.0";
   uses:="org.eclipse.emf.ecore,
    org.eclipse.emf.ecp.emf2web.exporter,
    org.eclipse.emf.common.util,
    org.eclipse.emf.ecp.view.spi.model",
- org.eclipse.emf.ecp.emf2web.exporter;version="1.25.0";uses:="org.eclipse.emf.common.util,org.eclipse.emf.ecp.emf2web.controller.xtend",
- org.eclipse.emf.ecp.emf2web.generator;version="1.25.0";uses:="org.eclipse.emf.ecore",
- org.eclipse.emf.ecp.emf2web.internal.messages;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.emf2web.util;version="1.25.0";uses:="org.eclipse.emf.ecore",
- org.eclipse.emf.ecp.emf2web.util.xtend;version="1.25.0"
+ org.eclipse.emf.ecp.emf2web.exporter;version="1.26.0";uses:="org.eclipse.emf.common.util,org.eclipse.emf.ecp.emf2web.controller.xtend",
+ org.eclipse.emf.ecp.emf2web.generator;version="1.26.0";uses:="org.eclipse.emf.ecore",
+ org.eclipse.emf.ecp.emf2web.internal.messages;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.emf2web.util;version="1.26.0";uses:="org.eclipse.emf.ecore",
+ org.eclipse.emf.ecp.emf2web.util.xtend;version="1.26.0"
 Require-Bundle: org.eclipse.ui;bundle-version="[3.107.0,4.0.0)",
  org.eclipse.core.runtime;bundle-version="[3.11.0,4.0.0)",
  org.eclipse.emf.ecore;bundle-version="[2.9.0,3.0.0)",
@@ -25,25 +25,25 @@
  org.eclipse.core.resources;bundle-version="[3.8.0,4.0.0)",
  org.eclipse.emf.edit;bundle-version="[2.11.0,3.0.0)",
  org.eclipse.emf.edit.ui;bundle-version="[2.10.0,3.0.0)",
- org.eclipse.emf.ecp.view.model;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.categorization.model;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.custom.model;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.group.model;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.horizontal.model;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.label.model;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.rule.model;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.table.model;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.template.model;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.treemasterdetail.model;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.vertical.model;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.model.common;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.model.provider.generator;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.model.editor;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.view.model;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.categorization.model;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.custom.model;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.group.model;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.horizontal.model;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.label.model;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.rule.model;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.table.model;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.template.model;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.treemasterdetail.model;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.vertical.model;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.model.common;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.model.provider.generator;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.model.editor;bundle-version="[1.26.0,1.26.1)",
  com.google.gson;bundle-version="[2.2.0,3.0.0)",
- org.eclipse.emfforms.core.services;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.ui.view;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.common;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.core.services.emf;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emfforms.core.services;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.ui.view;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.common;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.core.services.emf;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.emf.databinding;bundle-version="[1.3.0,2.0.0)"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Bundle-ActivationPolicy: lazy
diff --git a/bundles/org.eclipse.emf.ecp.emf2web/pom.xml b/bundles/org.eclipse.emf.ecp.emf2web/pom.xml
index 9088ed1..73356c0 100644
--- a/bundles/org.eclipse.emf.ecp.emf2web/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.emf2web/pom.xml
@@ -7,12 +7,12 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
 
   <artifactId>org.eclipse.emf.ecp.emf2web</artifactId>
   <packaging>eclipse-plugin</packaging>
   <groupId>org.eclipse.emf.ecp</groupId>
-  <version>1.25.0-SNAPSHOT</version>
+  <version>1.26.0-SNAPSHOT</version>
 </project>
diff --git a/bundles/org.eclipse.emf.ecp.emfstore.core.rap/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.emfstore.core.rap/META-INF/MANIFEST.MF
index 96942c0..26e59bf 100644
--- a/bundles/org.eclipse.emf.ecp.emfstore.core.rap/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.emfstore.core.rap/META-INF/MANIFEST.MF
@@ -2,13 +2,13 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: ECP EMFStore Core RAP
 Bundle-SymbolicName: org.eclipse.emf.ecp.emfstore.core.rap
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Activator: org.eclipse.emf.ecp.emfstore.internal.core.rap.Activator
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.emfstore.internal.core.rap;version="1.25.0";x-internal:=true
+Export-Package: org.eclipse.emf.ecp.emfstore.internal.core.rap;version="1.26.0";x-internal:=true
 Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
- org.eclipse.emf.ecp.core.rap;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.emfstore.core;bundle-version="[1.25.0,1.25.1)"
+ org.eclipse.emf.ecp.core.rap;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.emfstore.core;bundle-version="[1.26.0,1.26.1)"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Bundle-ActivationPolicy: lazy
 Import-Package: org.eclipse.rap.rwt;version="0.0.0",
diff --git a/bundles/org.eclipse.emf.ecp.emfstore.core.rap/pom.xml b/bundles/org.eclipse.emf.ecp.emfstore.core.rap/pom.xml
index 09a7533..b6d1c53 100644
--- a/bundles/org.eclipse.emf.ecp.emfstore.core.rap/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.emfstore.core.rap/pom.xml
@@ -5,11 +5,11 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
   <groupId>org.eclipse.emf.ecp</groupId>
   <artifactId>org.eclipse.emf.ecp.emfstore.core.rap</artifactId>
-  <version>1.25.0-SNAPSHOT</version>
+  <version>1.26.0-SNAPSHOT</version>
   <packaging>eclipse-plugin</packaging>
 </project>
diff --git a/bundles/org.eclipse.emf.ecp.emfstore.core/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.emfstore.core/META-INF/MANIFEST.MF
index 63ded34..b635758 100644
--- a/bundles/org.eclipse.emf.ecp.emfstore.core/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.emfstore.core/META-INF/MANIFEST.MF
@@ -2,10 +2,10 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: ECP EMFStore Provider Core Plugin
 Bundle-SymbolicName: org.eclipse.emf.ecp.emfstore.core;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Activator: org.eclipse.emf.ecp.emfstore.core.internal.Activator
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.emfstore.core.internal;version="1.25.0";
+Export-Package: org.eclipse.emf.ecp.emfstore.core.internal;version="1.26.0";
   x-friends:="org.eclipse.emf.ecp.emfstore.ui,
    org.eclipse.emf.ecp.emfstore.ui.search,
    org.eclipse.emf.ecp.view.ui.editor.test,
@@ -13,10 +13,10 @@
    org.eclipse.emf.ecp.emfstore.ui.e4,
    org.eclipse.emf.ecp.emfstore.core.rap"
 Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.emf.ecp.core;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.core;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.emf.emfstore.client;bundle-version="[1.0.0,2.0.0)",
  org.eclipse.net4j.util;bundle-version="[3.0.0,4.0.0)"
-Import-Package: org.eclipse.emfforms.common;version="[1.25.0,1.25.1)"
+Import-Package: org.eclipse.emfforms.common;version="[1.26.0,1.26.1)"
 Automatic-Module-Name: org.eclipse.emf.ecp.emfstore.core
 Service-Component: OSGI-INF/esWorkspaceProviderProvider.xml
 Bundle-ActivationPolicy: lazy
diff --git a/bundles/org.eclipse.emf.ecp.emfstore.core/pom.xml b/bundles/org.eclipse.emf.ecp.emfstore.core/pom.xml
index 311b76f..ea2bcd0 100644
--- a/bundles/org.eclipse.emf.ecp.emfstore.core/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.emfstore.core/pom.xml
@@ -5,11 +5,11 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
   <groupId>org.eclipse.emf.ecp</groupId>
   <artifactId>org.eclipse.emf.ecp.emfstore.core</artifactId>
-  <version>1.25.0-SNAPSHOT</version>
+  <version>1.26.0-SNAPSHOT</version>
   <packaging>eclipse-plugin</packaging>
 </project>
diff --git a/bundles/org.eclipse.emf.ecp.emfstore.ui.e3/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.emfstore.ui.e3/META-INF/MANIFEST.MF
index 7aa6682..2046847 100644
--- a/bundles/org.eclipse.emf.ecp.emfstore.ui.e3/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.emfstore.ui.e3/META-INF/MANIFEST.MF
@@ -2,19 +2,19 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: ECP EMFStore E3
 Bundle-SymbolicName: org.eclipse.emf.ecp.emfstore.ui.e3;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Activator: org.eclipse.emf.ecp.emfstore.internal.ui.e3.Activator
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.emfstore.internal.ui.decorator;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.emfstore.internal.ui.e3;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.emfstore.internal.ui.handler;version="1.25.0";x-internal:=true;uses:="org.eclipse.core.commands"
-Require-Bundle: org.eclipse.emf.ecp.core;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.emfstore.core;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.emfstore.ui;bundle-version="[1.25.0,1.25.1)",
+Export-Package: org.eclipse.emf.ecp.emfstore.internal.ui.decorator;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.emfstore.internal.ui.e3;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.emfstore.internal.ui.handler;version="1.26.0";x-internal:=true;uses:="org.eclipse.core.commands"
+Require-Bundle: org.eclipse.emf.ecp.core;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.emfstore.core;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.emfstore.ui;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.emf.emfstore.client;bundle-version="[1.3.0,2.0.0)",
  org.eclipse.emf.emfstore.client.ui;bundle-version="[1.3.0,2.0.0)",
- org.eclipse.emf.ecp.ui;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.common;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.ui;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.common;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.core.expressions;bundle-version="[3.4.0,4.0.0)"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Bundle-ActivationPolicy: lazy
diff --git a/bundles/org.eclipse.emf.ecp.emfstore.ui.e3/pom.xml b/bundles/org.eclipse.emf.ecp.emfstore.ui.e3/pom.xml
index 3397a2a..997327a 100644
--- a/bundles/org.eclipse.emf.ecp.emfstore.ui.e3/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.emfstore.ui.e3/pom.xml
@@ -5,11 +5,11 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
   <groupId>org.eclipse.emf.ecp</groupId>
   <artifactId>org.eclipse.emf.ecp.emfstore.ui.e3</artifactId>
-  <version>1.25.0-SNAPSHOT</version>
+  <version>1.26.0-SNAPSHOT</version>
   <packaging>eclipse-plugin</packaging>
 </project>
diff --git a/bundles/org.eclipse.emf.ecp.emfstore.ui.e4/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.emfstore.ui.e4/META-INF/MANIFEST.MF
index 53866cc..2217d71 100644
--- a/bundles/org.eclipse.emf.ecp.emfstore.ui.e4/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.emfstore.ui.e4/META-INF/MANIFEST.MF
@@ -2,19 +2,19 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: Emfstore e4 ui
 Bundle-SymbolicName: org.eclipse.emf.ecp.emfstore.ui.e4;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.e4.emfstore;version="1.25.0";x-internal:=true
+Export-Package: org.eclipse.emf.ecp.e4.emfstore;version="1.26.0";x-internal:=true
 Require-Bundle: org.eclipse.e4.core.di;bundle-version="[1.3.0,2.0.0)",
  javax.inject;bundle-version="[1.0.0,2.0.0)",
  org.eclipse.e4.ui.workbench;bundle-version="[0.10.0,2.0.0)",
  org.eclipse.emf.emfstore.client.ui;bundle-version="[1.3.0,2.0.0)",
  org.eclipse.swt;bundle-version="[3.100.0,4.0.0)",
  org.eclipse.e4.ui.services;bundle-version="[0.10.0,2.0.0)",
- org.eclipse.emf.ecp.core;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.emfstore.core;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.core;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.emfstore.core;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.emf.emfstore.client;bundle-version="[1.3.0,2.0.0)",
- org.eclipse.emf.ecp.emfstore.ui;bundle-version="[1.25.0,1.25.1)"
+ org.eclipse.emf.ecp.emfstore.ui;bundle-version="[1.26.0,1.26.1)"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Automatic-Module-Name: org.eclipse.emf.ecp.emfstore.ui.e4
 Import-Package: org.osgi.framework;version="1.3.0"
diff --git a/bundles/org.eclipse.emf.ecp.emfstore.ui.e4/pom.xml b/bundles/org.eclipse.emf.ecp.emfstore.ui.e4/pom.xml
index 472f6f2f..6b982ae 100644
--- a/bundles/org.eclipse.emf.ecp.emfstore.ui.e4/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.emfstore.ui.e4/pom.xml
@@ -5,11 +5,11 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
   <groupId>org.eclipse.emf.ecp</groupId>
   <artifactId>org.eclipse.emf.ecp.emfstore.ui.e4</artifactId>
-  <version>1.25.0-SNAPSHOT</version>
+  <version>1.26.0-SNAPSHOT</version>
   <packaging>eclipse-plugin</packaging>
 </project>
diff --git a/bundles/org.eclipse.emf.ecp.emfstore.ui.search/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.emfstore.ui.search/META-INF/MANIFEST.MF
index c3846d1..5caa06c 100644
--- a/bundles/org.eclipse.emf.ecp.emfstore.ui.search/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.emfstore.ui.search/META-INF/MANIFEST.MF
@@ -2,15 +2,15 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: ECP Search UI
 Bundle-SymbolicName: org.eclipse.emf.ecp.emfstore.ui.search;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.emfstore.ui.search;version="1.25.0";x-internal:=true
+Export-Package: org.eclipse.emf.ecp.emfstore.ui.search;version="1.26.0";x-internal:=true
 Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.emf.ecp.core;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.emfstore.core;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.ui.e3;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.core;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.emfstore.core;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.ui.e3;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.emf.emfstore.client;bundle-version="[1.0.0,2.0.0)",
- org.eclipse.emf.ecp.ui;bundle-version="[1.25.0,1.25.1)"
+ org.eclipse.emf.ecp.ui;bundle-version="[1.26.0,1.26.1)"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Automatic-Module-Name: org.eclipse.emf.ecp.emfstore.ui.search
 Import-Package: org.eclipse.core.commands;version="0.0.0",
diff --git a/bundles/org.eclipse.emf.ecp.emfstore.ui.search/pom.xml b/bundles/org.eclipse.emf.ecp.emfstore.ui.search/pom.xml
index b5f58a9..78a21c2 100644
--- a/bundles/org.eclipse.emf.ecp.emfstore.ui.search/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.emfstore.ui.search/pom.xml
@@ -5,11 +5,11 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
   <groupId>org.eclipse.emf.ecp</groupId>
   <artifactId>org.eclipse.emf.ecp.emfstore.ui.search</artifactId>
-  <version>1.25.0-SNAPSHOT</version>
+  <version>1.26.0-SNAPSHOT</version>
   <packaging>eclipse-plugin</packaging>
 </project>
diff --git a/bundles/org.eclipse.emf.ecp.emfstore.ui/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.emfstore.ui/META-INF/MANIFEST.MF
index ee3b779..8bfccdd 100644
--- a/bundles/org.eclipse.emf.ecp.emfstore.ui/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.emfstore.ui/META-INF/MANIFEST.MF
@@ -2,21 +2,21 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: ECP EMFStore UI Provider
 Bundle-SymbolicName: org.eclipse.emf.ecp.emfstore.ui;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Activator: org.eclipse.emf.ecp.emfstore.internal.ui.Activator
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.emfstore.internal.ui;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.emfstore.internal.ui.handler;version="1.25.0";x-friends:="org.eclipse.emf.ecp.emfstore.ui.e4,org.eclipse.emf.ecp.emfstore.ui.e3",
- org.eclipse.emf.ecp.emfstore.internal.ui.observer;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.emfstore.internal.ui.property;version="1.25.0";x-internal:=true
+Export-Package: org.eclipse.emf.ecp.emfstore.internal.ui;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.emfstore.internal.ui.handler;version="1.26.0";x-friends:="org.eclipse.emf.ecp.emfstore.ui.e4,org.eclipse.emf.ecp.emfstore.ui.e3",
+ org.eclipse.emf.ecp.emfstore.internal.ui.observer;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.emfstore.internal.ui.property;version="1.26.0";x-internal:=true
 Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
  org.eclipse.core.expressions;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.emf.ecp.emfstore.core;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.ui;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.emfstore.core;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.ui;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.emf.emfstore.client;bundle-version="[1.0.0,2.0.0)",
  org.eclipse.emf.emfstore.client.ui;bundle-version="[1.0.0,2.0.0)",
  org.eclipse.net4j.util;bundle-version="[3.0.0,4.0.0)",
- org.eclipse.emf.ecp.common;bundle-version="[1.25.0,1.25.1)"
+ org.eclipse.emf.ecp.common;bundle-version="[1.26.0,1.26.1)"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Bundle-ActivationPolicy: lazy
 Import-Package: org.eclipse.core.commands;version="0.0.0",
diff --git a/bundles/org.eclipse.emf.ecp.emfstore.ui/pom.xml b/bundles/org.eclipse.emf.ecp.emfstore.ui/pom.xml
index 0f460ed..f655539 100644
--- a/bundles/org.eclipse.emf.ecp.emfstore.ui/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.emfstore.ui/pom.xml
@@ -5,11 +5,11 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
   <groupId>org.eclipse.emf.ecp</groupId>
   <artifactId>org.eclipse.emf.ecp.emfstore.ui</artifactId>
-  <version>1.25.0-SNAPSHOT</version>
+  <version>1.26.0-SNAPSHOT</version>
   <packaging>eclipse-plugin</packaging>
 </project>
diff --git a/bundles/org.eclipse.emf.ecp.examplemodel.ui/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.examplemodel.ui/META-INF/MANIFEST.MF
index f388b82..1073cfb 100644
--- a/bundles/org.eclipse.emf.ecp.examplemodel.ui/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.examplemodel.ui/META-INF/MANIFEST.MF
@@ -2,11 +2,11 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: UI Contributions for the Bowling example model
 Bundle-SymbolicName: org.eclipse.emf.ecp.examplemodel.ui;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Vendor: Eclipse Modeling Project
-Require-Bundle: org.eclipse.emf.ecp.edit;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.edit.swt;bundle-version="[1.25.0,1.25.1)",
+Require-Bundle: org.eclipse.emf.ecp.edit;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.edit.swt;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.emf.emfstore.examplemodel;bundle-version="[1.3.0,2.0.0)",
- org.eclipse.emf.ecp.view.model.provider.xmi;bundle-version="[1.25.0,1.25.1)"
+ org.eclipse.emf.ecp.view.model.provider.xmi;bundle-version="[1.26.0,1.26.1)"
 Automatic-Module-Name: org.eclipse.emf.ecp.examplemodel.ui
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
diff --git a/bundles/org.eclipse.emf.ecp.examplemodel.ui/pom.xml b/bundles/org.eclipse.emf.ecp.examplemodel.ui/pom.xml
index d5ff7d7..9b53d23 100644
--- a/bundles/org.eclipse.emf.ecp.examplemodel.ui/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.examplemodel.ui/pom.xml
@@ -5,11 +5,11 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
   <groupId>org.eclipse.emf.ecp</groupId>
   <artifactId>org.eclipse.emf.ecp.examplemodel.ui</artifactId>
-  <version>1.25.0-SNAPSHOT</version>
+  <version>1.26.0-SNAPSHOT</version>
   <packaging>eclipse-plugin</packaging>
 </project>
diff --git a/bundles/org.eclipse.emf.ecp.explorereditorbridge/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.explorereditorbridge/META-INF/MANIFEST.MF
index ad43d89..745b48b 100644
--- a/bundles/org.eclipse.emf.ecp.explorereditorbridge/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.explorereditorbridge/META-INF/MANIFEST.MF
@@ -2,22 +2,22 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: ECP Explorer Editor Bridge
 Bundle-SymbolicName: org.eclipse.emf.ecp.explorereditorbridge;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Activator: org.eclipse.emf.ecp.explorereditorbridge.internal.Activator
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.explorereditorbridge.internal;version="1.25.0";x-friends:="org.eclipse.emf.ecp.ui.view.test"
+Export-Package: org.eclipse.emf.ecp.explorereditorbridge.internal;version="1.26.0";x-friends:="org.eclipse.emf.ecp.ui.view.test"
 Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.emf.ecp.ui;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.ui;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.emf.databinding;bundle-version="[1.2.0,2.0.0)",
- org.eclipse.emf.ecp.edit;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.editor.e3;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.context;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.ui.view;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.edit.swt;bundle-version="[1.25.0,1.25.1)"
+ org.eclipse.emf.ecp.edit;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.editor.e3;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.context;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.ui.view;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.edit.swt;bundle-version="[1.26.0,1.26.1)"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Bundle-ActivationPolicy: lazy
 Import-Package: org.eclipse.core.commands;version="0.0.0",
- org.eclipse.emf.ecp.edit.internal.swt;version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.edit.internal.swt;version="[1.26.0,1.26.1)",
  org.eclipse.emf.edit.ui.provider;version="0.0.0",
  org.eclipse.jface.dialogs;version="0.0.0",
  org.eclipse.jface.viewers;version="0.0.0",
diff --git a/bundles/org.eclipse.emf.ecp.explorereditorbridge/pom.xml b/bundles/org.eclipse.emf.ecp.explorereditorbridge/pom.xml
index 9f77081..fdbdf5c 100644
--- a/bundles/org.eclipse.emf.ecp.explorereditorbridge/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.explorereditorbridge/pom.xml
@@ -5,12 +5,12 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
   <groupId>org.eclipse.emf.ecp</groupId>
   <artifactId>org.eclipse.emf.ecp.explorereditorbridge</artifactId>
-  <version>1.25.0-SNAPSHOT</version>
+  <version>1.26.0-SNAPSHOT</version>
   <packaging>eclipse-plugin</packaging>
   
   <properties>
diff --git a/bundles/org.eclipse.emf.ecp.graphiti.integration/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.graphiti.integration/META-INF/MANIFEST.MF
index cdf0f3a..3c32482 100644
--- a/bundles/org.eclipse.emf.ecp.graphiti.integration/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.graphiti.integration/META-INF/MANIFEST.MF
@@ -16,7 +16,7 @@
  org.eclipse.emf.edit.ui;bundle-version="2.8.0",
  org.eclipse.emf.databinding.edit;bundle-version="1.2.0",
  org.eclipse.emf.ecp.graphiti.core;bundle-version="[1.7.0,1.8.0)",
- org.eclipse.emf.ecp.ui;bundle-version="[1.25.0,1.25.1)"
+ org.eclipse.emf.ecp.ui;bundle-version="[1.26.0,1.26.1)"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Automatic-Module-Name: org.eclipse.emf.ecp.graphiti.integration
 Bundle-ActivationPolicy: lazy
diff --git a/bundles/org.eclipse.emf.ecp.ide.editor.view.templatebridge/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.ide.editor.view.templatebridge/META-INF/MANIFEST.MF
index af6923d..20d829f 100644
--- a/bundles/org.eclipse.emf.ecp.ide.editor.view.templatebridge/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.ide.editor.view.templatebridge/META-INF/MANIFEST.MF
@@ -2,15 +2,15 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: EMFForms View Editor to Template Editor Integration
 Bundle-SymbolicName: org.eclipse.emf.ecp.ide.editor.view.templatebridge;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.internal.ide.editor.view.templatebridge.actions;version="1.25.0";x-internal:=true
-Require-Bundle: org.eclipse.emf.ecp.view.treemasterdetail.ui.swt;bundle-version="[1.25.0,1.25.1)",
+Export-Package: org.eclipse.emf.ecp.internal.ide.editor.view.templatebridge.actions;version="1.26.0";x-internal:=true
+Require-Bundle: org.eclipse.emf.ecp.view.treemasterdetail.ui.swt;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.emf.ecore;bundle-version="[2.8.0,3.0.0)",
  org.eclipse.ui.workbench;bundle-version="[3.7.0,4.0.0)",
  org.eclipse.ui;bundle-version="[3.0.0,4.0.0)",
- org.eclipse.emf.ecp.view.model;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.template.tooling;bundle-version="[1.25.0,1.25.1)"
+ org.eclipse.emf.ecp.view.model;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.template.tooling;bundle-version="[1.26.0,1.26.1)"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Automatic-Module-Name: org.eclipse.emf.ecp.ide.editor.view.templatebridge
 Bundle-ActivationPolicy: lazy
diff --git a/bundles/org.eclipse.emf.ecp.ide.editor.view.templatebridge/pom.xml b/bundles/org.eclipse.emf.ecp.ide.editor.view.templatebridge/pom.xml
index 2b78fcc..e630930 100644
--- a/bundles/org.eclipse.emf.ecp.ide.editor.view.templatebridge/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.ide.editor.view.templatebridge/pom.xml
@@ -5,11 +5,11 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
   <groupId>org.eclipse.emf.ecp</groupId>
   <artifactId>org.eclipse.emf.ecp.ide.editor.view.templatebridge</artifactId>
-  <version>1.25.0-SNAPSHOT</version>
+  <version>1.26.0-SNAPSHOT</version>
   <packaging>eclipse-plugin</packaging>
 </project>
diff --git a/bundles/org.eclipse.emf.ecp.ide.editor.view/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.ide.editor.view/META-INF/MANIFEST.MF
index 6a4f626..9fc7645 100644
--- a/bundles/org.eclipse.emf.ecp.ide.editor.view/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.ide.editor.view/META-INF/MANIFEST.MF
@@ -2,31 +2,31 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: IDE View Editor
 Bundle-SymbolicName: org.eclipse.emf.ecp.ide.editor.view;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Activator: org.eclipse.emf.ecp.ide.editor.view.Activator
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.ide.editor.view;version="1.25.0";x-friends:="org.eclipse.emf.ecp.view.model.preview.e3",
- org.eclipse.emf.ecp.ide.editor.view.messages;version="1.25.0";x-internal:=true
+Export-Package: org.eclipse.emf.ecp.ide.editor.view;version="1.26.0";x-friends:="org.eclipse.emf.ecp.view.model.preview.e3",
+ org.eclipse.emf.ecp.ide.editor.view.messages;version="1.26.0";x-internal:=true
 Require-Bundle: org.eclipse.ui;bundle-version="[3.0.0,4.0.0)",
  org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.emf.ecp.ui.view.swt;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.ui.view.swt;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.ui.ide;bundle-version="[3.9.1,4.0.0)",
- org.eclipse.emf.ecp.ide.view.service;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.ide.util;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.ide.view.service;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.ide.util;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.core.resources;bundle-version="[3.7.0,4.0.0)",
- org.eclipse.emf.ecp.edit;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.edit;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.emf.ecore.xmi;bundle-version="[2.7.0,3.0.0)",
  org.eclipse.jface;bundle-version="[3.7.0,4.0.0)",
  org.eclipse.emf.ecore;bundle-version="[2.7.0,3.0.0)",
- org.eclipse.emf.ecp.view.migrator;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.core.services;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.view.migrator;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.core.services;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.emf.edit.ui;bundle-version="[2.7.0,3.0.0)",
- org.eclipse.emfforms.ide.view.segments;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.editor;bundle-version="[1.25.0,1.25.1)"
+ org.eclipse.emfforms.ide.view.segments;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.editor;bundle-version="[1.26.0,1.26.1)"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Bundle-ActivationPolicy: lazy
 Import-Package: org.eclipse.e4.core.contexts;version="[1.3.0,2.0.0)",
- org.eclipse.emfforms.spi.common.report;version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.spi.editor;version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.spi.swt.core.di;version="[1.25.0,1.25.1)"
+ org.eclipse.emfforms.spi.common.report;version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.spi.editor;version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.spi.swt.core.di;version="[1.26.0,1.26.1)"
 Automatic-Module-Name: org.eclipse.emf.ecp.ide.editor.view
diff --git a/bundles/org.eclipse.emf.ecp.ide.editor.view/pom.xml b/bundles/org.eclipse.emf.ecp.ide.editor.view/pom.xml
index 89977bf..b8d5e96 100644
--- a/bundles/org.eclipse.emf.ecp.ide.editor.view/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.ide.editor.view/pom.xml
@@ -5,11 +5,11 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
   <groupId>org.eclipse.emf.ecp</groupId>
   <artifactId>org.eclipse.emf.ecp.ide.editor.view</artifactId>
-  <version>1.25.0-SNAPSHOT</version>
+  <version>1.26.0-SNAPSHOT</version>
   <packaging>eclipse-plugin</packaging>
 </project>
diff --git a/bundles/org.eclipse.emf.ecp.ide.editor.viewmodel/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.ide.editor.viewmodel/META-INF/MANIFEST.MF
index b0d3bea..d3b0d57 100644
--- a/bundles/org.eclipse.emf.ecp.ide.editor.viewmodel/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.ide.editor.viewmodel/META-INF/MANIFEST.MF
@@ -2,8 +2,8 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: Viewmodel
 Bundle-SymbolicName: org.eclipse.emf.ecp.ide.editor.viewmodel;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Vendor: Eclipse Modeling Project
-Require-Bundle: org.eclipse.emf.ecp.view.model.provider.xmi;bundle-version="[1.25.0,1.25.1)"
+Require-Bundle: org.eclipse.emf.ecp.view.model.provider.xmi;bundle-version="[1.26.0,1.26.1)"
 Automatic-Module-Name: org.eclipse.emf.ecp.ide.editor.viewmodel
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
diff --git a/bundles/org.eclipse.emf.ecp.ide.editor.viewmodel/pom.xml b/bundles/org.eclipse.emf.ecp.ide.editor.viewmodel/pom.xml
index bbefae3..aef2c85 100644
--- a/bundles/org.eclipse.emf.ecp.ide.editor.viewmodel/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.ide.editor.viewmodel/pom.xml
@@ -5,11 +5,11 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
   <groupId>org.eclipse.emf.ecp</groupId>
   <artifactId>org.eclipse.emf.ecp.ide.editor.viewmodel</artifactId>
-  <version>1.25.0-SNAPSHOT</version>
+  <version>1.26.0-SNAPSHOT</version>
   <packaging>eclipse-plugin</packaging>
 </project>
diff --git a/bundles/org.eclipse.emf.ecp.ide.migration/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.ide.migration/META-INF/MANIFEST.MF
index f9c977e..a56ab4c 100644
--- a/bundles/org.eclipse.emf.ecp.ide.migration/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.ide.migration/META-INF/MANIFEST.MF
@@ -2,18 +2,18 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: ViewModel Migration Tooling
 Bundle-SymbolicName: org.eclipse.emf.ecp.ide.migration;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Activator: org.eclipse.emf.ecp.ide.internal.migration.Activator
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.ide.internal.migration;version="1.25.0";x-internal:=true
+Export-Package: org.eclipse.emf.ecp.ide.internal.migration;version="1.26.0";x-internal:=true
 Require-Bundle: org.eclipse.ui;bundle-version="[3.0.0,4.0.0)",
  org.eclipse.core.resources;bundle-version="[3.4.0,4.0.0)",
  org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
  org.eclipse.emf.edit;bundle-version="[2.8.0,3.0.0)",
- org.eclipse.emf.ecp.ui.view;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.ui.validation;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.ide.util;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.common.validation;bundle-version="[1.25.0,1.25.1)"
+ org.eclipse.emf.ecp.ui.view;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.ui.validation;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.ide.util;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.common.validation;bundle-version="[1.26.0,1.26.1)"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Automatic-Module-Name: org.eclipse.emf.ecp.ide.migration
 Bundle-ActivationPolicy: lazy
diff --git a/bundles/org.eclipse.emf.ecp.ide.migration/pom.xml b/bundles/org.eclipse.emf.ecp.ide.migration/pom.xml
index 7226e18..74e17d0 100644
--- a/bundles/org.eclipse.emf.ecp.ide.migration/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.ide.migration/pom.xml
@@ -5,11 +5,11 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
   <groupId>org.eclipse.emf.ecp</groupId>
   <artifactId>org.eclipse.emf.ecp.ide.migration</artifactId>
-  <version>1.25.0-SNAPSHOT</version>
+  <version>1.26.0-SNAPSHOT</version>
   <packaging>eclipse-plugin</packaging>
 </project>
diff --git a/bundles/org.eclipse.emf.ecp.ide.util/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.ide.util/META-INF/MANIFEST.MF
index f380152..2994eeb 100644
--- a/bundles/org.eclipse.emf.ecp.ide.util/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.ide.util/META-INF/MANIFEST.MF
@@ -2,18 +2,18 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: ECP Ecore Helper Plugin
 Bundle-SymbolicName: org.eclipse.emf.ecp.ide.util;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Activator: org.eclipse.emf.ecp.ide.internal.Activator
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.ide.internal;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.ide.spi.util;version="1.25.0",
- org.eclipse.emf.ecp.internal.ide.util.messages;version="1.25.0";x-internal:=true
+Export-Package: org.eclipse.emf.ecp.ide.internal;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.ide.spi.util;version="1.26.0",
+ org.eclipse.emf.ecp.internal.ide.util.messages;version="1.26.0";x-internal:=true
 Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
  org.eclipse.emf.ecore.xmi;bundle-version="[2.7.0,3.0.0)",
  org.eclipse.core.resources;bundle-version="[3.7.0,4.0.0)",
- org.eclipse.emf.ecp.view.model;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.view.model;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.emf.edit;bundle-version="[2.8.0,3.0.0)",
- org.eclipse.emfforms.common;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emfforms.common;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.emf.ecore;bundle-version="[2.8.0,3.0.0)"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Automatic-Module-Name: org.eclipse.emf.ecp.ide.util
diff --git a/bundles/org.eclipse.emf.ecp.ide.util/pom.xml b/bundles/org.eclipse.emf.ecp.ide.util/pom.xml
index 3409371..0272b5d 100644
--- a/bundles/org.eclipse.emf.ecp.ide.util/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.ide.util/pom.xml
@@ -5,11 +5,11 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
   <groupId>org.eclipse.emf.ecp</groupId>
   <artifactId>org.eclipse.emf.ecp.ide.util</artifactId>
-  <version>1.25.0-SNAPSHOT</version>
+  <version>1.26.0-SNAPSHOT</version>
   <packaging>eclipse-plugin</packaging>
 </project>
diff --git a/bundles/org.eclipse.emf.ecp.ide.view.service/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.ide.view.service/META-INF/MANIFEST.MF
index 40b97c5..9b68182 100644
--- a/bundles/org.eclipse.emf.ecp.ide.view.service/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.ide.view.service/META-INF/MANIFEST.MF
@@ -2,18 +2,18 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: IDE ViewModel Service
 Bundle-SymbolicName: org.eclipse.emf.ecp.ide.view.service
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Activator: org.eclipse.emf.ecp.ide.view.service.Activator
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.ide.view.internal.service;version="1.25.0";x-friends:="org.eclipse.emf.ecp.ui.view.editor.controls",
- org.eclipse.emf.ecp.ide.view.service;version="1.25.0";
+Export-Package: org.eclipse.emf.ecp.ide.view.internal.service;version="1.26.0";x-friends:="org.eclipse.emf.ecp.ui.view.editor.controls",
+ org.eclipse.emf.ecp.ide.view.service;version="1.26.0";
   x-friends:="org.eclipse.emf.ecp.ide.editor.view,
    org.eclipse.emf.ecp.ui.view.editor.controls,
    org.eclipse.emf.ecp.view.model.editor,
    org.eclipse.emf.ecp.view.model.project.installer"
-Require-Bundle: org.eclipse.emf.ecp.view.model;bundle-version="[1.25.0,1.25.1)",
+Require-Bundle: org.eclipse.emf.ecp.view.model;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.core.resources;bundle-version="[3.7.0,4.0.0)",
- org.eclipse.emf.ecp.ide.util;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.ide.util;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Service-Component: OSGI-INF/ideviewmdoelregistry.xml
diff --git a/bundles/org.eclipse.emf.ecp.ide.view.service/pom.xml b/bundles/org.eclipse.emf.ecp.ide.view.service/pom.xml
index 0ebd4a6..6b09116 100644
--- a/bundles/org.eclipse.emf.ecp.ide.view.service/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.ide.view.service/pom.xml
@@ -5,11 +5,11 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
   <groupId>org.eclipse.emf.ecp</groupId>
   <artifactId>org.eclipse.emf.ecp.ide.view.service</artifactId>
-  <version>1.25.0-SNAPSHOT</version>
+  <version>1.26.0-SNAPSHOT</version>
   <packaging>eclipse-plugin</packaging>
 </project>
diff --git a/bundles/org.eclipse.emf.ecp.quickfix.ui.e4/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.quickfix.ui.e4/META-INF/MANIFEST.MF
index 8f9ce55..cb876b9 100644
--- a/bundles/org.eclipse.emf.ecp.quickfix.ui.e4/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.quickfix.ui.e4/META-INF/MANIFEST.MF
@@ -2,15 +2,15 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: ECP Quickfix UI
 Bundle-SymbolicName: org.eclipse.emf.ecp.quickfix.ui.e4;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.quickfix.ui.e4.internal;version="1.25.0";x-friends:="org.eclipse.emf.ecp.application.e4"
+Export-Package: org.eclipse.emf.ecp.quickfix.ui.e4.internal;version="1.26.0";x-friends:="org.eclipse.emf.ecp.application.e4"
 Require-Bundle: org.eclipse.e4.ui.model.workbench;bundle-version="[1.1.0,3.0.0)",
  org.eclipse.e4.ui.di;bundle-version="[1.0.0,2.0.0)",
  org.eclipse.e4.ui.services;bundle-version="[1.0.0,2.0.0)",
  org.eclipse.e4.core.di;bundle-version="[1.2.0,2.0.0)",
  org.eclipse.e4.ui.workbench;bundle-version="[1.0.2,2.0.0)",
- org.eclipse.emf.ecp.quickfix;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.quickfix;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.emf.ecore;bundle-version="[2.8.0,3.0.0)",
  org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
  org.eclipse.jface;bundle-version="[3.7.0,4.0.0)"
diff --git a/bundles/org.eclipse.emf.ecp.quickfix.ui.e4/pom.xml b/bundles/org.eclipse.emf.ecp.quickfix.ui.e4/pom.xml
index 70a748d..acf2729 100644
--- a/bundles/org.eclipse.emf.ecp.quickfix.ui.e4/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.quickfix.ui.e4/pom.xml
@@ -7,7 +7,7 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
 
diff --git a/bundles/org.eclipse.emf.ecp.quickfix/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.quickfix/META-INF/MANIFEST.MF
index 2710113..60659b8 100644
--- a/bundles/org.eclipse.emf.ecp.quickfix/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.quickfix/META-INF/MANIFEST.MF
@@ -2,10 +2,10 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: ECP Quickfix Service
 Bundle-SymbolicName: org.eclipse.emf.ecp.quickfix;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.quickfix;version="1.25.0",
- org.eclipse.emf.ecp.quickfix.internal;version="1.25.0";x-internal:=true
+Export-Package: org.eclipse.emf.ecp.quickfix;version="1.26.0",
+ org.eclipse.emf.ecp.quickfix.internal;version="1.26.0";x-internal:=true
 Require-Bundle: org.eclipse.emf.common;bundle-version="[2.7.0,3.0.0)",
  org.eclipse.emf.ecore;bundle-version="[2.5.0,3.0.0)"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
diff --git a/bundles/org.eclipse.emf.ecp.quickfix/pom.xml b/bundles/org.eclipse.emf.ecp.quickfix/pom.xml
index abef592..1699444 100644
--- a/bundles/org.eclipse.emf.ecp.quickfix/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.quickfix/pom.xml
@@ -7,7 +7,7 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
 
diff --git a/bundles/org.eclipse.emf.ecp.rap.util/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.rap.util/META-INF/MANIFEST.MF
index 6631134..34ab5e2 100644
--- a/bundles/org.eclipse.emf.ecp.rap.util/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.rap.util/META-INF/MANIFEST.MF
@@ -2,10 +2,10 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: RAP Util
 Bundle-SymbolicName: org.eclipse.emf.ecp.rap.util;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.rap.spi.util;version="1.25.0"
-Require-Bundle: org.eclipse.emf.ecp.edit.swt;bundle-version="[1.25.0,1.25.1)"
+Export-Package: org.eclipse.emf.ecp.rap.spi.util;version="1.26.0"
+Require-Bundle: org.eclipse.emf.ecp.edit.swt;bundle-version="[1.26.0,1.26.1)"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Automatic-Module-Name: org.eclipse.emf.ecp.rap.util
 Import-Package: org.eclipse.jface.dialogs;version="0.0.0",
diff --git a/bundles/org.eclipse.emf.ecp.rap.util/pom.xml b/bundles/org.eclipse.emf.ecp.rap.util/pom.xml
index e26a117..6f131b8 100644
--- a/bundles/org.eclipse.emf.ecp.rap.util/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.rap.util/pom.xml
@@ -5,11 +5,11 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
   <groupId>org.eclipse.emf.ecp</groupId>
   <artifactId>org.eclipse.emf.ecp.rap.util</artifactId>
-  <version>1.25.0-SNAPSHOT</version>
+  <version>1.26.0-SNAPSHOT</version>
   <packaging>eclipse-plugin</packaging>
 </project>
diff --git a/bundles/org.eclipse.emf.ecp.rap/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.rap/META-INF/MANIFEST.MF
index 69f39f9..2a1a2b9 100644
--- a/bundles/org.eclipse.emf.ecp.rap/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.rap/META-INF/MANIFEST.MF
@@ -2,11 +2,11 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: ECP RAP
 Bundle-SymbolicName: org.eclipse.emf.ecp.rap;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Activator: org.eclipse.emf.ecp.rap.Activator
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.rap;version="1.25.0";x-internal:=true
-Require-Bundle: org.eclipse.emf.ecp.ui;bundle-version="[1.25.0,1.25.1)",
+Export-Package: org.eclipse.emf.ecp.rap;version="1.26.0";x-internal:=true
+Require-Bundle: org.eclipse.emf.ecp.ui;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.core.runtime;bundle-version="3.8.0",
  org.eclipse.rap.ui;bundle-version="2.0.0"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
diff --git a/bundles/org.eclipse.emf.ecp.rap/pom.xml b/bundles/org.eclipse.emf.ecp.rap/pom.xml
index 24079e7..bc58125 100644
--- a/bundles/org.eclipse.emf.ecp.rap/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.rap/pom.xml
@@ -5,11 +5,11 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
   <groupId>org.eclipse.emf.ecp</groupId>
   <artifactId>org.eclipse.emf.ecp.rap</artifactId>
-  <version>1.25.0-SNAPSHOT</version>
+  <version>1.26.0-SNAPSHOT</version>
   <packaging>eclipse-plugin</packaging>
 </project>
diff --git a/bundles/org.eclipse.emf.ecp.test.common/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.test.common/META-INF/MANIFEST.MF
index e62f016..b752549 100644
--- a/bundles/org.eclipse.emf.ecp.test.common/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.test.common/META-INF/MANIFEST.MF
@@ -2,9 +2,9 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: Common Test Helpers
 Bundle-SymbolicName: org.eclipse.emf.ecp.test.common
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.test.common;version="1.25.0"
+Export-Package: org.eclipse.emf.ecp.test.common;version="1.26.0"
 Require-Bundle: org.eclipse.core.databinding.observable;bundle-version="[1.3.0,2.0.0)",
  org.junit;bundle-version="[4.12.0,5.0.0)",
  org.eclipse.emf.ecore;bundle-version="[2.8.0,3.0.0)",
diff --git a/bundles/org.eclipse.emf.ecp.test.common/pom.xml b/bundles/org.eclipse.emf.ecp.test.common/pom.xml
index 36b63e5..3ffc61f 100644
--- a/bundles/org.eclipse.emf.ecp.test.common/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.test.common/pom.xml
@@ -6,11 +6,11 @@
 	<parent>
 		<groupId>org.eclipse.emf.ecp</groupId>
 		<artifactId>ecp-tests-parent</artifactId>
-		<version>1.25.0-SNAPSHOT</version>
+		<version>1.26.0-SNAPSHOT</version>
 		<relativePath>../../releng/org.eclipse.emf.ecp.releng.tests/</relativePath>
 	</parent>
 
 	<artifactId>org.eclipse.emf.ecp.test.common</artifactId>
 	<packaging>eclipse-plugin</packaging>
-	<version>1.25.0-SNAPSHOT</version>
+	<version>1.26.0-SNAPSHOT</version>
 </project>
diff --git a/bundles/org.eclipse.emf.ecp.ui.e3/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.ui.e3/META-INF/MANIFEST.MF
index 447e3dd..6a265ca 100644
--- a/bundles/org.eclipse.emf.ecp.ui.e3/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.ui.e3/META-INF/MANIFEST.MF
@@ -2,23 +2,23 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: ECP Eclipse 3.x Integration
 Bundle-SymbolicName: org.eclipse.emf.ecp.ui.e3;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Activator: org.eclipse.emf.ecp.ui.platform.Activator
 Bundle-Vendor: Eclipse Modeling Project
 Bundle-Localization: OSGI-INF/l10n/bundle
-Export-Package: org.eclipse.emf.ecp.ui.actions;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.ui.commands;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.ui.e3;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.ui.linkedView;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.ui.perspective;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.ui.platform;version="1.25.0";x-friends:="org.eclipse.emf.ecp.emfstore.ui",
- org.eclipse.emf.ecp.ui.tester;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.ui.views;version="1.25.0";x-internal:=true
+Export-Package: org.eclipse.emf.ecp.ui.actions;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.ui.commands;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.ui.e3;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.ui.linkedView;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.ui.perspective;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.ui.platform;version="1.26.0";x-friends:="org.eclipse.emf.ecp.emfstore.ui",
+ org.eclipse.emf.ecp.ui.tester;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.ui.views;version="1.26.0";x-internal:=true
 Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.emf.ecp.ui;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.ui;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.core.expressions;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.emf.ecp.core;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.common.ui;bundle-version="[1.25.0,1.25.1)"
+ org.eclipse.emf.ecp.core;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.common.ui;bundle-version="[1.26.0,1.26.1)"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Bundle-ActivationPolicy: lazy
 Automatic-Module-Name: org.eclipse.emf.ecp.ui.e3
diff --git a/bundles/org.eclipse.emf.ecp.ui.e3/plugin.xml b/bundles/org.eclipse.emf.ecp.ui.e3/plugin.xml
index c55ccc8..6fba470 100644
--- a/bundles/org.eclipse.emf.ecp.ui.e3/plugin.xml
+++ b/bundles/org.eclipse.emf.ecp.ui.e3/plugin.xml
@@ -1,768 +1,744 @@
-<?xml version="1.0" encoding="UTF-8"?>

-<?eclipse version="3.4"?>

-<plugin>

-   

-<extension

-         point="org.eclipse.ui.views">

-      <view

-            category="org.eclipse.emf.ecp.ui"

-            class="org.eclipse.emf.ecp.ui.views.ModelExplorerView"

-            icon="icons/folder_brick.png"

-            id="org.eclipse.emf.ecp.ui.ModelExplorerView"

-            name="%ModelExplorerView">

-      </view>

-      <view

-            category="org.eclipse.emf.ecp.ui"

-            class="org.eclipse.emf.ecp.ui.views.ModelRepositoriesView"

-            icon="icons/repositories.gif"

-            id="org.eclipse.emf.ecp.ui.ModelRepositoriesView"

-            name="%ModelRepositoryView">

-      </view>

-      <view

-            category="org.eclipse.emf.ecp.ui"

-            class="org.eclipse.emf.ecp.ui.views.ECPProvidersView"

-            icon="icons/providers.gif"

-            id="org.eclipse.emf.ecp.ui.ECPProvidersView"

-            name="%ECPProviderView">

-      </view>

-      <category

-            id="org.eclipse.emf.ecp.ui"

-            name="ECP Views">

-      </category>

-   </extension>

-   <extension

-         point="org.eclipse.ui.menus">

-      <menuContribution

-            allPopups="true"

-            locationURI="popup:org.eclipse.ui.popup.any?after=common">

-      </menuContribution>

-      <menuContribution

-            locationURI="popup:org.eclipse.emf.ecp.ui.ModelExplorerView">

-         <command

-               commandId="org.eclipse.emf.ecp.ui.project.createProject"

-               icon="icons/checkout_project_old.gif"

-               label="%CreateNewProject"

-               style="push">

-            <visibleWhen

-                  checkEnabled="false">

-               <test

-                     args="org.eclipse.emf.ecp.ui.project.createProject"

-                     property="org.eclipse.emf.ecp.ui.e3.workbench.menu.enablement"

-                     value="true">

-               </test>

-            </visibleWhen>

-         </command>

-         <separator

-               name="common"

-               visible="true">

-         </separator>

-         <command

-               commandId="org.eclipse.emf.ecp.ui.closable"

-               label="%OpenClosable"

-               style="push">

-            <parameter

-                  name="org.eclipse.emf.ecp.project.type"

-                  value="open">

-            </parameter>

-            <visibleWhen

-                  checkEnabled="false">

-               <reference

-                     definitionId="org.eclipse.emf.ecp.ui.definition.projectClosed">

-               </reference>

-            </visibleWhen>

-         </command>

-         <command

-               commandId="org.eclipse.emf.ecp.ui.closable"

-               label="%CloseClosable"

-               style="push">

-            <parameter

-                  name="org.eclipse.emf.ecp.project.type"

-                  value="close">

-            </parameter>

-            <visibleWhen

-                  checkEnabled="false">

-               <reference

-                     definitionId="org.eclipse.emf.ecp.ui.definition.projectOpened">

-               </reference>

-            </visibleWhen>

-         </command>

-         <command

-               commandId="org.eclipse.emf.ecp.ui.delete"

-               icon="icons/delete.gif"

-               label="%DelteProject"

-               style="push">

-            <visibleWhen

-                  checkEnabled="false">

-               <with

-                     variable="activeMenuSelection">

-                  <iterate

-                        ifEmpty="false"

-                        operator="or">

-                     <and>

-                        <instanceof

-                              value="org.eclipse.emf.ecp.core.util.ECPContainer">

-                        </instanceof>

-                        <test

-                              args="org.eclipse.emf.ecp.ui.delete"

-                              property="org.eclipse.emf.ecp.ui.e3.workbench.menu.enablement"

-                              value="true">

-                        </test>

-                     </and>

-                  </iterate>

-               </with>

-            </visibleWhen>

-         </command>

-         <command

-               commandId="org.eclipse.emf.ecp.ui.properties.project"

-               label="%ProjectProperties"

-               style="push">

-            <visibleWhen

-                  checkEnabled="false">

-               <with

-                  variable="activeMenuSelection">

-                  <and>

-                     <count

-                           value="1">

-                     </count>

-                     <iterate

-                           ifEmpty="false"

-                           operator="and">

-                        <instanceof

-                              value="org.eclipse.emf.ecp.core.ECPProject">

-                        </instanceof>

-                        <test

-                              args="org.eclipse.emf.ecp.ui.properties.project"

-                              property="org.eclipse.emf.ecp.ui.e3.workbench.menu.enablement"

-                              value="true">

-                        </test>

-                     </iterate>

-                  </and>

-               </with>

-            </visibleWhen>

-         </command>

-         <command

-               commandId="org.eclipse.emf.ecp.ui.project.filterModelElements"

-               icon="icons/sample.gif"

-               label="%FilterProject"

-               style="push">

-            <visibleWhen

-                  checkEnabled="false">

-               <with

-                  variable="activeMenuSelection">

-                  <and>

-                     <count

-                           value="1">

-                     </count>

-                     <iterate

-                           ifEmpty="false"

-                           operator="and">

-                        <instanceof

-                              value="org.eclipse.emf.ecp.core.ECPProject">

-                        </instanceof>

-                        <test

-                              args="org.eclipse.emf.ecp.ui.project.filterModelElements"

-                              property="org.eclipse.emf.ecp.ui.e3.workbench.menu.enablement"

-                              value="true">

-                        </test>

-                     </iterate>

-                  </and>

-               </with>

-            </visibleWhen>

-         </command>

-         <command

-               commandId="org.eclipse.emf.ecp.ui.wizards.newModelElementWizard"

-               icon="icons/add.gif"

-               label="%NewModelElement"

-               style="push">

-            <visibleWhen

-                  checkEnabled="false">

-               <with

-                     variable="activeMenuSelection">

-                     <and>

-                        <count

-                              value="1">

-                        </count>

-                        <iterate

-                              ifEmpty="false"

-                              operator="and">

-                           <test

-                                 args="org.eclipse.emf.ecp.ui.wizards.newModelElementWizard"

-                                 property="org.eclipse.emf.ecp.ui.e3.workbench.menu.enablement"

-                                 value="true">

-                           </test>

-                           <or>

-                              <instanceof

-                                    value="org.eclipse.emf.ecore.resource.Resource">

-                              </instanceof>

-                              <instanceof

-                                    value="org.eclipse.emf.ecp.core.ECPProject">

-                              </instanceof>

-                           </or>

-                        </iterate>

-                     </and>

-               </with>

-            </visibleWhen>

-         </command>

-         <command

-               commandId="org.eclipse.emf.ecp.ui.workbench.deleteModelElement"

-               icon="icons/delete.gif"

-               label="Delete Model Element"

-               style="push">

-            <visibleWhen

-                  checkEnabled="false">

-               <with

-                     variable="activeMenuSelection">

-                  <iterate

-                        ifEmpty="false"

-                        operator="and">

-                     <instanceof

-                           value="org.eclipse.emf.ecore.EObject">

-                     </instanceof>

-                     <test

-                           args="org.eclipse.emf.ecp.ui.workbench.deleteModelElement"

-                           property="org.eclipse.emf.ecp.ui.e3.workbench.menu.enablement"

-                           value="true">

-                     </test>

-                  </iterate>

-               </with>

-            </visibleWhen>

-         </command>

-         <command

-               commandId="org.eclipse.emf.ecp.ui.workbench.import"

-               label="Import Child"

-               style="push">

-            <visibleWhen

-                  checkEnabled="false">

-               <and>

-                  <iterate>

-                     <and>

-                        <instanceof

-                              value="org.eclipse.emf.ecore.EObject">

-                        </instanceof>

-                        <test

-                              args="org.eclipse.emf.ecp.ui.workbench.import"

-                              property="org.eclipse.emf.ecp.ui.e3.workbench.menu.enablement"

-                              value="true">

-                        </test>

-                     </and>

-                  </iterate>

-                  <count

-                        value="1">

-                  </count>

-               </and>

-            </visibleWhen>

-         </command>

-         <command

-               commandId="org.eclipse.emf.ecp.ui.e3.importRoot"

-               label="Import Child"

-               style="push">

-            <visibleWhen

-                  checkEnabled="false">

-               <and>

-                  <iterate>

-                     <and>

-                        <instanceof

-                              value="org.eclipse.emf.ecp.core.ECPProject">

-                        </instanceof>

-                        <test

-                              args="org.eclipse.emf.ecp.ui.e3.importRoot"

-                              property="org.eclipse.emf.ecp.ui.e3.workbench.menu.enablement"

-                              value="true">

-                        </test>

-                     </and>

-                  </iterate>

-                  <count

-                        value="1">

-                  </count>

-               </and>

-            </visibleWhen>

-         </command>

-         <command

-               commandId="org.eclipse.emf.ecp.ui.workbench.export"

-               icon="icons/database_go.png"

-               label="Export"

-               style="push">

-               <visibleWhen

-                  checkEnabled="false">

-                  <and>

-                     <iterate>

-                        <and>

-                           <instanceof

-                                 value="org.eclipse.emf.ecore.EObject">

-                           </instanceof>

-                           <test

-                                 args="org.eclipse.emf.ecp.ui.workbench.export"

-                                 property="org.eclipse.emf.ecp.ui.e3.workbench.menu.enablement"

-                                 value="true">

-                           </test>

-                        </and>

-                     </iterate>

-                     <count

-                           value="1">

-                     </count>

-                  </and>

-            </visibleWhen>

-         </command>

-         <separator

-               name="org.eclipse.emf.ecp.ui.separatorProvider"

-               visible="true">

-         </separator>

-      </menuContribution>

-      <menuContribution

-            allPopups="false"

-            locationURI="toolbar:org.eclipse.emf.ecp.ui.ModelExplorerView?after=additions">

-         <command

-               commandId="org.eclipse.emf.ecp.ui.workbench.saveProject"

-               icon="icons/database_save.png"

-               label="%SaveProject"

-               style="push">

-            <visibleWhen

-                  checkEnabled="false">

-               <test

-                     args="org.eclipse.emf.ecp.ui.workbench.saveProject"

-                     property="org.eclipse.emf.ecp.ui.e3.workbench.menu.enablement"

-                     value="true">

-               </test>

-            </visibleWhen>

-         </command>

-      </menuContribution>

-      <menuContribution

-            allPopups="false"

-            locationURI="popup:org.eclipse.emf.ecp.ui.ModelRepositoriesView?after=additions">

-         <separator

-               name="common"

-               visible="true">

-         </separator>

-         <command

-               commandId="org.eclipse.emf.ecp.ui.checkout"

-               icon="icons/checkout_project.gif"

-               label="%CheckoutProject"

-               style="push">

-            <visibleWhen

-                  checkEnabled="false">

-               <with

-                     variable="activeMenuSelection">

-                  <iterate

-                        ifEmpty="false"

-                        operator="or">

-                     <and>

-                        <instanceof

-                              value="org.eclipse.emf.ecp.core.util.ECPCheckoutSource">

-                        </instanceof>

-                     </and>

-                  </iterate>

-               </with>

-            </visibleWhen>

-         </command>

-         <command

-               commandId="org.eclipse.emf.ecp.ui.properties.repository"

-               label="%RepositoryProperties"

-               style="push">

-            <visibleWhen

-                  checkEnabled="false">

-               <with

-                  variable="activeMenuSelection">

-                  <and>

-                     <count

-                           value="1">

-                     </count>

-                     <iterate

-                           ifEmpty="false"

-                           operator="and">

-                        <instanceof

-                              value="org.eclipse.emf.ecp.core.ECPRepository">

-                        </instanceof>

-                        <test

-                              args="org.eclipse.emf.ecp.ui.properties.repository"

-                              property="org.eclipse.emf.ecp.ui.e3.workbench.menu.enablement"

-                              value="true">

-                        </test>

-                     </iterate>

-                  </and>

-               </with>

-            </visibleWhen>

-         </command>

-      </menuContribution>

-      <menuContribution

-            allPopups="false"

-            locationURI="toolbar:org.eclipse.emf.ecp.ui.ModelRepositoriesView?after=additions">

-         <command

-               commandId="org.eclipse.emf.ecp.ui.addrepository"

-               icon="icons/add.gif"

-               label="Add Repository"

-               style="push">

-         </command>

-      </menuContribution>

-   </extension>

-   <extension

-         point="org.eclipse.ui.commands">

-      <command

-            id="org.eclipse.emf.ecp.ui.wizards.newModelElementWizard"

-            name="New Model Element">

-      </command>

-      <command

-            id="org.eclipse.emf.ecp.ui.project.filterModelElements"

-            name="Filter Modelelements">

-      </command>

-      <!--

-      <command

-            defaultHandler="org.eclipse.emf.ecp.ui.commands.CreateContainmentHandler"

-            description="This generic command is used by dynamic commands to create containment MEs"

-            id="org.eclipse.emf.ecp.navigator.createContaiment"

-            name="New Containment ME">

-         <commandParameter

-               id="org.eclipse.emf.ecp.navigator.eClassParameter"

-               name="eClassParameter"

-               optional="true"

-               typeId="org.eclipse.emf.ecp.navigator.eClassType">

-         </commandParameter>

-         <commandParameter

-               id="org.eclipse.emf.ecp.navigator.eReferenceParameter"

-               name="eReferenceParameter"

-               optional="true"

-               typeId="org.eclipse.emf.ecp.navigator.eReferenceType">

-         </commandParameter>

-  

-      </command>

-      -->

-      <command

-            id="org.eclipse.emf.ecp.ui.closable"

-            name="Close/Open">

-         <commandParameter

-               id="org.eclipse.emf.ecp.project.type"

-               name="ECPCloseable Type"

-               optional="true">

-         </commandParameter>

-      </command>

-      <command

-            id="org.eclipse.emf.ecp.ui.project.createProject"

-            name="Create new project">

-      </command>

-      <command

-            id="org.eclipse.emf.ecp.ui.delete"

-            name="Delete">

-      </command>

-      <command

-            id="org.eclipse.emf.ecp.ui.checkout"

-            name="Checkout">

-      </command>

-      <command

-            id="org.eclipse.emf.ecp.ui.addrepository"

-            name="Add Repository">

-      </command>

-      <command

-            description="Save Project"

-            id="org.eclipse.emf.ecp.ui.workbench.saveProject"

-            name="Save Project">

-      </command>

-      <command

-            id="org.eclipse.emf.ecp.ui.workbench.deleteModelElement"

-            name="Delete Model Element">

-      </command>

-      <command

-            id="org.eclipse.emf.ecp.ui.workbench.import"

-            name="Import Child">

-      </command>

-      <command

-            id="org.eclipse.emf.ecp.ui.workbench.export"

-            name="Export model">

-      </command>

-      <command

-            id="org.eclipse.emf.ecp.ui.properties.project"

-            name="Project Properties">

-      </command>

-      <command

-            id="org.eclipse.emf.ecp.ui.properties.repository"

-            name="Repository Properties">

-      </command>

-      <command

-            id="org.eclipse.emf.ecp.ui.e3.importRoot"

-            name="Import Child">

-      </command>

-   </extension>

-   <extension

-         point="org.eclipse.ui.handlers">

-      <handler

-            class="org.eclipse.emf.ecp.ui.commands.DeleteHandler"

-            commandId="org.eclipse.emf.ecp.ui.delete">

-         <enabledWhen>

-            <with

-                  variable="activeMenuSelection">

-               <iterate

-                     ifEmpty="false"

-                     operator="or">

-                  <instanceof

-                        value="org.eclipse.emf.ecp.core.util.ECPContainer">

-                  </instanceof>

-                  <test

-                        property="org.eclipse.emf.ecp.core.container.canDelete"

-                        value="true">

-                  </test>

-               </iterate>

-            </with>

-         </enabledWhen>

-      </handler>

-      <handler

-            class="org.eclipse.emf.ecp.ui.commands.CreateProjectHandler"

-            commandId="org.eclipse.emf.ecp.ui.project.createProject">

-      </handler>

-      <handler

-            class="org.eclipse.emf.ecp.ui.commands.CloseableHandler"

-            commandId="org.eclipse.emf.ecp.ui.closable">

-      </handler>

-      <handler

-            class="org.eclipse.emf.ecp.ui.commands.CheckoutHandler"

-            commandId="org.eclipse.emf.ecp.ui.checkout">

-      </handler>

-      <handler

-            class="org.eclipse.emf.ecp.ui.commands.SaveProjectHandler"

-            commandId="org.eclipse.emf.ecp.ui.workbench.saveProject">

-         <enabledWhen>

-            <with

-                  variable="org.eclipse.emf.ecp.ui.e3.workbench.menu.currentProjectHasUnsavedChanges">

-               <equals

-                     value="true">

-               </equals>

-            </with></enabledWhen>

-      </handler>

-      

-      

-      

-      

-      

-      

-      <handler

-            class="org.eclipse.emf.ecp.ui.commands.NewModelElementWizardHandler"

-            commandId="org.eclipse.emf.ecp.ui.wizards.newModelElementWizard">

-         <activeWhen>

-             <with

-                  variable="activeMenuSelection">

-                  <and>

-                     <count

-                           value="1">

-                     </count>

-                     <iterate

-                           ifEmpty="false"

-                           operator="and">

-                        <instanceof

-                              value="org.eclipse.emf.ecp.core.ECPProject">

-                        </instanceof>

-                     </iterate>

-                  </and>

-            </with>

-         </activeWhen>

-         <enabledWhen>

-            <with

-                  variable="activeMenuSelection">

-                  <and>

-                     <count

-                           value="1">

-                     </count>

-                     <iterate

-                           ifEmpty="false"

-                           operator="and">

-	                    <instanceof

-	                          value="org.eclipse.emf.ecp.core.ECPProject">

-	                    </instanceof>

-                        <test

-                              property="org.eclipse.emf.ecp.core.project.open"

-                              value="true">

-                        </test>

-                     </iterate>

-                  </and>

-            </with>

-         </enabledWhen> 

-      </handler>

-      

-       <handler

-            class="org.eclipse.emf.ecp.ui.commands.NewModelElementOnResourceWizardHandler"

-            commandId="org.eclipse.emf.ecp.ui.wizards.newModelElementWizard">

-         <activeWhen>

-         	<with

-                  variable="activeMenuSelection">

-                  <and>

-                     <count

-                           value="1">

-                     </count>

-                     <iterate

-                           ifEmpty="false"

-                           operator="and">

-                        <instanceof

-                              value="org.eclipse.emf.ecore.resource.Resource">

-                        </instanceof>

-                     </iterate>

-                  </and>

-            </with>

-         </activeWhen>

-         <enabledWhen>

-            <with

-                  variable="activeMenuSelection">

-                  <and>

-                     <count

-                           value="1">

-                     </count>

-                     <iterate

-                           ifEmpty="false"

-                           operator="and">

-                        <instanceof

-                              value="org.eclipse.emf.ecore.resource.Resource">

-                        </instanceof>

-                     </iterate>

-                  </and>

-            </with>

-         </enabledWhen> 

-      </handler>

-      

-      

-      

-      

-      <handler

-            class="org.eclipse.emf.ecp.ui.commands.DeleteModelElementHandler"

-            commandId="org.eclipse.emf.ecp.ui.workbench.deleteModelElement">

-      </handler>

-      <handler

-            class="org.eclipse.emf.ecp.ui.commands.ImportHandler"

-            commandId="org.eclipse.emf.ecp.ui.workbench.import">

-      </handler>

-      <handler

-            class="org.eclipse.emf.ecp.ui.commands.ExportHandler"

-            commandId="org.eclipse.emf.ecp.ui.workbench.export">

-      </handler>

-      <handler

-            class="org.eclipse.emf.ecp.ui.commands.ProjectFilterdPackagesHandler"

-            commandId="org.eclipse.emf.ecp.ui.project.filterModelElements">

-         <enabledWhen>

-            <with

-                  variable="activeMenuSelection">

-               <and>

-                  <count

-                        value="1">

-                  </count>

-                  <iterate

-                        ifEmpty="false"

-                        operator="and">

-	                 <instanceof

-	                       value="org.eclipse.emf.ecp.core.ECPProject">

-	                 </instanceof>

-                     <test

-                           property="org.eclipse.emf.ecp.core.project.open"

-                           value="true">

-                     </test>

-                  </iterate>

-               </and>

-            </with>

-         </enabledWhen>

-      </handler>

-      <handler

-            class="org.eclipse.emf.ecp.ui.commands.ProjectPropertiesHandler"

-            commandId="org.eclipse.emf.ecp.ui.properties.project">

-      </handler>

-      <handler

-            class="org.eclipse.emf.ecp.ui.commands.RepositoryPropertiesHandler"

-            commandId="org.eclipse.emf.ecp.ui.properties.repository">

-      </handler>

-      <handler

-            class="org.eclipse.emf.ecp.ui.commands.AddRepositoryHandler"

-            commandId="org.eclipse.emf.ecp.ui.addrepository">

-         <enabledWhen>

-            <test

-                  property="org.eclipse.emf.ecp.ui.repository.canAddRepositories"

-                  value="true">

-            </test>

-         </enabledWhen>

-      </handler>

-      <handler

-            class="org.eclipse.emf.ecp.ui.commands.ImportRootHandler"

-            commandId="org.eclipse.emf.ecp.ui.e3.importRoot">

-      </handler>

-   </extension>

-   <extension

-         point="org.eclipse.core.expressions.propertyTesters">

-      <propertyTester

-            class="org.eclipse.emf.ecp.ui.tester.CanAddRepositoriesTester"

-            id="org.eclipse.emf.ecp.ui.repository.tester"

-            namespace="org.eclipse.emf.ecp.ui.repository"

-            properties="canAddRepositories"

-            type="java.lang.Object">

-      </propertyTester>

-   </extension>

-   <extension

-         point="org.eclipse.core.expressions.definitions">

-      <definition

-            id="org.eclipse.emf.ecp.ui.definition.projectClosed">

-         <with

-               variable="selection">

-            <or>

-               <and>

-                  <instanceof

-                        value="org.eclipse.emf.ecp.core.ECPProject">

-                  </instanceof>

-                  <test

-                        property="org.eclipse.emf.ecp.core.project.closed"

-                        value="true">

-                  </test>

-                  <test

-                        args="org.eclipse.emf.ecp.ui.closable"

-                        property="org.eclipse.emf.ecp.ui.e3.workbench.menu.enablement"

-                        value="true">

-                  </test>

-               </and>

-               <iterate

-                     ifEmpty="false"

-                     operator="and">

-                  <instanceof

-                        value="org.eclipse.emf.ecp.core.ECPProject">

-                  </instanceof>

-                  <test

-                        property="org.eclipse.emf.ecp.core.project.closed"

-                        value="true">

-                  </test>

-                  <test

-                        args="org.eclipse.emf.ecp.ui.closable"

-                        property="org.eclipse.emf.ecp.ui.e3.workbench.menu.enablement"

-                        value="true">

-                  </test>

-               </iterate>

-            </or>

-         </with>

-      </definition>

-      <definition

-            id="org.eclipse.emf.ecp.ui.definition.projectOpened">

-         <with

-               variable="selection">

-            <or>

-               <and>

-                  <instanceof

-                        value="org.eclipse.emf.ecp.core.ECPProject">

-                  </instanceof>

-                  <test

-                        property="org.eclipse.emf.ecp.core.project.open"

-                        value="true">

-                  </test>

-                  <test

-                        args="org.eclipse.emf.ecp.ui.closable"

-                        property="org.eclipse.emf.ecp.ui.e3.workbench.menu.enablement"

-                        value="true">

-                  </test>

-               </and>

-               <iterate

-                     ifEmpty="false"

-                     operator="and">

-                  <instanceof

-                        value="org.eclipse.emf.ecp.core.ECPProject">

-                  </instanceof>

-                  <test

-                        property="org.eclipse.emf.ecp.core.project.open"

-                        value="true">

-                  </test>

-                  <test

-                        args="org.eclipse.emf.ecp.ui.closable"

-                        property="org.eclipse.emf.ecp.ui.e3.workbench.menu.enablement"

-                        value="true">

-                  </test>

-               </iterate>

-            </or>

-         </with>

-      </definition>

+<?xml version="1.0" encoding="UTF-8"?>
+<?eclipse version="3.4"?>
+<plugin>
+
+   <extension
+         name=""
+         point="org.eclipse.ui.views">
+      <view
+            category="org.eclipse.emf.ecp.ui"
+            class="org.eclipse.emf.ecp.ui.views.ModelExplorerView"
+            icon="icons/folder_brick.png"
+            id="org.eclipse.emf.ecp.ui.ModelExplorerView"
+            name="%ModelExplorerView">
+      </view>
+      <view
+            category="org.eclipse.emf.ecp.ui"
+            class="org.eclipse.emf.ecp.ui.views.ModelRepositoriesView"
+            icon="icons/repositories.gif"
+            id="org.eclipse.emf.ecp.ui.ModelRepositoriesView"
+            name="%ModelRepositoryView">
+      </view>
+      <view
+            category="org.eclipse.emf.ecp.ui"
+            class="org.eclipse.emf.ecp.ui.views.ECPProvidersView"
+            icon="icons/providers.gif"
+            id="org.eclipse.emf.ecp.ui.ECPProvidersView"
+            name="%ECPProviderView">
+      </view>
+      <category
+            id="org.eclipse.emf.ecp.ui"
+            name="ECP Views">
+      </category>
    </extension>
-</plugin>

+   <extension
+         name=""
+         point="org.eclipse.ui.menus">
+      <menuContribution
+            allPopups="true"
+            locationURI="popup:org.eclipse.ui.popup.any?after=common">
+      </menuContribution>
+      <menuContribution
+            locationURI="popup:org.eclipse.emf.ecp.ui.ModelExplorerView">
+         <command
+               commandId="org.eclipse.emf.ecp.ui.project.createProject"
+               icon="icons/checkout_project_old.gif"
+               label="%CreateNewProject"
+               style="push">
+            <visibleWhen
+                  checkEnabled="false">
+               <test
+                     args="org.eclipse.emf.ecp.ui.project.createProject"
+                     property="org.eclipse.emf.ecp.ui.e3.workbench.menu.enablement"
+                     value="true">
+               </test>
+            </visibleWhen>
+         </command>
+         <separator
+               name="common"
+               visible="true">
+         </separator>
+         <command
+               commandId="org.eclipse.emf.ecp.ui.closable"
+               label="%OpenClosable"
+               style="push">
+            <parameter
+                  name="org.eclipse.emf.ecp.project.type"
+                  value="open">
+            </parameter>
+            <visibleWhen
+                  checkEnabled="false">
+               <reference
+                     definitionId="org.eclipse.emf.ecp.ui.definition.projectClosed">
+               </reference>
+            </visibleWhen>
+         </command>
+         <command
+               commandId="org.eclipse.emf.ecp.ui.closable"
+               label="%CloseClosable"
+               style="push">
+            <parameter
+                  name="org.eclipse.emf.ecp.project.type"
+                  value="close">
+            </parameter>
+            <visibleWhen
+                  checkEnabled="false">
+               <reference
+                     definitionId="org.eclipse.emf.ecp.ui.definition.projectOpened">
+               </reference>
+            </visibleWhen>
+         </command>
+         <command
+               commandId="org.eclipse.emf.ecp.ui.delete"
+               icon="icons/delete.gif"
+               label="%DelteProject"
+               style="push">
+            <visibleWhen
+                  checkEnabled="false">
+               <with
+                     variable="activeMenuSelection">
+                  <iterate
+                        ifEmpty="false"
+                        operator="or">
+                     <and>
+                        <instanceof
+                              value="org.eclipse.emf.ecp.core.util.ECPContainer">
+                        </instanceof>
+                        <test
+                              args="org.eclipse.emf.ecp.ui.delete"
+                              property="org.eclipse.emf.ecp.ui.e3.workbench.menu.enablement"
+                              value="true">
+                        </test>
+                     </and>
+                  </iterate>
+               </with>
+            </visibleWhen>
+         </command>
+         <command
+               commandId="org.eclipse.emf.ecp.ui.properties.project"
+               label="%ProjectProperties"
+               style="push">
+            <visibleWhen
+                  checkEnabled="false">
+               <with
+                     variable="activeMenuSelection">
+                  <and>
+                     <count
+                           value="1">
+                     </count>
+                     <iterate
+                           ifEmpty="false"
+                           operator="and">
+                        <instanceof
+                              value="org.eclipse.emf.ecp.core.ECPProject">
+                        </instanceof>
+                        <test
+                              args="org.eclipse.emf.ecp.ui.properties.project"
+                              property="org.eclipse.emf.ecp.ui.e3.workbench.menu.enablement"
+                              value="true">
+                        </test>
+                     </iterate>
+                  </and>
+               </with>
+            </visibleWhen>
+         </command>
+         <command
+               commandId="org.eclipse.emf.ecp.ui.project.filterModelElements"
+               icon="icons/sample.gif"
+               label="%FilterProject"
+               style="push">
+            <visibleWhen
+                  checkEnabled="false">
+               <with
+                     variable="activeMenuSelection">
+                  <and>
+                     <count
+                           value="1">
+                     </count>
+                     <iterate
+                           ifEmpty="false"
+                           operator="and">
+                        <instanceof
+                              value="org.eclipse.emf.ecp.core.ECPProject">
+                        </instanceof>
+                        <test
+                              args="org.eclipse.emf.ecp.ui.project.filterModelElements"
+                              property="org.eclipse.emf.ecp.ui.e3.workbench.menu.enablement"
+                              value="true">
+                        </test>
+                     </iterate>
+                  </and>
+               </with>
+            </visibleWhen>
+         </command>
+         <command
+               commandId="org.eclipse.emf.ecp.ui.wizards.newModelElementWizard"
+               icon="icons/add.gif"
+               label="%NewModelElement"
+               style="push">
+            <visibleWhen
+                  checkEnabled="false">
+               <with
+                     variable="activeMenuSelection">
+                  <and>
+                     <count
+                           value="1">
+                     </count>
+                     <iterate
+                           ifEmpty="false"
+                           operator="and">
+                        <test
+                              args="org.eclipse.emf.ecp.ui.wizards.newModelElementWizard"
+                              property="org.eclipse.emf.ecp.ui.e3.workbench.menu.enablement"
+                              value="true">
+                        </test>
+                        <or>
+                           <instanceof
+                                 value="org.eclipse.emf.ecore.resource.Resource">
+                           </instanceof>
+                           <instanceof
+                                 value="org.eclipse.emf.ecp.core.ECPProject">
+                           </instanceof>
+                        </or>
+                     </iterate>
+                  </and>
+               </with>
+            </visibleWhen>
+         </command>
+         <command
+               commandId="org.eclipse.emf.ecp.ui.workbench.deleteModelElement"
+               icon="icons/delete.gif"
+               label="Delete Model Element"
+               style="push">
+            <visibleWhen
+                  checkEnabled="false">
+               <with
+                     variable="activeMenuSelection">
+                  <iterate
+                        ifEmpty="false"
+                        operator="and">
+                     <instanceof
+                           value="org.eclipse.emf.ecore.EObject">
+                     </instanceof>
+                     <test
+                           args="org.eclipse.emf.ecp.ui.workbench.deleteModelElement"
+                           property="org.eclipse.emf.ecp.ui.e3.workbench.menu.enablement"
+                           value="true">
+                     </test>
+                  </iterate>
+               </with>
+            </visibleWhen>
+         </command>
+         <command
+               commandId="org.eclipse.emf.ecp.ui.workbench.import"
+               label="Import Child"
+               style="push">
+            <visibleWhen
+                  checkEnabled="false">
+               <and>
+                  <iterate>
+                     <and>
+                        <instanceof
+                              value="org.eclipse.emf.ecore.EObject">
+                        </instanceof>
+                        <test
+                              args="org.eclipse.emf.ecp.ui.workbench.import"
+                              property="org.eclipse.emf.ecp.ui.e3.workbench.menu.enablement"
+                              value="true">
+                        </test>
+                     </and>
+                  </iterate>
+                  <count
+                        value="1">
+                  </count>
+               </and>
+            </visibleWhen>
+         </command>
+         <command
+               commandId="org.eclipse.emf.ecp.ui.e3.importRoot"
+               label="Import Child"
+               style="push">
+            <visibleWhen
+                  checkEnabled="false">
+               <and>
+                  <iterate>
+                     <and>
+                        <instanceof
+                              value="org.eclipse.emf.ecp.core.ECPProject">
+                        </instanceof>
+                        <test
+                              args="org.eclipse.emf.ecp.ui.e3.importRoot"
+                              property="org.eclipse.emf.ecp.ui.e3.workbench.menu.enablement"
+                              value="true">
+                        </test>
+                     </and>
+                  </iterate>
+                  <count
+                        value="1">
+                  </count>
+               </and>
+            </visibleWhen>
+         </command>
+         <command
+               commandId="org.eclipse.emf.ecp.ui.workbench.export"
+               icon="icons/database_go.png"
+               label="Export"
+               style="push">
+            <visibleWhen
+                  checkEnabled="false">
+               <and>
+                  <iterate>
+                     <and>
+                        <instanceof
+                              value="org.eclipse.emf.ecore.EObject">
+                        </instanceof>
+                        <test
+                              args="org.eclipse.emf.ecp.ui.workbench.export"
+                              property="org.eclipse.emf.ecp.ui.e3.workbench.menu.enablement"
+                              value="true">
+                        </test>
+                     </and>
+                  </iterate>
+                  <count
+                        value="1">
+                  </count>
+               </and>
+            </visibleWhen>
+         </command>
+         <separator
+               name="org.eclipse.emf.ecp.ui.separatorProvider"
+               visible="true">
+         </separator>
+      </menuContribution>
+      <menuContribution
+            allPopups="false"
+            locationURI="toolbar:org.eclipse.emf.ecp.ui.ModelExplorerView?after=additions">
+         <command
+               commandId="org.eclipse.emf.ecp.ui.workbench.saveProject"
+               icon="icons/database_save.png"
+               label="%SaveProject"
+               style="push">
+            <visibleWhen
+                  checkEnabled="false">
+               <test
+                     args="org.eclipse.emf.ecp.ui.workbench.saveProject"
+                     property="org.eclipse.emf.ecp.ui.e3.workbench.menu.enablement"
+                     value="true">
+               </test>
+            </visibleWhen>
+         </command>
+      </menuContribution>
+      <menuContribution
+            allPopups="false"
+            locationURI="popup:org.eclipse.emf.ecp.ui.ModelRepositoriesView?after=additions">
+         <separator
+               name="common"
+               visible="true">
+         </separator>
+         <command
+               commandId="org.eclipse.emf.ecp.ui.checkout"
+               icon="icons/checkout_project.gif"
+               label="%CheckoutProject"
+               style="push">
+            <visibleWhen
+                  checkEnabled="false">
+               <with
+                     variable="activeMenuSelection">
+                  <iterate
+                        ifEmpty="false"
+                        operator="or">
+                     <and>
+                        <instanceof
+                              value="org.eclipse.emf.ecp.core.util.ECPCheckoutSource">
+                        </instanceof>
+                     </and>
+                  </iterate>
+               </with>
+            </visibleWhen>
+         </command>
+         <command
+               commandId="org.eclipse.emf.ecp.ui.properties.repository"
+               label="%RepositoryProperties"
+               style="push">
+            <visibleWhen
+                  checkEnabled="false">
+               <with
+                     variable="activeMenuSelection">
+                  <and>
+                     <count
+                           value="1">
+                     </count>
+                     <iterate
+                           ifEmpty="false"
+                           operator="and">
+                        <instanceof
+                              value="org.eclipse.emf.ecp.core.ECPRepository">
+                        </instanceof>
+                        <test
+                              args="org.eclipse.emf.ecp.ui.properties.repository"
+                              property="org.eclipse.emf.ecp.ui.e3.workbench.menu.enablement"
+                              value="true">
+                        </test>
+                     </iterate>
+                  </and>
+               </with>
+            </visibleWhen>
+         </command>
+      </menuContribution>
+      <menuContribution
+            allPopups="false"
+            locationURI="toolbar:org.eclipse.emf.ecp.ui.ModelRepositoriesView?after=additions">
+         <command
+               commandId="org.eclipse.emf.ecp.ui.addrepository"
+               icon="icons/add.gif"
+               label="Add Repository"
+               style="push">
+         </command>
+      </menuContribution>
+   </extension>
+   <extension
+         name=""
+         point="org.eclipse.ui.commands">
+      <command
+            id="org.eclipse.emf.ecp.ui.wizards.newModelElementWizard"
+            name="New Model Element">
+      </command>
+      <command
+            id="org.eclipse.emf.ecp.ui.project.filterModelElements"
+            name="Filter Modelelements">
+      </command>
+      <command
+            id="org.eclipse.emf.ecp.ui.closable"
+            name="Close/Open">
+         <commandParameter
+               id="org.eclipse.emf.ecp.project.type"
+               name="ECPCloseable Type"
+               optional="true">
+         </commandParameter>
+      </command>
+      <command
+            id="org.eclipse.emf.ecp.ui.project.createProject"
+            name="Create new project">
+      </command>
+      <command
+            id="org.eclipse.emf.ecp.ui.delete"
+            name="Delete">
+      </command>
+      <command
+            id="org.eclipse.emf.ecp.ui.checkout"
+            name="Checkout">
+      </command>
+      <command
+            id="org.eclipse.emf.ecp.ui.addrepository"
+            name="Add Repository">
+      </command>
+      <command
+            description="Save Project"
+            id="org.eclipse.emf.ecp.ui.workbench.saveProject"
+            name="Save Project">
+      </command>
+      <command
+            id="org.eclipse.emf.ecp.ui.workbench.deleteModelElement"
+            name="Delete Model Element">
+      </command>
+      <command
+            id="org.eclipse.emf.ecp.ui.workbench.import"
+            name="Import Child">
+      </command>
+      <command
+            id="org.eclipse.emf.ecp.ui.workbench.export"
+            name="Export model">
+      </command>
+      <command
+            id="org.eclipse.emf.ecp.ui.properties.project"
+            name="Project Properties">
+      </command>
+      <command
+            id="org.eclipse.emf.ecp.ui.properties.repository"
+            name="Repository Properties">
+      </command>
+      <command
+            id="org.eclipse.emf.ecp.ui.e3.importRoot"
+            name="Import Child">
+      </command>
+   </extension>
+   <extension
+         name=""
+         point="org.eclipse.ui.handlers">
+      <handler
+            class="org.eclipse.emf.ecp.ui.commands.DeleteHandler"
+            commandId="org.eclipse.emf.ecp.ui.delete">
+         <enabledWhen>
+            <with
+                  variable="activeMenuSelection">
+               <iterate
+                     ifEmpty="false"
+                     operator="or">
+                  <instanceof
+                        value="org.eclipse.emf.ecp.core.util.ECPContainer">
+                  </instanceof>
+                  <test
+                        property="org.eclipse.emf.ecp.core.container.canDelete"
+                        value="true">
+                  </test>
+               </iterate>
+            </with>
+         </enabledWhen>
+      </handler>
+      <handler
+            class="org.eclipse.emf.ecp.ui.commands.CreateProjectHandler"
+            commandId="org.eclipse.emf.ecp.ui.project.createProject">
+      </handler>
+      <handler
+            class="org.eclipse.emf.ecp.ui.commands.CloseableHandler"
+            commandId="org.eclipse.emf.ecp.ui.closable">
+      </handler>
+      <handler
+            class="org.eclipse.emf.ecp.ui.commands.CheckoutHandler"
+            commandId="org.eclipse.emf.ecp.ui.checkout">
+      </handler>
+      <handler
+            class="org.eclipse.emf.ecp.ui.commands.SaveProjectHandler"
+            commandId="org.eclipse.emf.ecp.ui.workbench.saveProject">
+         <enabledWhen>
+            <with
+                  variable="org.eclipse.emf.ecp.ui.e3.workbench.menu.currentProjectHasUnsavedChanges">
+               <equals
+                     value="true">
+               </equals>
+            </with>
+         </enabledWhen>
+      </handler>
+      <handler
+            class="org.eclipse.emf.ecp.ui.commands.NewModelElementWizardHandler"
+            commandId="org.eclipse.emf.ecp.ui.wizards.newModelElementWizard">
+         <activeWhen>
+            <with
+                  variable="activeMenuSelection">
+               <and>
+                  <count
+                        value="1">
+                  </count>
+                  <iterate
+                        ifEmpty="false"
+                        operator="and">
+                     <instanceof
+                           value="org.eclipse.emf.ecp.core.ECPProject">
+                     </instanceof>
+                  </iterate>
+               </and>
+            </with>
+         </activeWhen>
+         <enabledWhen>
+            <with
+                  variable="activeMenuSelection">
+               <and>
+                  <count
+                        value="1">
+                  </count>
+                  <iterate
+                        ifEmpty="false"
+                        operator="and">
+                     <instanceof
+                           value="org.eclipse.emf.ecp.core.ECPProject">
+                     </instanceof>
+                     <test
+                           property="org.eclipse.emf.ecp.core.project.open"
+                           value="true">
+                     </test>
+                  </iterate>
+               </and>
+            </with>
+         </enabledWhen>
+      </handler>
+      <handler
+            class="org.eclipse.emf.ecp.ui.commands.NewModelElementOnResourceWizardHandler"
+            commandId="org.eclipse.emf.ecp.ui.wizards.newModelElementWizard">
+         <activeWhen>
+            <with
+                  variable="activeMenuSelection">
+               <and>
+                  <count
+                        value="1">
+                  </count>
+                  <iterate
+                        ifEmpty="false"
+                        operator="and">
+                     <instanceof
+                           value="org.eclipse.emf.ecore.resource.Resource">
+                     </instanceof>
+                  </iterate>
+               </and>
+            </with>
+         </activeWhen>
+         <enabledWhen>
+            <with
+                  variable="activeMenuSelection">
+               <and>
+                  <count
+                        value="1">
+                  </count>
+                  <iterate
+                        ifEmpty="false"
+                        operator="and">
+                     <instanceof
+                           value="org.eclipse.emf.ecore.resource.Resource">
+                     </instanceof>
+                  </iterate>
+               </and>
+            </with>
+         </enabledWhen>
+      </handler>
+      <handler
+            class="org.eclipse.emf.ecp.ui.commands.DeleteModelElementHandler"
+            commandId="org.eclipse.emf.ecp.ui.workbench.deleteModelElement">
+      </handler>
+      <handler
+            class="org.eclipse.emf.ecp.ui.commands.ImportHandler"
+            commandId="org.eclipse.emf.ecp.ui.workbench.import">
+      </handler>
+      <handler
+            class="org.eclipse.emf.ecp.ui.commands.ExportHandler"
+            commandId="org.eclipse.emf.ecp.ui.workbench.export">
+      </handler>
+      <handler
+            class="org.eclipse.emf.ecp.ui.commands.ProjectFilterdPackagesHandler"
+            commandId="org.eclipse.emf.ecp.ui.project.filterModelElements">
+         <enabledWhen>
+            <with
+                  variable="activeMenuSelection">
+               <and>
+                  <count
+                        value="1">
+                  </count>
+                  <iterate
+                        ifEmpty="false"
+                        operator="and">
+                     <instanceof
+                           value="org.eclipse.emf.ecp.core.ECPProject">
+                     </instanceof>
+                     <test
+                           property="org.eclipse.emf.ecp.core.project.open"
+                           value="true">
+                     </test>
+                  </iterate>
+               </and>
+            </with>
+         </enabledWhen>
+      </handler>
+      <handler
+            class="org.eclipse.emf.ecp.ui.commands.ProjectPropertiesHandler"
+            commandId="org.eclipse.emf.ecp.ui.properties.project">
+      </handler>
+      <handler
+            class="org.eclipse.emf.ecp.ui.commands.RepositoryPropertiesHandler"
+            commandId="org.eclipse.emf.ecp.ui.properties.repository">
+      </handler>
+      <handler
+            class="org.eclipse.emf.ecp.ui.commands.AddRepositoryHandler"
+            commandId="org.eclipse.emf.ecp.ui.addrepository">
+         <enabledWhen>
+            <test
+                  property="org.eclipse.emf.ecp.ui.repository.canAddRepositories"
+                  value="true">
+            </test>
+         </enabledWhen>
+      </handler>
+      <handler
+            class="org.eclipse.emf.ecp.ui.commands.ImportRootHandler"
+            commandId="org.eclipse.emf.ecp.ui.e3.importRoot">
+      </handler>
+   </extension>
+   <extension
+         name=""
+         point="org.eclipse.core.expressions.propertyTesters">
+      <propertyTester
+            class="org.eclipse.emf.ecp.ui.tester.CanAddRepositoriesTester"
+            id="org.eclipse.emf.ecp.ui.repository.tester"
+            namespace="org.eclipse.emf.ecp.ui.repository"
+            properties="canAddRepositories"
+            type="java.lang.Object">
+      </propertyTester>
+   </extension>
+   <extension
+         name=""
+         point="org.eclipse.core.expressions.definitions">
+      <definition
+            id="org.eclipse.emf.ecp.ui.definition.projectClosed">
+         <with
+               variable="selection">
+            <or>
+               <and>
+                  <instanceof
+                        value="org.eclipse.emf.ecp.core.ECPProject">
+                  </instanceof>
+                  <test
+                        property="org.eclipse.emf.ecp.core.project.closed"
+                        value="true">
+                  </test>
+                  <test
+                        args="org.eclipse.emf.ecp.ui.closable"
+                        property="org.eclipse.emf.ecp.ui.e3.workbench.menu.enablement"
+                        value="true">
+                  </test>
+               </and>
+               <iterate
+                     ifEmpty="false"
+                     operator="and">
+                  <instanceof
+                        value="org.eclipse.emf.ecp.core.ECPProject">
+                  </instanceof>
+                  <test
+                        property="org.eclipse.emf.ecp.core.project.closed"
+                        value="true">
+                  </test>
+                  <test
+                        args="org.eclipse.emf.ecp.ui.closable"
+                        property="org.eclipse.emf.ecp.ui.e3.workbench.menu.enablement"
+                        value="true">
+                  </test>
+               </iterate>
+            </or>
+         </with>
+      </definition>
+      <definition
+            id="org.eclipse.emf.ecp.ui.definition.projectOpened">
+         <with
+               variable="selection">
+            <or>
+               <and>
+                  <instanceof
+                        value="org.eclipse.emf.ecp.core.ECPProject">
+                  </instanceof>
+                  <test
+                        property="org.eclipse.emf.ecp.core.project.open"
+                        value="true">
+                  </test>
+                  <test
+                        args="org.eclipse.emf.ecp.ui.closable"
+                        property="org.eclipse.emf.ecp.ui.e3.workbench.menu.enablement"
+                        value="true">
+                  </test>
+               </and>
+               <iterate
+                     ifEmpty="false"
+                     operator="and">
+                  <instanceof
+                        value="org.eclipse.emf.ecp.core.ECPProject">
+                  </instanceof>
+                  <test
+                        property="org.eclipse.emf.ecp.core.project.open"
+                        value="true">
+                  </test>
+                  <test
+                        args="org.eclipse.emf.ecp.ui.closable"
+                        property="org.eclipse.emf.ecp.ui.e3.workbench.menu.enablement"
+                        value="true">
+                  </test>
+               </iterate>
+            </or>
+         </with>
+      </definition>
+   </extension>
+
+</plugin>
diff --git a/bundles/org.eclipse.emf.ecp.ui.e3/pom.xml b/bundles/org.eclipse.emf.ecp.ui.e3/pom.xml
index 401a7db..620505b 100644
--- a/bundles/org.eclipse.emf.ecp.ui.e3/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.ui.e3/pom.xml
@@ -5,12 +5,12 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
   <groupId>org.eclipse.emf.ecp</groupId>
   <artifactId>org.eclipse.emf.ecp.ui.e3</artifactId>
-  <version>1.25.0-SNAPSHOT</version>
+  <version>1.26.0-SNAPSHOT</version>
   <packaging>eclipse-plugin</packaging>
   
   <properties>
diff --git a/bundles/org.eclipse.emf.ecp.ui.e4/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.ui.e4/META-INF/MANIFEST.MF
index 5607d8e..0ad8253 100644
--- a/bundles/org.eclipse.emf.ecp.ui.e4/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.ui.e4/META-INF/MANIFEST.MF
@@ -2,34 +2,34 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: ECP E4 UI
 Bundle-SymbolicName: org.eclipse.emf.ecp.ui.e4;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Activator: org.eclipse.emf.ecp.ui.internal.e4.Activator
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.ui.e4.editor;version="1.25.0";x-friends:="org.eclipse.emf.ecp.application.e4",
- org.eclipse.emf.ecp.ui.e4.handlers;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.ui.e4.util;version="1.25.0";x-friends:="org.eclipse.emf.ecp.application.e4",
- org.eclipse.emf.ecp.ui.e4.view;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.ui.internal.e4;version="1.25.0";x-internal:=true
+Export-Package: org.eclipse.emf.ecp.ui.e4.editor;version="1.26.0";x-friends:="org.eclipse.emf.ecp.application.e4",
+ org.eclipse.emf.ecp.ui.e4.handlers;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.ui.e4.util;version="1.26.0";x-friends:="org.eclipse.emf.ecp.application.e4",
+ org.eclipse.emf.ecp.ui.e4.view;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.ui.internal.e4;version="1.26.0";x-internal:=true
 Require-Bundle: org.eclipse.osgi;bundle-version="[3.7.0,4.0.0)",
  org.eclipse.e4.core.contexts;bundle-version="[1.2.0,2.0.0)",
  org.eclipse.e4.ui.workbench;bundle-version="[0.10.0,2.0.0)",
  org.eclipse.e4.ui.model.workbench;bundle-version="[0.10.0,3.0.0)",
- org.eclipse.emf.ecp.ui;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.ui;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.e4.ui.workbench.swt;bundle-version="[0.10.0,1.0.0)",
  javax.inject;bundle-version="[1.0.0,2.0.0)",
  org.eclipse.e4.core.di;bundle-version="[1.2.0,2.0.0)",
- org.eclipse.emf.ecp.ui.view.swt;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.ui.view.swt;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.e4.ui.di;bundle-version="[0.10.0,2.0.0)",
  org.eclipse.e4.ui.services;bundle-version="[1.0.0,2.0.0)",
  org.eclipse.emf.edit.ui;bundle-version="[2.7.0,3.0.0)",
- org.eclipse.emf.ecp.common;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.edit;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.common;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.edit;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.e4.core.services;bundle-version="[1.0.0,3.0.0)",
- org.eclipse.emfforms.core.services;bundle-version="[1.25.0,1.25.1)"
+ org.eclipse.emfforms.core.services;bundle-version="[1.26.0,1.26.1)"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Bundle-ActivationPolicy: lazy
 Import-Package: javax.annotation;version="1.1.0",
  javax.inject;version="1.0.0",
- org.eclipse.emfforms.spi.common.report;version="[1.25.0,1.25.1)",
+ org.eclipse.emfforms.spi.common.report;version="[1.26.0,1.26.1)",
  org.osgi.service.event;version="1.3.0"
 Automatic-Module-Name: org.eclipse.emf.ecp.ui.e4
diff --git a/bundles/org.eclipse.emf.ecp.ui.e4/pom.xml b/bundles/org.eclipse.emf.ecp.ui.e4/pom.xml
index 6695b0d..6bf69fe 100644
--- a/bundles/org.eclipse.emf.ecp.ui.e4/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.ui.e4/pom.xml
@@ -5,12 +5,12 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
   <groupId>org.eclipse.emf.ecp</groupId>
   <artifactId>org.eclipse.emf.ecp.ui.e4</artifactId>
-  <version>1.25.0-SNAPSHOT</version>
+  <version>1.26.0-SNAPSHOT</version>
   <packaging>eclipse-plugin</packaging>
   
   <properties>
diff --git a/bundles/org.eclipse.emf.ecp.ui.rap/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.ui.rap/META-INF/MANIFEST.MF
index bdb0e1e..fe4e4ec 100644
--- a/bundles/org.eclipse.emf.ecp.ui.rap/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.ui.rap/META-INF/MANIFEST.MF
@@ -2,12 +2,12 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: ECP UI RWT
 Bundle-SymbolicName: org.eclipse.emf.ecp.ui.rap
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.internal.ui.util;version="1.25.0";x-internal:=true
+Export-Package: org.eclipse.emf.ecp.internal.ui.util;version="1.26.0";x-internal:=true
 Require-Bundle: org.eclipse.rap.filedialog;bundle-version="[3.0.0,4.0.0)",
  org.eclipse.rap.rwt;bundle-version="[3.0.0,4.0.0)",
- org.eclipse.emf.ecp.ui;bundle-version="[1.25.0,1.25.1)"
+ org.eclipse.emf.ecp.ui;bundle-version="[1.26.0,1.26.1)"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Service-Component: OSGI-INF/org.eclipse.emf.ecp.internal.ui.util.ECPFileDialogHelperImpl.xml
 Bundle-ActivationPolicy: lazy
diff --git a/bundles/org.eclipse.emf.ecp.ui.rap/pom.xml b/bundles/org.eclipse.emf.ecp.ui.rap/pom.xml
index 4e79b6d..7f0a974 100644
--- a/bundles/org.eclipse.emf.ecp.ui.rap/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.ui.rap/pom.xml
@@ -5,11 +5,11 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
   <groupId>org.eclipse.emf.ecp</groupId>
   <artifactId>org.eclipse.emf.ecp.ui.rap</artifactId>
-  <version>1.25.0-SNAPSHOT</version>
+  <version>1.26.0-SNAPSHOT</version>
   <packaging>eclipse-plugin</packaging>
 </project>
diff --git a/bundles/org.eclipse.emf.ecp.ui.rcp/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.ui.rcp/META-INF/MANIFEST.MF
index e82c71e..2ba8c49 100644
--- a/bundles/org.eclipse.emf.ecp.ui.rcp/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.ui.rcp/META-INF/MANIFEST.MF
@@ -2,11 +2,11 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: ECP UI SWT
 Bundle-SymbolicName: org.eclipse.emf.ecp.ui.rcp
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.internal.ui.util;version="1.25.0";x-internal:=true
+Export-Package: org.eclipse.emf.ecp.internal.ui.util;version="1.26.0";x-internal:=true
 Require-Bundle: org.eclipse.swt;bundle-version="[3.7.0,4.0.0)",
- org.eclipse.emf.ecp.ui;bundle-version="[1.25.0,1.25.1)"
+ org.eclipse.emf.ecp.ui;bundle-version="[1.26.0,1.26.1)"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Service-Component: OSGI-INF/org.eclipse.emf.ecp.internal.ui.util.ECPFileDialogHelperImpl.xml
 Bundle-ActivationPolicy: lazy
diff --git a/bundles/org.eclipse.emf.ecp.ui.rcp/pom.xml b/bundles/org.eclipse.emf.ecp.ui.rcp/pom.xml
index 6f8f10e..6def3d4 100644
--- a/bundles/org.eclipse.emf.ecp.ui.rcp/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.ui.rcp/pom.xml
@@ -5,12 +5,12 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
   <groupId>org.eclipse.emf.ecp</groupId>
   <artifactId>org.eclipse.emf.ecp.ui.rcp</artifactId>
-  <version>1.25.0-SNAPSHOT</version>
+  <version>1.26.0-SNAPSHOT</version>
   <packaging>eclipse-plugin</packaging>
 
   <properties>
diff --git a/bundles/org.eclipse.emf.ecp.ui.transaction/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.ui.transaction/META-INF/MANIFEST.MF
index 5ec2c2e..c9168ce 100644
--- a/bundles/org.eclipse.emf.ecp.ui.transaction/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.ui.transaction/META-INF/MANIFEST.MF
@@ -2,12 +2,12 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: ECP Transactional UI
 Bundle-SymbolicName: org.eclipse.emf.ecp.ui.transaction;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.ui.transaction;version="1.25.0";x-internal:=true
+Export-Package: org.eclipse.emf.ecp.ui.transaction;version="1.26.0";x-internal:=true
 Require-Bundle: org.eclipse.emf.transaction;bundle-version="1.4.0",
- org.eclipse.emf.ecp.ui;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.emfstore.core;bundle-version="[1.25.0,1.25.1)"
+ org.eclipse.emf.ecp.ui;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.emfstore.core;bundle-version="[1.26.0,1.26.1)"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Automatic-Module-Name: org.eclipse.emf.ecp.ui.transaction
 Import-Package: org.eclipse.core.commands;version="0.0.0",
diff --git a/bundles/org.eclipse.emf.ecp.ui.transaction/pom.xml b/bundles/org.eclipse.emf.ecp.ui.transaction/pom.xml
index abdfe31..2728e37 100644
--- a/bundles/org.eclipse.emf.ecp.ui.transaction/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.ui.transaction/pom.xml
@@ -5,11 +5,11 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
   <groupId>org.eclipse.emf.ecp</groupId>
   <artifactId>org.eclipse.emf.ecp.ui.transaction</artifactId>
-  <version>1.25.0-SNAPSHOT</version>
+  <version>1.26.0-SNAPSHOT</version>
   <packaging>eclipse-plugin</packaging>
 </project>
diff --git a/bundles/org.eclipse.emf.ecp.ui.validation.e4/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.ui.validation.e4/META-INF/MANIFEST.MF
index 3752a65..283f629 100644
--- a/bundles/org.eclipse.emf.ecp.ui.validation.e4/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.ui.validation.e4/META-INF/MANIFEST.MF
@@ -2,16 +2,16 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: ECP UI Validation E4
 Bundle-SymbolicName: org.eclipse.emf.ecp.ui.validation.e4;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.ui.validation.e4.handler;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.ui.validation.e4.view;version="1.25.0";x-internal:=true
+Export-Package: org.eclipse.emf.ecp.ui.validation.e4.handler;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.ui.validation.e4.view;version="1.26.0";x-internal:=true
 Require-Bundle: org.eclipse.e4.ui.workbench.swt;bundle-version="[0.10.0,1.0.0)",
  org.eclipse.e4.ui.workbench;bundle-version="[0.10.0,2.0.0)",
- org.eclipse.emf.ecp.ui.validation;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.ui.validation;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.e4.ui.di;bundle-version="[0.10.0,2.0.0)",
  org.eclipse.jface;bundle-version="[3.9.1,4.0.0)",
- org.eclipse.emf.ecp.validation.diagnostician;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.validation.diagnostician;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.emf.ecore;bundle-version="[2.5.0,3.0.0)",
  org.eclipse.e4.ui.services;bundle-version="[0.1.0,2.0.0)",
  org.eclipse.e4.ui.model.workbench;bundle-version="[1.0.1,3.0.0)",
diff --git a/bundles/org.eclipse.emf.ecp.ui.validation.e4/pom.xml b/bundles/org.eclipse.emf.ecp.ui.validation.e4/pom.xml
index 672b1e3..f47cb28 100644
--- a/bundles/org.eclipse.emf.ecp.ui.validation.e4/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.ui.validation.e4/pom.xml
@@ -5,11 +5,11 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
   <groupId>org.eclipse.emf.ecp</groupId>
   <artifactId>org.eclipse.emf.ecp.ui.validation.e4</artifactId>
-  <version>1.25.0-SNAPSHOT</version>
+  <version>1.26.0-SNAPSHOT</version>
   <packaging>eclipse-plugin</packaging>
 </project>
diff --git a/bundles/org.eclipse.emf.ecp.ui.validation/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.ui.validation/META-INF/MANIFEST.MF
index 8095f68..3677742 100644
--- a/bundles/org.eclipse.emf.ecp.ui.validation/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.ui.validation/META-INF/MANIFEST.MF
@@ -2,14 +2,14 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: ECP Validation View
 Bundle-SymbolicName: org.eclipse.emf.ecp.ui.validation;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Activator: org.eclipse.emf.ecp.internal.ui.validation.Activator
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.internal.ui.validation;version="1.25.0";x-friends:="org.eclipse.emf.ecp.ui.validation.e4,org.eclipse.emf.ecp.ide.migration",
- org.eclipse.emf.ecp.ui.validation;version="1.25.0";x-friends:="org.eclipse.emf.ecp.ui.validation.e4"
+Export-Package: org.eclipse.emf.ecp.internal.ui.validation;version="1.26.0";x-friends:="org.eclipse.emf.ecp.ui.validation.e4,org.eclipse.emf.ecp.ide.migration",
+ org.eclipse.emf.ecp.ui.validation;version="1.26.0";x-friends:="org.eclipse.emf.ecp.ui.validation.e4"
 Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
  org.eclipse.emf.edit;bundle-version="[2.8.0,3.0.0)",
- org.eclipse.emf.ecp.ui.view.swt;bundle-version="[1.25.0,1.25.1)"
+ org.eclipse.emf.ecp.ui.view.swt;bundle-version="[1.26.0,1.26.1)"
 Import-Package: javax.inject;version="1.0.0",
  org.eclipse.e4.core.di.annotations;version="[1.3.0,2.0.0)",
  org.eclipse.emf.edit.ui.provider;version="0.0.0",
diff --git a/bundles/org.eclipse.emf.ecp.ui.validation/pom.xml b/bundles/org.eclipse.emf.ecp.ui.validation/pom.xml
index c1a4fcd..54adf6a 100644
--- a/bundles/org.eclipse.emf.ecp.ui.validation/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.ui.validation/pom.xml
@@ -5,11 +5,11 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
   <groupId>org.eclipse.emf.ecp</groupId>
   <artifactId>org.eclipse.emf.ecp.ui.validation</artifactId>
-  <version>1.25.0-SNAPSHOT</version>
+  <version>1.26.0-SNAPSHOT</version>
   <packaging>eclipse-plugin</packaging>
 </project>
diff --git a/bundles/org.eclipse.emf.ecp.ui.view.editor.controls.legacy/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.ui.view.editor.controls.legacy/META-INF/MANIFEST.MF
index d59fb11..8728cdc 100644
--- a/bundles/org.eclipse.emf.ecp.ui.view.editor.controls.legacy/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.ui.view.editor.controls.legacy/META-INF/MANIFEST.MF
@@ -2,20 +2,20 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: Legacy View Model Editor Controls
 Bundle-SymbolicName: org.eclipse.emf.ecp.ui.view.editor.controls.legacy;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Activator: org.eclipse.emf.ecp.ui.view.internal.editor.controls.legacy.Activator
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.ui.view.internal.editor.controls.legacy;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.ui.view.internal.editor.controls.legacy.handler;version="1.25.0";x-internal:=true
+Export-Package: org.eclipse.emf.ecp.ui.view.internal.editor.controls.legacy;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.ui.view.internal.editor.controls.legacy.handler;version="1.26.0";x-internal:=true
 Require-Bundle: org.eclipse.core.commands;bundle-version="[3.5.0,4.0.0)",
- org.eclipse.emf.ecp.view.model;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.core;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.view.model;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.core;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.ui.workbench;bundle-version="[3.7.0,4.0.0)",
- org.eclipse.emf.ecp.ui;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.ui;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.emf.edit.ui;bundle-version="[2.7.0,3.0.0)",
  org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.emf.ecp.workspace.core;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.model.provider.xmi;bundle-version="[1.25.0,1.25.1)"
+ org.eclipse.emf.ecp.workspace.core;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.model.provider.xmi;bundle-version="[1.26.0,1.26.1)"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Automatic-Module-Name: org.eclipse.emf.ecp.ui.view.editor.controls.legacy
 Bundle-ActivationPolicy: lazy
diff --git a/bundles/org.eclipse.emf.ecp.ui.view.editor.controls.legacy/pom.xml b/bundles/org.eclipse.emf.ecp.ui.view.editor.controls.legacy/pom.xml
index c08d5a8..035ea42 100644
--- a/bundles/org.eclipse.emf.ecp.ui.view.editor.controls.legacy/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.ui.view.editor.controls.legacy/pom.xml
@@ -7,7 +7,7 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
 
diff --git a/bundles/org.eclipse.emf.ecp.ui.view.editor.controls/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.ui.view.editor.controls/META-INF/MANIFEST.MF
index 96d5ffa..6b7b68f 100644
--- a/bundles/org.eclipse.emf.ecp.ui.view.editor.controls/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.ui.view.editor.controls/META-INF/MANIFEST.MF
@@ -2,55 +2,55 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: Controls
 Bundle-SymbolicName: org.eclipse.emf.ecp.ui.view.editor.controls;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Activator: org.eclipse.emf.ecp.view.internal.editor.controls.Activator
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.view.internal.editor.controls;version="1.25.0";x-friends:="org.eclipse.emfforms.ide.view.multisegment,org.eclipse.emfforms.ide.view.mappingsegment,org.eclipse.emf.ecp.view.template.tooling",
- org.eclipse.emf.ecp.view.internal.editor.handler;version="1.25.0";
+Export-Package: org.eclipse.emf.ecp.view.internal.editor.controls;version="1.26.0";x-friends:="org.eclipse.emfforms.ide.view.multisegment,org.eclipse.emfforms.ide.view.mappingsegment,org.eclipse.emf.ecp.view.template.tooling",
+ org.eclipse.emf.ecp.view.internal.editor.handler;version="1.26.0";
   x-friends:="org.eclipse.emf.ecp.view.model.project.installer,
    org.eclipse.emf.ecp.view.model.editor,
    org.eclipse.emf.ecp.view.treemasterdetail.ui.swt,
    org.eclipse.emfforms.ide.view.multisegment,
    org.eclipse.emf.ecp.view.template.tooling",
- org.eclipse.emf.ecp.view.spi.editor.controls;version="1.25.0"
+ org.eclipse.emf.ecp.view.spi.editor.controls;version="1.26.0"
 Require-Bundle: org.eclipse.core.runtime;bundle-version="3.7.0",
- org.eclipse.emf.ecp.edit.swt;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.edit.swt;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.emf.edit.ui;bundle-version="2.8.0",
- org.eclipse.emf.ecp.view.rule.model;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.model.provider.xmi;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.table.model;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.ide.view.service;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.view.rule.model;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.model.provider.xmi;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.table.model;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.ide.view.service;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.emf.ecore.xmi;bundle-version="[2.7.0,3.0.0)",
- org.eclipse.emf.ecp.view.treemasterdetail.ui.swt;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.core.swt;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.ui.view.swt;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.template.model;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.stack.model;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.view.treemasterdetail.ui.swt;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.core.swt;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.ui.view.swt;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.template.model;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.stack.model;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.emf.ecore.edit;bundle-version="[2.7.0,3.0.0)",
- org.eclipse.emf.ecp.view.label.model;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.common.ui;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.custom.model;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.view.label.model;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.common.ui;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.custom.model;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.emf.databinding.edit;bundle-version="[1.3.0,2.0.0)",
  org.eclipse.core.databinding.property;bundle-version="[1.4.0,2.0.0)",
- org.eclipse.emfforms.localization;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.core.services;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.core.services.editsupport;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.swt.core.di;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.util.swt;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.swt.control.multiattribute;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.ide.util;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.common.validation;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.core.bazaar;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.view.annotation.model;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.rule;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.view.multisegment.model;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.ide.view.segments;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.control.multireference;bundle-version="[1.25.0,1.25.1)"
+ org.eclipse.emfforms.localization;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.core.services;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.core.services.editsupport;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.swt.core.di;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.util.swt;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.swt.control.multiattribute;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.ide.util;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.common.validation;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.core.bazaar;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.view.annotation.model;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.rule;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.view.multisegment.model;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.ide.view.segments;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.control.multireference;bundle-version="[1.26.0,1.26.1)"
 Import-Package: javax.inject;version="1.0.0",
  org.eclipse.core.resources;version="0.0.0",
- org.eclipse.emf.ecp.view.model.common.di.annotations;version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.spi.common.report;version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.spi.core.services.databinding.emf;version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.view.model.common.di.annotations;version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.spi.common.report;version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.spi.core.services.databinding.emf;version="[1.26.0,1.26.1)",
  org.eclipse.jface.databinding.swt;version="0.0.0",
  org.eclipse.jface.databinding.viewers;version="0.0.0",
  org.eclipse.jface.resource;version="0.0.0",
diff --git a/bundles/org.eclipse.emf.ecp.ui.view.editor.controls/pom.xml b/bundles/org.eclipse.emf.ecp.ui.view.editor.controls/pom.xml
index bfe5284..646457f 100644
--- a/bundles/org.eclipse.emf.ecp.ui.view.editor.controls/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.ui.view.editor.controls/pom.xml
@@ -7,7 +7,7 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
 
diff --git a/bundles/org.eclipse.emf.ecp.ui.view.linewrapper/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.ui.view.linewrapper/META-INF/MANIFEST.MF
index 35aae0c..ba5ccc8 100644
--- a/bundles/org.eclipse.emf.ecp.ui.view.linewrapper/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.ui.view.linewrapper/META-INF/MANIFEST.MF
@@ -2,10 +2,10 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: ECP String Modifier with Line Wrapping
 Bundle-SymbolicName: org.eclipse.emf.ecp.ui.view.linewrapper;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.internal.ui.view.linewrapper;version="1.25.0";x-internal:=true
-Require-Bundle: org.eclipse.emf.ecp.ui.view;bundle-version="[1.25.0,1.25.1)"
+Export-Package: org.eclipse.emf.ecp.internal.ui.view.linewrapper;version="1.26.0";x-internal:=true
+Require-Bundle: org.eclipse.emf.ecp.ui.view;bundle-version="[1.26.0,1.26.1)"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Automatic-Module-Name: org.eclipse.emf.ecp.ui.view.linewrapper
 Bundle-ActivationPolicy: lazy
diff --git a/bundles/org.eclipse.emf.ecp.ui.view.linewrapper/pom.xml b/bundles/org.eclipse.emf.ecp.ui.view.linewrapper/pom.xml
index bf40e5b..2d5619b 100644
--- a/bundles/org.eclipse.emf.ecp.ui.view.linewrapper/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.ui.view.linewrapper/pom.xml
@@ -7,7 +7,7 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
 
diff --git a/bundles/org.eclipse.emf.ecp.ui.view.swt.di/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.ui.view.swt.di/META-INF/MANIFEST.MF
index ef6ae87..b4de58e 100644
--- a/bundles/org.eclipse.emf.ecp.ui.view.swt.di/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.ui.view.swt.di/META-INF/MANIFEST.MF
@@ -2,30 +2,30 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: Dependency Injection SWT Renderer
 Bundle-SymbolicName: org.eclipse.emf.ecp.ui.view.swt.di;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.ui.view.swt.di.renderer;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.ui.view.swt.di.util;version="1.25.0";x-internal:=true
-Require-Bundle: org.eclipse.emf.ecp.view.model.common.di;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.model;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.core.swt;bundle-version="[1.25.0,1.25.1)",
+Export-Package: org.eclipse.emf.ecp.ui.view.swt.di.renderer;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.ui.view.swt.di.util;version="1.26.0";x-internal:=true
+Require-Bundle: org.eclipse.emf.ecp.view.model.common.di;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.model;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.core.swt;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.core.databinding.observable;bundle-version="[1.4.1,2.0.0)",
  org.eclipse.emf.edit;bundle-version="[2.8.0,3.0.0)",
  org.eclipse.core.databinding;bundle-version="[1.4.1,2.0.0)",
- org.eclipse.emf.ecp.ui.view;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.ui.view.swt;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.ui.view;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.ui.view.swt;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.e4.core.contexts;bundle-version="[1.3.100,2.0.0)",
- org.eclipse.emf.ecp.view.template.model;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.swt.core;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.core.services.editsupport;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.localization;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.core.services;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.view.template.model;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.swt.core;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.core.services.editsupport;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.localization;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.core.services;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.emf.databinding;bundle-version="[1.3.0,2.0.0)"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Automatic-Module-Name: org.eclipse.emf.ecp.ui.view.swt.di
-Import-Package: org.eclipse.emf.ecp.edit.spi.swt.util;version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.spi.common.locale;version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.spi.common.report;version="[1.25.0,1.25.1)",
+Import-Package: org.eclipse.emf.ecp.edit.spi.swt.util;version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.spi.common.locale;version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.spi.common.report;version="[1.26.0,1.26.1)",
  org.eclipse.swt.graphics;version="0.0.0",
  org.eclipse.swt.widgets;version="0.0.0",
  org.osgi.framework;version="1.8.0"
diff --git a/bundles/org.eclipse.emf.ecp.ui.view.swt.di/pom.xml b/bundles/org.eclipse.emf.ecp.ui.view.swt.di/pom.xml
index fcd6a88..cfad139 100644
--- a/bundles/org.eclipse.emf.ecp.ui.view.swt.di/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.ui.view.swt.di/pom.xml
@@ -7,7 +7,7 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
 
diff --git a/bundles/org.eclipse.emf.ecp.ui.view.swt/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.ui.view.swt/META-INF/MANIFEST.MF
index 44fb1d6..b5c4675 100644
--- a/bundles/org.eclipse.emf.ecp.ui.view.swt/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.ui.view.swt/META-INF/MANIFEST.MF
@@ -2,41 +2,41 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: %Bundle-Name
 Bundle-SymbolicName: org.eclipse.emf.ecp.ui.view.swt;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Activator: org.eclipse.emf.ecp.view.internal.swt.Activator
 Bundle-Vendor: %Bundle-Vendor
-Export-Package: org.eclipse.emf.ecp.ui.view.swt;version="1.25.0",
- org.eclipse.emf.ecp.ui.view.swt.reference;version="1.25.0",
- org.eclipse.emf.ecp.view.internal.swt;version="1.25.0";x-friends:="org.eclipse.emf.ecp.view.table.ui.swt.test,org.eclipse.emf.ecp.view.context.test",
- org.eclipse.emf.ecp.view.spi.swt;version="1.25.0",
- org.eclipse.emf.ecp.view.spi.swt.layout;version="1.25.0",
- org.eclipse.emf.ecp.view.spi.swt.masterdetail;version="1.25.0",
- org.eclipse.emf.ecp.view.spi.swt.reporting;version="1.25.0",
- org.eclipse.emf.ecp.view.spi.swt.selection;version="1.25.0",
- org.eclipse.emf.ecp.view.spi.swt.services;version="1.25.0"
+Export-Package: org.eclipse.emf.ecp.ui.view.swt;version="1.26.0",
+ org.eclipse.emf.ecp.ui.view.swt.reference;version="1.26.0",
+ org.eclipse.emf.ecp.view.internal.swt;version="1.26.0";x-friends:="org.eclipse.emf.ecp.view.table.ui.swt.test,org.eclipse.emf.ecp.view.context.test",
+ org.eclipse.emf.ecp.view.spi.swt;version="1.26.0",
+ org.eclipse.emf.ecp.view.spi.swt.layout;version="1.26.0",
+ org.eclipse.emf.ecp.view.spi.swt.masterdetail;version="1.26.0",
+ org.eclipse.emf.ecp.view.spi.swt.reporting;version="1.26.0",
+ org.eclipse.emf.ecp.view.spi.swt.selection;version="1.26.0",
+ org.eclipse.emf.ecp.view.spi.swt.services;version="1.26.0"
 Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
- org.eclipse.emf.ecp.ui.view;bundle-version="[1.25.0,1.25.1)";visibility:=reexport,
- org.eclipse.emf.ecp.view.model;bundle-version="[1.25.0,1.25.1)";visibility:=reexport,
- org.eclipse.emf.ecp.edit;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.edit.swt;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.context;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.model.common;bundle-version="[1.25.0,1.25.1)";visibility:=reexport,
- org.eclipse.emf.ecp.common.ui;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.ui.view;bundle-version="[1.26.0,1.26.1)";visibility:=reexport,
+ org.eclipse.emf.ecp.view.model;bundle-version="[1.26.0,1.26.1)";visibility:=reexport,
+ org.eclipse.emf.ecp.edit;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.edit.swt;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.context;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.model.common;bundle-version="[1.26.0,1.26.1)";visibility:=reexport,
+ org.eclipse.emf.ecp.common.ui;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.emf.edit;bundle-version="[2.8.0,3.0.0)",
- org.eclipse.emfforms.core.services.editsupport;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.swt.core;bundle-version="[1.25.0,1.25.1)";visibility:=reexport,
- org.eclipse.emfforms.core.bazaar;bundle-version="[1.25.0,1.25.1)"
+ org.eclipse.emfforms.core.services.editsupport;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.swt.core;bundle-version="[1.26.0,1.26.1)";visibility:=reexport,
+ org.eclipse.emfforms.core.bazaar;bundle-version="[1.26.0,1.26.1)"
 Import-Package: javax.inject;version="1.0.0",
  org.eclipse.core.commands;version="0.0.0",
- org.eclipse.emf.ecp.edit.spi.swt.util;version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.spi.view.template.service;version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.spi.label.model;version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.template.model;version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.template.style.fontProperties.model;version="[1.25.0,1.25.1)",
- org.eclipse.emf.emfforms.spi.view.annotation.model;version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.spi.common.report;version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.spi.core.services.view;version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.spi.localization;version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.edit.spi.swt.util;version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.spi.view.template.service;version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.spi.label.model;version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.template.model;version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.template.style.fontProperties.model;version="[1.26.0,1.26.1)",
+ org.eclipse.emf.emfforms.spi.view.annotation.model;version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.spi.common.report;version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.spi.core.services.view;version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.spi.localization;version="[1.26.0,1.26.1)",
  org.eclipse.jface;version="0.0.0",
  org.eclipse.jface.action;version="0.0.0",
  org.eclipse.jface.dialogs;version="0.0.0",
diff --git a/bundles/org.eclipse.emf.ecp.ui.view.swt/pom.xml b/bundles/org.eclipse.emf.ecp.ui.view.swt/pom.xml
index 4d30587..4df602e 100644
--- a/bundles/org.eclipse.emf.ecp.ui.view.swt/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.ui.view.swt/pom.xml
@@ -7,7 +7,7 @@
   <parent>

     <groupId>org.eclipse.emf.ecp</groupId>

     <artifactId>ecp-bundles-parent</artifactId>

-    <version>1.25.0-SNAPSHOT</version>

+    <version>1.26.0-SNAPSHOT</version>

     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>

   </parent>

 

diff --git a/bundles/org.eclipse.emf.ecp.ui.view/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.ui.view/META-INF/MANIFEST.MF
index 85073b8..b7315d8 100644
--- a/bundles/org.eclipse.emf.ecp.ui.view/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.ui.view/META-INF/MANIFEST.MF
@@ -2,20 +2,20 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: MPI UI View
 Bundle-SymbolicName: org.eclipse.emf.ecp.ui.view;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Activator: org.eclipse.emf.ecp.view.internal.ui.Activator
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.ui.view;version="1.25.0",
- org.eclipse.emf.ecp.view.internal.provider;version="1.25.0";x-friends:="org.eclipse.emf.ecp.view.context.test",
- org.eclipse.emf.ecp.view.internal.ui;version="1.25.0";x-friends:="org.eclipse.emf.ecp.view.table.ui.swt",
- org.eclipse.emf.ecp.view.spi.provider;version="1.25.0",
- org.eclipse.emf.ecp.view.spi.provider.reporting;version="1.25.0",
- org.eclipse.emf.ecp.view.spi.renderer;version="1.25.0"
+Export-Package: org.eclipse.emf.ecp.ui.view;version="1.26.0",
+ org.eclipse.emf.ecp.view.internal.provider;version="1.26.0";x-friends:="org.eclipse.emf.ecp.view.context.test",
+ org.eclipse.emf.ecp.view.internal.ui;version="1.26.0";x-friends:="org.eclipse.emf.ecp.view.table.ui.swt",
+ org.eclipse.emf.ecp.view.spi.provider;version="1.26.0",
+ org.eclipse.emf.ecp.view.spi.provider.reporting;version="1.26.0",
+ org.eclipse.emf.ecp.view.spi.renderer;version="1.26.0"
 Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
- org.eclipse.emf.ecp.view.model;bundle-version="[1.25.0,1.25.1)";visibility:=reexport,
- org.eclipse.emf.ecp.view.context;bundle-version="[1.25.0,1.25.1)";visibility:=reexport,
- org.eclipse.emf.ecp.edit;bundle-version="[1.25.0,1.25.1)"
-Import-Package: org.eclipse.emfforms.spi.common.report;version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.view.model;bundle-version="[1.26.0,1.26.1)";visibility:=reexport,
+ org.eclipse.emf.ecp.view.context;bundle-version="[1.26.0,1.26.1)";visibility:=reexport,
+ org.eclipse.emf.ecp.edit;bundle-version="[1.26.0,1.26.1)"
+Import-Package: org.eclipse.emfforms.spi.common.report;version="[1.26.0,1.26.1)",
  org.osgi.service.component.annotations;version="[1.2.0,2.0.0)";resolution:=optional
 Automatic-Module-Name: org.eclipse.emf.ecp.ui.view
 Service-Component: OSGI-INF/EMFFormsViewService.xml
diff --git a/bundles/org.eclipse.emf.ecp.ui.view/pom.xml b/bundles/org.eclipse.emf.ecp.ui.view/pom.xml
index 2dd5bfd..7685653 100644
--- a/bundles/org.eclipse.emf.ecp.ui.view/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.ui.view/pom.xml
@@ -7,7 +7,7 @@
   <parent>

     <groupId>org.eclipse.emf.ecp</groupId>

     <artifactId>ecp-bundles-parent</artifactId>

-    <version>1.25.0-SNAPSHOT</version>

+    <version>1.26.0-SNAPSHOT</version>

     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>

   </parent>

 

diff --git a/bundles/org.eclipse.emf.ecp.ui/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.ui/META-INF/MANIFEST.MF
index 07c3c2e..cdbf8e4 100644
--- a/bundles/org.eclipse.emf.ecp.ui/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.ui/META-INF/MANIFEST.MF
@@ -2,19 +2,19 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: ECP UI
 Bundle-SymbolicName: org.eclipse.emf.ecp.ui;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Activator: org.eclipse.emf.ecp.internal.ui.Activator
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.internal.ui;version="1.25.0";
+Export-Package: org.eclipse.emf.ecp.internal.ui;version="1.26.0";
   x-friends:="org.eclipse.emf.ecp.explorereditorbridge,
    org.eclipse.emf.ecp.edit.ecore.swt,
    org.eclipse.emf.ecp.emfstore.ui,
    org.eclipse.emf.ecp.ui.rcp",
- org.eclipse.emf.ecp.internal.ui.composites;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.internal.ui.dialogs;version="1.25.0";x-friends:="org.eclipse.emf.ecp.explorereditorbridge",
- org.eclipse.emf.ecp.internal.ui.model;version="1.25.0";x-friends:="org.eclipse.emf.ecp.ui.e4,org.eclipse.emf.ecp.ui.e3,org.eclipse.emf.ecp.ui.transaction",
- org.eclipse.emf.ecp.internal.ui.tester;version="1.25.0",
- org.eclipse.emf.ecp.internal.ui.util;version="1.25.0";
+ org.eclipse.emf.ecp.internal.ui.composites;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.internal.ui.dialogs;version="1.26.0";x-friends:="org.eclipse.emf.ecp.explorereditorbridge",
+ org.eclipse.emf.ecp.internal.ui.model;version="1.26.0";x-friends:="org.eclipse.emf.ecp.ui.e4,org.eclipse.emf.ecp.ui.e3,org.eclipse.emf.ecp.ui.transaction",
+ org.eclipse.emf.ecp.internal.ui.tester;version="1.26.0",
+ org.eclipse.emf.ecp.internal.ui.util;version="1.26.0";
   x-friends:="org.eclipse.emf.ecp.explorereditorbridge,
    org.eclipse.emf.ecp.ui.e3,
    org.eclipse.emf.ecp.ui.e4,
@@ -22,17 +22,17 @@
    org.eclipse.emf.ecp.validationvieweditorbridge,
    org.eclipse.emf.ecp.emfstore.ui,
    org.eclipse.emf.ecp.ui.rcp",
- org.eclipse.emf.ecp.internal.wizards;version="1.25.0";
+ org.eclipse.emf.ecp.internal.wizards;version="1.26.0";
   x-friends:="org.eclipse.emf.ecp.edit.ecore.swt,
    org.eclipse.emf.ecp.explorereditorbridge,
    org.eclipse.emf.ecp.workspace.ui,
    org.eclipse.emf.ecp.view.table.editor,
    org.eclipse.emf.ecp.emfstore.ui",
- org.eclipse.emf.ecp.internal.wizards.page;version="1.25.0";x-friends:="org.eclipse.emf.ecp.explorereditorbridge",
- org.eclipse.emf.ecp.spi.ui;version="1.25.0",
- org.eclipse.emf.ecp.spi.ui.util;version="1.25.0",
- org.eclipse.emf.ecp.ui;version="1.25.0",
- org.eclipse.emf.ecp.ui.common;version="1.25.0";
+ org.eclipse.emf.ecp.internal.wizards.page;version="1.26.0";x-friends:="org.eclipse.emf.ecp.explorereditorbridge",
+ org.eclipse.emf.ecp.spi.ui;version="1.26.0",
+ org.eclipse.emf.ecp.spi.ui.util;version="1.26.0",
+ org.eclipse.emf.ecp.ui;version="1.26.0",
+ org.eclipse.emf.ecp.ui.common;version="1.26.0";
   x-friends:="org.eclipse.emf.ecp.edit.ecore.swt,
    org.eclipse.emf.ecp.explorereditorbridge,
    org.eclipse.emf.ecp.ui.e3,
@@ -40,15 +40,15 @@
    org.eclipse.emf.ecp.view.ui.editor.test,
    org.eclipse.emf.ecp.workspace.ui,
    org.eclipse.emf.ecp.ui.e4",
- org.eclipse.emf.ecp.ui.common.dnd;version="1.25.0";x-friends:="org.eclipse.emf.ecp.ui.view.editor.controls",
- org.eclipse.emf.ecp.ui.util;version="1.25.0"
+ org.eclipse.emf.ecp.ui.common.dnd;version="1.26.0";x-friends:="org.eclipse.emf.ecp.ui.view.editor.controls",
+ org.eclipse.emf.ecp.ui.util;version="1.26.0"
 Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.emf.ecp.core;bundle-version="[1.25.0,1.25.1)";visibility:=reexport,
+ org.eclipse.emf.ecp.core;bundle-version="[1.26.0,1.26.1)";visibility:=reexport,
  org.eclipse.net4j.util;bundle-version="[3.0.0,4.0.0)",
  org.eclipse.core.expressions;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.emf.ecp.edit;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.context;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.common.ui;bundle-version="[1.25.0,1.25.1)"
+ org.eclipse.emf.ecp.edit;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.context;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.common.ui;bundle-version="[1.26.0,1.26.1)"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Bundle-ActivationPolicy: lazy
 Import-Package: org.eclipse.core.commands;version="0.0.0",
diff --git a/bundles/org.eclipse.emf.ecp.ui/pom.xml b/bundles/org.eclipse.emf.ecp.ui/pom.xml
index 0d85f80..9a75d65 100644
--- a/bundles/org.eclipse.emf.ecp.ui/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.ui/pom.xml
@@ -5,12 +5,12 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
   <groupId>org.eclipse.emf.ecp</groupId>
   <artifactId>org.eclipse.emf.ecp.ui</artifactId>
-  <version>1.25.0-SNAPSHOT</version>
+  <version>1.26.0-SNAPSHOT</version>
   <packaging>eclipse-plugin</packaging>
   
   <properties>
diff --git a/bundles/org.eclipse.emf.ecp.validation.connector/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.validation.connector/META-INF/MANIFEST.MF
index 84b19c1..ebbeee7 100644
--- a/bundles/org.eclipse.emf.ecp.validation.connector/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.validation.connector/META-INF/MANIFEST.MF
@@ -2,13 +2,13 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: ECP Validation Connector Plugin
 Bundle-SymbolicName: org.eclipse.emf.ecp.validation.connector;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Activator: org.eclipse.emf.ecp.validation.connector.Activator
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.validation.connector;version="1.25.0";x-internal:=true
+Export-Package: org.eclipse.emf.ecp.validation.connector;version="1.26.0";x-internal:=true
 Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.emf.ecp.validation;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.ui;bundle-version="[1.25.0,1.25.1)"
+ org.eclipse.emf.ecp.validation;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.ui;bundle-version="[1.26.0,1.26.1)"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Bundle-ActivationPolicy: lazy
 Import-Package: org.eclipse.jface.resource;version="0.0.0",
diff --git a/bundles/org.eclipse.emf.ecp.validation.connector/pom.xml b/bundles/org.eclipse.emf.ecp.validation.connector/pom.xml
index 2ffcdab..8a90698 100644
--- a/bundles/org.eclipse.emf.ecp.validation.connector/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.validation.connector/pom.xml
@@ -5,12 +5,12 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
   <groupId>org.eclipse.emf.ecp</groupId>
   <artifactId>org.eclipse.emf.ecp.validation.connector</artifactId>
-  <version>1.25.0-SNAPSHOT</version>
+  <version>1.26.0-SNAPSHOT</version>
   <packaging>eclipse-plugin</packaging>
   
   <properties>
diff --git a/bundles/org.eclipse.emf.ecp.validation/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.validation/META-INF/MANIFEST.MF
index 88c8e7f..19f40f0 100644
--- a/bundles/org.eclipse.emf.ecp.validation/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.validation/META-INF/MANIFEST.MF
@@ -2,14 +2,14 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: ECP Validation Service
 Bundle-SymbolicName: org.eclipse.emf.ecp.validation;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.internal.validation;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.validation.api;version="1.25.0";x-friends:="org.eclipse.emf.ecp.validation.connector"
+Export-Package: org.eclipse.emf.ecp.internal.validation;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.validation.api;version="1.26.0";x-friends:="org.eclipse.emf.ecp.validation.connector"
 Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
  org.eclipse.emf.ecore;bundle-version="2.8.0",
- org.eclipse.emf.ecp.ui;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.common;bundle-version="[1.25.0,1.25.1)"
+ org.eclipse.emf.ecp.ui;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.common;bundle-version="[1.26.0,1.26.1)"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Automatic-Module-Name: org.eclipse.emf.ecp.validation
 Service-Component: OSGI-INF/validationService.xml
diff --git a/bundles/org.eclipse.emf.ecp.validation/pom.xml b/bundles/org.eclipse.emf.ecp.validation/pom.xml
index 2c65f27..8e1d773 100644
--- a/bundles/org.eclipse.emf.ecp.validation/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.validation/pom.xml
@@ -5,12 +5,12 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
   <groupId>org.eclipse.emf.ecp</groupId>
   <artifactId>org.eclipse.emf.ecp.validation</artifactId>
-  <version>1.25.0-SNAPSHOT</version>
+  <version>1.26.0-SNAPSHOT</version>
   <packaging>eclipse-plugin</packaging>
 
   <properties>
diff --git a/bundles/org.eclipse.emf.ecp.validationvieweditorbridge/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.validationvieweditorbridge/META-INF/MANIFEST.MF
index 83b957e..1a7fbe1 100644
--- a/bundles/org.eclipse.emf.ecp.validationvieweditorbridge/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.validationvieweditorbridge/META-INF/MANIFEST.MF
@@ -2,11 +2,11 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: ECP Validation View to Editor Bridge
 Bundle-SymbolicName: org.eclipse.emf.ecp.validationvieweditorbridge;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.internal.validationvieweditorbridge;version="1.25.0";x-internal:=true
-Require-Bundle: org.eclipse.emf.ecp.ui;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.ui.validation;bundle-version="[1.25.0,1.25.1)"
+Export-Package: org.eclipse.emf.ecp.internal.validationvieweditorbridge;version="1.26.0";x-internal:=true
+Require-Bundle: org.eclipse.emf.ecp.ui;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.ui.validation;bundle-version="[1.26.0,1.26.1)"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Automatic-Module-Name: org.eclipse.emf.ecp.validationvieweditorbridge
 Import-Package: org.eclipse.jface.viewers;version="0.0.0"
diff --git a/bundles/org.eclipse.emf.ecp.validationvieweditorbridge/pom.xml b/bundles/org.eclipse.emf.ecp.validationvieweditorbridge/pom.xml
index 1641698..9d604aa 100644
--- a/bundles/org.eclipse.emf.ecp.validationvieweditorbridge/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.validationvieweditorbridge/pom.xml
@@ -5,11 +5,11 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
   <groupId>org.eclipse.emf.ecp</groupId>
   <artifactId>org.eclipse.emf.ecp.validationvieweditorbridge</artifactId>
-  <version>1.25.0-SNAPSHOT</version>
+  <version>1.26.0-SNAPSHOT</version>
   <packaging>eclipse-plugin</packaging>
 </project>
diff --git a/bundles/org.eclipse.emf.ecp.view.categorization.model.edit/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.categorization.model.edit/META-INF/MANIFEST.MF
index 6544385..ecd2881 100644
--- a/bundles/org.eclipse.emf.ecp.view.categorization.model.edit/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.categorization.model.edit/META-INF/MANIFEST.MF
@@ -2,21 +2,21 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: %pluginName
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.categorization.model.edit;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-ClassPath: .
 Bundle-Activator: org.eclipse.emf.ecp.view.spi.categorization.model.provider.CategorizationEditPlugin$Implementation
 Bundle-Vendor: %providerName
 Bundle-Localization: plugin
-Export-Package: org.eclipse.emf.ecp.view.spi.categorization.model.provider;version="1.25.0"
+Export-Package: org.eclipse.emf.ecp.view.spi.categorization.model.provider;version="1.26.0"
 Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
- org.eclipse.emf.ecp.view.categorization.model;bundle-version="[1.25.0,1.25.1)";visibility:=reexport,
+ org.eclipse.emf.ecp.view.categorization.model;bundle-version="[1.26.0,1.26.1)";visibility:=reexport,
  org.eclipse.emf.edit;bundle-version="[2.7.0,3.0.0)";visibility:=reexport,
  org.eclipse.emf.ecore;bundle-version="[2.7.0,3.0.0)";visibility:=reexport,
  org.eclipse.emf.ecore.edit;bundle-version="[2.6.0,3.0.0)";visibility:=reexport,
- org.eclipse.emf.ecp.view.model;bundle-version="[1.25.0,1.25.1)";visibility:=reexport,
- org.eclipse.emf.ecp.view.model.edit;bundle-version="[1.25.0,1.25.1)";visibility:=reexport,
- org.eclipse.emf.ecp.view.vertical.model;bundle-version="[1.25.0,1.25.1)";visibility:=reexport,
- org.eclipse.emf.ecp.common;bundle-version="[1.25.0,1.25.1)"
+ org.eclipse.emf.ecp.view.model;bundle-version="[1.26.0,1.26.1)";visibility:=reexport,
+ org.eclipse.emf.ecp.view.model.edit;bundle-version="[1.26.0,1.26.1)";visibility:=reexport,
+ org.eclipse.emf.ecp.view.vertical.model;bundle-version="[1.26.0,1.26.1)";visibility:=reexport,
+ org.eclipse.emf.ecp.common;bundle-version="[1.26.0,1.26.1)"
 Automatic-Module-Name: org.eclipse.emf.ecp.view.categorization.model.edit
 Bundle-ActivationPolicy: lazy
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
diff --git a/bundles/org.eclipse.emf.ecp.view.categorization.model.edit/pom.xml b/bundles/org.eclipse.emf.ecp.view.categorization.model.edit/pom.xml
index 127c540..9a1be09 100644
--- a/bundles/org.eclipse.emf.ecp.view.categorization.model.edit/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.categorization.model.edit/pom.xml
@@ -7,7 +7,7 @@
   <parent>

     <groupId>org.eclipse.emf.ecp</groupId>

     <artifactId>ecp-bundles-parent</artifactId>

-    <version>1.25.0-SNAPSHOT</version>

+    <version>1.26.0-SNAPSHOT</version>

     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>

   </parent>

 

@@ -15,5 +15,5 @@
   <packaging>eclipse-plugin</packaging>

 

   <groupId>org.eclipse.emf.ecp</groupId>

-  <version>1.25.0-SNAPSHOT</version>

+  <version>1.26.0-SNAPSHOT</version>

 </project>

diff --git a/bundles/org.eclipse.emf.ecp.view.categorization.model/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.categorization.model/META-INF/MANIFEST.MF
index 87b7f51..7b2b402 100644
--- a/bundles/org.eclipse.emf.ecp.view.categorization.model/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.categorization.model/META-INF/MANIFEST.MF
@@ -2,16 +2,16 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: %pluginName
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.categorization.model;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-ClassPath: .
 Bundle-Vendor: %providerName
 Bundle-Localization: plugin
-Export-Package: org.eclipse.emf.ecp.view.spi.categorization.model;version="1.25.0",
- org.eclipse.emf.ecp.view.spi.categorization.model.impl;version="1.25.0",
- org.eclipse.emf.ecp.view.spi.categorization.model.util;version="1.25.0"
+Export-Package: org.eclipse.emf.ecp.view.spi.categorization.model;version="1.26.0",
+ org.eclipse.emf.ecp.view.spi.categorization.model.impl;version="1.26.0",
+ org.eclipse.emf.ecp.view.spi.categorization.model.util;version="1.26.0"
 Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
  org.eclipse.emf.ecore;bundle-version="[2.7.0,3.0.0)",
- org.eclipse.emf.ecp.view.model;bundle-version="[1.25.0,1.25.1)";visibility:=reexport
+ org.eclipse.emf.ecp.view.model;bundle-version="[1.26.0,1.26.1)";visibility:=reexport
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Bundle-ActivationPolicy: lazy
 Automatic-Module-Name: org.eclipse.emf.ecp.view.categorization.model
diff --git a/bundles/org.eclipse.emf.ecp.view.categorization.model/pom.xml b/bundles/org.eclipse.emf.ecp.view.categorization.model/pom.xml
index 6bd1633..72d8583 100644
--- a/bundles/org.eclipse.emf.ecp.view.categorization.model/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.categorization.model/pom.xml
@@ -7,7 +7,7 @@
   <parent>

     <groupId>org.eclipse.emf.ecp</groupId>

     <artifactId>ecp-bundles-parent</artifactId>

-    <version>1.25.0-SNAPSHOT</version>

+    <version>1.26.0-SNAPSHOT</version>

     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>

   </parent>

 

@@ -15,5 +15,5 @@
   <packaging>eclipse-plugin</packaging>

 

   <groupId>org.eclipse.emf.ecp</groupId>

-  <version>1.25.0-SNAPSHOT</version>

+  <version>1.26.0-SNAPSHOT</version>

 </project>

diff --git a/bundles/org.eclipse.emf.ecp.view.categorization.swt/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.categorization.swt/META-INF/MANIFEST.MF
index 3eefeeb..17511a4 100644
--- a/bundles/org.eclipse.emf.ecp.view.categorization.swt/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.categorization.swt/META-INF/MANIFEST.MF
@@ -2,31 +2,31 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: Categorization SWT
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.categorization.swt;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Activator: org.eclipse.emf.ecp.view.internal.categorization.swt.Activator
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.view.internal.categorization.swt;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.view.spi.categorization.swt;version="1.25.0"
+Export-Package: org.eclipse.emf.ecp.view.internal.categorization.swt;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.view.spi.categorization.swt;version="1.26.0"
 Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
  org.eclipse.emf.edit;bundle-version="[2.8.0,3.0.0)",
- org.eclipse.emf.ecp.ui.view.swt;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.categorization.model;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.core.swt;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.edit.swt;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.model.common;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.localization;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.swt.core;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.ui.view.swt;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.categorization.model;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.core.swt;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.edit.swt;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.model.common;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.localization;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.swt.core;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.emf.databinding.edit;bundle-version="[1.2.0,2.0.0)",
- org.eclipse.emfforms.swt.core.di;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.template.model;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.categorization.model.edit;bundle-version="[1.25.0,1.25.1)"
+ org.eclipse.emfforms.swt.core.di;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.template.model;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.categorization.model.edit;bundle-version="[1.26.0,1.26.1)"
 Import-Package: javax.inject;version="1.0.0",
  org.eclipse.core.databinding.property.value;version="0.0.0",
- org.eclipse.emf.ecp.view.model.common.di.annotations;version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.view.model.common.di.annotations;version="[1.26.0,1.26.1)",
  org.eclipse.emf.edit.ui.provider;version="0.0.0",
- org.eclipse.emfforms.bazaar;version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.spi.common.report;version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.spi.core.services.databinding;version="[1.25.0,1.25.1)",
+ org.eclipse.emfforms.bazaar;version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.spi.common.report;version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.spi.core.services.databinding;version="[1.26.0,1.26.1)",
  org.eclipse.jface.databinding.swt;version="0.0.0",
  org.eclipse.jface.layout;version="0.0.0",
  org.eclipse.jface.resource;version="0.0.0",
diff --git a/bundles/org.eclipse.emf.ecp.view.categorization.swt/pom.xml b/bundles/org.eclipse.emf.ecp.view.categorization.swt/pom.xml
index 5c96463..00b2e85 100644
--- a/bundles/org.eclipse.emf.ecp.view.categorization.swt/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.categorization.swt/pom.xml
@@ -7,7 +7,7 @@
   <parent>

     <groupId>org.eclipse.emf.ecp</groupId>

     <artifactId>ecp-bundles-parent</artifactId>

-    <version>1.25.0-SNAPSHOT</version>

+    <version>1.26.0-SNAPSHOT</version>

     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>

   </parent>

 

@@ -15,5 +15,5 @@
   <packaging>eclipse-plugin</packaging>

 

   <groupId>org.eclipse.emf.ecp</groupId>

-  <version>1.25.0-SNAPSHOT</version>

+  <version>1.26.0-SNAPSHOT</version>

 </project>

diff --git a/bundles/org.eclipse.emf.ecp.view.compoundcontrol.model.edit/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.compoundcontrol.model.edit/META-INF/MANIFEST.MF
index 1e6c5d8..311c3a7 100644
--- a/bundles/org.eclipse.emf.ecp.view.compoundcontrol.model.edit/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.compoundcontrol.model.edit/META-INF/MANIFEST.MF
@@ -2,19 +2,19 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: %pluginName
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.compoundcontrol.model.edit;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-ClassPath: .
 Bundle-Activator: org.eclipse.emf.ecp.view.spi.compoundcontrol.model.provider.HorizontalEditPlugin$Implementation
 Bundle-Vendor: %providerName
 Bundle-Localization: plugin
-Export-Package: org.eclipse.emf.ecp.view.spi.compoundcontrol.model.provider;version="1.25.0"
+Export-Package: org.eclipse.emf.ecp.view.spi.compoundcontrol.model.provider;version="1.26.0"
 Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
- org.eclipse.emf.ecp.view.compoundcontrol.model;bundle-version="[1.25.0,1.25.1)";visibility:=reexport,
+ org.eclipse.emf.ecp.view.compoundcontrol.model;bundle-version="[1.26.0,1.26.1)";visibility:=reexport,
  org.eclipse.emf.edit;bundle-version="[2.8.0,3.0.0)";visibility:=reexport,
  org.eclipse.emf.ecore;bundle-version="[2.7.0,3.0.0)";visibility:=reexport,
  org.eclipse.emf.ecore.edit;bundle-version="[2.6.0,3.0.0)";visibility:=reexport,
- org.eclipse.emf.ecp.view.model;bundle-version="[1.25.0,1.25.1)";visibility:=reexport,
- org.eclipse.emf.ecp.view.model.edit;bundle-version="[1.25.0,1.25.1)";visibility:=reexport
+ org.eclipse.emf.ecp.view.model;bundle-version="[1.26.0,1.26.1)";visibility:=reexport,
+ org.eclipse.emf.ecp.view.model.edit;bundle-version="[1.26.0,1.26.1)";visibility:=reexport
 Automatic-Module-Name: org.eclipse.emf.ecp.view.compoundcontrol.model.edit
 Bundle-ActivationPolicy: lazy
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
diff --git a/bundles/org.eclipse.emf.ecp.view.compoundcontrol.model.edit/pom.xml b/bundles/org.eclipse.emf.ecp.view.compoundcontrol.model.edit/pom.xml
index 125cd46..b2d3619 100644
--- a/bundles/org.eclipse.emf.ecp.view.compoundcontrol.model.edit/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.compoundcontrol.model.edit/pom.xml
@@ -7,7 +7,7 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
 
diff --git a/bundles/org.eclipse.emf.ecp.view.compoundcontrol.model/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.compoundcontrol.model/META-INF/MANIFEST.MF
index 4b0b4d3..5bcc84c 100644
--- a/bundles/org.eclipse.emf.ecp.view.compoundcontrol.model/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.compoundcontrol.model/META-INF/MANIFEST.MF
@@ -2,16 +2,16 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: %pluginName
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.compoundcontrol.model;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-ClassPath: .
 Bundle-Vendor: %providerName
 Bundle-Localization: plugin
-Export-Package: org.eclipse.emf.ecp.view.spi.compoundcontrol.model;version="1.25.0",
- org.eclipse.emf.ecp.view.spi.compoundcontrol.model.impl;version="1.25.0",
- org.eclipse.emf.ecp.view.spi.compoundcontrol.model.util;version="1.25.0"
+Export-Package: org.eclipse.emf.ecp.view.spi.compoundcontrol.model;version="1.26.0",
+ org.eclipse.emf.ecp.view.spi.compoundcontrol.model.impl;version="1.26.0",
+ org.eclipse.emf.ecp.view.spi.compoundcontrol.model.util;version="1.26.0"
 Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
  org.eclipse.emf.ecore;bundle-version="[2.7.0,3.0.0)";visibility:=reexport,
- org.eclipse.emf.ecp.view.model;bundle-version="[1.25.0,1.25.1)";visibility:=reexport
+ org.eclipse.emf.ecp.view.model;bundle-version="[1.26.0,1.26.1)";visibility:=reexport
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Bundle-ActivationPolicy: lazy
 Automatic-Module-Name: org.eclipse.emf.ecp.view.compoundcontrol.model
diff --git a/bundles/org.eclipse.emf.ecp.view.compoundcontrol.model/pom.xml b/bundles/org.eclipse.emf.ecp.view.compoundcontrol.model/pom.xml
index a38b88a..5b7b22c 100644
--- a/bundles/org.eclipse.emf.ecp.view.compoundcontrol.model/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.compoundcontrol.model/pom.xml
@@ -7,7 +7,7 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
 
diff --git a/bundles/org.eclipse.emf.ecp.view.compoundcontrol.swt/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.compoundcontrol.swt/META-INF/MANIFEST.MF
index a184441..23be955 100644
--- a/bundles/org.eclipse.emf.ecp.view.compoundcontrol.swt/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.compoundcontrol.swt/META-INF/MANIFEST.MF
@@ -2,25 +2,25 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: Compound Control SWT Renderer
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.compoundcontrol.swt;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.view.internal.compoundcontrol.swt;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.view.spi.compoundcontrol.swt;version="1.25.0"
-Require-Bundle: org.eclipse.emf.ecp.view.core.swt;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.compoundcontrol.model;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.ui.view.swt;bundle-version="[1.25.0,1.25.1)",
+Export-Package: org.eclipse.emf.ecp.view.internal.compoundcontrol.swt;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.view.spi.compoundcontrol.swt;version="1.26.0"
+Require-Bundle: org.eclipse.emf.ecp.view.core.swt;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.compoundcontrol.model;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.ui.view.swt;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
- org.eclipse.emfforms.swt.core;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.core.services;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emfforms.swt.core;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.core.services;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.emf.databinding;bundle-version="[1.3.0,2.0.0)",
- org.eclipse.emfforms.swt.core.di;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.template.model;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.core.services.emf;bundle-version="[1.25.0,1.25.1)"
+ org.eclipse.emfforms.swt.core.di;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.template.model;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.core.services.emf;bundle-version="[1.26.0,1.26.1)"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Service-Component: OSGI-INF/CompoundControlDIRendererService.xml
 Bundle-ActivationPolicy: lazy
 Import-Package: javax.inject;version="1.0.0",
- org.eclipse.emfforms.spi.common.report;version="[1.25.0,1.25.1)",
+ org.eclipse.emfforms.spi.common.report;version="[1.26.0,1.26.1)",
  org.eclipse.jface.databinding.swt;version="0.0.0",
  org.eclipse.jface.layout;version="0.0.0",
  org.eclipse.swt;version="0.0.0",
diff --git a/bundles/org.eclipse.emf.ecp.view.compoundcontrol.swt/pom.xml b/bundles/org.eclipse.emf.ecp.view.compoundcontrol.swt/pom.xml
index 05a12cc..6f81ec7 100644
--- a/bundles/org.eclipse.emf.ecp.view.compoundcontrol.swt/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.compoundcontrol.swt/pom.xml
@@ -7,7 +7,7 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
 
diff --git a/bundles/org.eclipse.emf.ecp.view.compoundcontrol.tooling/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.compoundcontrol.tooling/META-INF/MANIFEST.MF
index e85fd9e..614a8a1 100644
--- a/bundles/org.eclipse.emf.ecp.view.compoundcontrol.tooling/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.compoundcontrol.tooling/META-INF/MANIFEST.MF
@@ -2,6 +2,6 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: Compound Control Tooling
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.compoundcontrol.tooling;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Vendor: Eclipse Modeling Project
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
diff --git a/bundles/org.eclipse.emf.ecp.view.compoundcontrol.tooling/pom.xml b/bundles/org.eclipse.emf.ecp.view.compoundcontrol.tooling/pom.xml
index 8a71bbd..3bae3a9 100644
--- a/bundles/org.eclipse.emf.ecp.view.compoundcontrol.tooling/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.compoundcontrol.tooling/pom.xml
@@ -7,7 +7,7 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
 
diff --git a/bundles/org.eclipse.emf.ecp.view.context.locale/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.context.locale/META-INF/MANIFEST.MF
index 3517784..aac220c 100644
--- a/bundles/org.eclipse.emf.ecp.view.context.locale/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.context.locale/META-INF/MANIFEST.MF
@@ -2,11 +2,11 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: EMF Forms Locale View Service
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.context.locale;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.view.context.internal.locale;version="1.25.0";x-internal:=true
-Require-Bundle: org.eclipse.emf.ecp.view.context;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.edit;bundle-version="[1.25.0,1.25.1)"
+Export-Package: org.eclipse.emf.ecp.view.context.internal.locale;version="1.26.0";x-internal:=true
+Require-Bundle: org.eclipse.emf.ecp.view.context;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.edit;bundle-version="[1.26.0,1.26.1)"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Automatic-Module-Name: org.eclipse.emf.ecp.view.context.locale
 Bundle-ActivationPolicy: lazy
diff --git a/bundles/org.eclipse.emf.ecp.view.context.locale/pom.xml b/bundles/org.eclipse.emf.ecp.view.context.locale/pom.xml
index f5a95d4..383de03 100644
--- a/bundles/org.eclipse.emf.ecp.view.context.locale/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.context.locale/pom.xml
@@ -7,13 +7,13 @@
   <parent>

     <groupId>org.eclipse.emf.ecp</groupId>

     <artifactId>ecp-bundles-parent</artifactId>

-    <version>1.25.0-SNAPSHOT</version>

+    <version>1.26.0-SNAPSHOT</version>

     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>

   </parent>

 

   <artifactId>org.eclipse.emf.ecp.view.context.locale</artifactId>

   <packaging>eclipse-plugin</packaging>

-  <version>1.25.0-SNAPSHOT</version>

+  <version>1.26.0-SNAPSHOT</version>

 

   <groupId>org.eclipse.emf.ecp</groupId>

 </project>

diff --git a/bundles/org.eclipse.emf.ecp.view.context/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.context/META-INF/MANIFEST.MF
index 118f017..bd196cb 100644
--- a/bundles/org.eclipse.emf.ecp.view.context/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.context/META-INF/MANIFEST.MF
@@ -2,21 +2,21 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: View Model Context
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.context;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.view.internal.context;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.view.spi.context;version="1.25.0"
+Export-Package: org.eclipse.emf.ecp.view.internal.context;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.view.spi.context;version="1.26.0"
 Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
  org.eclipse.emf.edit;bundle-version="[2.8.0,3.0.0)",
- org.eclipse.emf.ecp.view.model;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.common;bundle-version="[1.25.0,1.25.1)";visibility:=reexport,
+ org.eclipse.emf.ecp.view.model;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.common;bundle-version="[1.26.0,1.26.1)";visibility:=reexport,
  org.eclipse.core.databinding.observable;bundle-version="[1.4.0,2.0.0)",
- org.eclipse.emfforms.core.services;bundle-version="[1.25.0,1.25.1)";visibility:=reexport
+ org.eclipse.emfforms.core.services;bundle-version="[1.26.0,1.26.1)";visibility:=reexport
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Service-Component: OSGI-INF/viewModelContextCF.xml
 Bundle-ActivationPolicy: lazy
 Import-Package: org.eclipse.e4.core.contexts;version="[1.3.0,2.0.0)";resolution:=optional,
- org.eclipse.emfforms.common;version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.spi.common.report;version="[1.25.0,1.25.1)",
+ org.eclipse.emfforms.common;version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.spi.common.report;version="[1.26.0,1.26.1)",
  org.osgi.service.component.annotations;version="[1.2.0,2.0.0)";resolution:=optional
 Automatic-Module-Name: org.eclipse.emf.ecp.view.context
diff --git a/bundles/org.eclipse.emf.ecp.view.context/pom.xml b/bundles/org.eclipse.emf.ecp.view.context/pom.xml
index d99ffd1..ce6296b 100644
--- a/bundles/org.eclipse.emf.ecp.view.context/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.context/pom.xml
@@ -7,7 +7,7 @@
   <parent>

     <groupId>org.eclipse.emf.ecp</groupId>

     <artifactId>ecp-bundles-parent</artifactId>

-    <version>1.25.0-SNAPSHOT</version>

+    <version>1.26.0-SNAPSHOT</version>

     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>

   </parent>

 

diff --git a/bundles/org.eclipse.emf.ecp.view.control.multireference/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.control.multireference/META-INF/MANIFEST.MF
index 4ffa7b3..6dd88bb 100644
--- a/bundles/org.eclipse.emf.ecp.view.control.multireference/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.control.multireference/META-INF/MANIFEST.MF
@@ -2,33 +2,33 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: Multireference
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.control.multireference;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.view.internal.control.multireference;version="1.25.0";x-friends:="org.eclipse.emfforms.ide.view.multisegment,org.eclipse.emf.ecp.ui.view.editor.controls"
+Export-Package: org.eclipse.emf.ecp.view.internal.control.multireference;version="1.26.0";x-friends:="org.eclipse.emfforms.ide.view.multisegment,org.eclipse.emf.ecp.ui.view.editor.controls"
 Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
  org.eclipse.core.databinding;bundle-version="[1.4.1,2.0.0)",
  org.eclipse.emf.edit;bundle-version="[2.8.0,3.0.0)",
- org.eclipse.emf.ecp.ui.view.swt;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.core.swt;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.template.model;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.edit.swt;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.util.swt;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.ui.view.swt;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.core.swt;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.template.model;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.edit.swt;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.util.swt;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.core.databinding.property;bundle-version="[1.4.0,2.0.0)",
- org.eclipse.emfforms.localization;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.core.services;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emfforms.localization;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.core.services;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.emf.databinding;bundle-version="[1.3.0,2.0.0)",
- org.eclipse.emfforms.swt.core.di;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.view.annotation.model;bundle-version="[1.25.0,1.25.1)"
+ org.eclipse.emfforms.swt.core.di;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.view.annotation.model;bundle-version="[1.26.0,1.26.1)"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Service-Component: OSGI-INF/multiReferenceRendererService.xml,OSGI-INF/LinkOnlyMultiReferenceRendererService.xml,OSGI-INF/multiReferenceRevealProvider.xml
 Bundle-ActivationPolicy: lazy
 Import-Package: javax.inject;version="1.0.0",
- org.eclipse.emf.ecp.view.model.common.di.annotations;version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.view.model.common.di.annotations;version="[1.26.0,1.26.1)",
  org.eclipse.emf.edit.ui.provider;version="0.0.0",
- org.eclipse.emfforms.bazaar;version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.internal.core.services.label;version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.spi.common.report;version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.spi.swt.core;version="[1.25.0,1.25.1)",
+ org.eclipse.emfforms.bazaar;version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.internal.core.services.label;version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.spi.common.report;version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.spi.swt.core;version="[1.26.0,1.26.1)",
  org.eclipse.jface.databinding.swt;version="0.0.0",
  org.eclipse.jface.databinding.viewers;version="0.0.0",
  org.eclipse.jface.layout;version="0.0.0",
diff --git a/bundles/org.eclipse.emf.ecp.view.control.multireference/pom.xml b/bundles/org.eclipse.emf.ecp.view.control.multireference/pom.xml
index 5fecf9d..ebdfe8a 100644
--- a/bundles/org.eclipse.emf.ecp.view.control.multireference/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.control.multireference/pom.xml
@@ -7,7 +7,7 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
 
@@ -15,5 +15,5 @@
   <packaging>eclipse-plugin</packaging>
 
   <groupId>org.eclipse.emf.ecp</groupId>
-  <version>1.25.0-SNAPSHOT</version>
+  <version>1.26.0-SNAPSHOT</version>
 </project>
diff --git a/bundles/org.eclipse.emf.ecp.view.core.swt/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.core.swt/META-INF/MANIFEST.MF
index ac2ccd0..b2150c3 100644
--- a/bundles/org.eclipse.emf.ecp.view.core.swt/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.core.swt/META-INF/MANIFEST.MF
@@ -2,35 +2,35 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: View Core SWT
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.core.swt;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Activator: org.eclipse.emf.ecp.view.internal.core.swt.Activator
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.view.internal.core.swt;version="1.25.0";x-friends:="org.eclipse.emf.ecp.view.table.ui.swt",
- org.eclipse.emf.ecp.view.internal.core.swt.renderer;version="1.25.0";x-friends:="org.eclipse.emf.ecp.ui.view.editor.controls,org.eclipse.emf.ecp.view.context.test",
- org.eclipse.emf.ecp.view.spi.core.swt;version="1.25.0";
+Export-Package: org.eclipse.emf.ecp.view.internal.core.swt;version="1.26.0";x-friends:="org.eclipse.emf.ecp.view.table.ui.swt",
+ org.eclipse.emf.ecp.view.internal.core.swt.renderer;version="1.26.0";x-friends:="org.eclipse.emf.ecp.ui.view.editor.controls,org.eclipse.emf.ecp.view.context.test",
+ org.eclipse.emf.ecp.view.spi.core.swt;version="1.26.0";
   uses:="org.eclipse.emf.ecp.ui.view.swt.internal,
    org.eclipse.emf.ecp.view.spi.model,
    org.eclipse.swt.widgets,
    org.eclipse.emf.ecp.view.spi.context,
    org.eclipse.emf.ecp.edit.spi.swt.util",
- org.eclipse.emf.ecp.view.spi.core.swt.renderer;version="1.25.0"
+ org.eclipse.emf.ecp.view.spi.core.swt.renderer;version="1.26.0"
 Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
- org.eclipse.emf.ecp.ui.view.swt;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.edit.swt;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.template.model;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.model.common;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.ui.view.swt;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.edit.swt;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.template.model;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.model.common;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.core.databinding.property;bundle-version="[1.4.200,2.0.0)",
- org.eclipse.emf.ecp.view.util.swt;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.view.util.swt;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.emf.edit;bundle-version="[2.8.0,3.0.0)",
  org.eclipse.emf.databinding;bundle-version="[1.3.0,2.0.0)",
- org.eclipse.emfforms.localization;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.core.services.editsupport;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.swt.core;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.core.services;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.swt.core.di;bundle-version="[1.25.0,1.25.1)"
+ org.eclipse.emfforms.localization;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.core.services.editsupport;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.swt.core;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.core.services;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.swt.core.di;bundle-version="[1.26.0,1.26.1)"
 Import-Package: javax.inject;version="1.0.0",
- org.eclipse.emfforms.spi.common.locale;version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.spi.common.report;version="[1.25.0,1.25.1)",
+ org.eclipse.emfforms.spi.common.locale;version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.spi.common.report;version="[1.26.0,1.26.1)",
  org.eclipse.jface.databinding.swt;version="0.0.0",
  org.eclipse.jface.databinding.viewers;version="0.0.0",
  org.eclipse.jface.dialogs;version="0.0.0",
diff --git a/bundles/org.eclipse.emf.ecp.view.core.swt/pom.xml b/bundles/org.eclipse.emf.ecp.view.core.swt/pom.xml
index f38b232..2cb7765 100644
--- a/bundles/org.eclipse.emf.ecp.view.core.swt/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.core.swt/pom.xml
@@ -7,7 +7,7 @@
   <parent>

     <groupId>org.eclipse.emf.ecp</groupId>

     <artifactId>ecp-bundles-parent</artifactId>

-    <version>1.25.0-SNAPSHOT</version>

+    <version>1.26.0-SNAPSHOT</version>

     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>

   </parent>

 

@@ -15,5 +15,5 @@
   <packaging>eclipse-plugin</packaging>

 

   <groupId>org.eclipse.emf.ecp</groupId>

-  <version>1.25.0-SNAPSHOT</version>

+  <version>1.26.0-SNAPSHOT</version>

 </project>

diff --git a/bundles/org.eclipse.emf.ecp.view.core.swt/src/org/eclipse/emf/ecp/view/internal/core/swt/renderer/BooleanControlSWTRenderer.java b/bundles/org.eclipse.emf.ecp.view.core.swt/src/org/eclipse/emf/ecp/view/internal/core/swt/renderer/BooleanControlSWTRenderer.java
index 584c94a..434b7ee 100644
--- a/bundles/org.eclipse.emf.ecp.view.core.swt/src/org/eclipse/emf/ecp/view/internal/core/swt/renderer/BooleanControlSWTRenderer.java
+++ b/bundles/org.eclipse.emf.ecp.view.core.swt/src/org/eclipse/emf/ecp/view/internal/core/swt/renderer/BooleanControlSWTRenderer.java
@@ -30,6 +30,7 @@
 import org.eclipse.emfforms.spi.swt.core.layout.SWTGridCell;
 import org.eclipse.jface.databinding.swt.WidgetProperties;
 import org.eclipse.swt.SWT;
+import org.eclipse.swt.graphics.Color;
 import org.eclipse.swt.widgets.Button;
 import org.eclipse.swt.widgets.Composite;
 import org.eclipse.swt.widgets.Control;
@@ -82,12 +83,16 @@
 	@Override
 	protected Control createSWTControl(final Composite parent) {
 		final Button check = new Button(parent, SWT.CHECK);
-		check.setBackground(parent.getBackground());
 		check.setData(CUSTOM_VARIANT, "org_eclipse_emf_ecp_control_boolean"); //$NON-NLS-1$
 
 		return check;
 	}
 
+	@Override
+	protected void setValidationColor(Control control, Color validationColor) {
+		/* no op */
+	}
+
 	/**
 	 * {@inheritDoc}
 	 *
diff --git a/bundles/org.eclipse.emf.ecp.view.core.swt/src/org/eclipse/emf/ecp/view/spi/core/swt/SimpleControlJFaceViewerSWTRenderer.java b/bundles/org.eclipse.emf.ecp.view.core.swt/src/org/eclipse/emf/ecp/view/spi/core/swt/SimpleControlJFaceViewerSWTRenderer.java
index 2347319..cf95ff0 100644
--- a/bundles/org.eclipse.emf.ecp.view.core.swt/src/org/eclipse/emf/ecp/view/spi/core/swt/SimpleControlJFaceViewerSWTRenderer.java
+++ b/bundles/org.eclipse.emf.ecp.view.core.swt/src/org/eclipse/emf/ecp/view/spi/core/swt/SimpleControlJFaceViewerSWTRenderer.java
@@ -86,6 +86,7 @@
 	 */
 	@Override
 	protected void rootDomainModelChanged() throws DatabindingFailedException {
+		super.rootDomainModelChanged();
 		disposeBindings();
 		bindings = createBindings(viewer);
 	}
diff --git a/bundles/org.eclipse.emf.ecp.view.custom.model.edit/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.custom.model.edit/META-INF/MANIFEST.MF
index 9eba0a3..c3532aa 100644
--- a/bundles/org.eclipse.emf.ecp.view.custom.model.edit/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.custom.model.edit/META-INF/MANIFEST.MF
@@ -2,19 +2,19 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: %pluginName
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.custom.model.edit;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-ClassPath: .
 Bundle-Activator: org.eclipse.emf.ecp.view.spi.custom.model.provider.CustomEditPlugin$Implementation
 Bundle-Vendor: %providerName
 Bundle-Localization: plugin
-Export-Package: org.eclipse.emf.ecp.view.spi.custom.model.provider;version="1.25.0"
+Export-Package: org.eclipse.emf.ecp.view.spi.custom.model.provider;version="1.26.0"
 Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
- org.eclipse.emf.ecp.view.custom.model;bundle-version="[1.25.0,1.25.1)";visibility:=reexport,
+ org.eclipse.emf.ecp.view.custom.model;bundle-version="[1.26.0,1.26.1)";visibility:=reexport,
  org.eclipse.emf.edit;bundle-version="[2.7.0,3.0.0)";visibility:=reexport,
  org.eclipse.emf.ecore;bundle-version="[2.7.0,3.0.0)";visibility:=reexport,
  org.eclipse.emf.ecore.edit;bundle-version="[2.7.0,3.0.0)";visibility:=reexport,
- org.eclipse.emf.ecp.view.model;bundle-version="[1.25.0,1.25.1)";visibility:=reexport,
- org.eclipse.emf.ecp.view.model.edit;bundle-version="[1.25.0,1.25.1)";visibility:=reexport
+ org.eclipse.emf.ecp.view.model;bundle-version="[1.26.0,1.26.1)";visibility:=reexport,
+ org.eclipse.emf.ecp.view.model.edit;bundle-version="[1.26.0,1.26.1)";visibility:=reexport
 Automatic-Module-Name: org.eclipse.emf.ecp.view.custom.model.edit
 Bundle-ActivationPolicy: lazy
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
diff --git a/bundles/org.eclipse.emf.ecp.view.custom.model.edit/pom.xml b/bundles/org.eclipse.emf.ecp.view.custom.model.edit/pom.xml
index b4fabd8..5e5e7c4 100644
--- a/bundles/org.eclipse.emf.ecp.view.custom.model.edit/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.custom.model.edit/pom.xml
@@ -7,7 +7,7 @@
   <parent>

     <groupId>org.eclipse.emf.ecp</groupId>

     <artifactId>ecp-bundles-parent</artifactId>

-    <version>1.25.0-SNAPSHOT</version>

+    <version>1.26.0-SNAPSHOT</version>

     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>

   </parent>

 

diff --git a/bundles/org.eclipse.emf.ecp.view.custom.model/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.custom.model/META-INF/MANIFEST.MF
index dfd3c2e..d931c6e 100644
--- a/bundles/org.eclipse.emf.ecp.view.custom.model/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.custom.model/META-INF/MANIFEST.MF
@@ -2,31 +2,31 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: %pluginName
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.custom.model;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-ClassPath: .
 Bundle-Activator: org.eclipse.emf.ecp.view.spi.custom.model.impl.Activator
 Bundle-Vendor: %providerName
 Bundle-Localization: plugin
-Export-Package: org.eclipse.emf.ecp.view.spi.custom.model;version="1.25.0",
- org.eclipse.emf.ecp.view.spi.custom.model.impl;version="1.25.0",
- org.eclipse.emf.ecp.view.spi.custom.model.util;version="1.25.0"
+Export-Package: org.eclipse.emf.ecp.view.spi.custom.model;version="1.26.0",
+ org.eclipse.emf.ecp.view.spi.custom.model.impl;version="1.26.0",
+ org.eclipse.emf.ecp.view.spi.custom.model.util;version="1.26.0"
 Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
  org.eclipse.emf.ecore;bundle-version="[2.7.0,3.0.0)";visibility:=reexport,
- org.eclipse.emf.ecp.view.model;bundle-version="[1.25.0,1.25.1)";visibility:=reexport,
- org.eclipse.emf.ecp.edit;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.localization;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.view.model;bundle-version="[1.26.0,1.26.1)";visibility:=reexport,
+ org.eclipse.emf.ecp.edit;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.localization;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.emf.edit;bundle-version="[2.12.0,3.0.0)"
 Import-Package: org.eclipse.core.databinding.property.list;version="0.0.0",
  org.eclipse.core.databinding.property.value;version="0.0.0",
  org.eclipse.emf.databinding;version="0.0.0",
- org.eclipse.emf.ecp.common.spi;version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.common.spi.asserts;version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.spi.common.report;version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.spi.core.services.databinding;version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.spi.core.services.databinding.emf;version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.spi.core.services.domainexpander;version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.spi.core.services.mappingprovider;version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.spi.core.services.structuralchange;version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.common.spi;version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.common.spi.asserts;version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.spi.common.report;version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.spi.core.services.databinding;version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.spi.core.services.databinding.emf;version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.spi.core.services.domainexpander;version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.spi.core.services.mappingprovider;version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.spi.core.services.structuralchange;version="[1.26.0,1.26.1)",
  org.osgi.service.component.annotations;version="[1.2.0,2.0.0)";resolution:=optional
 Bundle-ActivationPolicy: lazy
 Automatic-Module-Name: org.eclipse.emf.ecp.view.custom.model
diff --git a/bundles/org.eclipse.emf.ecp.view.custom.model/pom.xml b/bundles/org.eclipse.emf.ecp.view.custom.model/pom.xml
index 6bf57e4..f4082c8 100644
--- a/bundles/org.eclipse.emf.ecp.view.custom.model/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.custom.model/pom.xml
@@ -7,7 +7,7 @@
   <parent>

     <groupId>org.eclipse.emf.ecp</groupId>

     <artifactId>ecp-bundles-parent</artifactId>

-    <version>1.25.0-SNAPSHOT</version>

+    <version>1.26.0-SNAPSHOT</version>

     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>

   </parent>

 

diff --git a/bundles/org.eclipse.emf.ecp.view.custom.ui.swt.di/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.custom.ui.swt.di/META-INF/MANIFEST.MF
index 41f8bb3..4b09264 100644
--- a/bundles/org.eclipse.emf.ecp.view.custom.ui.swt.di/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.custom.ui.swt.di/META-INF/MANIFEST.MF
@@ -2,21 +2,21 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: Custom View SWT DI
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.custom.ui.swt.di;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.view.custom.ui.swt.di.renderer;version="1.25.0";x-internal:=true
-Require-Bundle: org.eclipse.emf.ecp.view.custom.model;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.custom.ui.swt;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.ui.view.swt;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.model.common.di;bundle-version="[1.25.0,1.25.1)",
+Export-Package: org.eclipse.emf.ecp.view.custom.ui.swt.di.renderer;version="1.26.0";x-internal:=true
+Require-Bundle: org.eclipse.emf.ecp.view.custom.model;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.custom.ui.swt;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.ui.view.swt;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.model.common.di;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.e4.core.contexts;bundle-version="[1.3.100,2.0.0)",
  org.eclipse.e4.core.di;bundle-version="[1.3.0,2.0.0)",
- org.eclipse.emf.ecp.ui.view.swt.di;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.ui.view.swt.di;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.osgi;bundle-version="[3.10.0,4.0.0)",
  org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Automatic-Module-Name: org.eclipse.emf.ecp.view.custom.ui.swt.di
 Import-Package: javax.annotation;version="1.2.0",
- org.eclipse.emfforms.spi.common.report;version="[1.25.0,1.25.1)",
+ org.eclipse.emfforms.spi.common.report;version="[1.26.0,1.26.1)",
  org.eclipse.swt.widgets;version="0.0.0"
 Bundle-ActivationPolicy: lazy
diff --git a/bundles/org.eclipse.emf.ecp.view.custom.ui.swt.di/pom.xml b/bundles/org.eclipse.emf.ecp.view.custom.ui.swt.di/pom.xml
index 5868a2d..e1d118c 100644
--- a/bundles/org.eclipse.emf.ecp.view.custom.ui.swt.di/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.custom.ui.swt.di/pom.xml
@@ -7,7 +7,7 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
 
diff --git a/bundles/org.eclipse.emf.ecp.view.custom.ui.swt/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.custom.ui.swt/META-INF/MANIFEST.MF
index 31d53ee..5bcf049 100644
--- a/bundles/org.eclipse.emf.ecp.view.custom.ui.swt/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.custom.ui.swt/META-INF/MANIFEST.MF
@@ -2,26 +2,26 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: Custom View SWT
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.custom.ui.swt;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Activator: org.eclipse.emf.ecp.view.internal.custom.swt.Activator
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.view.internal.custom.swt;version="1.25.0";x-friends:="org.eclipse.emf.ecp.view.custom.ui.swt.test",
- org.eclipse.emf.ecp.view.spi.custom.swt;version="1.25.0"
+Export-Package: org.eclipse.emf.ecp.view.internal.custom.swt;version="1.26.0";x-friends:="org.eclipse.emf.ecp.view.custom.ui.swt.test",
+ org.eclipse.emf.ecp.view.spi.custom.swt;version="1.26.0"
 Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
- org.eclipse.emf.ecp.ui.view;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.edit;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.edit.swt;bundle-version="[1.25.0,1.25.1)";visibility:=reexport,
+ org.eclipse.emf.ecp.ui.view;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.edit;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.edit.swt;bundle-version="[1.26.0,1.26.1)";visibility:=reexport,
  org.eclipse.core.databinding.property;bundle-version="[1.4.0,2.0.0)",
- org.eclipse.emf.ecp.view.custom.model;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.ui.view.swt;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.view.custom.model;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.ui.view.swt;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.emf.edit;bundle-version="[2.8.0,3.0.0)",
  org.eclipse.emf.databinding.edit;bundle-version="[1.3.0,2.0.0)",
- org.eclipse.emfforms.localization;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.core.services;bundle-version="[1.25.0,1.25.1)"
+ org.eclipse.emfforms.localization;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.core.services;bundle-version="[1.26.0,1.26.1)"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Bundle-ActivationPolicy: lazy
-Import-Package: org.eclipse.emfforms.spi.common.report;version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.spi.swt.core;version="[1.25.0,1.25.1)",
+Import-Package: org.eclipse.emfforms.spi.common.report;version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.spi.swt.core;version="[1.26.0,1.26.1)",
  org.eclipse.jface.databinding.swt;version="0.0.0",
  org.eclipse.jface.databinding.viewers;version="0.0.0",
  org.eclipse.jface.dialogs;version="0.0.0",
diff --git a/bundles/org.eclipse.emf.ecp.view.custom.ui.swt/pom.xml b/bundles/org.eclipse.emf.ecp.view.custom.ui.swt/pom.xml
index bb57aa2..13fc013 100644
--- a/bundles/org.eclipse.emf.ecp.view.custom.ui.swt/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.custom.ui.swt/pom.xml
@@ -7,7 +7,7 @@
   <parent>

     <groupId>org.eclipse.emf.ecp</groupId>

     <artifactId>ecp-bundles-parent</artifactId>

-    <version>1.25.0-SNAPSHOT</version>

+    <version>1.26.0-SNAPSHOT</version>

     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>

   </parent>

 

diff --git a/bundles/org.eclipse.emf.ecp.view.edapt/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.edapt/META-INF/MANIFEST.MF
index 8dec735..107698e 100644
--- a/bundles/org.eclipse.emf.ecp.view.edapt/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.edapt/META-INF/MANIFEST.MF
@@ -2,13 +2,13 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: Edapt
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.edapt;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Activator: org.eclipse.emf.ecp.view.edapt.Activator
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.view.edapt;version="1.25.0"
-Require-Bundle: org.eclipse.emf.ecp.view.migrator;bundle-version="[1.25.0,1.25.1)",
+Export-Package: org.eclipse.emf.ecp.view.edapt;version="1.26.0"
+Require-Bundle: org.eclipse.emf.ecp.view.migrator;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.emf.edapt.history;bundle-version="[1.0.0,2.0.0)",
- org.eclipse.emf.ecp.view.model;bundle-version="[1.25.0,1.25.1)"
+ org.eclipse.emf.ecp.view.model;bundle-version="[1.26.0,1.26.1)"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Automatic-Module-Name: org.eclipse.emf.ecp.view.edapt
 Bundle-ActivationPolicy: lazy
diff --git a/bundles/org.eclipse.emf.ecp.view.edapt/pom.xml b/bundles/org.eclipse.emf.ecp.view.edapt/pom.xml
index 75570b8..6ff2223 100644
--- a/bundles/org.eclipse.emf.ecp.view.edapt/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.edapt/pom.xml
@@ -5,11 +5,11 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
   <groupId>org.eclipse.emf.ecp</groupId>
   <artifactId>org.eclipse.emf.ecp.view.edapt</artifactId>
-  <version>1.25.0-SNAPSHOT</version>
+  <version>1.26.0-SNAPSHOT</version>
   <packaging>eclipse-plugin</packaging>
 </project>
diff --git a/bundles/org.eclipse.emf.ecp.view.group.model.edit/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.group.model.edit/META-INF/MANIFEST.MF
index 051ef74..9a3eb2c 100644
--- a/bundles/org.eclipse.emf.ecp.view.group.model.edit/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.group.model.edit/META-INF/MANIFEST.MF
@@ -2,19 +2,19 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: %pluginName
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.group.model.edit;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-ClassPath: .
 Bundle-Activator: org.eclipse.emf.ecp.view.spi.group.model.provider.GroupEditPlugin$Implementation
 Bundle-Vendor: %providerName
 Bundle-Localization: plugin
-Export-Package: org.eclipse.emf.ecp.view.spi.group.model.provider;version="1.25.0"
+Export-Package: org.eclipse.emf.ecp.view.spi.group.model.provider;version="1.26.0"
 Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
- org.eclipse.emf.ecp.view.group.model;bundle-version="[1.25.0,1.25.1)";visibility:=reexport,
+ org.eclipse.emf.ecp.view.group.model;bundle-version="[1.26.0,1.26.1)";visibility:=reexport,
  org.eclipse.emf.edit;bundle-version="[2.8.0,3.0.0)";visibility:=reexport,
  org.eclipse.emf.ecore;bundle-version="[2.7.0,3.0.0)";visibility:=reexport,
  org.eclipse.emf.ecore.edit;bundle-version="[2.7.0,3.0.0)";visibility:=reexport,
- org.eclipse.emf.ecp.view.model;bundle-version="[1.25.0,1.25.1)";visibility:=reexport,
- org.eclipse.emf.ecp.view.model.edit;bundle-version="[1.25.0,1.25.1)";visibility:=reexport
+ org.eclipse.emf.ecp.view.model;bundle-version="[1.26.0,1.26.1)";visibility:=reexport,
+ org.eclipse.emf.ecp.view.model.edit;bundle-version="[1.26.0,1.26.1)";visibility:=reexport
 Automatic-Module-Name: org.eclipse.emf.ecp.view.group.model.edit
 Bundle-ActivationPolicy: lazy
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
diff --git a/bundles/org.eclipse.emf.ecp.view.group.model.edit/pom.xml b/bundles/org.eclipse.emf.ecp.view.group.model.edit/pom.xml
index bc999ef..8579fc0 100644
--- a/bundles/org.eclipse.emf.ecp.view.group.model.edit/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.group.model.edit/pom.xml
@@ -7,7 +7,7 @@
   <parent>

     <groupId>org.eclipse.emf.ecp</groupId>

     <artifactId>ecp-bundles-parent</artifactId>

-    <version>1.25.0-SNAPSHOT</version>

+    <version>1.26.0-SNAPSHOT</version>

     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>

   </parent>

 

diff --git a/bundles/org.eclipse.emf.ecp.view.group.model/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.group.model/META-INF/MANIFEST.MF
index e8be551..429912a 100644
--- a/bundles/org.eclipse.emf.ecp.view.group.model/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.group.model/META-INF/MANIFEST.MF
@@ -2,16 +2,16 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: %pluginName
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.group.model;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-ClassPath: .
 Bundle-Vendor: %providerName
 Bundle-Localization: plugin
-Export-Package: org.eclipse.emf.ecp.view.spi.group.model;version="1.25.0",
- org.eclipse.emf.ecp.view.spi.group.model.impl;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.view.spi.group.model.util;version="1.25.0"
+Export-Package: org.eclipse.emf.ecp.view.spi.group.model;version="1.26.0",
+ org.eclipse.emf.ecp.view.spi.group.model.impl;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.view.spi.group.model.util;version="1.26.0"
 Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
  org.eclipse.emf.ecore;bundle-version="[2.7.0,3.0.0)";visibility:=reexport,
- org.eclipse.emf.ecp.view.model;bundle-version="[1.25.0,1.25.1)";visibility:=reexport
+ org.eclipse.emf.ecp.view.model;bundle-version="[1.26.0,1.26.1)";visibility:=reexport
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Bundle-ActivationPolicy: lazy
 Automatic-Module-Name: org.eclipse.emf.ecp.view.group.model
diff --git a/bundles/org.eclipse.emf.ecp.view.group.model/pom.xml b/bundles/org.eclipse.emf.ecp.view.group.model/pom.xml
index a81521d..53956b7 100644
--- a/bundles/org.eclipse.emf.ecp.view.group.model/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.group.model/pom.xml
@@ -7,7 +7,7 @@
   <parent>

     <groupId>org.eclipse.emf.ecp</groupId>

     <artifactId>ecp-bundles-parent</artifactId>

-    <version>1.25.0-SNAPSHOT</version>

+    <version>1.26.0-SNAPSHOT</version>

     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>

   </parent>

 

diff --git a/bundles/org.eclipse.emf.ecp.view.group.swt.collapsable/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.group.swt.collapsable/META-INF/MANIFEST.MF
index fa50142..e2e88bc 100644
--- a/bundles/org.eclipse.emf.ecp.view.group.swt.collapsable/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.group.swt.collapsable/META-INF/MANIFEST.MF
@@ -2,25 +2,25 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: Collapsable Group
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.group.swt.collapsable
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.view.group.swt.internal.collapsable;version="1.25.0";x-internal:=true
-Require-Bundle: org.eclipse.emf.ecp.view.model.common;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.model;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.context;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.group.model;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.core.swt;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.ui.view.swt;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.swt.core;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.swt.core.di;bundle-version="[1.25.0,1.25.1)",
+Export-Package: org.eclipse.emf.ecp.view.group.swt.internal.collapsable;version="1.26.0";x-internal:=true
+Require-Bundle: org.eclipse.emf.ecp.view.model.common;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.model;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.context;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.group.model;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.core.swt;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.ui.view.swt;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.swt.core;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.swt.core.di;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.emf.databinding.edit;bundle-version="[1.2.0,2.0.0)",
  org.eclipse.jface;bundle-version="[3.3.0,4.0.0)"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Service-Component: OSGI-INF/collapsableGroupRendererService.xml
 Bundle-ActivationPolicy: lazy
 Import-Package: javax.inject;version="1.0.0",
- org.eclipse.emfforms.spi.common.report;version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.spi.core.services.databinding;version="[1.25.0,1.25.1)",
+ org.eclipse.emfforms.spi.common.report;version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.spi.core.services.databinding;version="[1.26.0,1.26.1)",
  org.eclipse.jface.databinding.swt;version="0.0.0",
  org.eclipse.jface.layout;version="0.0.0",
  org.eclipse.swt;version="0.0.0",
diff --git a/bundles/org.eclipse.emf.ecp.view.group.swt.collapsable/pom.xml b/bundles/org.eclipse.emf.ecp.view.group.swt.collapsable/pom.xml
index 2ad2e11..190f48e 100644
--- a/bundles/org.eclipse.emf.ecp.view.group.swt.collapsable/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.group.swt.collapsable/pom.xml
@@ -7,7 +7,7 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
 
diff --git a/bundles/org.eclipse.emf.ecp.view.group.swt.collapsible.pgroup/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.group.swt.collapsible.pgroup/META-INF/MANIFEST.MF
index bbe7f9d..3153571 100644
--- a/bundles/org.eclipse.emf.ecp.view.group.swt.collapsible.pgroup/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.group.swt.collapsible.pgroup/META-INF/MANIFEST.MF
@@ -2,20 +2,20 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: Collapsible Group Renderer using PGroup
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.group.swt.collapsible.pgroup;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.view.group.swt.internal.collapsible.pgroup;version="1.25.0";x-internal:=true
-Require-Bundle: org.eclipse.emf.ecp.view.core.swt;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.group.model;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.ui.view.swt;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.swt.core;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.core.services;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.swt.core.di;bundle-version="[1.25.0,1.25.1)"
+Export-Package: org.eclipse.emf.ecp.view.group.swt.internal.collapsible.pgroup;version="1.26.0";x-internal:=true
+Require-Bundle: org.eclipse.emf.ecp.view.core.swt;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.group.model;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.ui.view.swt;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.swt.core;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.core.services;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.swt.core.di;bundle-version="[1.26.0,1.26.1)"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Service-Component: OSGI-INF/pGroupRendererService.xml
 Bundle-ActivationPolicy: lazy
 Import-Package: javax.inject;version="1.0.0",
- org.eclipse.emfforms.spi.common.report;version="[1.25.0,1.25.1)",
+ org.eclipse.emfforms.spi.common.report;version="[1.26.0,1.26.1)",
  org.eclipse.nebula.widgets.pgroup;version="0.0.0",
  org.eclipse.swt;version="0.0.0",
  org.eclipse.swt.events;version="0.0.0",
diff --git a/bundles/org.eclipse.emf.ecp.view.group.swt.collapsible.pgroup/pom.xml b/bundles/org.eclipse.emf.ecp.view.group.swt.collapsible.pgroup/pom.xml
index 8b56409..4f19890 100644
--- a/bundles/org.eclipse.emf.ecp.view.group.swt.collapsible.pgroup/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.group.swt.collapsible.pgroup/pom.xml
@@ -7,7 +7,7 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
 
diff --git a/bundles/org.eclipse.emf.ecp.view.group.swt.embedded/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.group.swt.embedded/META-INF/MANIFEST.MF
index 533370e..2238cfe 100644
--- a/bundles/org.eclipse.emf.ecp.view.group.swt.embedded/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.group.swt.embedded/META-INF/MANIFEST.MF
@@ -2,22 +2,22 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: AlignmentGroup SWT
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.group.swt.embedded
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.view.alignmentgroup.internal.swt;version="1.25.0";x-internal:=true
-Require-Bundle: org.eclipse.emf.ecp.ui.view.swt;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.core.swt;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.group.model;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.model.common;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.swt.core;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.swt.core.di;bundle-version="[1.25.0,1.25.1)",
+Export-Package: org.eclipse.emf.ecp.view.alignmentgroup.internal.swt;version="1.26.0";x-internal:=true
+Require-Bundle: org.eclipse.emf.ecp.ui.view.swt;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.core.swt;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.group.model;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.model.common;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.swt.core;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.swt.core.di;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.emf.databinding.edit;bundle-version="[1.2.0,2.0.0)"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Service-Component: OSGI-INF/embeddedGroupRendererService.xml
 Bundle-ActivationPolicy: lazy
 Import-Package: javax.inject;version="1.0.0",
  org.eclipse.core.runtime;version="3.4.0",
- org.eclipse.emfforms.spi.common.report;version="[1.25.0,1.25.1)",
+ org.eclipse.emfforms.spi.common.report;version="[1.26.0,1.26.1)",
  org.eclipse.jface.databinding.swt;version="0.0.0",
  org.eclipse.swt;version="0.0.0",
  org.eclipse.swt.widgets;version="0.0.0",
diff --git a/bundles/org.eclipse.emf.ecp.view.group.swt.embedded/pom.xml b/bundles/org.eclipse.emf.ecp.view.group.swt.embedded/pom.xml
index 5abaf8e..6072cd8 100644
--- a/bundles/org.eclipse.emf.ecp.view.group.swt.embedded/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.group.swt.embedded/pom.xml
@@ -7,7 +7,7 @@
   <parent>

     <groupId>org.eclipse.emf.ecp</groupId>

     <artifactId>ecp-bundles-parent</artifactId>

-    <version>1.25.0-SNAPSHOT</version>

+    <version>1.26.0-SNAPSHOT</version>

     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>

   </parent>

 

diff --git a/bundles/org.eclipse.emf.ecp.view.group.ui.swt/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.group.ui.swt/META-INF/MANIFEST.MF
index 2d94d4a..4a8dd2c 100644
--- a/bundles/org.eclipse.emf.ecp.view.group.ui.swt/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.group.ui.swt/META-INF/MANIFEST.MF
@@ -2,27 +2,27 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: View Model Group UI SWT
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.group.ui.swt;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.view.spi.group.swt;version="1.25.0",
- org.eclipse.emfforms.internal.group.swt;version="1.25.0";x-internal:=true
+Export-Package: org.eclipse.emf.ecp.view.spi.group.swt;version="1.26.0",
+ org.eclipse.emfforms.internal.group.swt;version="1.26.0";x-internal:=true
 Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
- org.eclipse.emf.ecp.view.group.model;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.ui.view.swt;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.ui.view;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.view.group.model;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.ui.view.swt;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.ui.view;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.emf.edit;bundle-version="[2.8.0,3.0.0)",
- org.eclipse.emf.ecp.edit.swt;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.core.swt;bundle-version="[1.25.0,1.25.1)";visibility:=reexport,
+ org.eclipse.emf.ecp.edit.swt;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.core.swt;bundle-version="[1.26.0,1.26.1)";visibility:=reexport,
  org.eclipse.emf.databinding.edit;bundle-version="[1.2.0,2.0.0)",
  org.eclipse.core.databinding.property;bundle-version="[1.3.0,2.0.0)",
- org.eclipse.emfforms.swt.core;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.swt.core.di;bundle-version="[1.25.0,1.25.1)"
+ org.eclipse.emfforms.swt.core;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.swt.core.di;bundle-version="[1.26.0,1.26.1)"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Service-Component: OSGI-INF/groupRendererService.xml
 Bundle-ActivationPolicy: lazy
 Import-Package: javax.inject;version="1.0.0",
- org.eclipse.emfforms.spi.common.report;version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.spi.core.services.databinding;version="[1.25.0,1.25.1)",
+ org.eclipse.emfforms.spi.common.report;version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.spi.core.services.databinding;version="[1.26.0,1.26.1)",
  org.eclipse.jface.databinding.swt;version="0.0.0",
  org.eclipse.jface.layout;version="0.0.0",
  org.eclipse.swt;version="0.0.0",
diff --git a/bundles/org.eclipse.emf.ecp.view.group.ui.swt/pom.xml b/bundles/org.eclipse.emf.ecp.view.group.ui.swt/pom.xml
index e6ed130..fb41491 100644
--- a/bundles/org.eclipse.emf.ecp.view.group.ui.swt/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.group.ui.swt/pom.xml
@@ -7,7 +7,7 @@
   <parent>

     <groupId>org.eclipse.emf.ecp</groupId>

     <artifactId>ecp-bundles-parent</artifactId>

-    <version>1.25.0-SNAPSHOT</version>

+    <version>1.26.0-SNAPSHOT</version>

     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>

   </parent>

 

diff --git a/bundles/org.eclipse.emf.ecp.view.groupedgrid.model.edit/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.groupedgrid.model.edit/META-INF/MANIFEST.MF
index 796491b..1f728e2 100644
--- a/bundles/org.eclipse.emf.ecp.view.groupedgrid.model.edit/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.groupedgrid.model.edit/META-INF/MANIFEST.MF
@@ -2,19 +2,19 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: %pluginName
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.groupedgrid.model.edit;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-ClassPath: .
 Bundle-Activator: org.eclipse.emf.ecp.view.spi.groupedgrid.model.provider.GroupedGridEditPlugin$Implementation
 Bundle-Vendor: %providerName
 Bundle-Localization: plugin
-Export-Package: org.eclipse.emf.ecp.view.spi.groupedgrid.model.provider;version="1.25.0"
+Export-Package: org.eclipse.emf.ecp.view.spi.groupedgrid.model.provider;version="1.26.0"
 Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
  org.eclipse.emf.edit;bundle-version="[2.7.0,3.0.0)";visibility:=reexport,
  org.eclipse.emf.ecore;bundle-version="[2.7.0,3.0.0)";visibility:=reexport,
  org.eclipse.emf.ecore.edit;bundle-version="[2.7.0,3.0.0)";visibility:=reexport,
- org.eclipse.emf.ecp.view.model;bundle-version="[1.25.0,1.25.1)";visibility:=reexport,
- org.eclipse.emf.ecp.view.groupedgrid.model;bundle-version="[1.25.0,1.25.1)";visibility:=reexport,
- org.eclipse.emf.ecp.view.model.edit;bundle-version="[1.25.0,1.25.1)"
+ org.eclipse.emf.ecp.view.model;bundle-version="[1.26.0,1.26.1)";visibility:=reexport,
+ org.eclipse.emf.ecp.view.groupedgrid.model;bundle-version="[1.26.0,1.26.1)";visibility:=reexport,
+ org.eclipse.emf.ecp.view.model.edit;bundle-version="[1.26.0,1.26.1)"
 Automatic-Module-Name: org.eclipse.emf.ecp.view.groupedgrid.model.edit
 Bundle-ActivationPolicy: lazy
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
diff --git a/bundles/org.eclipse.emf.ecp.view.groupedgrid.model.edit/pom.xml b/bundles/org.eclipse.emf.ecp.view.groupedgrid.model.edit/pom.xml
index 13ddd0c..e8a9ff4 100644
--- a/bundles/org.eclipse.emf.ecp.view.groupedgrid.model.edit/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.groupedgrid.model.edit/pom.xml
@@ -7,13 +7,13 @@
   <parent>

     <groupId>org.eclipse.emf.ecp</groupId>

     <artifactId>ecp-bundles-parent</artifactId>

-    <version>1.25.0-SNAPSHOT</version>

+    <version>1.26.0-SNAPSHOT</version>

     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>

   </parent>

 

   <artifactId>org.eclipse.emf.ecp.view.groupedgrid.model.edit</artifactId>

   <packaging>eclipse-plugin</packaging>

-  <version>1.25.0-SNAPSHOT</version>

+  <version>1.26.0-SNAPSHOT</version>

 

   <groupId>org.eclipse.emf.ecp</groupId>

 </project>

diff --git a/bundles/org.eclipse.emf.ecp.view.groupedgrid.model/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.groupedgrid.model/META-INF/MANIFEST.MF
index 0ae2f5c..f7be72e 100644
--- a/bundles/org.eclipse.emf.ecp.view.groupedgrid.model/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.groupedgrid.model/META-INF/MANIFEST.MF
@@ -2,16 +2,16 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: %pluginName
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.groupedgrid.model;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-ClassPath: .
 Bundle-Vendor: %providerName
 Bundle-Localization: plugin
-Export-Package: org.eclipse.emf.ecp.view.spi.groupedgrid.model;version="1.25.0",
- org.eclipse.emf.ecp.view.spi.groupedgrid.model.impl;version="1.25.0",
- org.eclipse.emf.ecp.view.spi.groupedgrid.model.util;version="1.25.0"
+Export-Package: org.eclipse.emf.ecp.view.spi.groupedgrid.model;version="1.26.0",
+ org.eclipse.emf.ecp.view.spi.groupedgrid.model.impl;version="1.26.0",
+ org.eclipse.emf.ecp.view.spi.groupedgrid.model.util;version="1.26.0"
 Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
  org.eclipse.emf.ecore;bundle-version="[2.7.0,3.0.0)";visibility:=reexport,
- org.eclipse.emf.ecp.view.model;bundle-version="[1.25.0,1.25.1)";visibility:=reexport
+ org.eclipse.emf.ecp.view.model;bundle-version="[1.26.0,1.26.1)";visibility:=reexport
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Bundle-ActivationPolicy: lazy
 Automatic-Module-Name: org.eclipse.emf.ecp.view.groupedgrid.model
diff --git a/bundles/org.eclipse.emf.ecp.view.groupedgrid.model/pom.xml b/bundles/org.eclipse.emf.ecp.view.groupedgrid.model/pom.xml
index d297814..4908b90 100644
--- a/bundles/org.eclipse.emf.ecp.view.groupedgrid.model/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.groupedgrid.model/pom.xml
@@ -7,13 +7,13 @@
   <parent>

     <groupId>org.eclipse.emf.ecp</groupId>

     <artifactId>ecp-bundles-parent</artifactId>

-    <version>1.25.0-SNAPSHOT</version>

+    <version>1.26.0-SNAPSHOT</version>

     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>

   </parent>

 

   <artifactId>org.eclipse.emf.ecp.view.groupedgrid.model</artifactId>

   <packaging>eclipse-plugin</packaging>

-  <version>1.25.0-SNAPSHOT</version>

+  <version>1.26.0-SNAPSHOT</version>

 

   <groupId>org.eclipse.emf.ecp</groupId>

 </project>

diff --git a/bundles/org.eclipse.emf.ecp.view.groupedgrid.ui.swt/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.groupedgrid.ui.swt/META-INF/MANIFEST.MF
index d61d9aa..9238cfc 100644
--- a/bundles/org.eclipse.emf.ecp.view.groupedgrid.ui.swt/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.groupedgrid.ui.swt/META-INF/MANIFEST.MF
@@ -2,20 +2,20 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: View Model Grouped Grid UI SWT
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.groupedgrid.ui.swt;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.view.spi.groupedgrid.swt;version="1.25.0"
+Export-Package: org.eclipse.emf.ecp.view.spi.groupedgrid.swt;version="1.26.0"
 Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
- org.eclipse.emf.ecp.ui.view.swt;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.groupedgrid.model;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.edit.swt;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.swt.core;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.swt.core.di;bundle-version="[1.25.0,1.25.1)"
+ org.eclipse.emf.ecp.ui.view.swt;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.groupedgrid.model;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.edit.swt;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.swt.core;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.swt.core.di;bundle-version="[1.26.0,1.26.1)"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Service-Component: OSGI-INF/GroupedGridSWTRendererService.xml
 Bundle-ActivationPolicy: lazy
 Import-Package: javax.inject;version="1.0.0",
- org.eclipse.emfforms.spi.common.report;version="[1.25.0,1.25.1)",
+ org.eclipse.emfforms.spi.common.report;version="[1.26.0,1.26.1)",
  org.eclipse.jface.layout;version="0.0.0",
  org.eclipse.swt;version="0.0.0",
  org.eclipse.swt.layout;version="0.0.0",
diff --git a/bundles/org.eclipse.emf.ecp.view.groupedgrid.ui.swt/pom.xml b/bundles/org.eclipse.emf.ecp.view.groupedgrid.ui.swt/pom.xml
index 80d4b11..db3afbc 100644
--- a/bundles/org.eclipse.emf.ecp.view.groupedgrid.ui.swt/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.groupedgrid.ui.swt/pom.xml
@@ -7,7 +7,7 @@
   <parent>

     <groupId>org.eclipse.emf.ecp</groupId>

     <artifactId>ecp-bundles-parent</artifactId>

-    <version>1.25.0-SNAPSHOT</version>

+    <version>1.26.0-SNAPSHOT</version>

     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>

   </parent>

 

diff --git a/bundles/org.eclipse.emf.ecp.view.horizontal.model.edit/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.horizontal.model.edit/META-INF/MANIFEST.MF
index 92bae5d..fe00f16 100644
--- a/bundles/org.eclipse.emf.ecp.view.horizontal.model.edit/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.horizontal.model.edit/META-INF/MANIFEST.MF
@@ -2,19 +2,19 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: %pluginName
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.horizontal.model.edit;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-ClassPath: .
 Bundle-Activator: org.eclipse.emf.ecp.view.spi.horizontal.model.provider.HorizontalEditPlugin$Implementation
 Bundle-Vendor: %providerName
 Bundle-Localization: plugin
-Export-Package: org.eclipse.emf.ecp.view.spi.horizontal.model.provider;version="1.25.0"
+Export-Package: org.eclipse.emf.ecp.view.spi.horizontal.model.provider;version="1.26.0"
 Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
- org.eclipse.emf.ecp.view.horizontal.model;bundle-version="[1.25.0,1.25.1)";visibility:=reexport,
+ org.eclipse.emf.ecp.view.horizontal.model;bundle-version="[1.26.0,1.26.1)";visibility:=reexport,
  org.eclipse.emf.edit;bundle-version="[2.8.0,3.0.0)";visibility:=reexport,
  org.eclipse.emf.ecore;bundle-version="[2.8.0,3.0.0)";visibility:=reexport,
  org.eclipse.emf.ecore.edit;bundle-version="[2.7.0,3.0.0)";visibility:=reexport,
- org.eclipse.emf.ecp.view.model;bundle-version="[1.25.0,1.25.1)";visibility:=reexport,
- org.eclipse.emf.ecp.view.model.edit;bundle-version="[1.25.0,1.25.1)";visibility:=reexport
+ org.eclipse.emf.ecp.view.model;bundle-version="[1.26.0,1.26.1)";visibility:=reexport,
+ org.eclipse.emf.ecp.view.model.edit;bundle-version="[1.26.0,1.26.1)";visibility:=reexport
 Automatic-Module-Name: org.eclipse.emf.ecp.view.horizontal.model.edit
 Bundle-ActivationPolicy: lazy
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
diff --git a/bundles/org.eclipse.emf.ecp.view.horizontal.model.edit/pom.xml b/bundles/org.eclipse.emf.ecp.view.horizontal.model.edit/pom.xml
index 1039f92..7fafd15 100644
--- a/bundles/org.eclipse.emf.ecp.view.horizontal.model.edit/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.horizontal.model.edit/pom.xml
@@ -7,13 +7,13 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
 
   <artifactId>org.eclipse.emf.ecp.view.horizontal.model.edit</artifactId>
   <packaging>eclipse-plugin</packaging>
 
-  <version>1.25.0-SNAPSHOT</version>
+  <version>1.26.0-SNAPSHOT</version>
   <groupId>org.eclipse.emf.ecp</groupId>
 </project>
diff --git a/bundles/org.eclipse.emf.ecp.view.horizontal.model/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.horizontal.model/META-INF/MANIFEST.MF
index d18030a..2a7e838 100644
--- a/bundles/org.eclipse.emf.ecp.view.horizontal.model/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.horizontal.model/META-INF/MANIFEST.MF
@@ -2,16 +2,16 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: Horizontal View Model
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.horizontal.model;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-ClassPath: .
 Bundle-Vendor: Eclipse Modeling Project
 Bundle-Localization: plugin
-Export-Package: org.eclipse.emf.ecp.view.spi.horizontal.model;version="1.25.0",
- org.eclipse.emf.ecp.view.spi.horizontal.model.impl;version="1.25.0",
- org.eclipse.emf.ecp.view.spi.horizontal.model.util;version="1.25.0"
+Export-Package: org.eclipse.emf.ecp.view.spi.horizontal.model;version="1.26.0",
+ org.eclipse.emf.ecp.view.spi.horizontal.model.impl;version="1.26.0",
+ org.eclipse.emf.ecp.view.spi.horizontal.model.util;version="1.26.0"
 Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
  org.eclipse.emf.ecore;bundle-version="[2.7.0,3.0.0)";visibility:=reexport,
- org.eclipse.emf.ecp.view.model;bundle-version="[1.25.0,1.25.1)";visibility:=reexport
+ org.eclipse.emf.ecp.view.model;bundle-version="[1.26.0,1.26.1)";visibility:=reexport
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Bundle-ActivationPolicy: lazy
 Automatic-Module-Name: org.eclipse.emf.ecp.view.horizontal.model
diff --git a/bundles/org.eclipse.emf.ecp.view.horizontal.model/pom.xml b/bundles/org.eclipse.emf.ecp.view.horizontal.model/pom.xml
index 78bb136..babb3bb 100644
--- a/bundles/org.eclipse.emf.ecp.view.horizontal.model/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.horizontal.model/pom.xml
@@ -7,13 +7,13 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
 
   <artifactId>org.eclipse.emf.ecp.view.horizontal.model</artifactId>
   <packaging>eclipse-plugin</packaging>
 
-  <version>1.25.0-SNAPSHOT</version>
+  <version>1.26.0-SNAPSHOT</version>
   <groupId>org.eclipse.emf.ecp</groupId>
 </project>
diff --git a/bundles/org.eclipse.emf.ecp.view.horizontal.ui.swt/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.horizontal.ui.swt/META-INF/MANIFEST.MF
index b06654b..dd6964b 100644
--- a/bundles/org.eclipse.emf.ecp.view.horizontal.ui.swt/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.horizontal.ui.swt/META-INF/MANIFEST.MF
@@ -2,23 +2,23 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: View Model Horizontal UI SWT
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.horizontal.ui.swt
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.view.internal.horizontal.swt;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.view.spi.horizontal.swt;version="1.25.0"
+Export-Package: org.eclipse.emf.ecp.view.internal.horizontal.swt;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.view.spi.horizontal.swt;version="1.26.0"
 Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
- org.eclipse.emf.ecp.view.horizontal.model;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.ui.view.swt;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.view.horizontal.model;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.ui.view.swt;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.emf.edit;bundle-version="[2.8.0,3.0.0)",
- org.eclipse.emf.ecp.edit;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.swt.core;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.swt.core.di;bundle-version="[1.25.0,1.25.1)"
+ org.eclipse.emf.ecp.edit;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.swt.core;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.swt.core.di;bundle-version="[1.26.0,1.26.1)"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Service-Component: OSGI-INF/horizontalLayoutRendererService.xml
 Bundle-ActivationPolicy: lazy
 Import-Package: javax.inject;version="1.0.0",
- org.eclipse.emf.ecp.view.internal.core.swt;version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.spi.common.report;version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.view.internal.core.swt;version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.spi.common.report;version="[1.26.0,1.26.1)",
  org.eclipse.jface.layout;version="0.0.0",
  org.eclipse.swt;version="0.0.0",
  org.eclipse.swt.widgets;version="0.0.0"
diff --git a/bundles/org.eclipse.emf.ecp.view.horizontal.ui.swt/pom.xml b/bundles/org.eclipse.emf.ecp.view.horizontal.ui.swt/pom.xml
index c5952ea..5fb4201 100644
--- a/bundles/org.eclipse.emf.ecp.view.horizontal.ui.swt/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.horizontal.ui.swt/pom.xml
@@ -7,7 +7,7 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
 
diff --git a/bundles/org.eclipse.emf.ecp.view.indexdmr.model.edit/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.indexdmr.model.edit/META-INF/MANIFEST.MF
index 85dfea3..fbcd167 100644
--- a/bundles/org.eclipse.emf.ecp.view.indexdmr.model.edit/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.indexdmr.model.edit/META-INF/MANIFEST.MF
@@ -2,19 +2,19 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: %pluginName
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.indexdmr.model.edit;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-ClassPath: .
 Bundle-Activator: org.eclipse.emf.ecp.view.spi.indexdmr.model.provider.IndexdmrEditPlugin$Implementation
 Bundle-Vendor: %providerName
 Bundle-Localization: plugin
-Export-Package: org.eclipse.emf.ecp.view.spi.indexdmr.model.provider;version="1.25.0";x-internal:=true
+Export-Package: org.eclipse.emf.ecp.view.spi.indexdmr.model.provider;version="1.26.0";x-internal:=true
 Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
- org.eclipse.emf.ecp.view.indexdmr.model;bundle-version="[1.25.0,1.25.1)";visibility:=reexport,
+ org.eclipse.emf.ecp.view.indexdmr.model;bundle-version="[1.26.0,1.26.1)";visibility:=reexport,
  org.eclipse.emf.edit;bundle-version="[2.8.0,3.0.0)";visibility:=reexport,
  org.eclipse.emf.ecore;bundle-version="[2.8.0,3.0.0)";visibility:=reexport,
  org.eclipse.emf.ecore.edit;bundle-version="[2.7.0,3.0.0)";visibility:=reexport,
- org.eclipse.emf.ecp.view.model;bundle-version="[1.25.0,1.25.1)";visibility:=reexport,
- org.eclipse.emf.ecp.view.model.edit;bundle-version="[1.25.0,1.25.1)";visibility:=reexport
+ org.eclipse.emf.ecp.view.model;bundle-version="[1.26.0,1.26.1)";visibility:=reexport,
+ org.eclipse.emf.ecp.view.model.edit;bundle-version="[1.26.0,1.26.1)";visibility:=reexport
 Automatic-Module-Name: org.eclipse.emf.ecp.view.indexdmr.model.edit
 Bundle-ActivationPolicy: lazy
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
diff --git a/bundles/org.eclipse.emf.ecp.view.indexdmr.model.edit/pom.xml b/bundles/org.eclipse.emf.ecp.view.indexdmr.model.edit/pom.xml
index 2a6cbe0..3b4b20a 100644
--- a/bundles/org.eclipse.emf.ecp.view.indexdmr.model.edit/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.indexdmr.model.edit/pom.xml
@@ -7,7 +7,7 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
 
diff --git a/bundles/org.eclipse.emf.ecp.view.indexdmr.model/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.indexdmr.model/META-INF/MANIFEST.MF
index fd028b7..d77a709 100644
--- a/bundles/org.eclipse.emf.ecp.view.indexdmr.model/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.indexdmr.model/META-INF/MANIFEST.MF
@@ -2,16 +2,16 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: %pluginName
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.indexdmr.model;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-ClassPath: .
 Bundle-Vendor: %providerName
 Bundle-Localization: plugin
-Export-Package: org.eclipse.emf.ecp.view.spi.indexdmr.model;version="1.25.0",
- org.eclipse.emf.ecp.view.spi.indexdmr.model.impl;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.view.spi.indexdmr.model.util;version="1.25.0"
+Export-Package: org.eclipse.emf.ecp.view.spi.indexdmr.model;version="1.26.0",
+ org.eclipse.emf.ecp.view.spi.indexdmr.model.impl;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.view.spi.indexdmr.model.util;version="1.26.0"
 Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
  org.eclipse.emf.ecore;bundle-version="[2.8.0,3.0.0)";visibility:=reexport,
- org.eclipse.emf.ecp.view.model;bundle-version="[1.25.0,1.25.1)";visibility:=reexport
+ org.eclipse.emf.ecp.view.model;bundle-version="[1.26.0,1.26.1)";visibility:=reexport
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Bundle-ActivationPolicy: lazy
 Automatic-Module-Name: org.eclipse.emf.ecp.view.indexdmr.model
diff --git a/bundles/org.eclipse.emf.ecp.view.indexdmr.model/pom.xml b/bundles/org.eclipse.emf.ecp.view.indexdmr.model/pom.xml
index bef8639..28b4acd 100644
--- a/bundles/org.eclipse.emf.ecp.view.indexdmr.model/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.indexdmr.model/pom.xml
@@ -7,7 +7,7 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
 
diff --git a/bundles/org.eclipse.emf.ecp.view.indexdmr.tooling/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.indexdmr.tooling/META-INF/MANIFEST.MF
index 49301a3..a965e9f 100644
--- a/bundles/org.eclipse.emf.ecp.view.indexdmr.tooling/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.indexdmr.tooling/META-INF/MANIFEST.MF
@@ -2,30 +2,30 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: EMFForms Index DMR Tooling
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.indexdmr.tooling;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.view.indexdmr.tooling;version="1.25.0";x-internal:=true
-Require-Bundle: org.eclipse.emf.ecp.ui.view.editor.controls;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.core.swt;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.ui.view;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.ui.view.swt;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.indexdmr.model;bundle-version="[1.25.0,1.25.1)",
+Export-Package: org.eclipse.emf.ecp.view.indexdmr.tooling;version="1.26.0";x-internal:=true
+Require-Bundle: org.eclipse.emf.ecp.ui.view.editor.controls;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.core.swt;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.ui.view;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.ui.view.swt;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.indexdmr.model;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.emf.edit;bundle-version="[2.8.0,3.0.0)",
  org.eclipse.core.databinding;bundle-version="[1.3.0,2.0.0)",
- org.eclipse.emf.ecp.view.template.model;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.common.ui;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.view.template.model;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.common.ui;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.core.runtime;bundle-version="[3.8.0,4.0.0)",
  org.eclipse.core.databinding.property;bundle-version="[1.4.0,2.0.0)",
- org.eclipse.emf.ecp.edit.swt;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.core.services;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.edit.swt;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.core.services;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.emf.databinding;bundle-version="[1.3.0,2.0.0)",
- org.eclipse.emfforms.core.services.emf;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.swt.core.di;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.localization;bundle-version="[1.25.0,1.25.1)"
+ org.eclipse.emfforms.core.services.emf;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.swt.core.di;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.localization;bundle-version="[1.26.0,1.26.1)"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Service-Component: OSGI-INF/PrefixDmrDomainModelReferenceRendererService.xml
 Bundle-ActivationPolicy: lazy
-Import-Package: org.eclipse.emfforms.spi.common.report;version="[1.25.0,1.25.1)",
+Import-Package: org.eclipse.emfforms.spi.common.report;version="[1.26.0,1.26.1)",
  org.eclipse.jface.dialogs;version="0.0.0",
  org.eclipse.jface.resource;version="0.0.0",
  org.eclipse.jface.viewers;version="0.0.0",
diff --git a/bundles/org.eclipse.emf.ecp.view.indexdmr.tooling/pom.xml b/bundles/org.eclipse.emf.ecp.view.indexdmr.tooling/pom.xml
index e2e4ea9..4db75f6 100644
--- a/bundles/org.eclipse.emf.ecp.view.indexdmr.tooling/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.indexdmr.tooling/pom.xml
@@ -7,7 +7,7 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
 
diff --git a/bundles/org.eclipse.emf.ecp.view.keyattributedmr.model.edit/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.keyattributedmr.model.edit/META-INF/MANIFEST.MF
index 5effb86..c1064f5 100644
--- a/bundles/org.eclipse.emf.ecp.view.keyattributedmr.model.edit/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.keyattributedmr.model.edit/META-INF/MANIFEST.MF
@@ -2,19 +2,19 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: %pluginName
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.keyattributedmr.model.edit;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-ClassPath: .
 Bundle-Activator: org.eclipse.emf.ecp.view.spi.keyattributedmr.model.provider.KeyattributedmrEditPlugin$Implementation
 Bundle-Vendor: %providerName
 Bundle-Localization: plugin
-Export-Package: org.eclipse.emf.ecp.view.spi.keyattributedmr.model.provider;version="1.25.0";x-internal:=true
+Export-Package: org.eclipse.emf.ecp.view.spi.keyattributedmr.model.provider;version="1.26.0";x-internal:=true
 Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
  org.eclipse.emf.edit;bundle-version="[2.8.0,3.0.0)";visibility:=reexport,
  org.eclipse.emf.ecore;bundle-version="[2.8.0,3.0.0)";visibility:=reexport,
  org.eclipse.emf.ecore.edit;bundle-version="[2.7.0,3.0.0)";visibility:=reexport,
- org.eclipse.emf.ecp.view.keyattributedmr.model;bundle-version="[1.25.0,1.25.1)";visibility:=reexport,
- org.eclipse.emf.ecp.view.model;bundle-version="[1.25.0,1.25.1)";visibility:=reexport,
- org.eclipse.emf.ecp.view.model.edit;bundle-version="[1.25.0,1.25.1)";visibility:=reexport
+ org.eclipse.emf.ecp.view.keyattributedmr.model;bundle-version="[1.26.0,1.26.1)";visibility:=reexport,
+ org.eclipse.emf.ecp.view.model;bundle-version="[1.26.0,1.26.1)";visibility:=reexport,
+ org.eclipse.emf.ecp.view.model.edit;bundle-version="[1.26.0,1.26.1)";visibility:=reexport
 Automatic-Module-Name: org.eclipse.emf.ecp.view.keyattributedmr.model.edit
 Bundle-ActivationPolicy: lazy
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
diff --git a/bundles/org.eclipse.emf.ecp.view.keyattributedmr.model.edit/pom.xml b/bundles/org.eclipse.emf.ecp.view.keyattributedmr.model.edit/pom.xml
index fd74769..26cf746 100644
--- a/bundles/org.eclipse.emf.ecp.view.keyattributedmr.model.edit/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.keyattributedmr.model.edit/pom.xml
@@ -7,7 +7,7 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
 
diff --git a/bundles/org.eclipse.emf.ecp.view.keyattributedmr.model/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.keyattributedmr.model/META-INF/MANIFEST.MF
index 9e6be11..302f8b9 100644
--- a/bundles/org.eclipse.emf.ecp.view.keyattributedmr.model/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.keyattributedmr.model/META-INF/MANIFEST.MF
@@ -2,16 +2,16 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: %pluginName
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.keyattributedmr.model;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-ClassPath: .
 Bundle-Vendor: %providerName
 Bundle-Localization: plugin
-Export-Package: org.eclipse.emf.ecp.view.spi.keyattributedmr.model;version="1.25.0",
- org.eclipse.emf.ecp.view.spi.keyattributedmr.model.impl;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.view.spi.keyattributedmr.model.util;version="1.25.0"
+Export-Package: org.eclipse.emf.ecp.view.spi.keyattributedmr.model;version="1.26.0",
+ org.eclipse.emf.ecp.view.spi.keyattributedmr.model.impl;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.view.spi.keyattributedmr.model.util;version="1.26.0"
 Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
  org.eclipse.emf.ecore;bundle-version="[2.8.0,3.0.0)";visibility:=reexport,
- org.eclipse.emf.ecp.view.model;bundle-version="[1.25.0,1.25.1)";visibility:=reexport
+ org.eclipse.emf.ecp.view.model;bundle-version="[1.26.0,1.26.1)";visibility:=reexport
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Bundle-ActivationPolicy: lazy
 Automatic-Module-Name: org.eclipse.emf.ecp.view.keyattributedmr.model
diff --git a/bundles/org.eclipse.emf.ecp.view.keyattributedmr.model/pom.xml b/bundles/org.eclipse.emf.ecp.view.keyattributedmr.model/pom.xml
index c39bf65..5bc6138 100644
--- a/bundles/org.eclipse.emf.ecp.view.keyattributedmr.model/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.keyattributedmr.model/pom.xml
@@ -7,7 +7,7 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
 
diff --git a/bundles/org.eclipse.emf.ecp.view.keyattributedmr.tooling/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.keyattributedmr.tooling/META-INF/MANIFEST.MF
index 6e4fc68..7fdc5ed 100644
--- a/bundles/org.eclipse.emf.ecp.view.keyattributedmr.tooling/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.keyattributedmr.tooling/META-INF/MANIFEST.MF
@@ -2,31 +2,31 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: EMF Forms Key Attribute DMR Tooling
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.keyattributedmr.tooling;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.view.keyattributedmr.tooling;version="1.25.0";x-internal:=true
-Require-Bundle: org.eclipse.emf.ecp.ui.view.editor.controls;bundle-version="[1.25.0,1.25.1)",
+Export-Package: org.eclipse.emf.ecp.view.keyattributedmr.tooling;version="1.26.0";x-internal:=true
+Require-Bundle: org.eclipse.emf.ecp.ui.view.editor.controls;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.emf.ecore;bundle-version="[2.8.0,3.0.0)",
- org.eclipse.emf.ecp.view.model;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.view.model;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.emf.edit;bundle-version="[2.8.0,3.0.0)",
- org.eclipse.emf.ecp.view.core.swt;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.view.core.swt;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.core.databinding;bundle-version="[1.3.0,2.0.0)",
- org.eclipse.emf.ecp.view.template.model;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.ui.view;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.ui.view.swt;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.keyattributedmr.model;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.common.ui;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.view.template.model;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.ui.view;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.ui.view.swt;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.keyattributedmr.model;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.common.ui;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.core.databinding.property;bundle-version="[1.4.0,2.0.0)",
  org.eclipse.core.runtime;bundle-version="[3.8.0,4.0.0)",
- org.eclipse.emf.ecp.edit.swt;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.core.services;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.edit.swt;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.core.services;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.emf.databinding;bundle-version="[1.3.0,2.0.0)",
- org.eclipse.emfforms.swt.core.di;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.localization;bundle-version="[1.25.0,1.25.1)"
+ org.eclipse.emfforms.swt.core.di;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.localization;bundle-version="[1.26.0,1.26.1)"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Service-Component: OSGI-INF/KeyValueControlRendererService.xml
 Bundle-ActivationPolicy: lazy
-Import-Package: org.eclipse.emfforms.spi.common.report;version="[1.25.0,1.25.1)",
+Import-Package: org.eclipse.emfforms.spi.common.report;version="[1.26.0,1.26.1)",
  org.eclipse.jface.dialogs;version="0.0.0",
  org.eclipse.jface.resource;version="0.0.0",
  org.eclipse.jface.viewers;version="0.0.0",
diff --git a/bundles/org.eclipse.emf.ecp.view.keyattributedmr.tooling/pom.xml b/bundles/org.eclipse.emf.ecp.view.keyattributedmr.tooling/pom.xml
index ca56e18..c9b49a7 100644
--- a/bundles/org.eclipse.emf.ecp.view.keyattributedmr.tooling/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.keyattributedmr.tooling/pom.xml
@@ -7,7 +7,7 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
 
diff --git a/bundles/org.eclipse.emf.ecp.view.label.model.edit/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.label.model.edit/META-INF/MANIFEST.MF
index d2bbeac..9d009ba 100644
--- a/bundles/org.eclipse.emf.ecp.view.label.model.edit/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.label.model.edit/META-INF/MANIFEST.MF
@@ -2,19 +2,19 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: %pluginName
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.label.model.edit;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-ClassPath: .
 Bundle-Activator: org.eclipse.emf.ecp.view.spi.label.model.provider.LabelEditPlugin$Implementation
 Bundle-Vendor: %providerName
 Bundle-Localization: plugin
-Export-Package: org.eclipse.emf.ecp.view.spi.label.model.provider;version="1.25.0"
+Export-Package: org.eclipse.emf.ecp.view.spi.label.model.provider;version="1.26.0"
 Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
  org.eclipse.emf.edit;bundle-version="[2.8.0,3.0.0)";visibility:=reexport,
  org.eclipse.emf.ecore;bundle-version="[2.7.0,3.0.0)";visibility:=reexport,
  org.eclipse.emf.ecore.edit;bundle-version="[2.7.0,3.0.0)";visibility:=reexport,
- org.eclipse.emf.ecp.view.model;bundle-version="[1.25.0,1.25.1)";visibility:=reexport,
- org.eclipse.emf.ecp.view.label.model;bundle-version="[1.25.0,1.25.1)";visibility:=reexport,
- org.eclipse.emf.ecp.view.model.edit;bundle-version="[1.25.0,1.25.1)";visibility:=reexport
+ org.eclipse.emf.ecp.view.model;bundle-version="[1.26.0,1.26.1)";visibility:=reexport,
+ org.eclipse.emf.ecp.view.label.model;bundle-version="[1.26.0,1.26.1)";visibility:=reexport,
+ org.eclipse.emf.ecp.view.model.edit;bundle-version="[1.26.0,1.26.1)";visibility:=reexport
 Automatic-Module-Name: org.eclipse.emf.ecp.view.label.model.edit
 Bundle-ActivationPolicy: lazy
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
diff --git a/bundles/org.eclipse.emf.ecp.view.label.model.edit/pom.xml b/bundles/org.eclipse.emf.ecp.view.label.model.edit/pom.xml
index e13ae12..b3a0702 100644
--- a/bundles/org.eclipse.emf.ecp.view.label.model.edit/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.label.model.edit/pom.xml
@@ -7,13 +7,13 @@
   <parent>

     <groupId>org.eclipse.emf.ecp</groupId>

     <artifactId>ecp-bundles-parent</artifactId>

-    <version>1.25.0-SNAPSHOT</version>

+    <version>1.26.0-SNAPSHOT</version>

     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>

   </parent>

 

   <artifactId>org.eclipse.emf.ecp.view.label.model.edit</artifactId>

   <packaging>eclipse-plugin</packaging>

 

-  <version>1.25.0-SNAPSHOT</version>

+  <version>1.26.0-SNAPSHOT</version>

   <groupId>org.eclipse.emf.ecp</groupId>

 </project>

diff --git a/bundles/org.eclipse.emf.ecp.view.label.model/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.label.model/META-INF/MANIFEST.MF
index 9e6291b..583dc18 100644
--- a/bundles/org.eclipse.emf.ecp.view.label.model/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.label.model/META-INF/MANIFEST.MF
@@ -2,16 +2,16 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: %pluginName
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.label.model;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-ClassPath: .
 Bundle-Vendor: %providerName
 Bundle-Localization: plugin
-Export-Package: org.eclipse.emf.ecp.view.spi.label.model;version="1.25.0",
- org.eclipse.emf.ecp.view.spi.label.model.impl;version="1.25.0",
- org.eclipse.emf.ecp.view.spi.label.model.util;version="1.25.0"
+Export-Package: org.eclipse.emf.ecp.view.spi.label.model;version="1.26.0",
+ org.eclipse.emf.ecp.view.spi.label.model.impl;version="1.26.0",
+ org.eclipse.emf.ecp.view.spi.label.model.util;version="1.26.0"
 Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
  org.eclipse.emf.ecore;bundle-version="[2.7.0,3.0.0)";visibility:=reexport,
- org.eclipse.emf.ecp.view.model;bundle-version="[1.25.0,1.25.1)";visibility:=reexport
+ org.eclipse.emf.ecp.view.model;bundle-version="[1.26.0,1.26.1)";visibility:=reexport
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Bundle-ActivationPolicy: lazy
 Automatic-Module-Name: org.eclipse.emf.ecp.view.label.model
diff --git a/bundles/org.eclipse.emf.ecp.view.label.model/pom.xml b/bundles/org.eclipse.emf.ecp.view.label.model/pom.xml
index ff01d02..178cbf3 100644
--- a/bundles/org.eclipse.emf.ecp.view.label.model/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.label.model/pom.xml
@@ -7,13 +7,13 @@
   <parent>

     <groupId>org.eclipse.emf.ecp</groupId>

     <artifactId>ecp-bundles-parent</artifactId>

-    <version>1.25.0-SNAPSHOT</version>

+    <version>1.26.0-SNAPSHOT</version>

     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>

   </parent>

 

   <artifactId>org.eclipse.emf.ecp.view.label.model</artifactId>

   <packaging>eclipse-plugin</packaging>

 

-  <version>1.25.0-SNAPSHOT</version>

+  <version>1.26.0-SNAPSHOT</version>

   <groupId>org.eclipse.emf.ecp</groupId>

 </project>

diff --git a/bundles/org.eclipse.emf.ecp.view.label.ui.rap/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.label.ui.rap/META-INF/MANIFEST.MF
index 4509534..82d08a4 100644
--- a/bundles/org.eclipse.emf.ecp.view.label.ui.rap/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.label.ui.rap/META-INF/MANIFEST.MF
@@ -2,22 +2,22 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: View Model Label Rap
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.label.rap
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.view.label.rap;version="1.25.0";x-internal:=true
+Export-Package: org.eclipse.emf.ecp.view.label.rap;version="1.26.0";x-internal:=true
 Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.emf.ecp.view.label.ui.swt;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.ui.view.swt;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.label.model;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.template.model;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.swt.core.di;bundle-version="[1.25.0,1.25.1)"
+ org.eclipse.emf.ecp.view.label.ui.swt;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.ui.view.swt;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.label.model;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.template.model;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.swt.core.di;bundle-version="[1.26.0,1.26.1)"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Service-Component: OSGI-INF/labelRAPRendererService.xml
 Bundle-ActivationPolicy: lazy
 Import-Package: javax.inject;version="1.0.0",
- org.eclipse.emfforms.spi.common.report;version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.spi.core.services.databinding;version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.spi.swt.core;version="[1.25.0,1.25.1)",
+ org.eclipse.emfforms.spi.common.report;version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.spi.core.services.databinding;version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.spi.swt.core;version="[1.26.0,1.26.1)",
  org.eclipse.swt;version="0.0.0",
  org.eclipse.swt.widgets;version="0.0.0"
 Automatic-Module-Name: org.eclipse.emf.ecp.view.label.rap
diff --git a/bundles/org.eclipse.emf.ecp.view.label.ui.rap/pom.xml b/bundles/org.eclipse.emf.ecp.view.label.ui.rap/pom.xml
index c368d92..72222fb 100644
--- a/bundles/org.eclipse.emf.ecp.view.label.ui.rap/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.label.ui.rap/pom.xml
@@ -7,13 +7,13 @@
   <parent>

     <groupId>org.eclipse.emf.ecp</groupId>

     <artifactId>ecp-bundles-parent</artifactId>

-    <version>1.25.0-SNAPSHOT</version>

+    <version>1.26.0-SNAPSHOT</version>

     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>

   </parent>

 

   <artifactId>org.eclipse.emf.ecp.view.label.rap</artifactId>

   <packaging>eclipse-plugin</packaging>

 

-  <version>1.25.0-SNAPSHOT</version>

+  <version>1.26.0-SNAPSHOT</version>

   <groupId>org.eclipse.emf.ecp</groupId>

 </project>

diff --git a/bundles/org.eclipse.emf.ecp.view.label.ui.swt/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.label.ui.swt/META-INF/MANIFEST.MF
index bf46ed8..d8fbe25 100644
--- a/bundles/org.eclipse.emf.ecp.view.label.ui.swt/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.label.ui.swt/META-INF/MANIFEST.MF
@@ -2,26 +2,26 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: View Model Label UI SWT
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.label.ui.swt
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.view.internal.label.swt;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.view.spi.label.swt;version="1.25.0"
+Export-Package: org.eclipse.emf.ecp.view.internal.label.swt;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.view.spi.label.swt;version="1.26.0"
 Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.emf.ecp.view.label.model;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.ui.view.swt;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.edit.swt;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.template.model;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.view.label.model;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.ui.view.swt;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.edit.swt;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.template.model;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.emf.databinding;bundle-version="[1.3.0,2.0.0)",
  org.eclipse.emf.databinding.edit;bundle-version="[1.2.0,2.0.0)",
- org.eclipse.emfforms.swt.core;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.swt.core.di;bundle-version="[1.25.0,1.25.1)"
+ org.eclipse.emfforms.swt.core;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.swt.core.di;bundle-version="[1.26.0,1.26.1)"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Service-Component: OSGI-INF/labelRendererService.xml
 Bundle-ActivationPolicy: lazy
 Import-Package: javax.inject;version="1.0.0",
  org.eclipse.core.databinding.property.value;version="0.0.0",
- org.eclipse.emfforms.spi.common.report;version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.spi.core.services.databinding;version="[1.25.0,1.25.1)",
+ org.eclipse.emfforms.spi.common.report;version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.spi.core.services.databinding;version="[1.26.0,1.26.1)",
  org.eclipse.jface.databinding.swt;version="0.0.0",
  org.eclipse.jface.layout;version="0.0.0",
  org.eclipse.swt;version="0.0.0",
diff --git a/bundles/org.eclipse.emf.ecp.view.label.ui.swt/pom.xml b/bundles/org.eclipse.emf.ecp.view.label.ui.swt/pom.xml
index 66d0143..fb8b39e 100644
--- a/bundles/org.eclipse.emf.ecp.view.label.ui.swt/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.label.ui.swt/pom.xml
@@ -7,7 +7,7 @@
   <parent>

     <groupId>org.eclipse.emf.ecp</groupId>

     <artifactId>ecp-bundles-parent</artifactId>

-    <version>1.25.0-SNAPSHOT</version>

+    <version>1.26.0-SNAPSHOT</version>

     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>

   </parent>

 

diff --git a/bundles/org.eclipse.emf.ecp.view.mappingdmr.model.edit/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.mappingdmr.model.edit/META-INF/MANIFEST.MF
index fd55acf..3a17627 100644
--- a/bundles/org.eclipse.emf.ecp.view.mappingdmr.model.edit/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.mappingdmr.model.edit/META-INF/MANIFEST.MF
@@ -2,19 +2,19 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: %pluginName
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.mappingdmr.model.edit;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-ClassPath: .
 Bundle-Activator: org.eclipse.emf.ecp.view.spi.mappingdmr.model.provider.MappingdmrEditPlugin$Implementation
 Bundle-Vendor: %providerName
 Bundle-Localization: plugin
-Export-Package: org.eclipse.emf.ecp.view.spi.mappingdmr.model.provider;version="1.25.0";x-internal:=true
+Export-Package: org.eclipse.emf.ecp.view.spi.mappingdmr.model.provider;version="1.26.0";x-internal:=true
 Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
- org.eclipse.emf.ecp.view.mappingdmr.model;bundle-version="[1.25.0,1.25.1)";visibility:=reexport,
+ org.eclipse.emf.ecp.view.mappingdmr.model;bundle-version="[1.26.0,1.26.1)";visibility:=reexport,
  org.eclipse.emf.edit;bundle-version="[2.8.0,3.0.0)";visibility:=reexport,
  org.eclipse.emf.ecore;bundle-version="[2.9.0,3.0.0)";visibility:=reexport,
  org.eclipse.emf.ecore.edit;bundle-version="[2.7.0,3.0.0)";visibility:=reexport,
- org.eclipse.emf.ecp.view.model;bundle-version="[1.25.0,1.25.1)";visibility:=reexport,
- org.eclipse.emf.ecp.view.model.edit;bundle-version="[1.25.0,1.25.1)";visibility:=reexport
+ org.eclipse.emf.ecp.view.model;bundle-version="[1.26.0,1.26.1)";visibility:=reexport,
+ org.eclipse.emf.ecp.view.model.edit;bundle-version="[1.26.0,1.26.1)";visibility:=reexport
 Automatic-Module-Name: org.eclipse.emf.ecp.view.mappingdmr.model.edit
 Bundle-ActivationPolicy: lazy
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
diff --git a/bundles/org.eclipse.emf.ecp.view.mappingdmr.model.edit/pom.xml b/bundles/org.eclipse.emf.ecp.view.mappingdmr.model.edit/pom.xml
index 62e1b91..f4d2397 100644
--- a/bundles/org.eclipse.emf.ecp.view.mappingdmr.model.edit/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.mappingdmr.model.edit/pom.xml
@@ -7,7 +7,7 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
 
diff --git a/bundles/org.eclipse.emf.ecp.view.mappingdmr.model/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.mappingdmr.model/META-INF/MANIFEST.MF
index d659a65..95774e6 100644
--- a/bundles/org.eclipse.emf.ecp.view.mappingdmr.model/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.mappingdmr.model/META-INF/MANIFEST.MF
@@ -2,16 +2,16 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: %pluginName
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.mappingdmr.model;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-ClassPath: .
 Bundle-Vendor: %providerName
 Bundle-Localization: plugin
-Export-Package: org.eclipse.emf.ecp.view.spi.mappingdmr.model;version="1.25.0",
- org.eclipse.emf.ecp.view.spi.mappingdmr.model.impl;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.view.spi.mappingdmr.model.util;version="1.25.0";x-friends:="org.eclipse.emf.ecp.view.mappingdmr.model.edit"
+Export-Package: org.eclipse.emf.ecp.view.spi.mappingdmr.model;version="1.26.0",
+ org.eclipse.emf.ecp.view.spi.mappingdmr.model.impl;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.view.spi.mappingdmr.model.util;version="1.26.0";x-friends:="org.eclipse.emf.ecp.view.mappingdmr.model.edit"
 Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
  org.eclipse.emf.ecore;bundle-version="[2.9.0,3.0.0)";visibility:=reexport,
- org.eclipse.emf.ecp.view.model;bundle-version="[1.25.0,1.25.1)";visibility:=reexport
+ org.eclipse.emf.ecp.view.model;bundle-version="[1.26.0,1.26.1)";visibility:=reexport
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Bundle-ActivationPolicy: lazy
 Automatic-Module-Name: org.eclipse.emf.ecp.view.mappingdmr.model
diff --git a/bundles/org.eclipse.emf.ecp.view.mappingdmr.model/pom.xml b/bundles/org.eclipse.emf.ecp.view.mappingdmr.model/pom.xml
index 71b20d2..207fd00 100644
--- a/bundles/org.eclipse.emf.ecp.view.mappingdmr.model/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.mappingdmr.model/pom.xml
@@ -7,7 +7,7 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
 
diff --git a/bundles/org.eclipse.emf.ecp.view.mappingdmr.tooling/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.mappingdmr.tooling/META-INF/MANIFEST.MF
index 93ac4f0..9dbce67 100644
--- a/bundles/org.eclipse.emf.ecp.view.mappingdmr.tooling/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.mappingdmr.tooling/META-INF/MANIFEST.MF
@@ -2,28 +2,28 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: Mapping DMR Tooling
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.mappingdmr.tooling;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.view.mappingdmr.tooling;version="1.25.0";x-internal:=true
-Require-Bundle: org.eclipse.emf.ecp.view.core.swt;bundle-version="[1.25.0,1.25.1)",
+Export-Package: org.eclipse.emf.ecp.view.mappingdmr.tooling;version="1.26.0";x-internal:=true
+Require-Bundle: org.eclipse.emf.ecp.view.core.swt;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.emf.ecore;bundle-version="[2.9.0,3.0.0)",
- org.eclipse.emf.ecp.ui.view.swt;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.ui.view.swt;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.core.databinding;bundle-version="[1.4.0,2.0.0)",
- org.eclipse.emf.ecp.ui.view.editor.controls;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.mappingdmr.model;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.template.model;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.ui.view.editor.controls;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.mappingdmr.model;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.template.model;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.emf.edit;bundle-version="[2.8.0,3.0.0)",
  org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
- org.eclipse.emf.ecp.common.ui;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.common.ui;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.core.databinding.property;bundle-version="[1.4.0,2.0.0)",
- org.eclipse.emfforms.core.services;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emfforms.core.services;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.emf.databinding;bundle-version="[1.3.0,2.0.0)",
- org.eclipse.emfforms.localization;bundle-version="[1.25.0,1.25.1)"
+ org.eclipse.emfforms.localization;bundle-version="[1.26.0,1.26.1)"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Automatic-Module-Name: org.eclipse.emf.ecp.view.mappingdmr.tooling
-Import-Package: org.eclipse.emf.ecp.edit.spi.swt.util;version="[1.25.0,1.25.1)",
+Import-Package: org.eclipse.emf.ecp.edit.spi.swt.util;version="[1.26.0,1.26.1)",
  org.eclipse.emf.edit.ui.provider;version="0.0.0",
- org.eclipse.emfforms.spi.common.report;version="[1.25.0,1.25.1)",
+ org.eclipse.emfforms.spi.common.report;version="[1.26.0,1.26.1)",
  org.eclipse.jface.viewers;version="0.0.0",
  org.eclipse.jface.window;version="0.0.0",
  org.eclipse.jface.wizard;version="0.0.0",
diff --git a/bundles/org.eclipse.emf.ecp.view.mappingdmr.tooling/pom.xml b/bundles/org.eclipse.emf.ecp.view.mappingdmr.tooling/pom.xml
index f908524..b16ea9e 100644
--- a/bundles/org.eclipse.emf.ecp.view.mappingdmr.tooling/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.mappingdmr.tooling/pom.xml
@@ -7,7 +7,7 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
 
diff --git a/bundles/org.eclipse.emf.ecp.view.migrator/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.migrator/META-INF/MANIFEST.MF
index 106038a..16c4312 100644
--- a/bundles/org.eclipse.emf.ecp.view.migrator/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.migrator/META-INF/MANIFEST.MF
@@ -2,14 +2,14 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: Migrator
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.migrator;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.spi.view.migrator;version="1.25.0",
- org.eclipse.emf.ecp.spi.view.migrator.string;version="1.25.0",
- org.eclipse.emf.ecp.view.migrator;version="1.25.0"
+Export-Package: org.eclipse.emf.ecp.spi.view.migrator;version="1.26.0",
+ org.eclipse.emf.ecp.spi.view.migrator.string;version="1.26.0",
+ org.eclipse.emf.ecp.view.migrator;version="1.26.0"
 Require-Bundle: org.eclipse.emf.common;bundle-version="[2.7.0,3.0.0)";visibility:=reexport,
  org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.emfforms.common;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emfforms.common;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.emf.ecore;bundle-version="[2.7.0,3.0.0)",
  org.eclipse.core.resources;bundle-version="[3.10.0,4.0.0)"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
diff --git a/bundles/org.eclipse.emf.ecp.view.migrator/pom.xml b/bundles/org.eclipse.emf.ecp.view.migrator/pom.xml
index 78c6e98..e90ca78 100644
--- a/bundles/org.eclipse.emf.ecp.view.migrator/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.migrator/pom.xml
@@ -5,12 +5,12 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
   <groupId>org.eclipse.emf.ecp</groupId>
   <artifactId>org.eclipse.emf.ecp.view.migrator</artifactId>
-  <version>1.25.0-SNAPSHOT</version>
+  <version>1.26.0-SNAPSHOT</version>
   <packaging>eclipse-plugin</packaging>
   
   <properties>
diff --git a/bundles/org.eclipse.emf.ecp.view.model.common.di/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.model.common.di/META-INF/MANIFEST.MF
index d6c4b23..f4fb2a2 100644
--- a/bundles/org.eclipse.emf.ecp.view.model.common.di/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.model.common.di/META-INF/MANIFEST.MF
@@ -2,22 +2,22 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: Common View Model Classes for Dependency Injection
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.model.common.di;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.view.model.common.di.annotations;version="1.25.0",
- org.eclipse.emf.ecp.view.model.common.di.messages;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.view.model.common.di.renderer;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.view.model.common.di.service;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.view.model.common.di.service.impl;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.view.model.common.di.util;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.view.spi.common.di;version="1.25.0"
-Require-Bundle: org.eclipse.emf.ecp.view.model.common;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.model;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.context;bundle-version="[1.25.0,1.25.1)",
+Export-Package: org.eclipse.emf.ecp.view.model.common.di.annotations;version="1.26.0",
+ org.eclipse.emf.ecp.view.model.common.di.messages;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.view.model.common.di.renderer;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.view.model.common.di.service;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.view.model.common.di.service.impl;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.view.model.common.di.util;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.view.spi.common.di;version="1.26.0"
+Require-Bundle: org.eclipse.emf.ecp.view.model.common;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.model;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.context;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.e4.core.contexts;bundle-version="[1.3.0,1.9.0)",
  org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
  org.eclipse.e4.core.di;bundle-version="[1.3.0,2.0.0)",
- org.eclipse.emfforms.core.services;bundle-version="[1.25.0,1.25.1)"
+ org.eclipse.emfforms.core.services;bundle-version="[1.26.0,1.26.1)"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Service-Component: OSGI-INF/viewServiceSupplier.xml
 Bundle-ActivationPolicy: lazy
diff --git a/bundles/org.eclipse.emf.ecp.view.model.common.di/pom.xml b/bundles/org.eclipse.emf.ecp.view.model.common.di/pom.xml
index 3ef61e4..d8c84df 100644
--- a/bundles/org.eclipse.emf.ecp.view.model.common.di/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.model.common.di/pom.xml
@@ -7,7 +7,7 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
 
diff --git a/bundles/org.eclipse.emf.ecp.view.model.common/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.model.common/META-INF/MANIFEST.MF
index dfdf6f4..c6f973d 100644
--- a/bundles/org.eclipse.emf.ecp.view.model.common/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.model.common/META-INF/MANIFEST.MF
@@ -2,24 +2,24 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: Common View Model Classes
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.model.common
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.view.model.common;version="1.25.0",
- org.eclipse.emf.ecp.view.model.common.edit.provider;version="1.25.0",
- org.eclipse.emf.ecp.view.model.common.util;version="1.25.0",
- org.eclipse.emf.ecp.view.spi.common.callback;version="1.25.0"
+Export-Package: org.eclipse.emf.ecp.view.model.common;version="1.26.0",
+ org.eclipse.emf.ecp.view.model.common.edit.provider;version="1.26.0",
+ org.eclipse.emf.ecp.view.model.common.util;version="1.26.0",
+ org.eclipse.emf.ecp.view.spi.common.callback;version="1.26.0"
 Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
- org.eclipse.emf.ecp.view.context;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.model;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.view.context;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.model;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.emf.edit;bundle-version="[2.8.0,3.0.0)",
  org.eclipse.core.databinding.observable;bundle-version="[1.3.0,2.0.0)",
  org.eclipse.core.databinding.property;bundle-version="[1.3.0,2.0.0)",
  org.eclipse.emf.databinding;bundle-version="[1.3.0,2.0.0)",
  org.eclipse.emf.databinding.edit;bundle-version="[1.3.0,2.0.0)",
- org.eclipse.emf.ecp.view.template.model;bundle-version="[1.25.0,1.25.1)"
+ org.eclipse.emf.ecp.view.template.model;bundle-version="[1.26.0,1.26.1)"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Automatic-Module-Name: org.eclipse.emf.ecp.view.model.common
-Import-Package: org.eclipse.emfforms.spi.common.report;version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.spi.core.services.databinding;version="[1.25.0,1.25.1)",
+Import-Package: org.eclipse.emfforms.spi.common.report;version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.spi.core.services.databinding;version="[1.26.0,1.26.1)",
  org.osgi.framework;version="1.3.0"
 Bundle-ActivationPolicy: lazy
diff --git a/bundles/org.eclipse.emf.ecp.view.model.common/pom.xml b/bundles/org.eclipse.emf.ecp.view.model.common/pom.xml
index c1d88fe..feba806 100644
--- a/bundles/org.eclipse.emf.ecp.view.model.common/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.model.common/pom.xml
@@ -7,7 +7,7 @@
   <parent>

     <groupId>org.eclipse.emf.ecp</groupId>

     <artifactId>ecp-bundles-parent</artifactId>

-    <version>1.25.0-SNAPSHOT</version>

+    <version>1.26.0-SNAPSHOT</version>

     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>

   </parent>

 

diff --git a/bundles/org.eclipse.emf.ecp.view.model.edapt/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.model.edapt/META-INF/MANIFEST.MF
index fa495ff..1eaf20d 100644
--- a/bundles/org.eclipse.emf.ecp.view.model.edapt/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.model.edapt/META-INF/MANIFEST.MF
@@ -2,9 +2,9 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: Edapt Migration for Core View Model
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.model.edapt;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.internal.view.model.edapt._160to170;version="1.25.0";x-internal:=true
+Export-Package: org.eclipse.emf.ecp.internal.view.model.edapt._160to170;version="1.26.0";x-internal:=true
 Require-Bundle: org.eclipse.emf.edapt.migration;bundle-version="[1.1.0,2.0.0)"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Automatic-Module-Name: org.eclipse.emf.ecp.view.model.edapt
diff --git a/bundles/org.eclipse.emf.ecp.view.model.edapt/pom.xml b/bundles/org.eclipse.emf.ecp.view.model.edapt/pom.xml
index 403309a..e3feeaf 100644
--- a/bundles/org.eclipse.emf.ecp.view.model.edapt/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.model.edapt/pom.xml
@@ -5,11 +5,11 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
   <groupId>org.eclipse.emf.ecp</groupId>
   <artifactId>org.eclipse.emf.ecp.view.model.edapt</artifactId>
-  <version>1.25.0-SNAPSHOT</version>
+  <version>1.26.0-SNAPSHOT</version>
   <packaging>eclipse-plugin</packaging>
 </project>
diff --git a/bundles/org.eclipse.emf.ecp.view.model.edit/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.model.edit/META-INF/MANIFEST.MF
index 45ecad2..1e1bae8 100644
--- a/bundles/org.eclipse.emf.ecp.view.model.edit/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.model.edit/META-INF/MANIFEST.MF
@@ -2,14 +2,14 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: %pluginName
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.model.edit;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-ClassPath: .
 Bundle-Activator: org.eclipse.emf.ecp.view.spi.model.provider.ViewEditPlugin$Implementation
 Bundle-Vendor: %providerName
 Bundle-Localization: plugin
-Export-Package: org.eclipse.emf.ecp.view.spi.model.provider;version="1.25.0"
+Export-Package: org.eclipse.emf.ecp.view.spi.model.provider;version="1.26.0"
 Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
- org.eclipse.emf.ecp.view.model;bundle-version="[1.25.0,1.25.1)";visibility:=reexport,
+ org.eclipse.emf.ecp.view.model;bundle-version="[1.26.0,1.26.1)";visibility:=reexport,
  org.eclipse.emf.edit;bundle-version="[2.8.0,3.0.0)";visibility:=reexport,
  org.eclipse.emf.ecore;bundle-version="[2.7.0,3.0.0)";visibility:=reexport,
  org.eclipse.emf.ecore.edit;bundle-version="[2.7.0,3.0.0)";visibility:=reexport
diff --git a/bundles/org.eclipse.emf.ecp.view.model.edit/pom.xml b/bundles/org.eclipse.emf.ecp.view.model.edit/pom.xml
index c57f824..d62eec5 100644
--- a/bundles/org.eclipse.emf.ecp.view.model.edit/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.model.edit/pom.xml
@@ -7,7 +7,7 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
 
diff --git a/bundles/org.eclipse.emf.ecp.view.model.editor.project.installer/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.model.editor.project.installer/META-INF/MANIFEST.MF
index bc92859..0b30243 100644
--- a/bundles/org.eclipse.emf.ecp.view.model.editor.project.installer/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.model.editor.project.installer/META-INF/MANIFEST.MF
@@ -2,21 +2,21 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: New View Model Project Wizard
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.model.project.installer;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Activator: org.eclipse.emf.ecp.view.model.internal.project.installer.Activator
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.view.model.internal.project.handlers;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.view.model.internal.project.installer;version="1.25.0";x-internal:=true
+Export-Package: org.eclipse.emf.ecp.view.model.internal.project.handlers;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.view.model.internal.project.installer;version="1.26.0";x-internal:=true
 Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.emf.ecp.view.model.editor;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.edit.swt;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.ui.view.editor.controls;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.ide.view.service;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.view.model.editor;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.edit.swt;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.ui.view.editor.controls;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.ide.view.service;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.core.resources;bundle-version="[3.7.0,4.0.0)",
  org.eclipse.ui.ide;bundle-version="[3.7.0,4.0.0)",
  org.eclipse.emf.common.ui;bundle-version="[2.5.0,3.0.0)",
- org.eclipse.emf.ecp.view.model.common;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.ide.util;bundle-version="[1.25.0,1.25.1)"
+ org.eclipse.emf.ecp.view.model.common;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.ide.util;bundle-version="[1.26.0,1.26.1)"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Automatic-Module-Name: org.eclipse.emf.ecp.view.model.project.installer
 Bundle-ActivationPolicy: lazy
diff --git a/bundles/org.eclipse.emf.ecp.view.model.editor.project.installer/pom.xml b/bundles/org.eclipse.emf.ecp.view.model.editor.project.installer/pom.xml
index 6722e8e..4265021 100644
--- a/bundles/org.eclipse.emf.ecp.view.model.editor.project.installer/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.model.editor.project.installer/pom.xml
@@ -5,11 +5,11 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
   <groupId>org.eclipse.emf.ecp</groupId>
   <artifactId>org.eclipse.emf.ecp.view.model.project.installer</artifactId>
-  <version>1.25.0-SNAPSHOT</version>
+  <version>1.26.0-SNAPSHOT</version>
   <packaging>eclipse-plugin</packaging>
 </project>
diff --git a/bundles/org.eclipse.emf.ecp.view.model.editor/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.model.editor/META-INF/MANIFEST.MF
index af8fe26..f317fd4 100644
--- a/bundles/org.eclipse.emf.ecp.view.model.editor/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.model.editor/META-INF/MANIFEST.MF
@@ -2,26 +2,26 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: %pluginName
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.model.editor;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-ClassPath: .
 Bundle-Activator: org.eclipse.emf.ecp.view.model.presentation.ViewEditorPlugin$Implementation
 Bundle-Vendor: %providerName
 Bundle-Localization: plugin
-Export-Package: org.eclipse.emf.ecp.view.model.actions;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.view.model.presentation;version="1.25.0";x-friends:="org.eclipse.emf.ecp.view.model.project.installer",
- org.eclipse.emf.ecp.view.model.refactoring;version="1.25.0";x-internal:=true
+Export-Package: org.eclipse.emf.ecp.view.model.actions;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.view.model.presentation;version="1.26.0";x-friends:="org.eclipse.emf.ecp.view.model.project.installer",
+ org.eclipse.emf.ecp.view.model.refactoring;version="1.26.0";x-internal:=true
 Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
  org.eclipse.core.resources;bundle-version="[3.7.0,4.0.0)",
- org.eclipse.emf.ecp.view.model.edit;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.view.model.edit;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.emf.ecore.xmi;bundle-version="[2.7.0,3.0.0)",
  org.eclipse.emf.edit.ui;bundle-version="[2.7.0,3.0.0)",
  org.eclipse.ui.ide;bundle-version="[3.7.0,4.0.0)",
- org.eclipse.emf.ecp.ide.view.service;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.ide.view.service;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.emf.ecore.edit;bundle-version="[2.7.0,3.0.0)",
- org.eclipse.emf.ecp.edit.swt;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.ui.view.editor.controls;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.model.common;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.ide.util;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.edit.swt;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.ui.view.editor.controls;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.model.common;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.ide.util;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.ltk.core.refactoring;bundle-version="[3.5.0,4.0.0)"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Bundle-ActivationPolicy: lazy
diff --git a/bundles/org.eclipse.emf.ecp.view.model.editor/pom.xml b/bundles/org.eclipse.emf.ecp.view.model.editor/pom.xml
index d292cec..5f42acf 100644
--- a/bundles/org.eclipse.emf.ecp.view.model.editor/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.model.editor/pom.xml
@@ -7,7 +7,7 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
 
diff --git a/bundles/org.eclipse.emf.ecp.view.model.generator/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.model.generator/META-INF/MANIFEST.MF
index b15b4bd..784ab1b 100644
--- a/bundles/org.eclipse.emf.ecp.view.model.generator/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.model.generator/META-INF/MANIFEST.MF
@@ -2,15 +2,15 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: Generator
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.model.provider.generator;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.view.model.generator;version="1.25.0";x-internal:=true
+Export-Package: org.eclipse.emf.ecp.view.model.generator;version="1.26.0";x-internal:=true
 Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
  org.eclipse.emf.edit;bundle-version="[2.8.0,3.0.0)",
- org.eclipse.emf.ecp.view.model;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.ui.view;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.table.model;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.model.common;bundle-version="[1.25.0,1.25.1)"
+ org.eclipse.emf.ecp.view.model;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.ui.view;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.table.model;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.model.common;bundle-version="[1.26.0,1.26.1)"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Automatic-Module-Name: org.eclipse.emf.ecp.view.model.provider.generator
 Bundle-ActivationPolicy: lazy
diff --git a/bundles/org.eclipse.emf.ecp.view.model.generator/pom.xml b/bundles/org.eclipse.emf.ecp.view.model.generator/pom.xml
index be78bb8..127cf4f 100644
--- a/bundles/org.eclipse.emf.ecp.view.model.generator/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.model.generator/pom.xml
@@ -7,7 +7,7 @@
   <parent>

     <groupId>org.eclipse.emf.ecp</groupId>

     <artifactId>ecp-bundles-parent</artifactId>

-    <version>1.25.0-SNAPSHOT</version>

+    <version>1.26.0-SNAPSHOT</version>

     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>

   </parent>

 

diff --git a/bundles/org.eclipse.emf.ecp.view.model.preview.common/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.model.preview.common/META-INF/MANIFEST.MF
index a260e5a..72f5801 100644
--- a/bundles/org.eclipse.emf.ecp.view.model.preview.common/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.model.preview.common/META-INF/MANIFEST.MF
@@ -2,23 +2,23 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: View Model Preview Common
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.model.preview.common;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Activator: org.eclipse.emf.ecp.view.model.preview.common.Activator
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.view.model.preview.common;version="1.25.0";x-friends:="org.eclipse.emf.ecp.view.model.preview.e3,org.eclipse.emf.ecp.view.model.preview.e4"
+Export-Package: org.eclipse.emf.ecp.view.model.preview.common;version="1.26.0";x-friends:="org.eclipse.emf.ecp.view.model.preview.e3,org.eclipse.emf.ecp.view.model.preview.e4"
 Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.emf.ecp.ui.view;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.ui.view;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.ui.workbench;bundle-version="[3.7.0,4.0.0)",
- org.eclipse.emf.ecp.edit;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.categorization.model;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.model.common;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.view.model.localization;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.localization;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.core.services;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.edit;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.categorization.model;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.model.common;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.view.model.localization;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.localization;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.core.services;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.emf.edit;bundle-version="[2.5.0,3.0.0)"
 Import-Package: org.eclipse.core.resources;version="0.0.0",
- org.eclipse.emf.ecp.ui.view.swt;version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.spi.common.locale;version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.ui.view.swt;version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.spi.common.locale;version="[1.26.0,1.26.1)",
  org.eclipse.jface;version="0.0.0",
  org.eclipse.jface.layout;version="0.0.0",
  org.eclipse.swt;version="0.0.0",
diff --git a/bundles/org.eclipse.emf.ecp.view.model.preview.common/pom.xml b/bundles/org.eclipse.emf.ecp.view.model.preview.common/pom.xml
index 98d6306..ee34b9f 100644
--- a/bundles/org.eclipse.emf.ecp.view.model.preview.common/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.model.preview.common/pom.xml
@@ -5,11 +5,11 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
   <groupId>org.eclipse.emf.ecp</groupId>
   <artifactId>org.eclipse.emf.ecp.view.model.preview.common</artifactId>
-  <version>1.25.0-SNAPSHOT</version>
+  <version>1.26.0-SNAPSHOT</version>
   <packaging>eclipse-plugin</packaging>
 </project>
diff --git a/bundles/org.eclipse.emf.ecp.view.model.preview.e3/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.model.preview.e3/META-INF/MANIFEST.MF
index af6a410..342259f 100644
--- a/bundles/org.eclipse.emf.ecp.view.model.preview.e3/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.model.preview.e3/META-INF/MANIFEST.MF
@@ -2,24 +2,24 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: Preview View
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.model.preview.e3;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Activator: org.eclipse.emf.ecp.view.model.internal.preview.Activator
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.view.model.internal.preview;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.view.model.internal.preview.actions;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.view.model.internal.preview.e3.views;version="1.25.0";x-internal:=true
+Export-Package: org.eclipse.emf.ecp.view.model.internal.preview;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.view.model.internal.preview.actions;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.view.model.internal.preview.e3.views;version="1.26.0";x-internal:=true
 Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.emf.ecp.view.model.preview.common;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.model;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.treemasterdetail.ui.swt;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.view.model.preview.common;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.model;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.treemasterdetail.ui.swt;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.ui.workbench;bundle-version="[3.7.0,4.0.0)",
  org.eclipse.emf.edit;bundle-version="[2.8.0,3.0.0)",
- org.eclipse.emf.ecp.view.model.common;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.ide.view.service;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.common;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.ide.editor.view;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.editor.viewmodel;bundle-version="[1.25.0,1.25.1)";resolution:=optional,
- org.eclipse.emfforms.editor;bundle-version="[1.25.0,1.25.1)";resolution:=optional
+ org.eclipse.emf.ecp.view.model.common;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.ide.view.service;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.common;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.ide.editor.view;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.editor.viewmodel;bundle-version="[1.26.0,1.26.1)";resolution:=optional,
+ org.eclipse.emfforms.editor;bundle-version="[1.26.0,1.26.1)";resolution:=optional
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Bundle-ActivationPolicy: lazy
 Import-Package: org.eclipse.core.commands;version="0.0.0",
diff --git a/bundles/org.eclipse.emf.ecp.view.model.preview.e3/pom.xml b/bundles/org.eclipse.emf.ecp.view.model.preview.e3/pom.xml
index 16ef377..e2dfbdc 100644
--- a/bundles/org.eclipse.emf.ecp.view.model.preview.e3/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.model.preview.e3/pom.xml
@@ -7,12 +7,12 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
 
   <groupId>org.eclipse.emf.ecp</groupId>
   <artifactId>org.eclipse.emf.ecp.view.model.preview.e3</artifactId>
-  <version>1.25.0-SNAPSHOT</version>
+  <version>1.26.0-SNAPSHOT</version>
   <packaging>eclipse-plugin</packaging>
 </project>
diff --git a/bundles/org.eclipse.emf.ecp.view.model.provider.xmi/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.model.provider.xmi/META-INF/MANIFEST.MF
index c3be474..be3709e 100644
--- a/bundles/org.eclipse.emf.ecp.view.model.provider.xmi/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.model.provider.xmi/META-INF/MANIFEST.MF
@@ -2,18 +2,18 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: XMI View Model Provider
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.model.provider.xmi;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Activator: org.eclipse.emf.ecp.internal.view.model.provider.xmi.Activator
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.internal.view.model.provider.xmi;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.view.model.provider.xmi;version="1.25.0";x-friends:="org.eclipse.emf.ecp.ui.view.editor.controls"
+Export-Package: org.eclipse.emf.ecp.internal.view.model.provider.xmi;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.view.model.provider.xmi;version="1.26.0";x-friends:="org.eclipse.emf.ecp.ui.view.editor.controls"
 Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
- org.eclipse.emf.ecp.view.model;bundle-version="[1.25.0,1.25.1)";visibility:=reexport,
+ org.eclipse.emf.ecp.view.model;bundle-version="[1.26.0,1.26.1)";visibility:=reexport,
  org.eclipse.emf.ecore.xmi;bundle-version="2.8.0",
- org.eclipse.emf.ecp.ui.view;bundle-version="[1.25.0,1.25.1)";visibility:=reexport,
- org.eclipse.emfforms.localization;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.migrator;bundle-version="[1.25.0,1.25.1)"
+ org.eclipse.emf.ecp.ui.view;bundle-version="[1.26.0,1.26.1)";visibility:=reexport,
+ org.eclipse.emfforms.localization;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.migrator;bundle-version="[1.26.0,1.26.1)"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Bundle-ActivationPolicy: lazy
-Import-Package: org.eclipse.emfforms.spi.common.report;version="[1.25.0,1.25.1)"
+Import-Package: org.eclipse.emfforms.spi.common.report;version="[1.26.0,1.26.1)"
 Automatic-Module-Name: org.eclipse.emf.ecp.view.model.provider.xmi
diff --git a/bundles/org.eclipse.emf.ecp.view.model.provider.xmi/pom.xml b/bundles/org.eclipse.emf.ecp.view.model.provider.xmi/pom.xml
index 966f7bc..bcefbec 100644
--- a/bundles/org.eclipse.emf.ecp.view.model.provider.xmi/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.model.provider.xmi/pom.xml
@@ -7,7 +7,7 @@
   <parent>

     <groupId>org.eclipse.emf.ecp</groupId>

     <artifactId>ecp-bundles-parent</artifactId>

-    <version>1.25.0-SNAPSHOT</version>

+    <version>1.26.0-SNAPSHOT</version>

     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>

   </parent>

 

diff --git a/bundles/org.eclipse.emf.ecp.view.model/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.model/META-INF/MANIFEST.MF
index 1fc14f7..711ac7b 100644
--- a/bundles/org.eclipse.emf.ecp.view.model/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.model/META-INF/MANIFEST.MF
@@ -2,20 +2,20 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: %pluginName
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.model;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-ClassPath: .
 Bundle-Activator: org.eclipse.emf.ecp.view.spi.model.impl.Activator
 Bundle-Vendor: %providerName
 Bundle-Localization: plugin
-Export-Package: org.eclipse.emf.ecp.view.model.internal.reporting;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.view.spi.model;version="1.25.0",
- org.eclipse.emf.ecp.view.spi.model.impl;version="1.25.0",
- org.eclipse.emf.ecp.view.spi.model.reporting;version="1.25.0",
- org.eclipse.emf.ecp.view.spi.model.util;version="1.25.0"
+Export-Package: org.eclipse.emf.ecp.view.model.internal.reporting;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.view.spi.model;version="1.26.0",
+ org.eclipse.emf.ecp.view.spi.model.impl;version="1.26.0",
+ org.eclipse.emf.ecp.view.spi.model.reporting;version="1.26.0",
+ org.eclipse.emf.ecp.view.spi.model.util;version="1.26.0"
 Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
  org.eclipse.emf.ecore;bundle-version="[2.7.0,3.0.0)";visibility:=reexport,
  org.eclipse.emf.ecore.xmi;bundle-version="[2.7.0,3.0.0)";visibility:=reexport
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Bundle-ActivationPolicy: lazy
 Automatic-Module-Name: org.eclipse.emf.ecp.view.model
-Import-Package: org.eclipse.emfforms.spi.common.report;version="[1.25.0,1.25.1)"
+Import-Package: org.eclipse.emfforms.spi.common.report;version="[1.26.0,1.26.1)"
diff --git a/bundles/org.eclipse.emf.ecp.view.model/pom.xml b/bundles/org.eclipse.emf.ecp.view.model/pom.xml
index 9c14913..be452c1 100644
--- a/bundles/org.eclipse.emf.ecp.view.model/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.model/pom.xml
@@ -7,7 +7,7 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
 
diff --git a/bundles/org.eclipse.emf.ecp.view.rule.model.edit/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.rule.model.edit/META-INF/MANIFEST.MF
index ed1071a..72361f4 100644
--- a/bundles/org.eclipse.emf.ecp.view.rule.model.edit/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.rule.model.edit/META-INF/MANIFEST.MF
@@ -2,19 +2,19 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: Rule Model Edit Plugin
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.rule.model.edit;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-ClassPath: .
 Bundle-Activator: org.eclipse.emf.ecp.view.spi.rule.model.provider.RuleEditPlugin$Implementation
 Bundle-Vendor: Eclipse Modeling Project
 Bundle-Localization: plugin
-Export-Package: org.eclipse.emf.ecp.view.spi.rule.model.provider;version="1.25.0"
+Export-Package: org.eclipse.emf.ecp.view.spi.rule.model.provider;version="1.26.0"
 Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
- org.eclipse.emf.ecp.view.rule.model;bundle-version="[1.25.0,1.25.1)";visibility:=reexport,
+ org.eclipse.emf.ecp.view.rule.model;bundle-version="[1.26.0,1.26.1)";visibility:=reexport,
  org.eclipse.emf.edit;bundle-version="[2.8.0,3.0.0)";visibility:=reexport,
  org.eclipse.emf.ecore;bundle-version="[2.8.0,3.0.0)";visibility:=reexport,
  org.eclipse.emf.ecore.edit;bundle-version="[2.7.0,3.0.0)";visibility:=reexport,
- org.eclipse.emf.ecp.view.model;bundle-version="[1.25.0,1.25.1)";visibility:=reexport,
- org.eclipse.emf.ecp.view.model.edit;bundle-version="[1.25.0,1.25.1)";visibility:=reexport
+ org.eclipse.emf.ecp.view.model;bundle-version="[1.26.0,1.26.1)";visibility:=reexport,
+ org.eclipse.emf.ecp.view.model.edit;bundle-version="[1.26.0,1.26.1)";visibility:=reexport
 Automatic-Module-Name: org.eclipse.emf.ecp.view.rule.model.edit
 Bundle-ActivationPolicy: lazy
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
diff --git a/bundles/org.eclipse.emf.ecp.view.rule.model.edit/pom.xml b/bundles/org.eclipse.emf.ecp.view.rule.model.edit/pom.xml
index cd84635..7c1aa24 100644
--- a/bundles/org.eclipse.emf.ecp.view.rule.model.edit/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.rule.model.edit/pom.xml
@@ -7,13 +7,13 @@
   <parent>

     <groupId>org.eclipse.emf.ecp</groupId>

     <artifactId>ecp-bundles-parent</artifactId>

-    <version>1.25.0-SNAPSHOT</version>

+    <version>1.26.0-SNAPSHOT</version>

     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>

   </parent>

 

   <artifactId>org.eclipse.emf.ecp.view.rule.model.edit</artifactId>

   <packaging>eclipse-plugin</packaging>

-  <version>1.25.0-SNAPSHOT</version>

+  <version>1.26.0-SNAPSHOT</version>

 

   <groupId>org.eclipse.emf.ecp</groupId>

 </project>

diff --git a/bundles/org.eclipse.emf.ecp.view.rule.model/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.rule.model/META-INF/MANIFEST.MF
index b53966d..9ed3e89 100644
--- a/bundles/org.eclipse.emf.ecp.view.rule.model/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.rule.model/META-INF/MANIFEST.MF
@@ -2,22 +2,22 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: Rule Model Plugin
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.rule.model;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-ClassPath: .
 Bundle-Activator: org.eclipse.emf.ecp.view.spi.rule.model.Activator
 Bundle-Vendor: Eclipse Modeling Project
 Bundle-Localization: plugin
-Export-Package: org.eclipse.emf.ecp.view.spi.rule.model;version="1.25.0",
- org.eclipse.emf.ecp.view.spi.rule.model.impl;version="1.25.0",
- org.eclipse.emf.ecp.view.spi.rule.model.util;version="1.25.0"
+Export-Package: org.eclipse.emf.ecp.view.spi.rule.model;version="1.26.0",
+ org.eclipse.emf.ecp.view.spi.rule.model.impl;version="1.26.0",
+ org.eclipse.emf.ecp.view.spi.rule.model.util;version="1.26.0"
 Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
  org.eclipse.emf.ecore;bundle-version="[2.8.0,3.0.0)";visibility:=reexport,
- org.eclipse.emf.ecp.view.model;bundle-version="[1.25.0,1.25.1)";visibility:=reexport,
- org.eclipse.emf.ecp.common;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.view.model;bundle-version="[1.26.0,1.26.1)";visibility:=reexport,
+ org.eclipse.emf.ecp.common;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.core.databinding.observable;bundle-version="[1.4.0,2.0.0)"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Bundle-ActivationPolicy: lazy
 Automatic-Module-Name: org.eclipse.emf.ecp.view.rule.model
-Import-Package: org.eclipse.emfforms.spi.common.report;version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.spi.core.services.databinding;version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.spi.core.services.databinding.emf;version="[1.25.0,1.25.1)"
+Import-Package: org.eclipse.emfforms.spi.common.report;version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.spi.core.services.databinding;version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.spi.core.services.databinding.emf;version="[1.26.0,1.26.1)"
diff --git a/bundles/org.eclipse.emf.ecp.view.rule.model/pom.xml b/bundles/org.eclipse.emf.ecp.view.rule.model/pom.xml
index 8ee97b7..ca39ce9 100644
--- a/bundles/org.eclipse.emf.ecp.view.rule.model/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.rule.model/pom.xml
@@ -7,13 +7,13 @@
   <parent>

     <groupId>org.eclipse.emf.ecp</groupId>

     <artifactId>ecp-bundles-parent</artifactId>

-    <version>1.25.0-SNAPSHOT</version>

+    <version>1.26.0-SNAPSHOT</version>

     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>

   </parent>

 

   <artifactId>org.eclipse.emf.ecp.view.rule.model</artifactId>

   <packaging>eclipse-plugin</packaging>

-  <version>1.25.0-SNAPSHOT</version>

+  <version>1.26.0-SNAPSHOT</version>

 

   <groupId>org.eclipse.emf.ecp</groupId>

 </project>

diff --git a/bundles/org.eclipse.emf.ecp.view.rule/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.rule/META-INF/MANIFEST.MF
index 91c8152..399816d 100644
--- a/bundles/org.eclipse.emf.ecp.view.rule/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.rule/META-INF/MANIFEST.MF
@@ -2,18 +2,18 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: View Model Rule
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.rule;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.view.internal.rule;version="1.25.0";x-friends:="org.eclipse.emf.ecp.view.rule.test,org.eclipse.emf.ecp.view.model.integrationtest,org.eclipse.emf.ecp.view.unset.test",
- org.eclipse.emf.ecp.view.spi.rule;version="1.25.0"
+Export-Package: org.eclipse.emf.ecp.view.internal.rule;version="1.26.0";x-friends:="org.eclipse.emf.ecp.view.rule.test,org.eclipse.emf.ecp.view.model.integrationtest,org.eclipse.emf.ecp.view.unset.test",
+ org.eclipse.emf.ecp.view.spi.rule;version="1.26.0"
 Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
  org.eclipse.emf.databinding;bundle-version="[1.3.0,2.0.0)",
  org.eclipse.emf.ecore;bundle-version="[2.8.0,3.0.0)",
- org.eclipse.emf.ecp.view.model;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.context;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.rule.model;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.common;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.core.services.emf;bundle-version="[1.25.0,1.25.1)"
+ org.eclipse.emf.ecp.view.model;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.context;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.rule.model;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.common;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.core.services.emf;bundle-version="[1.26.0,1.26.1)"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Service-Component: OSGI-INF/org.eclipse.emf.ecp.view.internal.rule.OrConditionService.xml,
  OSGI-INF/org.eclipse.emf.ecp.view.internal.rule.LeafConditionService.xml,
@@ -25,7 +25,7 @@
  OSGI-INF/org.eclipse.emf.ecp.view.internal.rule.TrueConditionService.xml,
  OSGI-INF/org.eclipse.emf.ecp.view.internal.rule.IsProxyConditionService.xml
 Bundle-ActivationPolicy: lazy
-Import-Package: org.eclipse.emfforms.spi.common.report;version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.spi.core.services.view;version="[1.25.0,1.25.1)",
+Import-Package: org.eclipse.emfforms.spi.common.report;version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.spi.core.services.view;version="[1.26.0,1.26.1)",
  org.osgi.service.component.annotations;version="1.2.0"
 Automatic-Module-Name: org.eclipse.emf.ecp.view.rule
diff --git a/bundles/org.eclipse.emf.ecp.view.rule/pom.xml b/bundles/org.eclipse.emf.ecp.view.rule/pom.xml
index 9c8509d..e3ee792 100644
--- a/bundles/org.eclipse.emf.ecp.view.rule/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.rule/pom.xml
@@ -7,13 +7,13 @@
   <parent>

     <groupId>org.eclipse.emf.ecp</groupId>

     <artifactId>ecp-bundles-parent</artifactId>

-    <version>1.25.0-SNAPSHOT</version>

+    <version>1.26.0-SNAPSHOT</version>

     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>

   </parent>

 

   <artifactId>org.eclipse.emf.ecp.view.rule</artifactId>

   <packaging>eclipse-plugin</packaging>

-  <version>1.25.0-SNAPSHOT</version>

+  <version>1.26.0-SNAPSHOT</version>

 

   <groupId>org.eclipse.emf.ecp</groupId>

   

diff --git a/bundles/org.eclipse.emf.ecp.view.section.model.edit/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.section.model.edit/META-INF/MANIFEST.MF
index ce95740..b01f1b8 100644
--- a/bundles/org.eclipse.emf.ecp.view.section.model.edit/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.section.model.edit/META-INF/MANIFEST.MF
@@ -2,19 +2,19 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: %pluginName
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.section.model.edit;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-ClassPath: .
 Bundle-Activator: org.eclipse.emf.ecp.view.spi.section.model.provider.SectionEditPlugin$Implementation
 Bundle-Vendor: %providerName
 Bundle-Localization: plugin
-Export-Package: org.eclipse.emf.ecp.view.spi.section.model.provider;version="1.25.0"
+Export-Package: org.eclipse.emf.ecp.view.spi.section.model.provider;version="1.26.0"
 Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
- org.eclipse.emf.ecp.view.section.model;bundle-version="[1.25.0,1.25.1)";visibility:=reexport,
+ org.eclipse.emf.ecp.view.section.model;bundle-version="[1.26.0,1.26.1)";visibility:=reexport,
  org.eclipse.emf.edit;bundle-version="[2.7.0,3.0.0)";visibility:=reexport,
  org.eclipse.emf.ecore;bundle-version="[2.7.0,3.0.0)";visibility:=reexport,
  org.eclipse.emf.ecore.edit;bundle-version="[2.7.0,3.0.0)";visibility:=reexport,
- org.eclipse.emf.ecp.view.model;bundle-version="[1.25.0,1.25.1)";visibility:=reexport,
- org.eclipse.emf.ecp.view.model.edit;bundle-version="[1.25.0,1.25.1)";visibility:=reexport
+ org.eclipse.emf.ecp.view.model;bundle-version="[1.26.0,1.26.1)";visibility:=reexport,
+ org.eclipse.emf.ecp.view.model.edit;bundle-version="[1.26.0,1.26.1)";visibility:=reexport
 Automatic-Module-Name: org.eclipse.emf.ecp.view.section.model.edit
 Bundle-ActivationPolicy: lazy
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
diff --git a/bundles/org.eclipse.emf.ecp.view.section.model.edit/pom.xml b/bundles/org.eclipse.emf.ecp.view.section.model.edit/pom.xml
index de6e348..0710c91 100644
--- a/bundles/org.eclipse.emf.ecp.view.section.model.edit/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.section.model.edit/pom.xml
@@ -7,7 +7,7 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
 
diff --git a/bundles/org.eclipse.emf.ecp.view.section.model/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.section.model/META-INF/MANIFEST.MF
index e7dac8c..9c06be3 100644
--- a/bundles/org.eclipse.emf.ecp.view.section.model/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.section.model/META-INF/MANIFEST.MF
@@ -2,16 +2,16 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: %pluginName
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.section.model;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-ClassPath: .
 Bundle-Vendor: %providerName
 Bundle-Localization: plugin
-Export-Package: org.eclipse.emf.ecp.view.spi.section.model;version="1.25.0",
- org.eclipse.emf.ecp.view.spi.section.model.impl;version="1.25.0",
- org.eclipse.emf.ecp.view.spi.section.model.util;version="1.25.0"
+Export-Package: org.eclipse.emf.ecp.view.spi.section.model;version="1.26.0",
+ org.eclipse.emf.ecp.view.spi.section.model.impl;version="1.26.0",
+ org.eclipse.emf.ecp.view.spi.section.model.util;version="1.26.0"
 Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
  org.eclipse.emf.ecore;bundle-version="[2.7.0,3.0.0)";visibility:=reexport,
- org.eclipse.emf.ecp.view.model;bundle-version="[1.25.0,1.25.1)";visibility:=reexport
+ org.eclipse.emf.ecp.view.model;bundle-version="[1.26.0,1.26.1)";visibility:=reexport
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Bundle-ActivationPolicy: lazy
 Automatic-Module-Name: org.eclipse.emf.ecp.view.section.model
diff --git a/bundles/org.eclipse.emf.ecp.view.section.model/pom.xml b/bundles/org.eclipse.emf.ecp.view.section.model/pom.xml
index 5a9725a..0ffd805 100644
--- a/bundles/org.eclipse.emf.ecp.view.section.model/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.section.model/pom.xml
@@ -7,7 +7,7 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
 
diff --git a/bundles/org.eclipse.emf.ecp.view.section.ui.swt/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.section.ui.swt/META-INF/MANIFEST.MF
index d1f73f5..2106e85 100644
--- a/bundles/org.eclipse.emf.ecp.view.section.ui.swt/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.section.ui.swt/META-INF/MANIFEST.MF
@@ -2,27 +2,27 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: View Model Section UI SWT
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.section.ui.swt;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Activator: org.eclipse.emf.ecp.view.internal.section.ui.swt.Activator
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.view.internal.section.swt;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.view.internal.section.ui.swt;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.view.spi.section.swt;version="1.25.0"
-Require-Bundle: org.eclipse.emf.ecp.view.section.model;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.ui.view.swt;bundle-version="[1.25.0,1.25.1)",
+Export-Package: org.eclipse.emf.ecp.view.internal.section.swt;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.view.internal.section.ui.swt;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.view.spi.section.swt;version="1.26.0"
+Require-Bundle: org.eclipse.emf.ecp.view.section.model;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.ui.view.swt;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.core.runtime;bundle-version="[3.8.0,4.0.0)",
- org.eclipse.emfforms.core.services;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emfforms.core.services;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.core.databinding.property;bundle-version="[1.4.0,2.0.0)",
- org.eclipse.emfforms.swt.core;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.swt.core.di;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.view.annotation.model;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emfforms.swt.core;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.swt.core.di;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.view.annotation.model;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.emf.databinding.edit;bundle-version="[1.3.0,2.0.0)",
  org.eclipse.emf.edit;bundle-version="[2.8.0,3.0.0)",
- org.eclipse.emf.ecp.view.core.swt;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.template.model;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.view.core.swt;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.template.model;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.core.databinding.beans;bundle-version="[1.3.0,2.0.0)"
 Import-Package: javax.inject;version="1.0.0",
- org.eclipse.emfforms.spi.common.report;version="[1.25.0,1.25.1)",
+ org.eclipse.emfforms.spi.common.report;version="[1.26.0,1.26.1)",
  org.eclipse.jface.databinding.swt;version="0.0.0",
  org.eclipse.jface.layout;version="0.0.0",
  org.eclipse.swt;version="0.0.0",
diff --git a/bundles/org.eclipse.emf.ecp.view.section.ui.swt/pom.xml b/bundles/org.eclipse.emf.ecp.view.section.ui.swt/pom.xml
index fb3166f..5535866 100644
--- a/bundles/org.eclipse.emf.ecp.view.section.ui.swt/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.section.ui.swt/pom.xml
@@ -7,7 +7,7 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
 
diff --git a/bundles/org.eclipse.emf.ecp.view.stack.model.edit/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.stack.model.edit/META-INF/MANIFEST.MF
index a788d6e..6d3f3c3 100644
--- a/bundles/org.eclipse.emf.ecp.view.stack.model.edit/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.stack.model.edit/META-INF/MANIFEST.MF
@@ -2,19 +2,19 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: %pluginName
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.stack.model.edit;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-ClassPath: .
 Bundle-Activator: org.eclipse.emf.ecp.view.spi.stack.model.provider.StackEditPlugin$Implementation
 Bundle-Vendor: %providerName
 Bundle-Localization: plugin
 Export-Package: org.eclipse.emf.ecp.view.spi.stack.model.provider;version="0.1.0"
 Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
- org.eclipse.emf.ecp.view.stack.model;bundle-version="[1.25.0,1.25.1)";visibility:=reexport,
+ org.eclipse.emf.ecp.view.stack.model;bundle-version="[1.26.0,1.26.1)";visibility:=reexport,
  org.eclipse.emf.edit;bundle-version="[2.8.0,3.0.0)";visibility:=reexport,
  org.eclipse.emf.ecore;bundle-version="[2.7.0,3.0.0)";visibility:=reexport,
  org.eclipse.emf.ecore.edit;bundle-version="[2.6.0,3.0.0)";visibility:=reexport,
- org.eclipse.emf.ecp.view.model;bundle-version="[1.25.0,1.25.1)";visibility:=reexport,
- org.eclipse.emf.ecp.view.model.edit;bundle-version="[1.25.0,1.25.1)";visibility:=reexport
+ org.eclipse.emf.ecp.view.model;bundle-version="[1.26.0,1.26.1)";visibility:=reexport,
+ org.eclipse.emf.ecp.view.model.edit;bundle-version="[1.26.0,1.26.1)";visibility:=reexport
 Automatic-Module-Name: org.eclipse.emf.ecp.view.stack.model.edit
 Bundle-ActivationPolicy: lazy
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
diff --git a/bundles/org.eclipse.emf.ecp.view.stack.model.edit/pom.xml b/bundles/org.eclipse.emf.ecp.view.stack.model.edit/pom.xml
index ecae87e..6c2677d 100644
--- a/bundles/org.eclipse.emf.ecp.view.stack.model.edit/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.stack.model.edit/pom.xml
@@ -7,7 +7,7 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
 
diff --git a/bundles/org.eclipse.emf.ecp.view.stack.model/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.stack.model/META-INF/MANIFEST.MF
index 46c84b5..ad44de9 100644
--- a/bundles/org.eclipse.emf.ecp.view.stack.model/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.stack.model/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: %pluginName
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.stack.model;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-ClassPath: .
 Bundle-Vendor: %providerName
 Bundle-Localization: plugin
@@ -11,7 +11,7 @@
  org.eclipse.emf.ecp.view.spi.stack.model.util;version="0.1.0"
 Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
  org.eclipse.emf.ecore;bundle-version="[2.7.0,3.0.0)";visibility:=reexport,
- org.eclipse.emf.ecp.view.model;bundle-version="[1.25.0,1.25.1)";visibility:=reexport
+ org.eclipse.emf.ecp.view.model;bundle-version="[1.26.0,1.26.1)";visibility:=reexport
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Bundle-ActivationPolicy: lazy
 Automatic-Module-Name: org.eclipse.emf.ecp.view.stack.model
diff --git a/bundles/org.eclipse.emf.ecp.view.stack.model/pom.xml b/bundles/org.eclipse.emf.ecp.view.stack.model/pom.xml
index 03df5c1..51aae75 100644
--- a/bundles/org.eclipse.emf.ecp.view.stack.model/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.stack.model/pom.xml
@@ -7,7 +7,7 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
 
diff --git a/bundles/org.eclipse.emf.ecp.view.stack.ui.swt/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.stack.ui.swt/META-INF/MANIFEST.MF
index 9d5dde2..083a11a 100644
--- a/bundles/org.eclipse.emf.ecp.view.stack.ui.swt/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.stack.ui.swt/META-INF/MANIFEST.MF
@@ -2,27 +2,27 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: %pluginName
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.stack.ui.swt;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Activator: org.eclipse.emf.ecp.view.internal.stack.ui.swt.Activator
 Bundle-Vendor: %providerName
 Bundle-Localization: plugin
-Export-Package: org.eclipse.emf.ecp.view.internal.stack.ui.swt;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.view.spi.stack.ui.swt;version="1.25.0"
-Require-Bundle: org.eclipse.emf.ecp.view.stack.model;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.ui.view.swt;bundle-version="[1.25.0,1.25.1)",
+Export-Package: org.eclipse.emf.ecp.view.internal.stack.ui.swt;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.view.spi.stack.ui.swt;version="1.26.0"
+Require-Bundle: org.eclipse.emf.ecp.view.stack.model;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.ui.view.swt;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
- org.eclipse.emf.ecp.view.core.swt;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.localization;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.view.core.swt;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.localization;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.core.databinding.observable;bundle-version="[1.4.0,2.0.0)",
- org.eclipse.emfforms.swt.core;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.swt.core.di;bundle-version="[1.25.0,1.25.1)"
+ org.eclipse.emfforms.swt.core;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.swt.core.di;bundle-version="[1.26.0,1.26.1)"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Bundle-ActivationPolicy: lazy
 Automatic-Module-Name: org.eclipse.emf.ecp.view.stack.ui.swt
 Service-Component: OSGI-INF/SWTStackLayoutRendererService.xml,OSGI-INF/stackItemRendererService.xml
 Import-Package: javax.inject;version="1.0.0",
- org.eclipse.emfforms.spi.common.report;version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.spi.core.services.databinding;version="[1.25.0,1.25.1)",
+ org.eclipse.emfforms.spi.common.report;version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.spi.core.services.databinding;version="[1.26.0,1.26.1)",
  org.eclipse.swt;version="0.0.0",
  org.eclipse.swt.custom;version="0.0.0",
  org.eclipse.swt.widgets;version="0.0.0",
diff --git a/bundles/org.eclipse.emf.ecp.view.stack.ui.swt/pom.xml b/bundles/org.eclipse.emf.ecp.view.stack.ui.swt/pom.xml
index e13c1d7..204dbbb 100644
--- a/bundles/org.eclipse.emf.ecp.view.stack.ui.swt/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.stack.ui.swt/pom.xml
@@ -7,7 +7,7 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
 
diff --git a/bundles/org.eclipse.emf.ecp.view.stack.viewmodel/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.stack.viewmodel/META-INF/MANIFEST.MF
index fceaad4..57ae6e7 100644
--- a/bundles/org.eclipse.emf.ecp.view.stack.viewmodel/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.stack.viewmodel/META-INF/MANIFEST.MF
@@ -2,8 +2,8 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: Stack Layout Viewmodel
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.stack.viewmodel;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Vendor: Eclipse Modeling Project
-Require-Bundle: org.eclipse.emf.ecp.view.model.provider.xmi;bundle-version="[1.25.0,1.25.1)"
+Require-Bundle: org.eclipse.emf.ecp.view.model.provider.xmi;bundle-version="[1.26.0,1.26.1)"
 Automatic-Module-Name: org.eclipse.emf.ecp.view.stack.viewmodel
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
diff --git a/bundles/org.eclipse.emf.ecp.view.stack.viewmodel/pom.xml b/bundles/org.eclipse.emf.ecp.view.stack.viewmodel/pom.xml
index 7408c8b..c60bd7a 100644
--- a/bundles/org.eclipse.emf.ecp.view.stack.viewmodel/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.stack.viewmodel/pom.xml
@@ -7,7 +7,7 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
 
diff --git a/bundles/org.eclipse.emf.ecp.view.swt.layout/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.swt.layout/META-INF/MANIFEST.MF
index 4fe4532..c95da77 100644
--- a/bundles/org.eclipse.emf.ecp.view.swt.layout/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.swt.layout/META-INF/MANIFEST.MF
@@ -2,10 +2,10 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: Default LayoutProvider
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.swt.layout;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.view.swt.internal.layout;version="1.25.0";x-internal:=true
-Require-Bundle: org.eclipse.emf.ecp.ui.view.swt;bundle-version="[1.25.0,1.25.1)"
+Export-Package: org.eclipse.emf.ecp.view.swt.internal.layout;version="1.26.0";x-internal:=true
+Require-Bundle: org.eclipse.emf.ecp.ui.view.swt;bundle-version="[1.26.0,1.26.1)"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Service-Component: OSGI-INF/org.eclipse.emf.ecp.view.swt.internal.layout.ECPLayoutProvider.xml
 Bundle-ActivationPolicy: lazy
diff --git a/bundles/org.eclipse.emf.ecp.view.swt.layout/pom.xml b/bundles/org.eclipse.emf.ecp.view.swt.layout/pom.xml
index c526f7a..eb80757 100644
--- a/bundles/org.eclipse.emf.ecp.view.swt.layout/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.swt.layout/pom.xml
@@ -7,12 +7,12 @@
   <parent>

     <groupId>org.eclipse.emf.ecp</groupId>

     <artifactId>ecp-bundles-parent</artifactId>

-    <version>1.25.0-SNAPSHOT</version>

+    <version>1.26.0-SNAPSHOT</version>

     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>

   </parent>

 

   <artifactId>org.eclipse.emf.ecp.view.swt.layout</artifactId>

   <packaging>eclipse-plugin</packaging>

-  <version>1.25.0-SNAPSHOT</version>

+  <version>1.26.0-SNAPSHOT</version>

 

 </project>

diff --git a/bundles/org.eclipse.emf.ecp.view.table.celleditor.rcp/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.table.celleditor.rcp/META-INF/MANIFEST.MF
index 8e24757..ade4d4d 100644
--- a/bundles/org.eclipse.emf.ecp.view.table.celleditor.rcp/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.table.celleditor.rcp/META-INF/MANIFEST.MF
@@ -2,17 +2,17 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: Table UI SWT Additional Cell Editors for Non-RAP Applications
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.table.celleditor.rcp;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.view.internal.table.celleditor.rcp;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.view.spi.table.celleditor.rcp;version="1.25.0";x-internal:=true
+Export-Package: org.eclipse.emf.ecp.view.internal.table.celleditor.rcp;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.view.spi.table.celleditor.rcp;version="1.26.0";x-internal:=true
 Require-Bundle: org.eclipse.jface;bundle-version="[3.7.0,4.0.0)",
- org.eclipse.emf.ecp.edit.swt;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.edit.swt;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.core.databinding.property;bundle-version="[1.4.0,2.0.0)",
- org.eclipse.emf.ecp.view.context;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.view.context;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
  org.eclipse.jface.databinding;bundle-version="[1.4.0,2.0.0)",
- org.eclipse.emf.ecp.view.util.swt;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.view.util.swt;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.emf.databinding;bundle-version="[1.3.0,2.0.0)"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Automatic-Module-Name: org.eclipse.emf.ecp.view.table.celleditor.rcp
diff --git a/bundles/org.eclipse.emf.ecp.view.table.celleditor.rcp/pom.xml b/bundles/org.eclipse.emf.ecp.view.table.celleditor.rcp/pom.xml
index c320222..b2252aa 100644
--- a/bundles/org.eclipse.emf.ecp.view.table.celleditor.rcp/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.table.celleditor.rcp/pom.xml
@@ -5,11 +5,11 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
   <groupId>org.eclipse.emf.ecp</groupId>
   <artifactId>org.eclipse.emf.ecp.view.table.celleditor.rcp</artifactId>
-  <version>1.25.0-SNAPSHOT</version>
+  <version>1.26.0-SNAPSHOT</version>
   <packaging>eclipse-plugin</packaging>
 </project>
diff --git a/bundles/org.eclipse.emf.ecp.view.table.columnservice/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.table.columnservice/META-INF/MANIFEST.MF
index 2c6ac1f..a721117 100644
--- a/bundles/org.eclipse.emf.ecp.view.table.columnservice/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.table.columnservice/META-INF/MANIFEST.MF
@@ -2,17 +2,17 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: ECP View Table Column Service
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.table.columnservice;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Activator: org.eclipse.emf.ecp.view.internal.table.columnservice.Activator
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.view.internal.table.columnservice;version="1.25.0";x-friends:="org.eclipse.emf.ecp.view.table.ui.swt.test"
-Require-Bundle: org.eclipse.emf.ecp.view.context;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.table.model;bundle-version="[1.25.0,1.25.1)",
+Export-Package: org.eclipse.emf.ecp.view.internal.table.columnservice;version="1.26.0";x-friends:="org.eclipse.emf.ecp.view.table.ui.swt.test"
+Require-Bundle: org.eclipse.emf.ecp.view.context;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.table.model;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.core.runtime;bundle-version="[3.8.0,4.0.0)",
- org.eclipse.emfforms.core.services;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emfforms.core.services;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.core.databinding.property;bundle-version="[1.4.0,2.0.0)",
- org.eclipse.emfforms.view.multisegment.model;bundle-version="[1.25.0,1.25.1)"
+ org.eclipse.emfforms.view.multisegment.model;bundle-version="[1.26.0,1.26.1)"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Bundle-ActivationPolicy: lazy
-Import-Package: org.eclipse.emfforms.spi.common.report;version="[1.25.0,1.25.1)"
+Import-Package: org.eclipse.emfforms.spi.common.report;version="[1.26.0,1.26.1)"
 Automatic-Module-Name: org.eclipse.emf.ecp.view.table.columnservice
diff --git a/bundles/org.eclipse.emf.ecp.view.table.columnservice/pom.xml b/bundles/org.eclipse.emf.ecp.view.table.columnservice/pom.xml
index 27c0f2c..611d4c8 100644
--- a/bundles/org.eclipse.emf.ecp.view.table.columnservice/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.table.columnservice/pom.xml
@@ -7,12 +7,12 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
 
   <artifactId>org.eclipse.emf.ecp.view.table.columnservice</artifactId>
   <packaging>eclipse-plugin</packaging>
-  <version>1.25.0-SNAPSHOT</version>
+  <version>1.26.0-SNAPSHOT</version>
 
 </project>
diff --git a/bundles/org.eclipse.emf.ecp.view.table.edapt/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.table.edapt/META-INF/MANIFEST.MF
index 7068f1c..4a06a6f 100644
--- a/bundles/org.eclipse.emf.ecp.view.table.edapt/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.table.edapt/META-INF/MANIFEST.MF
@@ -2,9 +2,9 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: Edapt Migration for Table View Model
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.table.edapt;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.view.table.edapt._140to150;version="1.25.0";x-internal:=true
+Export-Package: org.eclipse.emf.ecp.view.table.edapt._140to150;version="1.26.0";x-internal:=true
 Require-Bundle: org.eclipse.emf.edapt.migration;bundle-version="[1.0.0,2.0.0)"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Automatic-Module-Name: org.eclipse.emf.ecp.view.table.edapt
diff --git a/bundles/org.eclipse.emf.ecp.view.table.edapt/pom.xml b/bundles/org.eclipse.emf.ecp.view.table.edapt/pom.xml
index c4c300b..65585f7 100644
--- a/bundles/org.eclipse.emf.ecp.view.table.edapt/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.table.edapt/pom.xml
@@ -5,11 +5,11 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
   <groupId>org.eclipse.emf.ecp</groupId>
   <artifactId>org.eclipse.emf.ecp.view.table.edapt</artifactId>
-  <version>1.25.0-SNAPSHOT</version>
+  <version>1.26.0-SNAPSHOT</version>
   <packaging>eclipse-plugin</packaging>
 </project>
diff --git a/bundles/org.eclipse.emf.ecp.view.table.model.edit/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.table.model.edit/META-INF/MANIFEST.MF
index 545f16f..070555d 100644
--- a/bundles/org.eclipse.emf.ecp.view.table.model.edit/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.table.model.edit/META-INF/MANIFEST.MF
@@ -2,19 +2,19 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: %pluginName
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.table.model.edit;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-ClassPath: .
 Bundle-Activator: org.eclipse.emf.ecp.view.spi.table.model.provider.TableEditPlugin$Implementation
 Bundle-Vendor: %providerName
 Bundle-Localization: plugin
-Export-Package: org.eclipse.emf.ecp.view.spi.table.model.provider;version="1.25.0"
+Export-Package: org.eclipse.emf.ecp.view.spi.table.model.provider;version="1.26.0"
 Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
- org.eclipse.emf.ecp.view.table.model;bundle-version="[1.25.0,1.25.1)";visibility:=reexport,
+ org.eclipse.emf.ecp.view.table.model;bundle-version="[1.26.0,1.26.1)";visibility:=reexport,
  org.eclipse.emf.edit;bundle-version="[2.8.0,3.0.0)";visibility:=reexport,
  org.eclipse.emf.ecore;bundle-version="[2.7.0,3.0.0)";visibility:=reexport,
  org.eclipse.emf.ecore.edit;bundle-version="[2.7.0,3.0.0)";visibility:=reexport,
- org.eclipse.emf.ecp.view.model;bundle-version="[1.25.0,1.25.1)";visibility:=reexport,
- org.eclipse.emf.ecp.view.model.edit;bundle-version="[1.25.0,1.25.1)";visibility:=reexport
+ org.eclipse.emf.ecp.view.model;bundle-version="[1.26.0,1.26.1)";visibility:=reexport,
+ org.eclipse.emf.ecp.view.model.edit;bundle-version="[1.26.0,1.26.1)";visibility:=reexport
 Automatic-Module-Name: org.eclipse.emf.ecp.view.table.model.edit
 Bundle-ActivationPolicy: lazy
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
diff --git a/bundles/org.eclipse.emf.ecp.view.table.model.edit/pom.xml b/bundles/org.eclipse.emf.ecp.view.table.model.edit/pom.xml
index da0f7d1..d3618a7 100644
--- a/bundles/org.eclipse.emf.ecp.view.table.model.edit/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.table.model.edit/pom.xml
@@ -7,12 +7,12 @@
   <parent>

     <groupId>org.eclipse.emf.ecp</groupId>

     <artifactId>ecp-bundles-parent</artifactId>

-    <version>1.25.0-SNAPSHOT</version>

+    <version>1.26.0-SNAPSHOT</version>

     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>

   </parent>

 

   <artifactId>org.eclipse.emf.ecp.view.table.model.edit</artifactId>

   <packaging>eclipse-plugin</packaging>

-  <version>1.25.0-SNAPSHOT</version>

+  <version>1.26.0-SNAPSHOT</version>

 

 </project>

diff --git a/bundles/org.eclipse.emf.ecp.view.table.model/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.table.model/META-INF/MANIFEST.MF
index ba69dcd..7cb9b39 100644
--- a/bundles/org.eclipse.emf.ecp.view.table.model/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.table.model/META-INF/MANIFEST.MF
@@ -2,27 +2,27 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: %pluginName
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.table.model;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-ClassPath: .
 Bundle-Activator: org.eclipse.emf.ecp.view.internal.table.model.Activator
 Bundle-Vendor: %providerName
 Bundle-Localization: plugin
-Export-Package: org.eclipse.emf.ecp.view.internal.table.generator;version="1.25.0";x-friends:="org.eclipse.emf.ecp.view.table.columnservice,org.eclipse.emf.ecp.view.table.editor",
- org.eclipse.emf.ecp.view.internal.table.model;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.view.spi.table.model;version="1.25.0",
- org.eclipse.emf.ecp.view.spi.table.model.impl;version="1.25.0",
- org.eclipse.emf.ecp.view.spi.table.model.util;version="1.25.0"
+Export-Package: org.eclipse.emf.ecp.view.internal.table.generator;version="1.26.0";x-friends:="org.eclipse.emf.ecp.view.table.columnservice,org.eclipse.emf.ecp.view.table.editor",
+ org.eclipse.emf.ecp.view.internal.table.model;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.view.spi.table.model;version="1.26.0",
+ org.eclipse.emf.ecp.view.spi.table.model.impl;version="1.26.0",
+ org.eclipse.emf.ecp.view.spi.table.model.util;version="1.26.0"
 Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
  org.eclipse.emf.ecore;bundle-version="[2.7.0,3.0.0)";visibility:=reexport,
- org.eclipse.emf.ecp.view.model;bundle-version="[1.25.0,1.25.1)";visibility:=reexport,
- org.eclipse.emfforms.core.services;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.view.model;bundle-version="[1.26.0,1.26.1)";visibility:=reexport,
+ org.eclipse.emfforms.core.services;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.core.databinding.property;bundle-version="[1.4.0,2.0.0)",
- org.eclipse.emfforms.view.multisegment.model;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emfforms.view.multisegment.model;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.emf.edit;bundle-version="[2.12.0,3.0.0)"
 Import-Package: org.eclipse.emf.databinding;version="0.0.0",
- org.eclipse.emf.ecp.common.spi.asserts;version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.spi.common.report;version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.spi.core.services.databinding.emf;version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.common.spi.asserts;version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.spi.common.report;version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.spi.core.services.databinding.emf;version="[1.26.0,1.26.1)",
  org.osgi.service.component.annotations;version="1.2.0"
 Bundle-ActivationPolicy: lazy
 Automatic-Module-Name: org.eclipse.emf.ecp.view.table.model
diff --git a/bundles/org.eclipse.emf.ecp.view.table.model/pom.xml b/bundles/org.eclipse.emf.ecp.view.table.model/pom.xml
index 184b70c..6aa4e8f 100644
--- a/bundles/org.eclipse.emf.ecp.view.table.model/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.table.model/pom.xml
@@ -7,12 +7,12 @@
   <parent>

     <groupId>org.eclipse.emf.ecp</groupId>

     <artifactId>ecp-bundles-parent</artifactId>

-    <version>1.25.0-SNAPSHOT</version>

+    <version>1.26.0-SNAPSHOT</version>

     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>

   </parent>

 

   <artifactId>org.eclipse.emf.ecp.view.table.model</artifactId>

   <packaging>eclipse-plugin</packaging>

-  <version>1.25.0-SNAPSHOT</version>

+  <version>1.26.0-SNAPSHOT</version>

 

 </project>

diff --git a/bundles/org.eclipse.emf.ecp.view.table.ui.nebula.grid.rap/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.table.ui.nebula.grid.rap/META-INF/MANIFEST.MF
index 463f4d8..94283c1 100644
--- a/bundles/org.eclipse.emf.ecp.view.table.ui.nebula.grid.rap/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.table.ui.nebula.grid.rap/META-INF/MANIFEST.MF
@@ -2,40 +2,40 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: Grid Table Rap
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.table.ui.nebula.grid.rap
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Vendor: Eclipse Modeling Project
 Export-Package: org.eclipse.emf.ecp.view.internal.table.ui.nebula.grid.rap;version="1.17.0";x-internal:=true,
  org.eclipse.emf.ecp.view.spi.table.nebula.grid.rap;version="1.17.0",
  org.eclipse.emf.ecp.view.spi.table.nebula.grid.rap.menu;version="1.17.0",
  org.eclipse.emf.ecp.view.spi.table.nebula.grid.rap.messages;version="1.17.0"
-Require-Bundle: org.eclipse.emf.ecp.edit.swt;bundle-version="[1.25.0,1.25.1)",
+Require-Bundle: org.eclipse.emf.ecp.edit.swt;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.emf.databinding.edit;bundle-version="[1.3.0,2.0.0)",
- org.eclipse.emfforms.common;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emfforms.common;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.core.databinding.property;bundle-version="[1.4.0,2.0.0)",
- org.eclipse.emfforms.core.services;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emfforms.core.services;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.core.commands;bundle-version="[3.5.0,4.0.0)",
- org.eclipse.emfforms.swt.core.di;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.table.model;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.context;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.swt.core;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.swt.table;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.template.model;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.util.swt;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.core.services.editsupport;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.core.swt;bundle-version="[1.25.0,1.25.1)";visibility:=reexport,
- org.eclipse.emf.ecp.ui.view.swt;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emfforms.swt.core.di;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.table.model;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.context;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.swt.core;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.swt.table;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.template.model;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.util.swt;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.core.services.editsupport;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.core.swt;bundle-version="[1.26.0,1.26.1)";visibility:=reexport,
+ org.eclipse.emf.ecp.ui.view.swt;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.rap.nebula.widgets.grid;bundle-version="3.4.0"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.6
 Service-Component: OSGI-INF/RAPGridControlSWTRendererService.xml
 Bundle-ActivationPolicy: lazy
 Import-Package: javax.inject;version="1.0.0",
- org.eclipse.emf.ecp.view.spi.table.model;version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.spi.table.swt;version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.spi.common.report;version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.spi.core.services.databinding.emf;version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.spi.core.services.editsupport;version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.spi.localization;version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.spi.swt.core.di;version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.view.spi.table.model;version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.spi.table.swt;version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.spi.common.report;version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.spi.core.services.databinding.emf;version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.spi.core.services.editsupport;version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.spi.localization;version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.spi.swt.core.di;version="[1.26.0,1.26.1)",
  org.eclipse.jface.action;version="0.0.0",
  org.eclipse.jface.databinding.swt;version="0.0.0",
  org.eclipse.jface.databinding.viewers;version="0.0.0",
diff --git a/bundles/org.eclipse.emf.ecp.view.table.ui.nebula.grid.rap/pom.xml b/bundles/org.eclipse.emf.ecp.view.table.ui.nebula.grid.rap/pom.xml
index 8c07886..77d625a 100644
--- a/bundles/org.eclipse.emf.ecp.view.table.ui.nebula.grid.rap/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.table.ui.nebula.grid.rap/pom.xml
@@ -7,12 +7,12 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
 
   <groupId>org.eclipse.emf.ecp</groupId>
   <artifactId>org.eclipse.emf.ecp.view.table.ui.nebula.grid.rap</artifactId>
-  <version>1.25.0-SNAPSHOT</version>
+  <version>1.26.0-SNAPSHOT</version>
   <packaging>eclipse-plugin</packaging>
 </project>
diff --git a/bundles/org.eclipse.emf.ecp.view.table.ui.nebula.grid/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.table.ui.nebula.grid/META-INF/MANIFEST.MF
index 5cf57d0..70284d4 100644
--- a/bundles/org.eclipse.emf.ecp.view.table.ui.nebula.grid/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.table.ui.nebula.grid/META-INF/MANIFEST.MF
@@ -2,38 +2,38 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: EMF Forms Nebula Grid Table UI
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.table.ui.nebula.grid;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Vendor: Eclipse Modeling Project
 Bundle-Localization: OSGI-INF/l10n/bundle
-Export-Package: org.eclipse.emf.ecp.view.internal.table.nebula.grid;version="1.25.0",
- org.eclipse.emf.ecp.view.spi.table.nebula.grid;version="1.25.0",
- org.eclipse.emf.ecp.view.spi.table.nebula.grid.menu;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.view.spi.table.nebula.grid.messages;version="1.25.0";x-internal:=true
-Require-Bundle: org.eclipse.emf.ecp.edit.swt;bundle-version="[1.25.0,1.25.1)",
+Export-Package: org.eclipse.emf.ecp.view.internal.table.nebula.grid;version="1.26.0",
+ org.eclipse.emf.ecp.view.spi.table.nebula.grid;version="1.26.0",
+ org.eclipse.emf.ecp.view.spi.table.nebula.grid.menu;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.view.spi.table.nebula.grid.messages;version="1.26.0";x-internal:=true
+Require-Bundle: org.eclipse.emf.ecp.edit.swt;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.emf.databinding.edit;bundle-version="[1.3.0,2.0.0)",
- org.eclipse.emfforms.common;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emfforms.common;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.core.databinding.property;bundle-version="[1.4.0,2.0.0)",
- org.eclipse.emfforms.core.services;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emfforms.core.services;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.core.commands;bundle-version="[3.5.0,4.0.0)",
- org.eclipse.emfforms.swt.core.di;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.table.model;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.context;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.swt.core;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.swt.table;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.template.model;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.table.ui.swt;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.util.swt;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.core.services.editsupport;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.core.swt;bundle-version="[1.25.0,1.25.1)";visibility:=reexport,
- org.eclipse.emf.ecp.ui.view.swt;bundle-version="[1.25.0,1.25.1)"
+ org.eclipse.emfforms.swt.core.di;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.table.model;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.context;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.swt.core;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.swt.table;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.template.model;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.table.ui.swt;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.util.swt;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.core.services.editsupport;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.core.swt;bundle-version="[1.26.0,1.26.1)";visibility:=reexport,
+ org.eclipse.emf.ecp.ui.view.swt;bundle-version="[1.26.0,1.26.1)"
 Import-Package: javax.inject;version="1.0.0",
  org.eclipse.core.runtime;version="[3.5.0,4.0.0)",
- org.eclipse.emf.ecp.view.spi.table.model;version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.spi.table.swt;version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.spi.common.report;version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.spi.core.services.databinding.emf;version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.spi.localization;version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.spi.swt.core.di;version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.view.spi.table.model;version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.spi.table.swt;version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.spi.common.report;version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.spi.core.services.databinding.emf;version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.spi.localization;version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.spi.swt.core.di;version="[1.26.0,1.26.1)",
  org.eclipse.jface.action;version="0.0.0",
  org.eclipse.jface.databinding.swt;version="0.0.0",
  org.eclipse.jface.databinding.viewers;version="0.0.0",
diff --git a/bundles/org.eclipse.emf.ecp.view.table.ui.nebula.grid/pom.xml b/bundles/org.eclipse.emf.ecp.view.table.ui.nebula.grid/pom.xml
index 76939fe..8e04267 100644
--- a/bundles/org.eclipse.emf.ecp.view.table.ui.nebula.grid/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.table.ui.nebula.grid/pom.xml
@@ -7,12 +7,12 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
 
   <groupId>org.eclipse.emf.ecp</groupId>
   <artifactId>org.eclipse.emf.ecp.view.table.ui.nebula.grid</artifactId>
-  <version>1.25.0-SNAPSHOT</version>
+  <version>1.26.0-SNAPSHOT</version>
   <packaging>eclipse-plugin</packaging>
 </project>
diff --git a/bundles/org.eclipse.emf.ecp.view.table.ui.rcp/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.table.ui.rcp/META-INF/MANIFEST.MF
index f91ff3f..97f8862 100644
--- a/bundles/org.eclipse.emf.ecp.view.table.ui.rcp/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.table.ui.rcp/META-INF/MANIFEST.MF
@@ -2,30 +2,30 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: Table UI RCP
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.table.ui.rcp
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.view.internal.table.ui.rcp;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.view.spi.table.ui.rcp;version="1.25.0"
+Export-Package: org.eclipse.emf.ecp.view.internal.table.ui.rcp;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.view.spi.table.ui.rcp;version="1.26.0"
 Require-Bundle: org.eclipse.swt;bundle-version="[3.0.0,4.0.0)",
  org.eclipse.jface;bundle-version="[3.0.0,4.0.0)",
  org.eclipse.emf.edit.ui;bundle-version="[2.7.0,3.0.0)",
- org.eclipse.emf.ecp.view.table.ui.swt;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.table.model;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.context;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.core.services.emf;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.template.model;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.util.swt;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.core.services.editsupport;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.core.swt;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.ui.view.swt;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.view.table.ui.swt;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.table.model;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.context;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.core.services.emf;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.template.model;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.util.swt;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.core.services.editsupport;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.core.swt;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.ui.view.swt;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.core.databinding;bundle-version="[1.5.0,2.0.0)",
  org.eclipse.emf.databinding.edit;bundle-version="[1.3.0,2.0.0)",
- org.eclipse.emfforms.swt.table;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.swt.core.di;bundle-version="[1.25.0,1.25.1)"
+ org.eclipse.emfforms.swt.table;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.swt.core.di;bundle-version="[1.26.0,1.26.1)"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Service-Component: OSGI-INF/TableControlRCPRendererService.xml,OSGI-INF/TableControlDetailDialogRCPRendererService.xml,OSGI-INF/TableControlDetailPanelRCPRendererService.xml
 Bundle-ActivationPolicy: lazy
 Import-Package: javax.inject;version="1.0.0",
- org.eclipse.emf.ecp.edit.spi.swt.util;version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.edit.spi.swt.util;version="[1.26.0,1.26.1)",
  org.osgi.service.component.annotations;version="1.2.0";resolution:=optional
 Automatic-Module-Name: org.eclipse.emf.ecp.view.table.ui.rcp
diff --git a/bundles/org.eclipse.emf.ecp.view.table.ui.rcp/pom.xml b/bundles/org.eclipse.emf.ecp.view.table.ui.rcp/pom.xml
index 5f7d267..b0a701a 100644
--- a/bundles/org.eclipse.emf.ecp.view.table.ui.rcp/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.table.ui.rcp/pom.xml
@@ -7,12 +7,12 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
 
   <artifactId>org.eclipse.emf.ecp.view.table.ui.rcp</artifactId>
   <packaging>eclipse-plugin</packaging>
-  <version>1.25.0-SNAPSHOT</version>
+  <version>1.26.0-SNAPSHOT</version>
 
 </project>
diff --git a/bundles/org.eclipse.emf.ecp.view.table.ui.swt.persistedstate/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.table.ui.swt.persistedstate/META-INF/MANIFEST.MF
index 640d120..2481a7d 100644
--- a/bundles/org.eclipse.emf.ecp.view.table.ui.swt.persistedstate/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.table.ui.swt.persistedstate/META-INF/MANIFEST.MF
@@ -2,15 +2,15 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: Table UI SWT Service for Persisting State
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.table.ui.swt.persistedstate
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Activator: org.eclipse.emf.ecp.internal.view.table.ui.swt.persistedstate.Activator
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.internal.view.table.ui.swt.persistedstate;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.spi.view.table.ui.swt.persistedstate;version="1.25.0"
-Require-Bundle: org.eclipse.emf.ecp.view.context;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.table.model;bundle-version="[1.25.0,1.25.1)",
+Export-Package: org.eclipse.emf.ecp.internal.view.table.ui.swt.persistedstate;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.spi.view.table.ui.swt.persistedstate;version="1.26.0"
+Require-Bundle: org.eclipse.emf.ecp.view.context;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.table.model;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.emfforms.view.multisegment.model;bundle-version="[1.25.0,1.25.1)"
+ org.eclipse.emfforms.view.multisegment.model;bundle-version="[1.26.0,1.26.1)"
 Import-Package: org.osgi.service.component.annotations;version="1.2.0";resolution:=optional
 Automatic-Module-Name: org.eclipse.emf.ecp.view.table.ui.swt.persistedstate
 Service-Component: OSGI-INF/PersistTableStateServiceFactory.xml
diff --git a/bundles/org.eclipse.emf.ecp.view.table.ui.swt.persistedstate/pom.xml b/bundles/org.eclipse.emf.ecp.view.table.ui.swt.persistedstate/pom.xml
index e8f189e..85a7dcc 100644
--- a/bundles/org.eclipse.emf.ecp.view.table.ui.swt.persistedstate/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.table.ui.swt.persistedstate/pom.xml
@@ -7,12 +7,12 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
 
   <artifactId>org.eclipse.emf.ecp.view.table.ui.swt.persistedstate</artifactId>
   <packaging>eclipse-plugin</packaging>
-  <version>1.25.0-SNAPSHOT</version>
+  <version>1.26.0-SNAPSHOT</version>
 
 </project>
diff --git a/bundles/org.eclipse.emf.ecp.view.table.ui.swt/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.table.ui.swt/META-INF/MANIFEST.MF
index c5c430f..879cfb6 100644
--- a/bundles/org.eclipse.emf.ecp.view.table.ui.swt/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.table.ui.swt/META-INF/MANIFEST.MF
@@ -2,40 +2,40 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: Table UI SWT
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.table.ui.swt;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Activator: org.eclipse.emf.ecp.view.internal.table.swt.Activator
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.view.internal.table.swt;version="1.25.0";x-friends:="org.eclipse.emf.ecp.view.ui.editor.test,org.eclipse.emf.ecp.view.table.ui.swt.test",
- org.eclipse.emf.ecp.view.internal.table.swt.cell;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.view.spi.table.swt;version="1.25.0",
- org.eclipse.emf.ecp.view.spi.table.swt.action;version="1.25.0"
+Export-Package: org.eclipse.emf.ecp.view.internal.table.swt;version="1.26.0";x-friends:="org.eclipse.emf.ecp.view.ui.editor.test,org.eclipse.emf.ecp.view.table.ui.swt.test",
+ org.eclipse.emf.ecp.view.internal.table.swt.cell;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.view.spi.table.swt;version="1.26.0",
+ org.eclipse.emf.ecp.view.spi.table.swt.action;version="1.26.0"
 Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
- org.eclipse.emf.ecp.ui.view.swt;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.table.model;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.ui.view;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.ui.view.swt;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.table.model;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.ui.view;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.emf.edit;bundle-version="[2.8.0,3.0.0)",
- org.eclipse.emf.ecp.edit.swt;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.edit.swt;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.core.databinding.property;bundle-version="[1.4.0,2.0.0)",
  org.eclipse.core.commands;bundle-version="[3.5.0,4.0.0)",
- org.eclipse.emf.ecp.view.core.swt;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.template.model;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.util.swt;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.localization;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.swt.core;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.core.services;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.view.core.swt;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.template.model;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.util.swt;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.localization;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.swt.core;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.core.services;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.emf.databinding;bundle-version="[1.3.0,2.0.0)",
- org.eclipse.emfforms.core.services.editsupport;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.swt.core.di;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.swt.table;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.common;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.view.multisegment.model;bundle-version="[1.25.0,1.25.1)"
+ org.eclipse.emfforms.core.services.editsupport;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.swt.core.di;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.swt.table;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.common;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.view.multisegment.model;bundle-version="[1.26.0,1.26.1)"
 Import-Package: javax.inject;version="1.0.0",
  org.eclipse.e4.core.di.annotations;version="[1.3.0,2.0.0)",
- org.eclipse.emf.ecp.view.model.common.di.annotations;version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.view.model.common.di.annotations;version="[1.26.0,1.26.1)",
  org.eclipse.emf.edit.ui.dnd;version="0.0.0",
- org.eclipse.emfforms.bazaar;version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.spi.common.report;version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.spi.core.services.databinding.emf;version="[1.25.0,1.25.1)",
+ org.eclipse.emfforms.bazaar;version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.spi.common.report;version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.spi.core.services.databinding.emf;version="[1.26.0,1.26.1)",
  org.eclipse.jface.bindings.keys;version="0.0.0",
  org.eclipse.jface.databinding.swt;version="0.0.0",
  org.eclipse.jface.databinding.viewers;version="0.0.0",
diff --git a/bundles/org.eclipse.emf.ecp.view.table.ui.swt/OSGI-INF/l10n/bundle.properties b/bundles/org.eclipse.emf.ecp.view.table.ui.swt/OSGI-INF/l10n/bundle.properties
index 66b5466..dc39868 100644
--- a/bundles/org.eclipse.emf.ecp.view.table.ui.swt/OSGI-INF/l10n/bundle.properties
+++ b/bundles/org.eclipse.emf.ecp.view.table.ui.swt/OSGI-INF/l10n/bundle.properties
@@ -6,4 +6,5 @@
 TableControl_MoveUp=Move up the selected %1$s
 TableControl_MoveDown=Move down the selected %1$s
 TableControl_Duplicate=Duplicate the selected %1$s
-TableControl_defaultReferenceDisplayName=Element
\ No newline at end of file
+TableControl_defaultReferenceDisplayName=Element
+TableControl_DetailEdit=Edit selected element in dialog
\ No newline at end of file
diff --git a/bundles/org.eclipse.emf.ecp.view.table.ui.swt/pom.xml b/bundles/org.eclipse.emf.ecp.view.table.ui.swt/pom.xml
index 69cc3cc..2b14137 100644
--- a/bundles/org.eclipse.emf.ecp.view.table.ui.swt/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.table.ui.swt/pom.xml
@@ -7,12 +7,12 @@
   <parent>

     <groupId>org.eclipse.emf.ecp</groupId>

     <artifactId>ecp-bundles-parent</artifactId>

-    <version>1.25.0-SNAPSHOT</version>

+    <version>1.26.0-SNAPSHOT</version>

     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>

   </parent>

 

   <artifactId>org.eclipse.emf.ecp.view.table.ui.swt</artifactId>

   <packaging>eclipse-plugin</packaging>

-  <version>1.25.0-SNAPSHOT</version>

+  <version>1.26.0-SNAPSHOT</version>

 

 </project>

diff --git a/bundles/org.eclipse.emf.ecp.view.table.ui.swt/src/org/eclipse/emf/ecp/view/internal/table/swt/MessageKeys.java b/bundles/org.eclipse.emf.ecp.view.table.ui.swt/src/org/eclipse/emf/ecp/view/internal/table/swt/MessageKeys.java
index 775cee4..f2971ea 100644
--- a/bundles/org.eclipse.emf.ecp.view.table.ui.swt/src/org/eclipse/emf/ecp/view/internal/table/swt/MessageKeys.java
+++ b/bundles/org.eclipse.emf.ecp.view.table.ui.swt/src/org/eclipse/emf/ecp/view/internal/table/swt/MessageKeys.java
@@ -28,6 +28,7 @@
 	String TableControl_MoveUp = "TableControl_MoveUp"; //$NON-NLS-1$
 	String TableControl_MoveDown = "TableControl_MoveDown"; //$NON-NLS-1$
 	String TableControl_Duplicate = "TableControl_Duplicate"; //$NON-NLS-1$
+	String TableControl_DetailEdit = "TableControl_DetailEdit"; //$NON-NLS-1$
 	/**
 	 * Default display name for a reference, in case the model's edit support is not available.
 	 *
diff --git a/bundles/org.eclipse.emf.ecp.view.table.ui.swt/src/org/eclipse/emf/ecp/view/spi/table/swt/TableControlDetailDialogSWTRenderer.java b/bundles/org.eclipse.emf.ecp.view.table.ui.swt/src/org/eclipse/emf/ecp/view/spi/table/swt/TableControlDetailDialogSWTRenderer.java
index 66a9a9d..8baa8b4 100644
--- a/bundles/org.eclipse.emf.ecp.view.table.ui.swt/src/org/eclipse/emf/ecp/view/spi/table/swt/TableControlDetailDialogSWTRenderer.java
+++ b/bundles/org.eclipse.emf.ecp.view.table.ui.swt/src/org/eclipse/emf/ecp/view/spi/table/swt/TableControlDetailDialogSWTRenderer.java
@@ -1,5 +1,5 @@
 /*******************************************************************************
- * Copyright (c) 2011-2014 EclipseSource Muenchen GmbH and others.
+ * Copyright (c) 2011-2020 EclipseSource Muenchen GmbH and others.
  *
  * All rights reserved. This program and the accompanying materials
  * are made available under the terms of the Eclipse Public License 2.0
@@ -9,17 +9,20 @@
  * SPDX-License-Identifier: EPL-2.0
  *
  * Contributors:
- * Johannes Faltermeier - initial API and implementation
+ * Johannes Faltermeier - initial API and implementation, Bug 566073
  ******************************************************************************/
 package org.eclipse.emf.ecp.view.spi.table.swt;
 
 import javax.inject.Inject;
 
 import org.eclipse.core.databinding.property.value.IValueProperty;
+import org.eclipse.emf.ecore.EClass;
 import org.eclipse.emf.ecore.EObject;
 import org.eclipse.emf.ecore.EReference;
+import org.eclipse.emf.ecore.EStructuralFeature.Setting;
 import org.eclipse.emf.ecore.util.EcoreUtil;
 import org.eclipse.emf.ecp.edit.spi.swt.util.ECPDialogExecutor;
+import org.eclipse.emf.ecp.view.internal.table.swt.MessageKeys;
 import org.eclipse.emf.ecp.view.spi.context.ViewModelContext;
 import org.eclipse.emf.ecp.view.spi.model.VElement;
 import org.eclipse.emf.ecp.view.spi.model.VView;
@@ -27,14 +30,21 @@
 import org.eclipse.emf.ecp.view.spi.model.util.ViewModelPropertiesHelper;
 import org.eclipse.emf.ecp.view.spi.provider.ViewProviderHelper;
 import org.eclipse.emf.ecp.view.spi.table.model.VTableControl;
+import org.eclipse.emf.ecp.view.spi.table.swt.action.TableActionIconButton;
+import org.eclipse.emf.ecp.view.spi.table.swt.action.TableRendererAction;
+import org.eclipse.emf.ecp.view.spi.table.swt.action.TableRendererViewerActionContext;
 import org.eclipse.emf.ecp.view.spi.util.swt.ImageRegistryService;
 import org.eclipse.emf.ecp.view.template.model.VTViewTemplateProvider;
 import org.eclipse.emfforms.spi.common.report.ReportService;
 import org.eclipse.emfforms.spi.core.services.databinding.DatabindingFailedException;
 import org.eclipse.emfforms.spi.core.services.databinding.DatabindingFailedReport;
+import org.eclipse.emfforms.spi.core.services.databinding.EMFFormsDatabinding;
 import org.eclipse.emfforms.spi.core.services.databinding.emf.EMFFormsDatabindingEMF;
 import org.eclipse.emfforms.spi.core.services.editsupport.EMFFormsEditSupport;
 import org.eclipse.emfforms.spi.core.services.label.EMFFormsLabelProvider;
+import org.eclipse.emfforms.spi.localization.EMFFormsLocalizationService;
+import org.eclipse.emfforms.spi.swt.table.action.ActionConfiguration;
+import org.eclipse.emfforms.spi.swt.table.action.ActionConfigurationBuilder;
 import org.eclipse.jface.dialogs.Dialog;
 import org.eclipse.jface.dialogs.IDialogLabelKeys;
 import org.eclipse.jface.dialogs.MessageDialog;
@@ -70,8 +80,8 @@
 	 * @param emfFormsEditSupport The {@link EMFFormsEditSupport}
 	 * @since 1.8
 	 */
+	@Deprecated
 	// BEGIN COMPLEX CODE
-	@Inject
 	public TableControlDetailDialogSWTRenderer(
 		VTableControl vElement,
 		ViewModelContext viewContext,
@@ -93,14 +103,47 @@
 			emfFormsEditSupport);
 	}
 
+	/**
+	 * Default constructor.
+	 *
+	 * @param vElement the view model element to be rendered
+	 * @param viewContext the view context
+	 * @param emfFormsDatabinding The {@link EMFFormsDatabinding}
+	 * @param emfFormsLabelProvider The {@link EMFFormsLabelProvider}
+	 * @param reportService The {@link ReportService}
+	 * @param vtViewTemplateProvider The {@link VTViewTemplateProvider}
+	 * @param imageRegistryService The {@link ImageRegistryService}
+	 * @param emfFormsEditSupport The {@link EMFFormsEditSupport}
+	 * @param localizationService The {@link EMFFormsLocalizationService}
+	 * @since 1.26
+	 */
+	@Inject
+	// BEGIN COMPLEX CODE
+	public TableControlDetailDialogSWTRenderer(
+		VTableControl vElement,
+		ViewModelContext viewContext,
+		ReportService reportService,
+		EMFFormsDatabindingEMF emfFormsDatabinding,
+		EMFFormsLabelProvider emfFormsLabelProvider,
+		VTViewTemplateProvider vtViewTemplateProvider,
+		ImageRegistryService imageRegistryService,
+		EMFFormsEditSupport emfFormsEditSupport,
+		EMFFormsLocalizationService localizationService) {
+		// END COMPLEX CODE
+		super(vElement,
+			viewContext,
+			reportService,
+			emfFormsDatabinding,
+			emfFormsLabelProvider,
+			vtViewTemplateProvider,
+			imageRegistryService,
+			emfFormsEditSupport,
+			localizationService);
+	}
+
 	private Button detailEditButton;
 	private VView view;
 
-	/**
-	 * {@inheritDoc}
-	 *
-	 * @see org.eclipse.emf.ecp.view.spi.table.swt.TableControlSWTRenderer#addButtonsToButtonBar(org.eclipse.swt.widgets.Composite)
-	 */
 	@Override
 	protected int addButtonsToButtonBar(Composite buttonComposite) {
 		createDetailEditButton(buttonComposite);
@@ -119,7 +162,7 @@
 		if (view == null) {
 			VView detailView = getVElement().getDetailView();
 			if (detailView == null) {
-				IValueProperty valueProperty;
+				IValueProperty<?, ?> valueProperty;
 				try {
 					valueProperty = getEMFFormsDatabinding()
 						.getValueProperty(getVElement().getDomainModelReference(),
@@ -143,11 +186,6 @@
 		return copy;
 	}
 
-	/**
-	 * {@inheritDoc}
-	 *
-	 * @see org.eclipse.emf.ecp.view.spi.table.swt.TableControlSWTRenderer#viewerSelectionChanged(org.eclipse.jface.viewers.SelectionChangedEvent)
-	 */
 	@Override
 	protected void viewerSelectionChanged(SelectionChangedEvent event) {
 		if (event.getSelection().isEmpty()) {
@@ -162,41 +200,75 @@
 		super.viewerSelectionChanged(event);
 	}
 
-	/**
-	 * {@inheritDoc}
-	 *
-	 * @see org.eclipse.emf.ecp.view.spi.table.swt.TableControlSWTRenderer#dispose()
-	 */
+	@Override
+	protected ActionConfiguration configureActions(TableRendererViewerActionContext actionContext) {
+		final ActionConfigurationBuilder actionConfigBuilder = ActionConfigurationBuilder
+			.usingConfiguration(super.configureActions(actionContext));
+
+		final DetailEditAction detailEditAction = new DetailEditAction(actionContext);
+		final Setting setting = actionContext.getSetting();
+		final EClass eClass = ((EReference) setting.getEStructuralFeature()).getEReferenceType();
+
+		actionConfigBuilder
+			.addAction(detailEditAction)
+			.addControlFor(detailEditAction, new TableActionIconButton(
+				formatTooltipText(eClass, MessageKeys.TableControl_DetailEdit), getImage("icons/detailEdit.png"))); //$NON-NLS-1$
+
+		return actionConfigBuilder.build();
+	}
+
 	@Override
 	protected void dispose() {
 		detailEditButton = null;
 		super.dispose();
 	}
 
-	/**
-	 * {@link SelectionAdapter} used for the detail edit button.
-	 *
-	 * @author jfaltermeier
-	 *
-	 */
-	private class DetailEditButtonSelectionAdapter extends SelectionAdapter {
+	private Dialog createDialog(Shell shell) {
+		Dialog dialog;
+		if (getTableViewer().getSelection().isEmpty()) {
+			dialog = new MessageDialog(shell, "No Table Selection", null, //$NON-NLS-1$
+				"You must select one element in order to edit it.", MessageDialog.WARNING, new String[] { //$NON-NLS-1$
+					JFaceResources.getString(IDialogLabelKeys.OK_LABEL_KEY) },
+				0);
 
-		private final Shell shell;
+		} else if (getView() == null) {
+			dialog = new MessageDialog(
+				shell,
+				"No View Model", null, //$NON-NLS-1$
+				"Detail editing is not possible since there is no UI description for the selection.", //$NON-NLS-1$
+				MessageDialog.ERROR, new String[] { JFaceResources.getString(IDialogLabelKeys.OK_LABEL_KEY) },
+				0);
+		} else {
+			dialog = new DetailDialog(shell, (EObject) IStructuredSelection.class.cast(
+				getTableViewer().getSelection()).getFirstElement(), getVElement(), getView());
+		}
+		return dialog;
+	}
 
-		DetailEditButtonSelectionAdapter(Shell shell) {
-			this.shell = shell;
+	private class DetailEditAction extends TableRendererAction {
+
+		/**
+		 * Default constructor.
+		 *
+		 * @param actionContext the {@link TableRendererViewerActionContext}.
+		 */
+		DetailEditAction(TableRendererViewerActionContext actionContext) {
+			super(actionContext);
 		}
 
 		/**
-		 * {@inheritDoc}
-		 *
-		 * @see org.eclipse.swt.events.SelectionAdapter#widgetSelected(org.eclipse.swt.events.SelectionEvent)
+		 * The ID of this action.
 		 */
-		@Override
-		public void widgetSelected(SelectionEvent e) {
-			super.widgetSelected(e);
+		public static final String ACTION_ID = PREFIX + "tablecontrol.dialog_edit"; //$NON-NLS-1$
 
-			final Dialog dialog = createDialog();
+		@Override
+		public String getId() {
+			return ACTION_ID;
+		}
+
+		@Override
+		public void execute() {
+			final Dialog dialog = createDialog(getTableViewer().getControl().getShell());
 
 			new ECPDialogExecutor(dialog) {
 				@Override
@@ -206,31 +278,42 @@
 			}.execute();
 		}
 
-		/**
-		 * @param buttonComposite
-		 * @return
-		 */
-		private Dialog createDialog() {
-			Dialog dialog;
-			if (getTableViewer().getSelection().isEmpty()) {
-				dialog = new MessageDialog(shell, "No Table Selection", null, //$NON-NLS-1$
-					"You must select one element in order to edit it.", MessageDialog.WARNING, new String[] { //$NON-NLS-1$
-						JFaceResources.getString(IDialogLabelKeys.OK_LABEL_KEY) },
-					0);
-
-			} else if (getView() == null) {
-				dialog = new MessageDialog(
-					shell,
-					"No View Model", null, //$NON-NLS-1$
-					"Detail editing is not possible since there is no UI description for the selection.", //$NON-NLS-1$
-					MessageDialog.ERROR, new String[] { JFaceResources.getString(IDialogLabelKeys.OK_LABEL_KEY) },
-					0);
-			} else {
-				dialog = new DetailDialog(shell, (EObject) IStructuredSelection.class.cast(
-					getTableViewer().getSelection()).getFirstElement(), getVElement(), getView());
-			}
-			return dialog;
+		@Override
+		public boolean canExecute() {
+			return !getTableViewer().getSelection().isEmpty();
 		}
+
+	}
+
+	/**
+	 * {@link SelectionAdapter} used for the detail edit button.
+	 *
+	 * @author jfaltermeier
+	 *
+	 */
+	@Deprecated
+	private class DetailEditButtonSelectionAdapter extends SelectionAdapter {
+
+		private final Shell shell;
+
+		DetailEditButtonSelectionAdapter(Shell shell) {
+			this.shell = shell;
+		}
+
+		@Override
+		public void widgetSelected(SelectionEvent e) {
+			super.widgetSelected(e);
+
+			final Dialog dialog = createDialog(shell);
+
+			new ECPDialogExecutor(dialog) {
+				@Override
+				public void handleResult(int codeResult) {
+					// no op
+				}
+			}.execute();
+		}
+
 	}
 
 }
diff --git a/bundles/org.eclipse.emf.ecp.view.table.ui.swt/src/org/eclipse/emf/ecp/view/spi/table/swt/TableControlSWTRenderer.java b/bundles/org.eclipse.emf.ecp.view.table.ui.swt/src/org/eclipse/emf/ecp/view/spi/table/swt/TableControlSWTRenderer.java
index f3e966e..63c4a14 100644
--- a/bundles/org.eclipse.emf.ecp.view.table.ui.swt/src/org/eclipse/emf/ecp/view/spi/table/swt/TableControlSWTRenderer.java
+++ b/bundles/org.eclipse.emf.ecp.view.table.ui.swt/src/org/eclipse/emf/ecp/view/spi/table/swt/TableControlSWTRenderer.java
@@ -3175,7 +3175,15 @@
 		}
 	}
 
-	private String formatTooltipText(EClass eClass, String messageKey) {
+	/**
+	 * Localize the message.
+	 *
+	 * @param eClass The EClass of the table setting.
+	 * @param messageKey key of the string
+	 * @return tooltip.
+	 * @since 1.26
+	 */
+	protected String formatTooltipText(EClass eClass, String messageKey) {
 		final String instanceName = getReferenceDisplayName(eClass);
 		return String.format(LocalizationServiceHelper.getString(
 			TableControlSWTRenderer.class, messageKey),
diff --git a/bundles/org.eclipse.emf.ecp.view.table.validation/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.table.validation/META-INF/MANIFEST.MF
index c18b41d..9b5a79e 100644
--- a/bundles/org.eclipse.emf.ecp.view.table.validation/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.table.validation/META-INF/MANIFEST.MF
@@ -2,15 +2,15 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: EMF Forms Table Detail Validation (Legacy)
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.table.validation;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.view.table.internal.validation;version="1.25.0";x-internal:=true
-Require-Bundle: org.eclipse.emf.ecp.view.context;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.table.model;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.ui.view;bundle-version="[1.25.0,1.25.1)",
+Export-Package: org.eclipse.emf.ecp.view.table.internal.validation;version="1.26.0";x-internal:=true
+Require-Bundle: org.eclipse.emf.ecp.view.context;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.table.model;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.ui.view;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.core.runtime;bundle-version="[3.8.0,4.0.0)",
- org.eclipse.emfforms.core.services;bundle-version="[1.25.0,1.25.1)"
+ org.eclipse.emfforms.core.services;bundle-version="[1.26.0,1.26.1)"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Automatic-Module-Name: org.eclipse.emf.ecp.view.table.validation
-Import-Package: org.eclipse.emfforms.spi.common.report;version="[1.25.0,1.25.1)"
+Import-Package: org.eclipse.emfforms.spi.common.report;version="[1.26.0,1.26.1)"
 Bundle-ActivationPolicy: lazy
diff --git a/bundles/org.eclipse.emf.ecp.view.table.validation/pom.xml b/bundles/org.eclipse.emf.ecp.view.table.validation/pom.xml
index 4029728..cd601d0 100644
--- a/bundles/org.eclipse.emf.ecp.view.table.validation/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.table.validation/pom.xml
@@ -7,12 +7,12 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
 
   <artifactId>org.eclipse.emf.ecp.view.table.validation</artifactId>
   <packaging>eclipse-plugin</packaging>
-  <version>1.25.0-SNAPSHOT</version>
+  <version>1.26.0-SNAPSHOT</version>
 
 </project>
diff --git a/bundles/org.eclipse.emf.ecp.view.template.annotation.model.edit/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.template.annotation.model.edit/META-INF/MANIFEST.MF
index e9d3c6c..e4905fa 100644
--- a/bundles/org.eclipse.emf.ecp.view.template.annotation.model.edit/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.template.annotation.model.edit/META-INF/MANIFEST.MF
@@ -2,17 +2,17 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: %pluginName
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.template.annotation.model.edit;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-ClassPath: .
 Bundle-Activator: org.eclipse.emf.ecp.view.template.selector.annotation.model.provider.AnnotationSelectorEditPlugin$Implementation
 Bundle-Vendor: %providerName
 Bundle-Localization: plugin
-Export-Package: org.eclipse.emf.ecp.view.template.selector.annotation.model.provider;version="1.25.0";x-internal:=true
+Export-Package: org.eclipse.emf.ecp.view.template.selector.annotation.model.provider;version="1.26.0";x-internal:=true
 Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
- org.eclipse.emf.ecp.view.template.annotation.model;bundle-version="[1.25.0,1.25.1)";visibility:=reexport,
+ org.eclipse.emf.ecp.view.template.annotation.model;bundle-version="[1.26.0,1.26.1)";visibility:=reexport,
  org.eclipse.emf.edit;bundle-version="[2.8.0,3.0.0)";visibility:=reexport,
- org.eclipse.emf.ecp.view.template.model;bundle-version="[1.25.0,1.25.1)";visibility:=reexport,
- org.eclipse.emf.ecp.view.template.model.edit;bundle-version="[1.25.0,1.25.1)";visibility:=reexport
+ org.eclipse.emf.ecp.view.template.model;bundle-version="[1.26.0,1.26.1)";visibility:=reexport,
+ org.eclipse.emf.ecp.view.template.model.edit;bundle-version="[1.26.0,1.26.1)";visibility:=reexport
 Automatic-Module-Name: org.eclipse.emf.ecp.view.template.annotation.model.edit
 Bundle-ActivationPolicy: lazy
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
diff --git a/bundles/org.eclipse.emf.ecp.view.template.annotation.model.edit/pom.xml b/bundles/org.eclipse.emf.ecp.view.template.annotation.model.edit/pom.xml
index bf55833..fb8ed2a 100644
--- a/bundles/org.eclipse.emf.ecp.view.template.annotation.model.edit/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.template.annotation.model.edit/pom.xml
@@ -7,12 +7,12 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
 
   <artifactId>org.eclipse.emf.ecp.view.template.annotation.model.edit</artifactId>
   <packaging>eclipse-plugin</packaging>
-  <version>1.25.0-SNAPSHOT</version>
+  <version>1.26.0-SNAPSHOT</version>
 
 </project>
diff --git a/bundles/org.eclipse.emf.ecp.view.template.annotation.model/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.template.annotation.model/META-INF/MANIFEST.MF
index a863eb3..402965a 100644
--- a/bundles/org.eclipse.emf.ecp.view.template.annotation.model/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.template.annotation.model/META-INF/MANIFEST.MF
@@ -2,18 +2,18 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: %pluginName
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.template.annotation.model;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-ClassPath: .
 Bundle-Vendor: %providerName
 Bundle-Localization: plugin
-Export-Package: org.eclipse.emf.ecp.view.template.selector.annotation.model;version="1.25.0",
- org.eclipse.emf.ecp.view.template.selector.annotation.model.impl;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.view.template.selector.annotation.model.util;version="1.25.0";x-friends:="org.eclipse.emf.ecp.view.template.annotation.model.edit"
+Export-Package: org.eclipse.emf.ecp.view.template.selector.annotation.model;version="1.26.0",
+ org.eclipse.emf.ecp.view.template.selector.annotation.model.impl;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.view.template.selector.annotation.model.util;version="1.26.0";x-friends:="org.eclipse.emf.ecp.view.template.annotation.model.edit"
 Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
  org.eclipse.emf.ecore;bundle-version="[2.7.0,3.0.0)";visibility:=reexport,
- org.eclipse.emf.ecp.view.template.model;bundle-version="[1.25.0,1.25.1)";visibility:=reexport,
- org.eclipse.emf.ecp.view.context;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.view.annotation.model;bundle-version="[1.25.0,1.25.1)"
+ org.eclipse.emf.ecp.view.template.model;bundle-version="[1.26.0,1.26.1)";visibility:=reexport,
+ org.eclipse.emf.ecp.view.context;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.view.annotation.model;bundle-version="[1.26.0,1.26.1)"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Bundle-ActivationPolicy: lazy
 Automatic-Module-Name: org.eclipse.emf.ecp.view.template.annotation.model
diff --git a/bundles/org.eclipse.emf.ecp.view.template.annotation.model/pom.xml b/bundles/org.eclipse.emf.ecp.view.template.annotation.model/pom.xml
index a481f3b..71fb5f4 100644
--- a/bundles/org.eclipse.emf.ecp.view.template.annotation.model/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.template.annotation.model/pom.xml
@@ -7,12 +7,12 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
 
   <artifactId>org.eclipse.emf.ecp.view.template.annotation.model</artifactId>
   <packaging>eclipse-plugin</packaging>
-  <version>1.25.0-SNAPSHOT</version>
+  <version>1.26.0-SNAPSHOT</version>
 
 </project>
diff --git a/bundles/org.eclipse.emf.ecp.view.template.model.edit/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.template.model.edit/META-INF/MANIFEST.MF
index c1d2232..e108871 100644
--- a/bundles/org.eclipse.emf.ecp.view.template.model.edit/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.template.model.edit/META-INF/MANIFEST.MF
@@ -2,37 +2,37 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: %pluginName
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.template.model.edit;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-ClassPath: .
 Bundle-Activator: org.eclipse.emf.ecp.view.template.model.provider.TemplateEditPlugin$Implementation
 Bundle-Vendor: %providerName
 Bundle-Localization: plugin
-Export-Package: org.eclipse.emf.ecp.view.template.model.provider;version="1.25.0";x-friends:="org.eclipse.emf.ecp.view.template.annotation.model.edit",
- org.eclipse.emf.ecp.view.template.selector.bool.model.provider;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.view.template.selector.domainmodelreference.model.provider;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.view.template.selector.hierarchy.model.provider;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.view.template.selector.viewModelElement.model.provider;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.view.template.style.alignment.model.provider;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.view.template.style.background.model.provider;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.view.template.style.fontProperties.model.provider;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.view.template.style.keybinding.model.provider;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.view.template.style.labelwidth.model.provider;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.view.template.style.mandatory.model.provider;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.view.template.style.reference.model.provider;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.view.template.style.tab.model.provider;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.view.template.style.tableStyleProperty.model.provider;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.view.template.style.tableValidation.model.provider;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.view.template.style.textControlEnablement.model.provider;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.view.template.style.unsettable.model.provider;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.view.template.style.validation.model.provider;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.view.template.style.wrap.model.provider;version="1.25.0";x-internal:=true
+Export-Package: org.eclipse.emf.ecp.view.template.model.provider;version="1.26.0";x-friends:="org.eclipse.emf.ecp.view.template.annotation.model.edit",
+ org.eclipse.emf.ecp.view.template.selector.bool.model.provider;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.view.template.selector.domainmodelreference.model.provider;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.view.template.selector.hierarchy.model.provider;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.view.template.selector.viewModelElement.model.provider;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.view.template.style.alignment.model.provider;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.view.template.style.background.model.provider;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.view.template.style.fontProperties.model.provider;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.view.template.style.keybinding.model.provider;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.view.template.style.labelwidth.model.provider;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.view.template.style.mandatory.model.provider;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.view.template.style.reference.model.provider;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.view.template.style.tab.model.provider;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.view.template.style.tableStyleProperty.model.provider;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.view.template.style.tableValidation.model.provider;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.view.template.style.textControlEnablement.model.provider;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.view.template.style.unsettable.model.provider;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.view.template.style.validation.model.provider;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.view.template.style.wrap.model.provider;version="1.26.0";x-internal:=true
 Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
- org.eclipse.emf.ecp.view.template.model;bundle-version="[1.25.0,1.25.1)";visibility:=reexport,
+ org.eclipse.emf.ecp.view.template.model;bundle-version="[1.26.0,1.26.1)";visibility:=reexport,
  org.eclipse.emf.edit;bundle-version="[2.8.0,3.0.0)";visibility:=reexport,
  org.eclipse.emf.ecore;bundle-version="[2.7.0,3.0.0)";visibility:=reexport,
  org.eclipse.emf.ecore.edit;bundle-version="[2.7.0,3.0.0)";visibility:=reexport,
- org.eclipse.emf.ecp.view.model;bundle-version="[1.25.0,1.25.1)";visibility:=reexport,
- org.eclipse.emf.ecp.view.model.edit;bundle-version="[1.25.0,1.25.1)";visibility:=reexport
+ org.eclipse.emf.ecp.view.model;bundle-version="[1.26.0,1.26.1)";visibility:=reexport,
+ org.eclipse.emf.ecp.view.model.edit;bundle-version="[1.26.0,1.26.1)";visibility:=reexport
 Automatic-Module-Name: org.eclipse.emf.ecp.view.template.model.edit
 Bundle-ActivationPolicy: lazy
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
diff --git a/bundles/org.eclipse.emf.ecp.view.template.model.edit/pom.xml b/bundles/org.eclipse.emf.ecp.view.template.model.edit/pom.xml
index 56ca94c..96f5137 100644
--- a/bundles/org.eclipse.emf.ecp.view.template.model.edit/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.template.model.edit/pom.xml
@@ -7,12 +7,12 @@
   <parent>

     <groupId>org.eclipse.emf.ecp</groupId>

     <artifactId>ecp-bundles-parent</artifactId>

-    <version>1.25.0-SNAPSHOT</version>

+    <version>1.26.0-SNAPSHOT</version>

     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>

   </parent>

 

   <artifactId>org.eclipse.emf.ecp.view.template.model.edit</artifactId>

   <packaging>eclipse-plugin</packaging>

-  <version>1.25.0-SNAPSHOT</version>

+  <version>1.26.0-SNAPSHOT</version>

 

 </project>

diff --git a/bundles/org.eclipse.emf.ecp.view.template.model/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.template.model/META-INF/MANIFEST.MF
index 8ff0bf5..73f9363 100644
--- a/bundles/org.eclipse.emf.ecp.view.template.model/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.template.model/META-INF/MANIFEST.MF
@@ -2,77 +2,77 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: %pluginName
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.template.model;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-ClassPath: .
 Bundle-Activator: org.eclipse.emf.ecp.internal.view.template.model.Activator
 Bundle-Vendor: %providerName
 Bundle-Localization: plugin
-Export-Package: org.eclipse.emf.ecp.internal.view.template.model;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.view.template.model;version="1.25.0",
- org.eclipse.emf.ecp.view.template.model.impl;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.view.template.model.util;version="1.25.0";x-friends:="org.eclipse.emf.ecp.view.template.model.edit,org.eclipse.emf.ecp.view.template.annotation.model.edit",
- org.eclipse.emf.ecp.view.template.selector.bool.model;version="1.25.0",
- org.eclipse.emf.ecp.view.template.selector.bool.model.impl;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.view.template.selector.bool.model.util;version="1.25.0";x-friends:="org.eclipse.emf.ecp.view.template.model.edit",
- org.eclipse.emf.ecp.view.template.selector.domainmodelreference.model;version="1.25.0",
- org.eclipse.emf.ecp.view.template.selector.domainmodelreference.model.impl;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.view.template.selector.domainmodelreference.model.util;version="1.25.0";x-friends:="org.eclipse.emf.ecp.view.template.model.edit",
- org.eclipse.emf.ecp.view.template.selector.hierarchy.model;version="1.25.0",
- org.eclipse.emf.ecp.view.template.selector.hierarchy.model.impl;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.view.template.selector.hierarchy.model.util;version="1.25.0";x-friends:="org.eclipse.emf.ecp.view.template.model.edit",
- org.eclipse.emf.ecp.view.template.selector.viewModelElement.model;version="1.25.0",
- org.eclipse.emf.ecp.view.template.selector.viewModelElement.model.impl;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.view.template.selector.viewModelElement.model.util;version="1.25.0",
- org.eclipse.emf.ecp.view.template.style.alignment.model;version="1.25.0",
- org.eclipse.emf.ecp.view.template.style.alignment.model.impl;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.view.template.style.alignment.model.util;version="1.25.0";x-friends:="org.eclipse.emf.ecp.view.template.model.edit",
- org.eclipse.emf.ecp.view.template.style.background.model;version="1.25.0",
- org.eclipse.emf.ecp.view.template.style.background.model.impl;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.view.template.style.background.model.util;version="1.25.0";x-friends:="org.eclipse.emf.ecp.view.template.model.edit",
- org.eclipse.emf.ecp.view.template.style.fontProperties.model;version="1.25.0",
- org.eclipse.emf.ecp.view.template.style.fontProperties.model.impl;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.view.template.style.fontProperties.model.util;version="1.25.0",
- org.eclipse.emf.ecp.view.template.style.keybinding.model;version="1.25.0",
- org.eclipse.emf.ecp.view.template.style.keybinding.model.impl;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.view.template.style.keybinding.model.util;version="1.25.0",
- org.eclipse.emf.ecp.view.template.style.labelwidth.model;version="1.25.0",
- org.eclipse.emf.ecp.view.template.style.labelwidth.model.impl;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.view.template.style.labelwidth.model.util;version="1.25.0";x-friends:="org.eclipse.emf.ecp.view.template.model.edit",
- org.eclipse.emf.ecp.view.template.style.mandatory.model;version="1.25.0",
- org.eclipse.emf.ecp.view.template.style.mandatory.model.impl;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.view.template.style.mandatory.model.util;version="1.25.0";x-friends:="org.eclipse.emf.ecp.view.template.model.edit",
- org.eclipse.emf.ecp.view.template.style.reference.model;version="1.25.0",
- org.eclipse.emf.ecp.view.template.style.reference.model.impl;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.view.template.style.reference.model.util;version="1.25.0";x-friends:="org.eclipse.emf.ecp.view.template.model.edit",
- org.eclipse.emf.ecp.view.template.style.tab.model;version="1.25.0",
- org.eclipse.emf.ecp.view.template.style.tab.model.impl;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.view.template.style.tab.model.util;version="1.25.0",
- org.eclipse.emf.ecp.view.template.style.tableStyleProperty.model;version="1.25.0",
- org.eclipse.emf.ecp.view.template.style.tableStyleProperty.model.impl;version="1.25.0";x-friends:="org.eclipse.emf.ecp.view.template.model.edit",
- org.eclipse.emf.ecp.view.template.style.tableStyleProperty.model.util;version="1.25.0";x-friends:="org.eclipse.emf.ecp.view.template.model.edit",
- org.eclipse.emf.ecp.view.template.style.tableValidation.model;version="1.25.0",
- org.eclipse.emf.ecp.view.template.style.tableValidation.model.impl;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.view.template.style.tableValidation.model.util;version="1.25.0",
- org.eclipse.emf.ecp.view.template.style.textControlEnablement.model;version="1.25.0",
- org.eclipse.emf.ecp.view.template.style.textControlEnablement.model.impl;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.view.template.style.textControlEnablement.model.util;version="1.25.0";x-friends:="org.eclipse.emf.ecp.view.template.model.edit",
- org.eclipse.emf.ecp.view.template.style.unsettable.model;version="1.25.0",
- org.eclipse.emf.ecp.view.template.style.unsettable.model.impl;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.view.template.style.unsettable.model.util;version="1.25.0",
- org.eclipse.emf.ecp.view.template.style.validation.model;version="1.25.0",
- org.eclipse.emf.ecp.view.template.style.validation.model.impl;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.view.template.style.validation.model.util;version="1.25.0";x-friends:="org.eclipse.emf.ecp.view.template.model.edit",
- org.eclipse.emf.ecp.view.template.style.wrap.model;version="1.25.0",
- org.eclipse.emf.ecp.view.template.style.wrap.model.impl;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.view.template.style.wrap.model.util;version="1.25.0";x-friends:="org.eclipse.emf.ecp.view.template.model.edit"
+Export-Package: org.eclipse.emf.ecp.internal.view.template.model;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.view.template.model;version="1.26.0",
+ org.eclipse.emf.ecp.view.template.model.impl;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.view.template.model.util;version="1.26.0";x-friends:="org.eclipse.emf.ecp.view.template.model.edit,org.eclipse.emf.ecp.view.template.annotation.model.edit",
+ org.eclipse.emf.ecp.view.template.selector.bool.model;version="1.26.0",
+ org.eclipse.emf.ecp.view.template.selector.bool.model.impl;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.view.template.selector.bool.model.util;version="1.26.0";x-friends:="org.eclipse.emf.ecp.view.template.model.edit",
+ org.eclipse.emf.ecp.view.template.selector.domainmodelreference.model;version="1.26.0",
+ org.eclipse.emf.ecp.view.template.selector.domainmodelreference.model.impl;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.view.template.selector.domainmodelreference.model.util;version="1.26.0";x-friends:="org.eclipse.emf.ecp.view.template.model.edit",
+ org.eclipse.emf.ecp.view.template.selector.hierarchy.model;version="1.26.0",
+ org.eclipse.emf.ecp.view.template.selector.hierarchy.model.impl;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.view.template.selector.hierarchy.model.util;version="1.26.0";x-friends:="org.eclipse.emf.ecp.view.template.model.edit",
+ org.eclipse.emf.ecp.view.template.selector.viewModelElement.model;version="1.26.0",
+ org.eclipse.emf.ecp.view.template.selector.viewModelElement.model.impl;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.view.template.selector.viewModelElement.model.util;version="1.26.0",
+ org.eclipse.emf.ecp.view.template.style.alignment.model;version="1.26.0",
+ org.eclipse.emf.ecp.view.template.style.alignment.model.impl;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.view.template.style.alignment.model.util;version="1.26.0";x-friends:="org.eclipse.emf.ecp.view.template.model.edit",
+ org.eclipse.emf.ecp.view.template.style.background.model;version="1.26.0",
+ org.eclipse.emf.ecp.view.template.style.background.model.impl;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.view.template.style.background.model.util;version="1.26.0";x-friends:="org.eclipse.emf.ecp.view.template.model.edit",
+ org.eclipse.emf.ecp.view.template.style.fontProperties.model;version="1.26.0",
+ org.eclipse.emf.ecp.view.template.style.fontProperties.model.impl;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.view.template.style.fontProperties.model.util;version="1.26.0",
+ org.eclipse.emf.ecp.view.template.style.keybinding.model;version="1.26.0",
+ org.eclipse.emf.ecp.view.template.style.keybinding.model.impl;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.view.template.style.keybinding.model.util;version="1.26.0",
+ org.eclipse.emf.ecp.view.template.style.labelwidth.model;version="1.26.0",
+ org.eclipse.emf.ecp.view.template.style.labelwidth.model.impl;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.view.template.style.labelwidth.model.util;version="1.26.0";x-friends:="org.eclipse.emf.ecp.view.template.model.edit",
+ org.eclipse.emf.ecp.view.template.style.mandatory.model;version="1.26.0",
+ org.eclipse.emf.ecp.view.template.style.mandatory.model.impl;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.view.template.style.mandatory.model.util;version="1.26.0";x-friends:="org.eclipse.emf.ecp.view.template.model.edit",
+ org.eclipse.emf.ecp.view.template.style.reference.model;version="1.26.0",
+ org.eclipse.emf.ecp.view.template.style.reference.model.impl;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.view.template.style.reference.model.util;version="1.26.0";x-friends:="org.eclipse.emf.ecp.view.template.model.edit",
+ org.eclipse.emf.ecp.view.template.style.tab.model;version="1.26.0",
+ org.eclipse.emf.ecp.view.template.style.tab.model.impl;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.view.template.style.tab.model.util;version="1.26.0",
+ org.eclipse.emf.ecp.view.template.style.tableStyleProperty.model;version="1.26.0",
+ org.eclipse.emf.ecp.view.template.style.tableStyleProperty.model.impl;version="1.26.0";x-friends:="org.eclipse.emf.ecp.view.template.model.edit",
+ org.eclipse.emf.ecp.view.template.style.tableStyleProperty.model.util;version="1.26.0";x-friends:="org.eclipse.emf.ecp.view.template.model.edit",
+ org.eclipse.emf.ecp.view.template.style.tableValidation.model;version="1.26.0",
+ org.eclipse.emf.ecp.view.template.style.tableValidation.model.impl;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.view.template.style.tableValidation.model.util;version="1.26.0",
+ org.eclipse.emf.ecp.view.template.style.textControlEnablement.model;version="1.26.0",
+ org.eclipse.emf.ecp.view.template.style.textControlEnablement.model.impl;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.view.template.style.textControlEnablement.model.util;version="1.26.0";x-friends:="org.eclipse.emf.ecp.view.template.model.edit",
+ org.eclipse.emf.ecp.view.template.style.unsettable.model;version="1.26.0",
+ org.eclipse.emf.ecp.view.template.style.unsettable.model.impl;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.view.template.style.unsettable.model.util;version="1.26.0",
+ org.eclipse.emf.ecp.view.template.style.validation.model;version="1.26.0",
+ org.eclipse.emf.ecp.view.template.style.validation.model.impl;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.view.template.style.validation.model.util;version="1.26.0";x-friends:="org.eclipse.emf.ecp.view.template.model.edit",
+ org.eclipse.emf.ecp.view.template.style.wrap.model;version="1.26.0",
+ org.eclipse.emf.ecp.view.template.style.wrap.model.impl;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.view.template.style.wrap.model.util;version="1.26.0";x-friends:="org.eclipse.emf.ecp.view.template.model.edit"
 Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
  org.eclipse.emf.ecore;bundle-version="[2.7.0,3.0.0)";visibility:=reexport,
  org.eclipse.emf.ecore.xmi;bundle-version="[2.7.0,3.0.0)";visibility:=reexport,
- org.eclipse.emf.ecp.view.model;bundle-version="[1.25.0,1.25.1)";visibility:=reexport,
- org.eclipse.emf.ecp.view.context;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.core.services;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.common;bundle-version="[1.25.0,1.25.1)"
+ org.eclipse.emf.ecp.view.model;bundle-version="[1.26.0,1.26.1)";visibility:=reexport,
+ org.eclipse.emf.ecp.view.context;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.core.services;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.common;bundle-version="[1.26.0,1.26.1)"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Bundle-ActivationPolicy: lazy
 Automatic-Module-Name: org.eclipse.emf.ecp.view.template.model
-Import-Package: org.eclipse.emfforms.spi.common.report;version="[1.25.0,1.25.1)"
+Import-Package: org.eclipse.emfforms.spi.common.report;version="[1.26.0,1.26.1)"
diff --git a/bundles/org.eclipse.emf.ecp.view.template.model/pom.xml b/bundles/org.eclipse.emf.ecp.view.template.model/pom.xml
index c0a5049..e8c740a 100644
--- a/bundles/org.eclipse.emf.ecp.view.template.model/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.template.model/pom.xml
@@ -7,12 +7,12 @@
   <parent>

     <groupId>org.eclipse.emf.ecp</groupId>

     <artifactId>ecp-bundles-parent</artifactId>

-    <version>1.25.0-SNAPSHOT</version>

+    <version>1.26.0-SNAPSHOT</version>

     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>

   </parent>

 

   <artifactId>org.eclipse.emf.ecp.view.template.model</artifactId>

   <packaging>eclipse-plugin</packaging>

-  <version>1.25.0-SNAPSHOT</version>

+  <version>1.26.0-SNAPSHOT</version>

 

 </project>

diff --git a/bundles/org.eclipse.emf.ecp.view.template.service/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.template.service/META-INF/MANIFEST.MF
index 310252f..573f57f 100644
--- a/bundles/org.eclipse.emf.ecp.view.template.service/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.template.service/META-INF/MANIFEST.MF
@@ -2,16 +2,16 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: ViewTemplate Service
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.template.service;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Activator: org.eclipse.emf.ecp.view.template.service.Activator
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.spi.view.template.service;version="1.25.0",
- org.eclipse.emf.ecp.view.template.service;version="1.25.0";x-internal:=true
+Export-Package: org.eclipse.emf.ecp.spi.view.template.service;version="1.26.0",
+ org.eclipse.emf.ecp.view.template.service;version="1.26.0";x-internal:=true
 Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
- org.eclipse.emf.ecp.view.template.model;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.view.template.model;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.emf.ecore.xmi;bundle-version="[2.7.0,3.0.0)",
- org.eclipse.emf.ecp.view.context;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.core.services.segments;bundle-version="[1.25.0,1.25.1)"
+ org.eclipse.emf.ecp.view.context;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.core.services.segments;bundle-version="[1.26.0,1.26.1)"
 Import-Package: org.osgi.service.component.annotations;version="1.2.0";resolution:=optional
 Automatic-Module-Name: org.eclipse.emf.ecp.view.template.service
 Service-Component: OSGI-INF/viewTemplate.xml,OSGI-INF/ViewTemplateSupplierImpl.xml
diff --git a/bundles/org.eclipse.emf.ecp.view.template.service/pom.xml b/bundles/org.eclipse.emf.ecp.view.template.service/pom.xml
index 3e6f7f7..4dcf08d 100644
--- a/bundles/org.eclipse.emf.ecp.view.template.service/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.template.service/pom.xml
@@ -7,13 +7,13 @@
   <parent>

     <groupId>org.eclipse.emf.ecp</groupId>

     <artifactId>ecp-bundles-parent</artifactId>

-    <version>1.25.0-SNAPSHOT</version>

+    <version>1.26.0-SNAPSHOT</version>

     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>

   </parent>

 

   <artifactId>org.eclipse.emf.ecp.view.template.service</artifactId>

   <packaging>eclipse-plugin</packaging>

-  <version>1.25.0-SNAPSHOT</version>

+  <version>1.26.0-SNAPSHOT</version>

 

   <properties>

   	<jacoco.percentage.instruction>0.1</jacoco.percentage.instruction>

diff --git a/bundles/org.eclipse.emf.ecp.view.template.tooling/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.template.tooling/META-INF/MANIFEST.MF
index eac0ac6..89fa5e0 100644
--- a/bundles/org.eclipse.emf.ecp.view.template.tooling/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.template.tooling/META-INF/MANIFEST.MF
@@ -2,15 +2,15 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: ECP Template Tooling
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.template.tooling;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Activator: org.eclipse.emf.ecp.view.template.internal.tooling.Activator
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.view.template.internal.tooling;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.view.template.internal.tooling.controls;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.view.template.internal.tooling.util;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.view.template.tooling;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.view.template.tooling.editor;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.view.template.tooling.wizards;version="1.25.0";x-friends:="org.eclipse.emf.ecp.ide.editor.view.templatebridge"
+Export-Package: org.eclipse.emf.ecp.view.template.internal.tooling;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.view.template.internal.tooling.controls;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.view.template.internal.tooling.util;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.view.template.tooling;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.view.template.tooling.editor;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.view.template.tooling.wizards;version="1.26.0";x-friends:="org.eclipse.emf.ecp.ide.editor.view.templatebridge"
 Require-Bundle: org.eclipse.core.resources;bundle-version="[3.7.0,4.0.0)",
  org.eclipse.ui.ide;bundle-version="[3.9.0,4.0.0)",
  org.eclipse.ui;bundle-version="[3.100.0,4.0.0)",
@@ -18,29 +18,29 @@
  org.eclipse.emf.ecore;bundle-version="[2.9.0,3.0.0)",
  org.eclipse.emf.edit;bundle-version="[2.8.0,3.0.0)",
  org.eclipse.core.databinding;bundle-version="[1.4.1,2.0.0)",
- org.eclipse.emf.ecp.view.model.common;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.template.model;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.ui.view.swt;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.model.provider.xmi;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.ui.view.editor.controls;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.core.swt;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.ide.util;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.model.editor;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.edit;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.view.model.common;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.template.model;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.ui.view.swt;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.model.provider.xmi;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.ui.view.editor.controls;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.core.swt;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.ide.util;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.model.editor;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.edit;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.core.databinding.property;bundle-version="[1.4.0,2.0.0)",
- org.eclipse.emfforms.core.services;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emfforms.core.services;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.emf.databinding;bundle-version="[1.3.0,2.0.0)",
- org.eclipse.emfforms.editor;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.swt.treemasterdetail;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.migrator;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.swt.core.di;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.ide.view.segments;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.core.services.segments;bundle-version="[1.25.0,1.25.1)"
+ org.eclipse.emfforms.editor;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.swt.treemasterdetail;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.migrator;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.swt.core.di;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.ide.view.segments;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.core.services.segments;bundle-version="[1.26.0,1.26.1)"
 Import-Package: javax.inject;version="1.0.0",
- org.eclipse.emf.ecp.edit.spi.swt.util;version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.edit.spi.swt.util;version="[1.26.0,1.26.1)",
  org.eclipse.emf.edit.ui.provider;version="0.0.0",
- org.eclipse.emfforms.spi.common.report;version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.spi.core.services.databinding.emf;version="[1.25.0,1.25.1)",
+ org.eclipse.emfforms.spi.common.report;version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.spi.core.services.databinding.emf;version="[1.26.0,1.26.1)",
  org.eclipse.jface.databinding.swt;version="0.0.0",
  org.eclipse.jface.databinding.swt.typed;version="0.0.0",
  org.osgi.service.component.annotations;version="1.2.0"
diff --git a/bundles/org.eclipse.emf.ecp.view.template.tooling/pom.xml b/bundles/org.eclipse.emf.ecp.view.template.tooling/pom.xml
index ecde65f..55c5b55 100644
--- a/bundles/org.eclipse.emf.ecp.view.template.tooling/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.template.tooling/pom.xml
@@ -7,7 +7,7 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
 
diff --git a/bundles/org.eclipse.emf.ecp.view.treemasterdetail.model.edit/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.treemasterdetail.model.edit/META-INF/MANIFEST.MF
index b3187d0..c81b867 100644
--- a/bundles/org.eclipse.emf.ecp.view.treemasterdetail.model.edit/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.treemasterdetail.model.edit/META-INF/MANIFEST.MF
@@ -2,19 +2,19 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: %pluginName
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.treemasterdetail.model.edit;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-ClassPath: .
 Bundle-Activator: org.eclipse.emf.ecp.view.treemasterdetail.model.provider.TreeMasterDetailEditPlugin$Implementation
 Bundle-Vendor: %providerName
 Bundle-Localization: plugin
-Export-Package: org.eclipse.emf.ecp.view.treemasterdetail.model.provider;version="1.25.0";x-internal:=true
+Export-Package: org.eclipse.emf.ecp.view.treemasterdetail.model.provider;version="1.26.0";x-internal:=true
 Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.emf.ecp.view.treemasterdetail.model;bundle-version="[1.25.0,1.25.1)";visibility:=reexport,
+ org.eclipse.emf.ecp.view.treemasterdetail.model;bundle-version="[1.26.0,1.26.1)";visibility:=reexport,
  org.eclipse.emf.edit;bundle-version="[2.5.0,3.0.0)";visibility:=reexport,
  org.eclipse.emf.ecore;bundle-version="[2.5.0,3.0.0)";visibility:=reexport,
  org.eclipse.emf.ecore.edit;bundle-version="[2.5.0,3.0.0)";visibility:=reexport,
- org.eclipse.emf.ecp.view.model;bundle-version="[1.25.0,1.25.1)";visibility:=reexport,
- org.eclipse.emf.ecp.view.model.edit;bundle-version="[1.25.0,1.25.1)";visibility:=reexport
+ org.eclipse.emf.ecp.view.model;bundle-version="[1.26.0,1.26.1)";visibility:=reexport,
+ org.eclipse.emf.ecp.view.model.edit;bundle-version="[1.26.0,1.26.1)";visibility:=reexport
 Automatic-Module-Name: org.eclipse.emf.ecp.view.treemasterdetail.model.edit
 Bundle-ActivationPolicy: lazy
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
diff --git a/bundles/org.eclipse.emf.ecp.view.treemasterdetail.model.edit/pom.xml b/bundles/org.eclipse.emf.ecp.view.treemasterdetail.model.edit/pom.xml
index 8b4ba72..e051f8a 100644
--- a/bundles/org.eclipse.emf.ecp.view.treemasterdetail.model.edit/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.treemasterdetail.model.edit/pom.xml
@@ -7,12 +7,12 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
 
   <groupId>org.eclipse.emf.ecp</groupId>
   <artifactId>org.eclipse.emf.ecp.view.treemasterdetail.model.edit</artifactId>
-  <version>1.25.0-SNAPSHOT</version>
+  <version>1.26.0-SNAPSHOT</version>
   <packaging>eclipse-plugin</packaging>
 </project>
diff --git a/bundles/org.eclipse.emf.ecp.view.treemasterdetail.model/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.treemasterdetail.model/META-INF/MANIFEST.MF
index 2e1a5f7..ca0a943 100644
--- a/bundles/org.eclipse.emf.ecp.view.treemasterdetail.model/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.treemasterdetail.model/META-INF/MANIFEST.MF
@@ -2,16 +2,16 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: %pluginName
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.treemasterdetail.model;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-ClassPath: .
 Bundle-Vendor: %providerName
 Bundle-Localization: plugin
-Export-Package: org.eclipse.emf.ecp.view.treemasterdetail.model;version="1.25.0";x-friends:="org.eclipse.emf.ecp.view.treemasterdetail.model.edit,org.eclipse.emf.ecp.view.treemasterdetail.ui.swt",
- org.eclipse.emf.ecp.view.treemasterdetail.model.impl;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.view.treemasterdetail.model.util;version="1.25.0";x-friends:="org.eclipse.emf.ecp.view.treemasterdetail.model.edit"
+Export-Package: org.eclipse.emf.ecp.view.treemasterdetail.model;version="1.26.0";x-friends:="org.eclipse.emf.ecp.view.treemasterdetail.model.edit,org.eclipse.emf.ecp.view.treemasterdetail.ui.swt",
+ org.eclipse.emf.ecp.view.treemasterdetail.model.impl;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.view.treemasterdetail.model.util;version="1.26.0";x-friends:="org.eclipse.emf.ecp.view.treemasterdetail.model.edit"
 Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
  org.eclipse.emf.ecore;bundle-version="[2.7.0,3.0.0)";visibility:=reexport,
- org.eclipse.emf.ecp.view.model;bundle-version="[1.25.0,1.25.1)";visibility:=reexport
+ org.eclipse.emf.ecp.view.model;bundle-version="[1.26.0,1.26.1)";visibility:=reexport
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Bundle-ActivationPolicy: lazy
 Automatic-Module-Name: org.eclipse.emf.ecp.view.treemasterdetail.model
diff --git a/bundles/org.eclipse.emf.ecp.view.treemasterdetail.model/pom.xml b/bundles/org.eclipse.emf.ecp.view.treemasterdetail.model/pom.xml
index efa1fc0..0771912 100644
--- a/bundles/org.eclipse.emf.ecp.view.treemasterdetail.model/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.treemasterdetail.model/pom.xml
@@ -7,12 +7,12 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
 
   <groupId>org.eclipse.emf.ecp</groupId>
   <artifactId>org.eclipse.emf.ecp.view.treemasterdetail.model</artifactId>
-  <version>1.25.0-SNAPSHOT</version>
+  <version>1.26.0-SNAPSHOT</version>
   <packaging>eclipse-plugin</packaging>
 </project>
diff --git a/bundles/org.eclipse.emf.ecp.view.treemasterdetail.ui.swt/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.treemasterdetail.ui.swt/META-INF/MANIFEST.MF
index 390de57..ae36a6f 100644
--- a/bundles/org.eclipse.emf.ecp.view.treemasterdetail.ui.swt/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.treemasterdetail.ui.swt/META-INF/MANIFEST.MF
@@ -2,32 +2,32 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: View Model Vertical UI SWT
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.treemasterdetail.ui.swt;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Activator: org.eclipse.emf.ecp.view.internal.treemasterdetail.ui.swt.Activator
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.view.internal.treemasterdetail.ui.swt;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.view.spi.treemasterdetail.ui.swt;version="1.25.0",
- org.eclipse.emf.ecp.view.treemasterdetail.ui.swt.internal;version="1.25.0";x-internal:=true,
- org.eclipse.emf.edit.ui.action.ecp;version="1.25.0";x-internal:=true
+Export-Package: org.eclipse.emf.ecp.view.internal.treemasterdetail.ui.swt;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.view.spi.treemasterdetail.ui.swt;version="1.26.0",
+ org.eclipse.emf.ecp.view.treemasterdetail.ui.swt.internal;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.edit.ui.action.ecp;version="1.26.0";x-internal:=true
 Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
- org.eclipse.emf.ecp.edit;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.treemasterdetail.model;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.ui.view;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.model.common;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.ui.view.swt;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.edit.swt;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.validation;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.edit;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.treemasterdetail.model;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.ui.view;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.model.common;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.ui.view.swt;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.edit.swt;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.validation;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.emf.edit;bundle-version="[2.8.0,3.0.0)",
- org.eclipse.emfforms.swt.core.di;bundle-version="[1.25.0,1.25.1)"
+ org.eclipse.emfforms.swt.core.di;bundle-version="[1.26.0,1.26.1)"
 Import-Package: javax.inject;version="1.0.0",
  org.eclipse.core.commands;version="0.0.0",
- org.eclipse.emf.ecp.view.model.common.di.annotations;version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.view.model.common.di.annotations;version="[1.26.0,1.26.1)",
  org.eclipse.emf.edit.ui.dnd;version="0.0.0",
  org.eclipse.emf.edit.ui.provider;version="0.0.0",
- org.eclipse.emfforms.bazaar;version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.spi.common.report;version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.spi.core.services.view;version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.spi.swt.core;version="[1.25.0,1.25.1)",
+ org.eclipse.emfforms.bazaar;version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.spi.common.report;version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.spi.core.services.view;version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.spi.swt.core;version="[1.26.0,1.26.1)",
  org.eclipse.jface.action;version="0.0.0",
  org.eclipse.jface.layout;version="0.0.0",
  org.eclipse.jface.resource;version="0.0.0",
diff --git a/bundles/org.eclipse.emf.ecp.view.treemasterdetail.ui.swt/pom.xml b/bundles/org.eclipse.emf.ecp.view.treemasterdetail.ui.swt/pom.xml
index ae6b91f..e177ab0 100644
--- a/bundles/org.eclipse.emf.ecp.view.treemasterdetail.ui.swt/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.treemasterdetail.ui.swt/pom.xml
@@ -7,12 +7,12 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
 
   <groupId>org.eclipse.emf.ecp</groupId>
   <artifactId>org.eclipse.emf.ecp.view.treemasterdetail.ui.swt</artifactId>
-  <version>1.25.0-SNAPSHOT</version>
+  <version>1.26.0-SNAPSHOT</version>
   <packaging>eclipse-plugin</packaging>
 </project>
diff --git a/bundles/org.eclipse.emf.ecp.view.treemasterdetail.validation/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.treemasterdetail.validation/META-INF/MANIFEST.MF
index e34ffe3..552cfd3 100644
--- a/bundles/org.eclipse.emf.ecp.view.treemasterdetail.validation/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.treemasterdetail.validation/META-INF/MANIFEST.MF
@@ -2,19 +2,19 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: EMF Forms TreeMasterDetail Services
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.treemasterdetail.validation;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.view.treemasterdetail.internal.validation;version="1.25.0";x-internal:=true
-Require-Bundle: org.eclipse.emf.ecp.view.treemasterdetail.model;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.context;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.ui.view;bundle-version="[1.25.0,1.25.1)",
+Export-Package: org.eclipse.emf.ecp.view.treemasterdetail.internal.validation;version="1.26.0";x-internal:=true
+Require-Bundle: org.eclipse.emf.ecp.view.treemasterdetail.model;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.context;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.ui.view;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.emf.edit;bundle-version="[2.8.0,3.0.0)",
- org.eclipse.emf.ecp.view.model.common;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.treemasterdetail.ui.swt;bundle-version="[1.25.0,1.25.1)"
+ org.eclipse.emf.ecp.view.model.common;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.treemasterdetail.ui.swt;bundle-version="[1.26.0,1.26.1)"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Automatic-Module-Name: org.eclipse.emf.ecp.view.treemasterdetail.validation
 Import-Package: org.eclipse.emf.edit.ui.provider;version="0.0.0",
- org.eclipse.emfforms.spi.core.services.view;version="[1.25.0,1.25.1)",
+ org.eclipse.emfforms.spi.core.services.view;version="[1.26.0,1.26.1)",
  org.eclipse.jface.viewers;version="0.0.0",
  org.eclipse.ui.views.properties;version="0.0.0";resolution:=optional
 Bundle-ActivationPolicy: lazy
diff --git a/bundles/org.eclipse.emf.ecp.view.treemasterdetail.validation/pom.xml b/bundles/org.eclipse.emf.ecp.view.treemasterdetail.validation/pom.xml
index 0b23a54..c1fb1e0 100644
--- a/bundles/org.eclipse.emf.ecp.view.treemasterdetail.validation/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.treemasterdetail.validation/pom.xml
@@ -7,12 +7,12 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
 
   <groupId>org.eclipse.emf.ecp</groupId>
   <artifactId>org.eclipse.emf.ecp.view.treemasterdetail.validation</artifactId>
-  <version>1.25.0-SNAPSHOT</version>
+  <version>1.26.0-SNAPSHOT</version>
   <packaging>eclipse-plugin</packaging>
 </project>
diff --git a/bundles/org.eclipse.emf.ecp.view.unset/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.unset/META-INF/MANIFEST.MF
index f564393..84034db 100644
--- a/bundles/org.eclipse.emf.ecp.view.unset/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.unset/META-INF/MANIFEST.MF
@@ -2,16 +2,16 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: View Model Unset Service
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.unset;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.view.internal.unset;version="1.25.0";x-friends:="org.eclipse.emf.ecp.view.unset.test"
-Require-Bundle: org.eclipse.emf.ecp.view.context;bundle-version="[1.25.0,1.25.1)",
+Export-Package: org.eclipse.emf.ecp.view.internal.unset;version="1.26.0";x-friends:="org.eclipse.emf.ecp.view.unset.test"
+Require-Bundle: org.eclipse.emf.ecp.view.context;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.emf.common;bundle-version="[2.7.0,3.0.0)",
  org.eclipse.emf.ecore;bundle-version="[2.7.0,3.0.0)",
- org.eclipse.emf.ecp.view.model;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.view.model;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.core.runtime;bundle-version="[3.8.0,4.0.0)",
- org.eclipse.emfforms.core.services;bundle-version="[1.25.0,1.25.1)"
+ org.eclipse.emfforms.core.services;bundle-version="[1.26.0,1.26.1)"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Automatic-Module-Name: org.eclipse.emf.ecp.view.unset
-Import-Package: org.eclipse.emfforms.spi.common.report;version="[1.25.0,1.25.1)"
+Import-Package: org.eclipse.emfforms.spi.common.report;version="[1.26.0,1.26.1)"
 Bundle-ActivationPolicy: lazy
diff --git a/bundles/org.eclipse.emf.ecp.view.unset/pom.xml b/bundles/org.eclipse.emf.ecp.view.unset/pom.xml
index a53a115..7b25ffe 100644
--- a/bundles/org.eclipse.emf.ecp.view.unset/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.unset/pom.xml
@@ -7,13 +7,13 @@
   <parent>

     <groupId>org.eclipse.emf.ecp</groupId>

     <artifactId>ecp-bundles-parent</artifactId>

-    <version>1.25.0-SNAPSHOT</version>

+    <version>1.26.0-SNAPSHOT</version>

     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>

   </parent>

 

   <artifactId>org.eclipse.emf.ecp.view.unset</artifactId>

   <packaging>eclipse-plugin</packaging>

-  <version>1.25.0-SNAPSHOT</version>

+  <version>1.26.0-SNAPSHOT</version>

 

   <groupId>org.eclipse.emf.ecp</groupId>

 

diff --git a/bundles/org.eclipse.emf.ecp.view.util.swt.rap/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.util.swt.rap/META-INF/MANIFEST.MF
index 0e7e943..3146205 100644
--- a/bundles/org.eclipse.emf.ecp.view.util.swt.rap/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.util.swt.rap/META-INF/MANIFEST.MF
@@ -2,16 +2,16 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: EMFForms SWT Util RAP
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.util.swt.rap
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.view.internal.util.swt.rap;version="1.25.0";x-internal:=true
+Export-Package: org.eclipse.emf.ecp.view.internal.util.swt.rap;version="1.26.0";x-internal:=true
 Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
- org.eclipse.emf.ecp.view.util.swt;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.view.util.swt;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.rap.rwt;bundle-version="[3.1.0,4.0.0)"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Service-Component: OSGI-INF/org.eclipse.emf.ecp.view.internal.util.swt.rap.EMFFormsSWTLayoutDirect.xml,OSGI-INF/org.eclipse.emf.ecp.view.internal.util.swt.rap.RAPImageRegistryService.xml
 Bundle-ActivationPolicy: lazy
-Import-Package: org.eclipse.emfforms.spi.swt.core.layout;version="[1.25.0,1.25.1)",
+Import-Package: org.eclipse.emfforms.spi.swt.core.layout;version="[1.26.0,1.26.1)",
  org.eclipse.jface.resource;version="0.0.0",
  org.eclipse.swt.graphics;version="0.0.0",
  org.osgi.framework;version="1.3.0",
diff --git a/bundles/org.eclipse.emf.ecp.view.util.swt.rap/pom.xml b/bundles/org.eclipse.emf.ecp.view.util.swt.rap/pom.xml
index 640be74..ccb228a 100644
--- a/bundles/org.eclipse.emf.ecp.view.util.swt.rap/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.util.swt.rap/pom.xml
@@ -7,13 +7,13 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
 
   <groupId>org.eclipse.emf.ecp</groupId>
   <artifactId>org.eclipse.emf.ecp.view.util.swt.rap</artifactId>
-  <version>1.25.0-SNAPSHOT</version>
+  <version>1.26.0-SNAPSHOT</version>
   <packaging>eclipse-plugin</packaging>
 
 </project>
diff --git a/bundles/org.eclipse.emf.ecp.view.util.swt/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.util.swt/META-INF/MANIFEST.MF
index 2f0b180..57a5c2a 100644
--- a/bundles/org.eclipse.emf.ecp.view.util.swt/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.util.swt/META-INF/MANIFEST.MF
@@ -2,10 +2,10 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: EMFForms SWT Util
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.util.swt
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.view.internal.util.swt;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.view.spi.util.swt;version="1.25.0"
+Export-Package: org.eclipse.emf.ecp.view.internal.util.swt;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.view.spi.util.swt;version="1.26.0"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Automatic-Module-Name: org.eclipse.emf.ecp.view.util.swt
 Import-Package: org.eclipse.jface.resource;version="0.0.0",
diff --git a/bundles/org.eclipse.emf.ecp.view.util.swt/pom.xml b/bundles/org.eclipse.emf.ecp.view.util.swt/pom.xml
index dc52745..e57d50a 100644
--- a/bundles/org.eclipse.emf.ecp.view.util.swt/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.util.swt/pom.xml
@@ -7,13 +7,13 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
 
   <groupId>org.eclipse.emf.ecp</groupId>
   <artifactId>org.eclipse.emf.ecp.view.util.swt</artifactId>
-  <version>1.25.0-SNAPSHOT</version>
+  <version>1.26.0-SNAPSHOT</version>
   <packaging>eclipse-plugin</packaging>
 
 </project>
diff --git a/bundles/org.eclipse.emf.ecp.view.validation.bean.default/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.validation.bean.default/META-INF/MANIFEST.MF
index 16b413a..67989f1 100644
--- a/bundles/org.eclipse.emf.ecp.view.validation.bean.default/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.validation.bean.default/META-INF/MANIFEST.MF
@@ -2,13 +2,13 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: Default Bean Validation
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.validation.bean.default;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.view.internal.validation.bean;version="1.25.0";x-internal:=true
-Require-Bundle: org.eclipse.emf.ecp.view.validation;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.view.validation.bean;bundle-version="[1.25.0,1.25.1)",
+Export-Package: org.eclipse.emf.ecp.view.internal.validation.bean;version="1.26.0";x-internal:=true
+Require-Bundle: org.eclipse.emf.ecp.view.validation;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.view.validation.bean;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.emf.ecore;bundle-version="[2.9.0,3.0.0)",
- org.eclipse.emfforms.common.validation;bundle-version="[1.25.0,1.25.1)"
+ org.eclipse.emfforms.common.validation;bundle-version="[1.26.0,1.26.1)"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Automatic-Module-Name: org.eclipse.emf.ecp.view.validation.bean.default
 Import-Package: javax.validation;version="[1.0.0,2.0.0)"
diff --git a/bundles/org.eclipse.emf.ecp.view.validation.bean.default/pom.xml b/bundles/org.eclipse.emf.ecp.view.validation.bean.default/pom.xml
index abba927..f8e2df2 100644
--- a/bundles/org.eclipse.emf.ecp.view.validation.bean.default/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.validation.bean.default/pom.xml
@@ -7,13 +7,13 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
 
   <groupId>org.eclipse.emf.ecp</groupId>
   <artifactId>org.eclipse.emf.ecp.view.validation.bean.default</artifactId>
-  <version>1.25.0-SNAPSHOT</version>
+  <version>1.26.0-SNAPSHOT</version>
   <packaging>eclipse-plugin</packaging>
 
 </project>
diff --git a/bundles/org.eclipse.emf.ecp.view.validation.bean/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.validation.bean/META-INF/MANIFEST.MF
index 8ae630f..c98c632 100644
--- a/bundles/org.eclipse.emf.ecp.view.validation.bean/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.validation.bean/META-INF/MANIFEST.MF
@@ -2,15 +2,15 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: EMF Forms BeanValidation
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.validation.bean;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Activator: org.eclipse.emf.ecp.view.internal.validation.bean.Activator
 Bundle-Vendor: Eclipse Modeling Project
-Export-Package: org.eclipse.emf.ecp.view.internal.validation.bean;version="1.25.0";x-internal:=true,
- org.eclipse.emf.ecp.view.validation.bean;version="1.25.0"
-Require-Bundle: org.eclipse.emf.ecp.view.validation;bundle-version="[1.25.0,1.25.1)",
+Export-Package: org.eclipse.emf.ecp.view.internal.validation.bean;version="1.26.0";x-internal:=true,
+ org.eclipse.emf.ecp.view.validation.bean;version="1.26.0"
+Require-Bundle: org.eclipse.emf.ecp.view.validation;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.emf.ecore;bundle-version="[2.5.0,3.0.0)",
  org.eclipse.core.runtime;bundle-version="[3.0.0,4.0.0)",
- org.eclipse.emfforms.common.validation;bundle-version="[1.25.0,1.25.1)"
+ org.eclipse.emfforms.common.validation;bundle-version="[1.26.0,1.26.1)"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Bundle-ActivationPolicy: lazy
 Import-Package: javax.validation;version="[1.0.0,2.0.0)",
diff --git a/bundles/org.eclipse.emf.ecp.view.validation.bean/pom.xml b/bundles/org.eclipse.emf.ecp.view.validation.bean/pom.xml
index 5ada2e4..e5ee036 100644
--- a/bundles/org.eclipse.emf.ecp.view.validation.bean/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.validation.bean/pom.xml
@@ -7,13 +7,13 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
 
   <groupId>org.eclipse.emf.ecp</groupId>
   <artifactId>org.eclipse.emf.ecp.view.validation.bean</artifactId>
-  <version>1.25.0-SNAPSHOT</version>
+  <version>1.26.0-SNAPSHOT</version>
   <packaging>eclipse-plugin</packaging>
 
 </project>
diff --git a/bundles/org.eclipse.emf.ecp.view.validation/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.validation/META-INF/MANIFEST.MF
index d53415b..edd3b2a 100644
--- a/bundles/org.eclipse.emf.ecp.view.validation/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.validation/META-INF/MANIFEST.MF
@@ -2,31 +2,31 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: View Model Validation Service
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.validation;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-Activator: org.eclipse.emf.ecp.view.internal.validation.Activator
 Bundle-Vendor: Eclipse Modeling Project
 Bundle-Localization: OSGI-INF/l10n/bundle
-Export-Package: org.eclipse.emf.ecp.view.internal.validation;version="1.25.0";
+Export-Package: org.eclipse.emf.ecp.view.internal.validation;version="1.26.0";
   x-friends:="org.eclipse.emf.ecp.view.table.ui,
    org.eclipse.emf.ecp.view.custom.ui,
    org.eclipse.emf.ecp.edit.swt,
    org.eclipse.emf.ecp.test.model",
- org.eclipse.emf.ecp.view.spi.validation;version="1.25.0"
+ org.eclipse.emf.ecp.view.spi.validation;version="1.26.0"
 Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.emf.ecp.view.context;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.view.context;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.emf.ecore;bundle-version="[2.8.0,3.0.0)",
- org.eclipse.emf.ecp.view.model;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emf.ecp.common;bundle-version="[1.25.0,1.25.1)",
+ org.eclipse.emf.ecp.view.model;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emf.ecp.common;bundle-version="[1.26.0,1.26.1)",
  org.eclipse.emf.edit;bundle-version="[2.8.0,3.0.0)",
  org.eclipse.core.databinding.observable;bundle-version="[1.4.0,2.0.0)",
- org.eclipse.emfforms.common;bundle-version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.common.validation;bundle-version="[1.25.0,1.25.1)"
-Import-Package: org.eclipse.emfforms.spi.common.report;version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.spi.core.services.controlmapper;version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.spi.core.services.databinding;version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.spi.core.services.mappingprovider;version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.spi.core.services.view;version="[1.25.0,1.25.1)",
- org.eclipse.emfforms.spi.localization;version="[1.25.0,1.25.1)",
+ org.eclipse.emfforms.common;bundle-version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.common.validation;bundle-version="[1.26.0,1.26.1)"
+Import-Package: org.eclipse.emfforms.spi.common.report;version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.spi.core.services.controlmapper;version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.spi.core.services.databinding;version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.spi.core.services.mappingprovider;version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.spi.core.services.view;version="[1.26.0,1.26.1)",
+ org.eclipse.emfforms.spi.localization;version="[1.26.0,1.26.1)",
  org.osgi.service.component.annotations;version="[1.2.0,2.0.0)";resolution:=optional
 Automatic-Module-Name: org.eclipse.emf.ecp.view.validation
 Bundle-ActivationPolicy: lazy
diff --git a/bundles/org.eclipse.emf.ecp.view.validation/pom.xml b/bundles/org.eclipse.emf.ecp.view.validation/pom.xml
index 2a568dd..d8ddf81 100644
--- a/bundles/org.eclipse.emf.ecp.view.validation/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.validation/pom.xml
@@ -7,13 +7,13 @@
   <parent>

     <groupId>org.eclipse.emf.ecp</groupId>

     <artifactId>ecp-bundles-parent</artifactId>

-    <version>1.25.0-SNAPSHOT</version>

+    <version>1.26.0-SNAPSHOT</version>

     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>

   </parent>

 

   <groupId>org.eclipse.emf.ecp</groupId>

   <artifactId>org.eclipse.emf.ecp.view.validation</artifactId>

-  <version>1.25.0-SNAPSHOT</version>

+  <version>1.26.0-SNAPSHOT</version>

   <packaging>eclipse-plugin</packaging>

 

 </project>

diff --git a/bundles/org.eclipse.emf.ecp.view.vertical.model.edit/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.vertical.model.edit/META-INF/MANIFEST.MF
index d354a5c..6183d70 100644
--- a/bundles/org.eclipse.emf.ecp.view.vertical.model.edit/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.vertical.model.edit/META-INF/MANIFEST.MF
@@ -2,19 +2,19 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: %pluginName
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.vertical.model.edit;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-ClassPath: .
 Bundle-Activator: org.eclipse.emf.ecp.view.spi.vertical.model.provider.VerticalEditPlugin$Implementation
 Bundle-Vendor: %providerName
 Bundle-Localization: plugin
-Export-Package: org.eclipse.emf.ecp.view.spi.vertical.model.provider;version="1.25.0"
+Export-Package: org.eclipse.emf.ecp.view.spi.vertical.model.provider;version="1.26.0"
 Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
- org.eclipse.emf.ecp.view.vertical.model;bundle-version="[1.25.0,1.25.1)";visibility:=reexport,
+ org.eclipse.emf.ecp.view.vertical.model;bundle-version="[1.26.0,1.26.1)";visibility:=reexport,
  org.eclipse.emf.edit;bundle-version="[2.8.0,3.0.0)";visibility:=reexport,
  org.eclipse.emf.ecore;bundle-version="[2.8.0,3.0.0)";visibility:=reexport,
  org.eclipse.emf.ecore.edit;bundle-version="[2.7.0,3.0.0)";visibility:=reexport,
- org.eclipse.emf.ecp.view.model;bundle-version="[1.25.0,1.25.1)";visibility:=reexport,
- org.eclipse.emf.ecp.view.model.edit;bundle-version="[1.25.0,1.25.1)";visibility:=reexport
+ org.eclipse.emf.ecp.view.model;bundle-version="[1.26.0,1.26.1)";visibility:=reexport,
+ org.eclipse.emf.ecp.view.model.edit;bundle-version="[1.26.0,1.26.1)";visibility:=reexport
 Automatic-Module-Name: org.eclipse.emf.ecp.view.vertical.model.edit
 Bundle-ActivationPolicy: lazy
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
diff --git a/bundles/org.eclipse.emf.ecp.view.vertical.model.edit/pom.xml b/bundles/org.eclipse.emf.ecp.view.vertical.model.edit/pom.xml
index a3f6e20..9eb364d 100644
--- a/bundles/org.eclipse.emf.ecp.view.vertical.model.edit/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.vertical.model.edit/pom.xml
@@ -7,13 +7,13 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
 
   <artifactId>org.eclipse.emf.ecp.view.vertical.model.edit</artifactId>
   <packaging>eclipse-plugin</packaging>
 
-  <version>1.25.0-SNAPSHOT</version>
+  <version>1.26.0-SNAPSHOT</version>
   <groupId>org.eclipse.emf.ecp</groupId>
 </project>
diff --git a/bundles/org.eclipse.emf.ecp.view.vertical.model/META-INF/MANIFEST.MF b/bundles/org.eclipse.emf.ecp.view.vertical.model/META-INF/MANIFEST.MF
index 744ef04..a5b052b 100644
--- a/bundles/org.eclipse.emf.ecp.view.vertical.model/META-INF/MANIFEST.MF
+++ b/bundles/org.eclipse.emf.ecp.view.vertical.model/META-INF/MANIFEST.MF
@@ -2,16 +2,16 @@
 Bundle-ManifestVersion: 2
 Bundle-Name: %pluginName
 Bundle-SymbolicName: org.eclipse.emf.ecp.view.vertical.model;singleton:=true
-Bundle-Version: 1.25.0.qualifier
+Bundle-Version: 1.26.0.qualifier
 Bundle-ClassPath: .
 Bundle-Vendor: %providerName
 Bundle-Localization: plugin
-Export-Package: org.eclipse.emf.ecp.view.spi.vertical.model;version="1.25.0",
- org.eclipse.emf.ecp.view.spi.vertical.model.impl;version="1.25.0",
- org.eclipse.emf.ecp.view.spi.vertical.model.util;version="1.25.0"
+Export-Package: org.eclipse.emf.ecp.view.spi.vertical.model;version="1.26.0",
+ org.eclipse.emf.ecp.view.spi.vertical.model.impl;version="1.26.0",
+ org.eclipse.emf.ecp.view.spi.vertical.model.util;version="1.26.0"
 Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.7.0,4.0.0)",
  org.eclipse.emf.ecore;bundle-version="[2.7.0,3.0.0)";visibility:=reexport,
- org.eclipse.emf.ecp.view.model;bundle-version="[1.25.0,1.25.1)";visibility:=reexport
+ org.eclipse.emf.ecp.view.model;bundle-version="[1.26.0,1.26.1)";visibility:=reexport
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Bundle-ActivationPolicy: lazy
 Automatic-Module-Name: org.eclipse.emf.ecp.view.vertical.model
diff --git a/bundles/org.eclipse.emf.ecp.view.vertical.model/pom.xml b/bundles/org.eclipse.emf.ecp.view.vertical.model/pom.xml
index fd8da3f..2a20796 100644
--- a/bundles/org.eclipse.emf.ecp.view.vertical.model/pom.xml
+++ b/bundles/org.eclipse.emf.ecp.view.vertical.model/pom.xml
@@ -7,13 +7,13 @@
   <parent>
     <groupId>org.eclipse.emf.ecp</groupId>
     <artifactId>ecp-bundles-parent</artifactId>
-    <version>1.25.0-SNAPSHOT</version>
+    <version>1.26.0-SNAPSHOT</version>
     <relativePath>../../releng/org.eclipse.emf.ecp.releng.bundles/</relativePath>
   </parent>
 
   <artifactId>org.eclipse.emf.ecp.view.vertical.model</artifactId>
   <packaging>eclipse-plugin</packaging>
 
-  <version>1.25.0-SNAPSHOT</version>
+  <version>1.26.0-SNAPSHOT</version>
   <groupId>org.eclipse.emf.ecp</groupId>
 </project>
diff --git