* Update feature dependency versions to correct ones
diff --git a/mylyn/features/org.eclipse.dltk.mylyn-feature/feature.xml b/mylyn/features/org.eclipse.dltk.mylyn-feature/feature.xml
index eea6df2..ad63886 100644
--- a/mylyn/features/org.eclipse.dltk.mylyn-feature/feature.xml
+++ b/mylyn/features/org.eclipse.dltk.mylyn-feature/feature.xml
@@ -36,10 +36,10 @@
       %license
    </license>
 
-  <requires>
-      <import feature="org.eclipse.dltk.core" version="1.0.0" match="compatible"/>
-      <import feature="org.eclipse.mylyn.context_feature" version="3.0.0" match="compatible"/>
-      <import feature="org.eclipse.mylyn_feature" version="3.0.0" match="compatible"/>
+   <requires>
+      <import feature="org.eclipse.dltk.core" version="2.0.0" match="compatible"/>
+      <import feature="org.eclipse.mylyn.context_feature" version="3.0.0" match="greaterOrEqual"/>
+      <import feature="org.eclipse.mylyn_feature" version="3.0.0" match="greaterOrEqual"/>
    </requires>
 
    <plugin