Bug 499043 - Remove target definitions no longer in use

DLTK currently requires Eclipse Mars as minimum thus target files for
older releases are useless.

Change-Id: Ic67e9a69f23f84a28a6bf42bafedfebbfc2dacef
Signed-off-by: Alexander Kurtakov <akurtako@redhat.com>
3 files changed
tree: 57bd5d298ad8d1613e83dfdb77d94c7ff8054eb8
  1. .gitattributes
  2. core/
  3. mylyn/
  4. rse/