1. 31b9d4d Releng : Oxygen.2 by Konstantin Komissarchik · 7 years ago
  2. 0e66ddb Releng : Oxygen.1a by Konstantin Komissarchik · 7 years ago
  3. 7753eea Releng : Dev Eclipse should include EGit and Mylyn by Konstantin Komissarchik · 7 years ago
  4. d7cb76d Fix : DTP is not compatible with Lucene 6.1 in Oxygen by Konstantin Komissarchik · 7 years ago
  5. bb07f75 Releng : Updated about text by Konstantin Komissarchik · 7 years ago
  6. 2d31172 Releng : Updated about text by Konstantin Komissarchik · 7 years ago
  7. 4eb6732 Releng : Updated about text by Konstantin Komissarchik · 7 years ago
  8. 7694503 Releng : Updated about text by Konstantin Komissarchik · 7 years ago
  9. aff3744 Releng : Updated about text by Konstantin Komissarchik · 7 years ago
  10. 1390039 Releng : Updated about text by Konstantin Komissarchik · 7 years ago
  11. bd45d05 Releng : Updated about text by Konstantin Komissarchik · 7 years ago
  12. 93cb1d9 Releng : Updated about text by Konstantin Komissarchik · 7 years ago
  13. 45418c3 Releng : Change version to 1.14 by Konstantin Komissarchik · 7 years ago
  14. 5728394 Releng : Change version to 1.14 by Konstantin Komissarchik · 7 years ago
  15. 535752a Releng : Change version to 1.14 by Konstantin Komissarchik · 7 years ago
  16. 7e4c447 Releng : Change version to 1.14 by Konstantin Komissarchik · 7 years ago
  17. 331b7a6 Releng : Change version to 1.14 by Konstantin Komissarchik · 7 years ago
  18. 6dbb8c6 Releng : Change version to 1.14 by Konstantin Komissarchik · 7 years ago
  19. c160172 Releng : Change version to 1.14 by Konstantin Komissarchik · 7 years ago
  20. a62acc7 Releng : Change version to 1.14 by Konstantin Komissarchik · 7 years ago
  21. 36dce34 Releng : Change version to 1.14 by Konstantin Komissarchik · 7 years ago
  22. a936e7c Releng : Change version to 1.14 by Konstantin Komissarchik · 7 years ago
  23. a5c1d31 Releng : Change version to 1.14 by Konstantin Komissarchik · 7 years ago
  24. d2117fa Releng : Change version to 1.14 by Konstantin Komissarchik · 7 years ago
  25. d57c24b Releng : Change version to 1.14 by Konstantin Komissarchik · 7 years ago
  26. 37dad20 Releng : Change version to 1.14 by Konstantin Komissarchik · 7 years ago
  27. 1058ffc Releng : Change version to 1.14 by Konstantin Komissarchik · 7 years ago
  28. 2f6c414 Releng : Change version to 1.14 by Konstantin Komissarchik · 7 years ago
  29. 957c5f9 Releng : Change version to 1.14 by Konstantin Komissarchik · 7 years ago
  30. 362d3b0 Fix : DTP is not compatible with Lucene 6.1 in Oxygen by Shenxue Zhou · 7 years ago
  31. a29d462 Fix : DTP is not compatible with Lucene 6.1 in Oxygen by Alexander Kurtakov · 7 years ago
  32. 3a61bc1 Fix : DTP is not compatible with Lucene 6.1 in Oxygen M4 by Konstantin Komissarchik · 7 years ago
  33. b10e351 Fix : DTP is not compatible with Lucene 6.1 in Oxygen M4 by Konstantin Komissarchik · 7 years ago
  34. 4b30ca9 Releng : Neon.1, Neon.2 and Oxygen by Konstantin Komissarchik · 7 years ago
  35. 6fea15a 509011: Update copyright statements by Brian Payton · 8 years ago
  36. 194715f Use updating Neon repositories instead of a specific milestone by Konstantin Komissarchik · 8 years ago
  37. 62534d9 Convert packaged_jars into a repository by Konstantin Komissarchik · 8 years ago
  38. f62117c Update the build to use Corundum by Konstantin Komissarchik · 8 years ago
  39. 30e9385 [489174] Fixed typo in range rule by Brian Payton · 8 years ago
  40. abbdb93 [489174] Fixed bundle rule to have both lower and upper bound by Brian Payton · 8 years ago
  41. c461aa4 [489174] Updated build.xml to have lower bound only for com.ibm.icu by Brian Payton · 8 years ago
  42. 5579b5d [489174] Another trivial change to kick off a build by Brian Payton · 8 years ago
  43. 3ba33e4 [489174] Make a trivial change to kick off a build by Brian Payton · 8 years ago
  44. ecdb1ef [489174] Updated repositories-neon.properties to use I20160308-0800 by Brian Payton · 8 years ago
  45. 368a565 [489174] Remove the lower version range for com.ibm.icu by Brian Payton · 8 years ago
  46. fcfe811 [489174] Set lower version range of com.ibm.icu explicitly by Brian Payton · 8 years ago
  47. f7a51f6 [489174] Try again with the "exclude" entry for com.ibm.icu by Brian Payton · 8 years ago
  48. 838cd00 [489174] Modified build.xml to add exclude entry for com.ibm.icu in by Brian Payton · 8 years ago
  49. 8250f4f [484267] Add MSSQL 2012/2014 driver defs by Jamie Wang · 9 years ago
  50. 0251e3d [482551] Fix potential IndexOutOfBounds/NPE in SQL Builder by Carl Thronson · 9 years ago
  51. d3283aa [482550] Add Service Name to Oracle JDBC driver by Carl Thronson · 9 years ago
  52. d73c7ac [582549] WS data sets fail to open by Ben Gamble · 9 years ago
  53. 3700734 [479870] Change all import feature from v2 to v1.13.0 by Brian Payton · 9 years ago
  54. 0dd87ad [479870] change "requires" in enablement.feature from 2 to 1.13.0 by Brian Payton · 9 years ago
  55. d379457 [479870] Change features versions from 2.0.0 to 1.13.0 by Brian Payton · 9 years ago
  56. a7a5c33 [479870] Update the plugin minor version segment rather than major by Brian Payton · 9 years ago
  57. 4746bf0 [479870] Update the plugin minor version segment rather than major by Brian Payton · 9 years ago
  58. 4e822d8 [479870] Update the plugin minor version segment rather than major by Brian Payton · 9 years ago
  59. 0543e92 [479870] Update the plugin minor version segment rather than major by Brian Payton · 9 years ago
  60. c665dd4 [479870] Update the plugin minor version segment rather than major by Brian Payton · 9 years ago
  61. b572785 [479870] Update the plugin minor version segment rather than major by Brian Payton · 9 years ago
  62. d0a48a3 [479870] Update the plugin minor version segment rather than major by Brian Payton · 9 years ago
  63. 8146d83 [479870] Update the plugin minor version segment rather than major by Brian Payton · 9 years ago
  64. 39f92c2 [479870] Update the plugin minor version segment rather than major by Brian Payton · 9 years ago
  65. fa106da [479870] Update the plugin minor version segment rather than major by Brian Payton · 9 years ago
  66. 3d4c3eb [479870] Update the plugin minor version segment rather than major by Brian Payton · 9 years ago
  67. bd585c2 [479870] Update the plugin minor version segment rather than major by Brian Payton · 9 years ago
  68. 98f3f1f [479870] Update the plugin minor version segment rather than major by Brian Payton · 9 years ago
  69. 494e101 [479870] Update the plugin minor version segment rather than major by Brian Payton · 9 years ago
  70. a59d617 [479870] Update the plugin minor version segment rather than major by Brian Payton · 9 years ago
  71. 9344853 [479870] Update the plugin minor version segment rather than major by Brian Payton · 9 years ago
  72. 92f1516 [479870] Update the plugin minor version segment rather than major by Brian Payton · 9 years ago
  73. 234e134 Releng : Eclipse 4.6 M3 (Neon) by Konstantin Komissarchik · 9 years ago
  74. a26175b Releng : Automatically set Require-Bundle and Export-Package versions by Konstantin Komissarchik · 9 years ago
  75. 4d152cc Releng : Automatically set Require-Bundle and Export-Package versions by Konstantin Komissarchik · 9 years ago
  76. b018d01 Releng : Automatically set Require-Bundle and Export-Package versions by Konstantin Komissarchik · 9 years ago
  77. e31719b Releng : Automatically set Require-Bundle and Export-Package versions by Konstantin Komissarchik · 9 years ago
  78. 125546d Releng : Automatically set Require-Bundle and Export-Package versions by Konstantin Komissarchik · 9 years ago
  79. 9c7d264 Releng : Restrict target platforms to just Neon by Konstantin Komissarchik · 9 years ago
  80. b22baee Releng : Change version to 2 by Konstantin Komissarchik · 9 years ago
  81. f16d313 Releng : Change version to 2 by Konstantin Komissarchik · 9 years ago
  82. 9707d4b Releng : Change version to 2 by Konstantin Komissarchik · 9 years ago
  83. 51d5df9 Releng : Change version to 2 by Konstantin Komissarchik · 9 years ago
  84. 5efecf3 Releng : Change version to 2 by Konstantin Komissarchik · 9 years ago
  85. 93d90af Releng : Change version to 2 by Konstantin Komissarchik · 9 years ago
  86. a456ba1 Releng : Change version to 2 by Konstantin Komissarchik · 9 years ago
  87. eb23008 Releng : Change version to 2 by Konstantin Komissarchik · 9 years ago
  88. 5e1d7e2 Releng : Change version to 2 by Konstantin Komissarchik · 9 years ago
  89. 7abd762 Releng : Change version to 2 by Konstantin Komissarchik · 9 years ago
  90. 967eb81 Releng : Change version to 2 by Konstantin Komissarchik · 9 years ago
  91. 928b3d3 Releng : Change version to 2 by Konstantin Komissarchik · 9 years ago
  92. 2114b71 Releng : Change version to 2 by Konstantin Komissarchik · 9 years ago
  93. 69834fd Releng : Change version to 2 by Konstantin Komissarchik · 9 years ago
  94. 4fa45a6 Releng : Change version to 2 by Konstantin Komissarchik · 9 years ago
  95. e8c64ee Releng : Change version to 2 by Konstantin Komissarchik · 9 years ago
  96. 3d70124 Releng : Change version to 2 by Konstantin Komissarchik · 9 years ago
  97. 8289402 Releng : Do not reference an update site by Konstantin Komissarchik · 9 years ago
  98. 8d89166 Releng : Change version to 2 by Konstantin Komissarchik · 9 years ago
  99. e6acbd7 Releng : DTP should require Java 8 by Konstantin Komissarchik · 9 years ago
  100. 831193e Releng : DTP should require Java 8 by Konstantin Komissarchik · 9 years ago