1. 74cac89 fix 551591: bump versions by Stephane Bouchet · 4 years, 5 months ago
  2. 209258c Bug 540698 - update to EPL 2.0 by nickboldt · 5 years ago
  3. 4050e31 upversion to 1.14.101-SNAPSHOT [everywhere] by nickboldt · 6 years ago
  4. b46153d Revert "bump more things to 1.14.101 to hopefully fix signing/baseline issue in Jenkins" - didn't work -- issue is that we can't re-pack previously signed artifacts from the baseline. So instead work around build problem with -Dtycho.baseline.replace=none -DskipBaselineComparison=true -Dtycho.baseline=disable by nickboldt · 6 years ago
  5. ad3303e bump more things to 1.14.101 to hopefully fix signing/baseline issue in Jenkins by nickboldt · 6 years ago
  6. 44f3a9d fix groupId for features by nickboldt · 6 years ago
  7. f90c3fb bump version of sdk features/plugins so they're newer than the 1.14.1.201712141729 build by nickboldt · 6 years ago
  8. c92525e refactoring: remove plugins/connectivity/org.eclipse.datatools.connectivity.nl to DEPRECATED folder; add intermediate poms so we can build smaller reactors (eg., just the plugins) by nickboldt · 6 years ago
  9. e4e41db add generated poms by nickboldt · 6 years ago
  10. 93cb1d9 Releng : Updated about text by Konstantin Komissarchik · 7 years ago
  11. 2f6c414 Releng : Change version to 1.14 by Konstantin Komissarchik · 7 years ago
  12. 9344853 [479870] Update the plugin minor version segment rather than major by Brian Payton · 8 years ago
  13. b22baee Releng : Change version to 2 by Konstantin Komissarchik · 8 years ago
  14. 831193e Releng : DTP should require Java 8 by Konstantin Komissarchik · 9 years ago
  15. 922646c Revert "Releng : DTP should require Java 8" by Konstantin Komissarchik · 9 years ago
  16. 8216cec Releng : DTP should require Java 8 by Konstantin Komissarchik · 9 years ago
  17. 0bfcb25 [281221]Many non-java bundles contain BREEs by Xiaoying Gu · 15 years ago
  18. 0f345a2 [254286]Branding by Xiaoying Gu · 15 years ago
  19. e22039b [257678]Add org.eclipse.datatools.sdk plugin as brand plugin for sdk.feature, instead of current org.eclipse.datatools.connectivity.ui.templates by Xiaoying Gu · 15 years ago
  20. aefc2fb [257678]Add org.eclipse.datatools.sdk plugin as brand plugin for sdk.feature, instead of current org.eclipse.datatools.connectivity.ui.templates by Xiaoying Gu · 15 years ago