blob: 3137e24313169248568511dce74d61be30d9050d [file] [log] [blame]
jgrahamc8a1f8c2007-03-05 15:52:18 +00001Manifest-Version: 1.0
2Bundle-ManifestVersion: 2
3Bundle-Name: %Plugin.name
4Bundle-SymbolicName: org.eclipse.datatools.enablement.sybase;singleton:=true
Brian Fitzpatrickec9eedd2007-07-13 19:46:39 +00005Bundle-Version: 1.0.1.200707131
jgrahamc8a1f8c2007-03-05 15:52:18 +00006Bundle-Activator: org.eclipse.datatools.enablement.sybase.Activator
7Bundle-Vendor: %Plugin.providerName
8Bundle-Localization: plugin
jgrahamc6199282007-03-19 19:42:25 +00009Require-Bundle: org.eclipse.ui;bundle-version="[3.2.0,4.0.0)",
10 org.eclipse.core.runtime;bundle-version="[3.2.0,4.0.0)",
11 org.eclipse.datatools.connectivity;bundle-version="[1.0.0,2.0.0)",
12 org.eclipse.datatools.connectivity.db.generic;bundle-version="[1.0.0,2.0.0)",
13 org.eclipse.datatools.connectivity.ui;bundle-version="[1.0.0,2.0.0)",
14 org.eclipse.datatools.connectivity.sqm.core;bundle-version="[1.0.0,2.0.0)",
15 org.eclipse.emf.ecore;bundle-version="[2.2.0,3.0.0)",
16 org.eclipse.datatools.modelbase.sql;bundle-version="[1.0.0,2.0.0)"
jgrahamc8a1f8c2007-03-05 15:52:18 +000017Eclipse-LazyStart: true
18Export-Package: org.eclipse.datatools.enablement.sybase,
19 org.eclipse.datatools.enablement.sybase.ddl,
20 org.eclipse.datatools.enablement.sybase.deltaddl,
21 org.eclipse.datatools.enablement.sybase.models.sybasesqlmodel,
22 org.eclipse.datatools.enablement.sybase.models.sybasesqlmodel.impl,
23 org.eclipse.datatools.enablement.sybase.models.sybasesqlmodel.util,
24 org.eclipse.datatools.enablement.sybase.parser,
25 org.eclipse.datatools.enablement.sybase.ui,
26 org.eclipse.datatools.enablement.sybase.util
27Bundle-RequiredExecutionEnvironment: J2SE-1.4