blob: 150d5379714c132ade806cdc29c507d4848fdaf9 [file] [log] [blame]
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.datatools.enablement.sybase.ase.models
Bundle-Version: 1.0.1.qualifier
Bundle-Localization: plugin
Require-Bundle: org.eclipse.emf.ecore;visibility:=reexport;bundle-version="[2.2.0,3.0.0)",
org.eclipse.datatools.modelbase.sql;visibility:=reexport;bundle-version="[1.0.0,2.0.0)",
org.eclipse.datatools.enablement.sybase;bundle-version="[1.0.1,2.0.0)"
Export-Package: org.eclipse.datatools.enablement.sybase.ase.models.sybaseasesqlmodel,
org.eclipse.datatools.enablement.sybase.ase.models.sybaseasesqlmodel.impl,
org.eclipse.datatools.enablement.sybase.ase.models.sybaseasesqlmodel.partition,
org.eclipse.datatools.enablement.sybase.ase.models.sybaseasesqlmodel.partition.impl,
org.eclipse.datatools.enablement.sybase.ase.models.sybaseasesqlmodel.partition.util,
org.eclipse.datatools.enablement.sybase.ase.models.sybaseasesqlmodel.util
Bundle-Vendor: %providerName
Eclipse-LazyStart: true