fix source directives for all the plugins; remove javac.source/target versions < 1.7; remove plugin.version as this is set in manifest; update copyrights

Signed-off-by: nickboldt <nboldt@redhat.com>
diff --git a/plugins/enablement/org.eclipse.datatools.enablement.sqlite.nl/build.properties b/plugins/enablement/org.eclipse.datatools.enablement.sqlite.nl/build.properties
index 4a4d45a..56e970b 100644
--- a/plugins/enablement/org.eclipse.datatools.enablement.sqlite.nl/build.properties
+++ b/plugins/enablement/org.eclipse.datatools.enablement.sqlite.nl/build.properties
@@ -1,7 +1,11 @@
+source.. = src/
+output.. = bin/
+src.includes = *
+src.excludes = src
 bin.includes = fragment.xml,\
                META-INF/,\
                about.html,\
                src/**/*.properties,\
                plugin_??_??.properties
-src.includes = about.html
+
 customBuildCallbacks=customBuildCallbacks.xml