blob: a6f1f96f350555c3a3b957e381c35231506c828d [file] [log] [blame]
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Plugin.Name
Bundle-SymbolicName: org.eclipse.datatools.connectivity; singleton:=true
Bundle-Version: 1.14.102.qualifier
Bundle-Activator: org.eclipse.datatools.connectivity.internal.ConnectivityPlugin
Bundle-Vendor: %Plugin.ProviderName
Bundle-Localization: plugin
Require-Bundle: org.eclipse.core.resources,
org.eclipse.core.runtime,
org.eclipse.equinox.registry,
com.ibm.icu
Eclipse-LazyStart: true
Bundle-ActivationPolicy: lazy
Export-Package: org.eclipse.datatools.connectivity,
org.eclipse.datatools.connectivity.drivers,
org.eclipse.datatools.connectivity.drivers.jdbc,
org.eclipse.datatools.connectivity.drivers.models,
org.eclipse.datatools.connectivity.exceptions,
org.eclipse.datatools.connectivity.internal,
org.eclipse.datatools.connectivity.internal.repository,
org.eclipse.datatools.connectivity.internal.security,
org.eclipse.datatools.connectivity.security,
org.eclipse.datatools.connectivity.services
Bundle-RequiredExecutionEnvironment: JavaSE-1.8