updates for BZ 262205 to fix issue with ICU plug-ins and version
diff --git a/plugins/org.eclipse.datatools.connectivity.apache.derby/META-INF/MANIFEST.MF b/plugins/org.eclipse.datatools.connectivity.apache.derby/META-INF/MANIFEST.MF
index 2d3ed18..f5d7349 100644
--- a/plugins/org.eclipse.datatools.connectivity.apache.derby/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.datatools.connectivity.apache.derby/META-INF/MANIFEST.MF
@@ -18,7 +18,7 @@
  org.eclipse.datatools.modelbase.dbdefinition;bundle-version="[0.9.0,1.5.0)",
  org.eclipse.datatools.modelbase.sql;bundle-version="[0.9.0,1.5.0)",
  org.eclipse.datatools.connectivity.sqm.core;bundle-version="[0.9.1,1.5.0)",
- com.ibm.icu;bundle-version="[3.4.0,4.0.0)",
+ com.ibm.icu;bundle-version="[3.4.0,5.0.0)",
  org.eclipse.datatools.modelbase.derby;bundle-version="[0.9.0,1.5.0)",
  org.eclipse.datatools.connectivity;bundle-version="[0.9.1,1.5.0)"
 Eclipse-LazyStart: true
diff --git a/plugins/org.eclipse.datatools.connectivity.oda.design/META-INF/MANIFEST.MF b/plugins/org.eclipse.datatools.connectivity.oda.design/META-INF/MANIFEST.MF
index 5bf1425..6c35a17 100644
--- a/plugins/org.eclipse.datatools.connectivity.oda.design/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.datatools.connectivity.oda.design/META-INF/MANIFEST.MF
@@ -10,7 +10,7 @@
 Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
  org.eclipse.emf.ecore;bundle-version="[2.4.0,3.0.0)";visibility:=reexport,
  org.eclipse.emf.ecore.xmi;bundle-version="[2.4.0,3.0.0)";visibility:=reexport,
- com.ibm.icu;bundle-version="[3.4.4,4.0.0)";visibility:=reexport
+ com.ibm.icu;bundle-version="[3.4.4,5.0.0)";visibility:=reexport
 Eclipse-LazyStart: true
 Bundle-ActivationPolicy: lazy
 Bundle-RequiredExecutionEnvironment: J2SE-1.5
diff --git a/plugins/org.eclipse.datatools.connectivity.oda/META-INF/MANIFEST.MF b/plugins/org.eclipse.datatools.connectivity.oda/META-INF/MANIFEST.MF
index 94f37c8..714b540 100644
--- a/plugins/org.eclipse.datatools.connectivity.oda/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.datatools.connectivity.oda/META-INF/MANIFEST.MF
@@ -10,7 +10,7 @@
  org.eclipse.datatools.connectivity.oda.util.logging,
  org.eclipse.datatools.connectivity.oda.util.manifest
 Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.2.0,4.0.0)",
- com.ibm.icu;bundle-version="[3.4.4,4.0.0)";visibility:=reexport
+ com.ibm.icu;bundle-version="[3.4.4,5.0.0)";visibility:=reexport
 Eclipse-LazyStart: true
 Bundle-ActivationPolicy: lazy
 Bundle-Activator: org.eclipse.datatools.connectivity.oda.util.OdaPlugin
diff --git a/plugins/org.eclipse.datatools.connectivity.sqm.core.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.datatools.connectivity.sqm.core.ui/META-INF/MANIFEST.MF
index e849d78..9c09e2a 100644
--- a/plugins/org.eclipse.datatools.connectivity.sqm.core.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.datatools.connectivity.sqm.core.ui/META-INF/MANIFEST.MF
@@ -32,7 +32,7 @@
  org.eclipse.core.runtime;bundle-version="[3.2.0,4.0.0)",
  org.eclipse.core.resources;bundle-version="[3.2.0,4.0.0)",
  org.eclipse.ui.navigator;bundle-version="[3.2.0,4.0.0)",
- com.ibm.icu;bundle-version="[3.4.0,4.0.0)",
+ com.ibm.icu;bundle-version="[3.4.0,5.0.0)",
  org.eclipse.emf.ecore;bundle-version="[2.2.0,3.0.0)",
  org.eclipse.emf.ecore.xmi;bundle-version="[2.2.0,3.0.0)",
  org.eclipse.datatools.modelbase.sql;bundle-version="[0.9.0,1.5.0)",
diff --git a/plugins/org.eclipse.datatools.connectivity.sqm.core/META-INF/MANIFEST.MF b/plugins/org.eclipse.datatools.connectivity.sqm.core/META-INF/MANIFEST.MF
index 371a603..f530d8e 100644
--- a/plugins/org.eclipse.datatools.connectivity.sqm.core/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.datatools.connectivity.sqm.core/META-INF/MANIFEST.MF
@@ -30,7 +30,7 @@
  org.eclipse.datatools.modelbase.sql;bundle-version="[0.9.0,1.5.0)",
  org.eclipse.datatools.modelbase.dbdefinition;bundle-version="[0.9.0,1.5.0)",
  org.eclipse.datatools.connectivity;bundle-version="[0.9.1,1.5.0)",
- com.ibm.icu;bundle-version="[3.4.0,4.0.0)",
+ com.ibm.icu;bundle-version="[3.4.0,5.0.0)",
  org.eclipse.datatools.connectivity.db.generic;bundle-version="[1.0.0,2.0.0)"
 Eclipse-LazyStart: true
 Bundle-ActivationPolicy: lazy
diff --git a/plugins/org.eclipse.datatools.connectivity.sqm.server.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.datatools.connectivity.sqm.server.ui/META-INF/MANIFEST.MF
index ac74d7e..3716c29 100644
--- a/plugins/org.eclipse.datatools.connectivity.sqm.server.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.datatools.connectivity.sqm.server.ui/META-INF/MANIFEST.MF
@@ -38,7 +38,7 @@
  org.eclipse.datatools.connectivity;bundle-version="[0.9.1,1.5.0)",
  org.eclipse.datatools.connectivity.ui;bundle-version="[0.9.1,1.5.0)",
  org.eclipse.ui.navigator;bundle-version="[3.2.0,4.0.0)",
- com.ibm.icu;bundle-version="[3.4.0,4.0.0)",
+ com.ibm.icu;bundle-version="[3.4.0,5.0.0)",
  org.eclipse.ui.views;bundle-version="[3.2.0,4.0.0)",
  org.eclipse.emf.edit.ui;bundle-version="[2.2.0,3.0.0)"
 Eclipse-LazyStart: true
diff --git a/plugins/org.eclipse.datatools.connectivity.ui.dse/META-INF/MANIFEST.MF b/plugins/org.eclipse.datatools.connectivity.ui.dse/META-INF/MANIFEST.MF
index 39077f0..bf82ef3 100644
--- a/plugins/org.eclipse.datatools.connectivity.ui.dse/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.datatools.connectivity.ui.dse/META-INF/MANIFEST.MF
@@ -14,7 +14,7 @@
  org.eclipse.datatools.connectivity.ui;bundle-version="[1.1.1,1.5.0)";visibility:=reexport,
  org.eclipse.ui.views.properties.tabbed;bundle-version="[3.2.0,4.0.0)",
  org.eclipse.ui.navigator;bundle-version="[3.2.0,4.0.0)",
- com.ibm.icu;bundle-version="[3.4.0,4.0.0)",
+ com.ibm.icu;bundle-version="[3.4.0,5.0.0)",
  org.eclipse.ltk.core.refactoring;bundle-version="[3.2.0,4.0.0)",
  org.eclipse.help;bundle-version="[3.2.0,4.0.0)",
  org.eclipse.datatools.help;bundle-version="[0.9.1,2.0.0)",
diff --git a/plugins/org.eclipse.datatools.connectivity.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.datatools.connectivity.ui/META-INF/MANIFEST.MF
index fafaca6..79da4bd 100644
--- a/plugins/org.eclipse.datatools.connectivity.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.datatools.connectivity.ui/META-INF/MANIFEST.MF
@@ -14,7 +14,7 @@
  org.eclipse.datatools.connectivity;bundle-version="[1.1.0,1.5.0)",
  org.eclipse.ui.navigator;bundle-version="[3.2.0,4.0.0)",
  org.eclipse.core.expressions;bundle-version="[3.2.0,4.0.0)",
- com.ibm.icu;bundle-version="[3.4.0,4.0.0)",
+ com.ibm.icu;bundle-version="[3.4.0,5.0.0)",
  org.eclipse.ltk.core.refactoring;bundle-version="[3.2.0,4.0.0)",
  org.eclipse.datatools.help;bundle-version="[1.0.0,2.0.0)",
  org.eclipse.help;bundle-version="[3.2.0,4.0.0)";visibility:=reexport,
diff --git a/plugins/org.eclipse.datatools.connectivity/META-INF/MANIFEST.MF b/plugins/org.eclipse.datatools.connectivity/META-INF/MANIFEST.MF
index 873df26..f822e50 100644
--- a/plugins/org.eclipse.datatools.connectivity/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.datatools.connectivity/META-INF/MANIFEST.MF
@@ -8,7 +8,7 @@
 Bundle-Localization: plugin
 Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.2.0,4.0.0)",
  org.eclipse.core.resources;bundle-version="[3.2.0,4.0.0)",
- com.ibm.icu;bundle-version="[3.4.0,4.0.0)"
+ com.ibm.icu;bundle-version="[3.4.0,5.0.0)"
 Eclipse-LazyStart: true
 Bundle-ActivationPolicy: lazy
 Export-Package: org.eclipse.datatools.connectivity,