[489174] Remove the lower version range for com.ibm.icu

Removed since the build system doesn't allow any version ranges to be
specified 
diff --git a/plugins/org.eclipse.datatools.connectivity.oda.design/META-INF/MANIFEST.MF b/plugins/org.eclipse.datatools.connectivity.oda.design/META-INF/MANIFEST.MF
index 672df17..9453676 100644
--- a/plugins/org.eclipse.datatools.connectivity.oda.design/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.datatools.connectivity.oda.design/META-INF/MANIFEST.MF
@@ -11,6 +11,6 @@
 Require-Bundle: org.eclipse.core.runtime,
  org.eclipse.emf.ecore;visibility:=reexport,
  org.eclipse.emf.ecore.xmi;visibility:=reexport,
- com.ibm.icu;bundle-version="54.1.1";visibility:=reexport
+ com.ibm.icu;visibility:=reexport
 Eclipse-LazyStart: true
 Bundle-ActivationPolicy: lazy
diff --git a/plugins/org.eclipse.datatools.connectivity.oda/META-INF/MANIFEST.MF b/plugins/org.eclipse.datatools.connectivity.oda/META-INF/MANIFEST.MF
index 627fea1..40454ed 100644
--- a/plugins/org.eclipse.datatools.connectivity.oda/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.datatools.connectivity.oda/META-INF/MANIFEST.MF
@@ -19,7 +19,7 @@
  org.eclipse.datatools.connectivity.oda.util.logging,
  org.eclipse.datatools.connectivity.oda.util.manifest
 Require-Bundle: org.eclipse.core.runtime;visibility:=reexport,
- com.ibm.icu;bundle-version="54.1.1";visibility:=reexport
+ com.ibm.icu;visibility:=reexport
 Eclipse-LazyStart: true
 Bundle-ActivationPolicy: lazy
 Bundle-Activator: org.eclipse.datatools.connectivity.oda.internal.OdaPlugin