modified MetaModelViewer plugins to have loose coupling of Sphinx plugins (Core MetaModel viewer works without Sphinx). Based on this change, it is possible for user to select if Sphinx support is required during the installation of update site.
diff --git a/.gitignore b/.gitignore
new file mode 100644
index 0000000..6986a9f
--- /dev/null
+++ b/.gitignore
@@ -0,0 +1,11 @@
+.metadata/
+
+# Eclipse target directories
+**/bin/*
+**/target/
+
+# Xtend trace and binary files
+*.java._trace
+*.xtendbin
+
+**/TestModels/output/