blob: ceaa88476a774dde6852df9e836bbf80df78cc2c [file] [log] [blame]
mparker035f7972009-06-24 03:17:06 +00001Manifest-Version: 1.0
2Bundle-ManifestVersion: 2
3Bundle-Name: %pluginName
4Bundle-Vendor: %providerName
5Bundle-SymbolicName: org.eclipse.amp.axf.ide;singleton:=true
mparkerf41e6e32009-11-06 20:40:37 +00006Bundle-Version: 0.5.0.qualifier
mparker035f7972009-06-24 03:17:06 +00007Bundle-Activator: org.eclipse.amp.axf.ide.AXFWorkbenchPlugin
8Require-Bundle: org.eclipse.core.runtime,
mparkerbf33cd92009-10-06 02:07:52 +00009 org.eclipse.core.commands,
10 org.eclipse.ui,
11 org.eclipse.core.expressions,
12 org.eclipse.pde.runtime,
13 org.eclipse.pde.ui,
mparker035f7972009-06-24 03:17:06 +000014 org.eclipse.amp.axf.core,
15 org.eclipse.amp.axf.views
mparkerbf33cd92009-10-06 02:07:52 +000016Export-Package: org.eclipse.amp.axf.ide,
mparkera7ed9112009-10-06 04:06:20 +000017 org.eclipse.amp.axf.ide.handlers,
mparkerbf33cd92009-10-06 02:07:52 +000018 org.eclipse.amp.axf.ide.view
19Bundle-ClassPath: .
mparkera7ed9112009-10-06 04:06:20 +000020Bundle-RequiredExecutionEnvironment: J2SE-1.5
mparker0a91f262009-10-07 00:53:45 +000021Bundle-Localization: plugin