blob: f5b647d871d67c0a637e4df80ed756738253a7b5 [file] [log] [blame]
Manifest-Version: 1.0
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-SymbolicName: org.eclipse.amp.escape.ide;singleton:=true
Bundle-Version: 0.2.0.qualifier
Bundle-Activator: org.eclipse.amp.escape.ide.EscapeIDEPlugin
Bundle-ClassPath: .
Bundle-ActivationPolicy: lazy
Eclipse-BuddyPolicy: dependent
Import-Package: org.apache.commons.lang
Export-Package: org.eclipse.amp.escape.command,
org.eclipse.amp.escape.ide
Require-Bundle: org.eclipse.core.resources;bundle-version="3.5.0",
org.eclipse.core.runtime;bundle-version="3.5.0",
org.eclipse.jdt.core;bundle-version="3.5.0",
org.eclipse.jface;bundle-version="3.5.0",
org.eclipse.ui.views;bundle-version="3.4.0",
org.eclipse.emf.ecore;bundle-version="2.5.0",
org.eclipse.emf.common.ui;bundle-version="2.5.0",
org.eclipse.ui.ide;bundle-version="3.5.0",
org.eclipse.debug.ui;bundle-version="3.5.0",
org.eclipse.jdt.debug.ui;bundle-version="3.4.0",
org.eclipse.core.expressions;bundle-version="3.4.100",
org.eclipse.jdt.launching;bundle-version="3.5.0",
org.eclipse.ui.console;bundle-version="3.4.0",
org.eclipse.ui.editors;bundle-version="3.5.0",
org.eclipse.amp.axf.views,
org.eclipse.amp.axf.ide,
org.eclipse.amp.agf.core,
org.eclipse.amp.escape.ascape;bundle-version="0.2.0",
org.ascape.core;bundle-version="5.2.0",
org.eclipse.amp.axf.core;bundle-version="0.2.0"