Important packaging changes.

1. Update to 0.5.0!
2. We're moving build back down to 0.7.2 for Xpand, etc.. because of performance issues with XPand 0.8.0 == up to 40x slowdown.
3. We're forcing use of 0.7.x for AMf for same reasons.
4. Rebuilt all xtext stuff for xtext 0.7.2.
diff --git a/org.eclipse.amp.axf/plugins/org.eclipse.amp.axf.ide/META-INF/MANIFEST.MF b/org.eclipse.amp.axf/plugins/org.eclipse.amp.axf.ide/META-INF/MANIFEST.MF
index a1c4984..ceaa884 100644
--- a/org.eclipse.amp.axf/plugins/org.eclipse.amp.axf.ide/META-INF/MANIFEST.MF
+++ b/org.eclipse.amp.axf/plugins/org.eclipse.amp.axf.ide/META-INF/MANIFEST.MF
@@ -3,7 +3,7 @@
 Bundle-Name: %pluginName
 Bundle-Vendor: %providerName
 Bundle-SymbolicName: org.eclipse.amp.axf.ide;singleton:=true
-Bundle-Version: 0.2.0.qualifier
+Bundle-Version: 0.5.0.qualifier
 Bundle-Activator: org.eclipse.amp.axf.ide.AXFWorkbenchPlugin
 Require-Bundle: org.eclipse.core.runtime,
  org.eclipse.core.commands,