blob: 2abe6fbe8e9921912176063b8787f3b992dcd3f6 [file] [log] [blame]
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-Version: 0.2.0.qualifier
Bundle-SymbolicName: org.eclipse.amp.amf.parameters;singleton:=true
Eclipse-RegisterBuddy: org.eclipse.xtext.log4j
Bundle-ActivationPolicy: lazy
Require-Bundle: org.eclipse.xtext,
org.eclipse.xtext.generator;resolution:=optional,
de.itemis.xtext.antlr;resolution:=optional,
org.eclipse.emf.codegen.ecore;resolution:=optional,
org.eclipse.xtext.log4j;resolution:=optional,
org.eclipse.emf.mwe.utils;resolution:=optional,
org.eclipse.emf.mwe.core;resolution:=optional,
org.eclipse.xtext.xtend;resolution:=optional,
org.eclipse.xtext.util,
org.eclipse.emf.ecore,
org.eclipse.emf.common,
org.antlr.runtime,
org.eclipse.ui;bundle-version="3.5.0",
org.eclipse.core.runtime;bundle-version="3.5.0",
org.eclipse.core.resources;bundle-version="3.5.0",
org.eclipse.amp.amf.acore,
org.eclipse.amp.amf.abase
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ClassPath: .
Import-Package: org.apache.commons.collections,org.apache.commons.lang
Export-Package: org.eclipse.amp.amf.parameters,
org.eclipse.amp.amf.parameters.aPar,
org.eclipse.amp.amf.parameters.aPar.impl,
org.eclipse.amp.amf.parameters.aPar.util,
org.eclipse.amp.amf.parameters.formatting,
org.eclipse.amp.amf.parameters.parseTreeConstruction,
org.eclipse.amp.amf.parameters.parser.antlr,
org.eclipse.amp.amf.parameters.parser.antlr.internal,
org.eclipse.amp.amf.parameters.scoping,
org.eclipse.amp.amf.parameters.services,
org.eclipse.amp.amf.parameters.validation
Bundle-Localization: plugin