Replace unneccessary Java 1.6 requirement.
diff --git a/org.eclipse.amp.axf/plugins/org.eclipse.amp.axf.views/.classpath b/org.eclipse.amp.axf/plugins/org.eclipse.amp.axf.views/.classpath
index 8a8f166..2d1a430 100644
--- a/org.eclipse.amp.axf/plugins/org.eclipse.amp.axf.views/.classpath
+++ b/org.eclipse.amp.axf/plugins/org.eclipse.amp.axf.views/.classpath
@@ -1,6 +1,6 @@
 <?xml version="1.0" encoding="UTF-8"?>

 <classpath>

-	<classpathentry kind="con" path="org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/JavaSE-1.6"/>

+	<classpathentry kind="con" path="org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/J2SE-1.5"/>

 	<classpathentry kind="con" path="org.eclipse.pde.core.requiredPlugins"/>

 	<classpathentry kind="src" path="src"/>

 	<classpathentry kind="output" path="bin"/>

diff --git a/org.eclipse.amp.axf/plugins/org.eclipse.amp.axf.views/META-INF/MANIFEST.MF b/org.eclipse.amp.axf/plugins/org.eclipse.amp.axf.views/META-INF/MANIFEST.MF
index ac8ee29..5f44a32 100644
--- a/org.eclipse.amp.axf/plugins/org.eclipse.amp.axf.views/META-INF/MANIFEST.MF
+++ b/org.eclipse.amp.axf/plugins/org.eclipse.amp.axf.views/META-INF/MANIFEST.MF
@@ -12,5 +12,5 @@
  org.eclipse.amp.axf.core,
  org.eclipse.ui.views;bundle-version="3.4.0"
 Bundle-ActivationPolicy: lazy
-Bundle-RequiredExecutionEnvironment: JavaSE-1.6
+Bundle-RequiredExecutionEnvironment: J2SE-1.5
 Export-Package: org.eclipse.amp.axf.view