Update to 0.7.0.
diff --git a/org.eclipse.amp.amf/plugins/org.eclipse.amp.amf.parameters.edit/META-INF/MANIFEST.MF b/org.eclipse.amp.amf/plugins/org.eclipse.amp.amf.parameters.edit/META-INF/MANIFEST.MF
index 7b50a10..c544183 100644
--- a/org.eclipse.amp.amf/plugins/org.eclipse.amp.amf.parameters.edit/META-INF/MANIFEST.MF
+++ b/org.eclipse.amp.amf/plugins/org.eclipse.amp.amf.parameters.edit/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@
 Bundle-ManifestVersion: 2

 Bundle-Name: %pluginName

 Bundle-SymbolicName: org.eclipse.amp.amf.parameters.edit;singleton:=true

-Bundle-Version: 0.5.0.qualifier

+Bundle-Version: 0.7.0.qualifier

 Bundle-ClassPath: .

 Bundle-Activator: org.eclipse.amp.amf.parameters.aPar.provider.AParEditPlugin$Implementation

 Bundle-Vendor: %providerName