Add explicit plugin for o.a.collections.
diff --git a/releng/org.eclipse.amp.releng/build.properties b/releng/org.eclipse.amp.releng/build.properties
index cd24f5f..b210718 100755
--- a/releng/org.eclipse.amp.releng/build.properties
+++ b/releng/org.eclipse.amp.releng/build.properties
@@ -45,7 +45,7 @@
 http://download.eclipse.org/modeling/emft/mwe/downloads/drops/0.7.2/R200908120417/emft-mwe-Update-incubation-0.7.2.zip,\
 http://download.eclipse.org/tools/gef/downloads/drops/3.5.2/R201002241200/GEF-Update-3.5.2.zip,\
 http://download.eclipse.org/modeling/emf/emf/downloads/drops/2.5.0/R200906151043/emf-xsd-Update-2.5.0.zip
-pluginIDsToInstall=org.apache.commons.cli+org.apache.commons.lang+org.apache.commons.logging+com.google.inject
+pluginIDsToInstall=org.apache.commons.cli+org.apache.commons.lang+org.apache.commons.logging+org.apache.commons.collections+com.google.inject
 featureIDsToInstall=org.eclipse.emf+org.eclipse.xsd+org.eclipse.gef+org.eclipse.zest+org.eclipse.xpand+org.eclipse.xtend+org.eclipse.xtext.runtime+org.eclipse.xtext.ui
 
 #what steps should we do? default: build.steps=buildUpdate,buildZips,buildTests,generateDigests,test,publish,cleanup