Current Ascape 5.2.0 plugins per https://dev.eclipse.org/ipzilla/show_bug.cgi?id=3302. ***Code is actually maintained at: https://ascape.svn.sourceforge.net/svnroot/ascape/***.
diff --git a/org.ascape/plugins/org.ascape.core/META-INF/MANIFEST.MF b/org.ascape/plugins/org.ascape.core/META-INF/MANIFEST.MF
new file mode 100644
index 0000000..2505f32
--- /dev/null
+++ b/org.ascape/plugins/org.ascape.core/META-INF/MANIFEST.MF
@@ -0,0 +1,25 @@
+Manifest-Version: 1.0
+Bundle-ManifestVersion: 2
+Bundle-Name: Ascape Core Functionality
+Bundle-SymbolicName: org.ascape.core
+Bundle-Version: 5.2.0
+Bundle-Vendor: Ascape.org
+Require-Bundle: 
+ org.apache.ant,
+ org.jdom;bundle-version="1.0.0"
+Bundle-ClassPath: .
+Bundle-RequiredExecutionEnvironment: J2SE-1.5
+Export-Package: org.ascape.ant,
+ org.ascape.model,
+ org.ascape.model.engine,
+ org.ascape.model.event,
+ org.ascape.model.rule,
+ org.ascape.model.space,
+ org.ascape.query,
+ org.ascape.query.parser,
+ org.ascape.runtime,
+ org.ascape.util,
+ org.ascape.util.data,
+ org.ascape.util.sweep,
+ org.ascape.util.vis,
+ org.ascape.view.nonvis