Skip to main content
aboutsummaryrefslogtreecommitdiffstats
AgeCommit message (Expand)AuthorFilesLines
2022-09-10[releng] Update to build for 2022-12 (EMF/XSD 2.32)Ed Merks1-1/+1
2022-06-16[releng] Bump versionsR2_31_0Ed Merks1-1/+1
2022-03-17[releng] Update the builds to support 2022-06 (2.30).R2_30_0Ed Merks1-1/+1
2021-12-16[releng] Update versions for doc changes.R2_29_0Ed Merks1-1/+1
2021-09-24[releng] Reset version baselineR2_28_0Ed Merks1-1/+1
2021-03-19[releng] More updates to enable builds for 2021-06Ed Merks1-1/+1
2020-12-30[releng] Increment versions.R2_25_0Ed Merks1-1/+1
2020-09-17[releng] Prepare for 2020-12 target platform and increment versions.R2_24_0Ed Merks1-1/+1
2020-06-30[releng] Eliminate warnings and version problems.Ed Merks1-1/+1
2020-03-24[releng] Rework how ant examples are copied and used by the tools.testEd Merks1-1/+1
2020-01-27[releng] Increment versions.R2_21_0Ed Merks1-1/+1
2019-12-03[releng] Prepare for 2.20 release.Ed Merks1-1/+1
2019-06-25[releng] Increment documentation versionR2_19_0Ed Merks1-1/+1
2019-03-21[releng] Increment versionsEd Merks1-1/+1
2018-12-20[releng] Increment versions.R2_17_0Ed Merks1-1/+1
2018-11-02[540147] EMF/XSD: Switch to tycho build introduced cyclic dependencySebastian Ratz1-1/+1
2018-06-26[releng] Migrate to EPL 2.0.Ed Merks1-1/+1
2018-01-23[529487] Migrate EMF/XSD build to TychoEd Merks1-2/+2
2012-09-19[389864] Eliminate all warnings; build task jars automatically.Ed Merks1-1/+1
2009-08-07[281779] Support symlinks better for the build.emerks1-2/+1
2009-03-21[269583] Increment versiondavidms1-1/+1
2008-02-21[219796] Eliminate warnings.emerks1-0/+1
2007-10-03[205263]nickb1-1/+1
2007-09-07[201876] .doc plugins are no longer unpacked w/ doc.zip in themnickb1-1/+1
2006-11-08[163833] Increment to 2.3.0 and update .classpath and .settings for compiler ...emerks1-1/+1
2006-10-30[162784] Add Bundle-RequiredExecutionEnvironment: J2SE-1.5emerks1-0/+1
2006-09-13[157227] Using the org.eclipse.pde.core.javadoc extension point by refering t...marcelop1-1/+1
2006-02-23[129187] Adding .qualifer to the bundle versionmarcelop1-1/+1
2005-10-24[113569] Use Eclipse-LazyStart rather than Eclipse-AutoStart; and eliminate s...emerks1-1/+1
2005-07-21increment to 2.2.0 (various bugs)nickb1-1/+1
2005-06-02[98180] The plugin manifest.marcelop1-0/+9

    Back to the top