Skip to main content
summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorWim Jongman2018-12-27 09:11:28 +0000
committerWim Jongman2018-12-27 09:11:28 +0000
commitfd869f75a28b06c00cdb1300a1ef253f070502cf (patch)
tree46ce84ad5a1dc2abf6197bccf555f276154fd8b2
parent35c599dade76c0e815cd240c013665da9c655658 (diff)
downloadorg.eclipse.windowbuilder-fd869f75a28b06c00cdb1300a1ef253f070502cf.tar.gz
org.eclipse.windowbuilder-fd869f75a28b06c00cdb1300a1ef253f070502cf.tar.xz
org.eclipse.windowbuilder-fd869f75a28b06c00cdb1300a1ef253f070502cf.zip
Bug 542981 - WB not working in 2018-12
* Update version numbers Change-Id: Id220b3f43c54e189896a56722086c1dd65f049cb Signed-off-by: Wim Jongman <wim.jongman@remainsoftware.com>
-rw-r--r--org.eclipse.wb.os.linux/META-INF/MANIFEST.MF34
-rw-r--r--org.eclipse.wb.os.linux/pom.xml2
2 files changed, 18 insertions, 18 deletions
diff --git a/org.eclipse.wb.os.linux/META-INF/MANIFEST.MF b/org.eclipse.wb.os.linux/META-INF/MANIFEST.MF
index b72297eb..9b446d6a 100644
--- a/org.eclipse.wb.os.linux/META-INF/MANIFEST.MF
+++ b/org.eclipse.wb.os.linux/META-INF/MANIFEST.MF
@@ -1,17 +1,17 @@
-Manifest-Version: 1.0
-Bundle-ManifestVersion: 2
-Bundle-Name: %pluginName
-Bundle-SymbolicName: org.eclipse.wb.os.linux;singleton:=true
-Bundle-Version: 1.9.1.qualifier
-Bundle-Vendor: %providerName
-Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Eclipse-PlatformFilter: (& (osgi.ws=gtk) (osgi.os=linux))
-Require-Bundle: org.eclipse.swt,
- org.eclipse.core.runtime,
- org.eclipse.jface,
- org.eclipse.ui,
- org.eclipse.wb.core
-Bundle-Activator: org.eclipse.wb.internal.os.linux.Activator
-Bundle-ActivationPolicy: lazy
-Bundle-Localization: plugin
-Import-Package: org.eclipse.wb.os
+Manifest-Version: 1.0
+Bundle-ManifestVersion: 2
+Bundle-Name: %pluginName
+Bundle-SymbolicName: org.eclipse.wb.os.linux;singleton:=true
+Bundle-Version: 1.9.2.qualifier
+Bundle-Vendor: %providerName
+Bundle-RequiredExecutionEnvironment: J2SE-1.5
+Eclipse-PlatformFilter: (& (osgi.ws=gtk) (osgi.os=linux))
+Require-Bundle: org.eclipse.swt,
+ org.eclipse.core.runtime,
+ org.eclipse.jface,
+ org.eclipse.ui,
+ org.eclipse.wb.core
+Bundle-Activator: org.eclipse.wb.internal.os.linux.Activator
+Bundle-ActivationPolicy: lazy
+Bundle-Localization: plugin
+Import-Package: org.eclipse.wb.os
diff --git a/org.eclipse.wb.os.linux/pom.xml b/org.eclipse.wb.os.linux/pom.xml
index fdf18190..76e037d3 100644
--- a/org.eclipse.wb.os.linux/pom.xml
+++ b/org.eclipse.wb.os.linux/pom.xml
@@ -11,7 +11,7 @@
<groupId>org.eclipse.wb</groupId>
<artifactId>org.eclipse.wb.os.linux</artifactId>
- <version>1.9.1-SNAPSHOT</version>
+ <version>1.9.2-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>

Back to the top