Skip to main content
summaryrefslogtreecommitdiffstats
path: root/releng
AgeCommit message (Expand)AuthorFilesLines
2009-01-12setup build for jaxwsdavid_williams1-1/+1
2009-01-12setup build for jaxwsdavid_williams1-0/+8
2009-01-12setup build for jaxwsdavid_williams1-2/+2
2008-12-18Update GEF M4 prereqhzhang1-2/+2
2008-12-17Updated EMF M4, GEF & DTP current I buildshzhang1-5/+5
2008-12-13update to Eclipse M4david_williams1-4/+4
2008-12-12Reverted change to the builderVersion.tle1-2/+2
2008-12-12Updated Dali 2.1 build with maintenance branch.tle1-2/+2
2008-12-09M4 prereq updatehzhang1-9/+9
2008-12-03Fix for 257213 - Dali 2.1 build pre-req missing - xsd runtimetle1-1/+2
2008-11-25248038 We should move to Java 6 to run JUnit testsdavid_williams1-1/+1
2008-11-25248038 We should move to Java 6 to run JUnit testsdavid_williams1-1/+1
2008-11-05M3 prereqs updatehzhang1-7/+7
2008-11-04HEAD build fails ... need to update wtpbuildToolsdavid_williams1-1/+1
2008-11-04HEAD build faildavid_williams1-1/+1
2008-11-03add vex testsdavid_williams1-1/+1
2008-11-03add vex testsdavid_williams1-1/+1
2008-11-03add vex testsdavid_williams1-1/+1
2008-11-03add vex testsdavid_williams1-1/+1
2008-11-02fix zip namesdavid_williams1-1/+1
2008-11-02fix zip namedavid_williams1-1/+1
2008-11-02fix zip namedavid_williams1-1/+1
2008-11-02fix propertiesdavid_williams1-1/+1
2008-11-02re-arrange so xsl and vex can have seperatly triggered buildsdavid_williams1-1/+1
2008-11-02re-arrange so xsl and vex can have seperatly triggered buildsdavid_williams1-1/+1
2008-10-30252788 breakage due to non-api usedavid_williams1-1/+1
2008-10-30252788 breakage due to non-api usedavid_williams1-1/+1
2008-10-29Update prereqs (platform, emf,dtp)hzhang1-5/+5
2008-10-28use new base builderdavid_williams1-4/+3
2008-10-28use new base builder parallel compilationdavid_williams1-3/+4
2008-10-28update to Orbit S-builddavid_williams1-186/+194
2008-10-28use new base builder parallel compilationdavid_williams1-1/+1
2008-10-28use new base builderdavid_williams1-1/+1
2008-10-21Updating prereqs (platform, emf, gef, dtp)hzhang1-7/+7
2008-10-17200247 Create separate build/distributions for the Faceted Project Frameworkdavid_williams1-2/+1
2008-10-14247565 [releng] Dali needs build/packaging for 2.1 releasetle1-2/+2
2008-10-13use dali releng properties file for dependancies on downlaod pagedavid_williams1-1/+1
2008-10-09247565 [releng] Dali needs build/packaging for 2.1 releasetle1-2/+2
2008-10-08250035 Some fproj framework source plugins are emptydavid_williams1-2/+2
2008-10-08247565 [releng] Dali needs build/packaging for 2.1 releasedavid_williams1-1/+1
2008-10-08247565 [releng] Dali needs build/packaging for 2.1 releasedavid_williams1-1/+1
2008-10-08247565 [releng] Dali needs build/packaging for 2.1 releasedavid_williams1-1/+1
2008-10-08247565 [releng] Dali needs build/packaging for 2.1 releasedavid_williams1-1/+1
2008-10-08247565 [releng] Dali needs build/packaging for 2.1 releasedavid_williams1-1/+1
2008-10-08247565 [releng] Dali needs build/packaging for 2.1 releasedavid_williams1-1/+2
2008-10-08turns out, the PPC version of 0922 platform build was bad!david_williams1-2/+2
2008-10-08247565 [releng] Dali needs build/packaging for 2.1 releasedavid_williams1-1/+1
2008-10-08investigate build failuredavid_williams1-1/+1
2008-10-07Update prereqs (platform, emf & dtp 162)hzhang1-7/+7
2008-10-04247565 [releng] Dali needs build/packaging for 2.1 releasedavid_williams1-1/+1

Back to the top