Skip to main content
summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorMartin Taal2014-12-27 20:58:11 +0000
committerMartin Taal2014-12-27 20:58:11 +0000
commit4b8d98ce02efdda96e1984b60f070f7d2297d22a (patch)
treee2f00754aa99c3b22ead1310d7c93af55584b767 /generator/org.eclipse.emf.texo.annotations.model/META-INF/MANIFEST.MF
parent6c250eb73dba14facd7f95387034ed19c2ceb9fd (diff)
downloadorg.eclipse.emf.texo-4b8d98ce02efdda96e1984b60f070f7d2297d22a.tar.gz
org.eclipse.emf.texo-4b8d98ce02efdda96e1984b60f070f7d2297d22a.tar.xz
org.eclipse.emf.texo-4b8d98ce02efdda96e1984b60f070f7d2297d22a.zip
Updated version number, changed dependency on servlet
Diffstat (limited to 'generator/org.eclipse.emf.texo.annotations.model/META-INF/MANIFEST.MF')
-rw-r--r--generator/org.eclipse.emf.texo.annotations.model/META-INF/MANIFEST.MF8
1 files changed, 4 insertions, 4 deletions
diff --git a/generator/org.eclipse.emf.texo.annotations.model/META-INF/MANIFEST.MF b/generator/org.eclipse.emf.texo.annotations.model/META-INF/MANIFEST.MF
index 35cd9d0d..adf9567e 100644
--- a/generator/org.eclipse.emf.texo.annotations.model/META-INF/MANIFEST.MF
+++ b/generator/org.eclipse.emf.texo.annotations.model/META-INF/MANIFEST.MF
@@ -2,13 +2,13 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.emf.texo.annotations.model;singleton:=true
-Bundle-Version: 0.1.0.qualifier
+Bundle-Version: 0.9.0.qualifier
Bundle-Vendor: %providerName
Bundle-ClassPath: .
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
-Export-Package: org.eclipse.emf.texo.annotations;version="0.1.0",
- org.eclipse.emf.texo.annotations.annotationsmodel;version="0.1.0",
- org.eclipse.emf.texo.annotations.annotationsmodel.util;version="0.1.0"
+Export-Package: org.eclipse.emf.texo.annotations;version="0.9.0",
+ org.eclipse.emf.texo.annotations.annotationsmodel;version="0.9.0",
+ org.eclipse.emf.texo.annotations.annotationsmodel.util;version="0.9.0"
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.emf.ecore;bundle-version="[2.5.0,3.0.0)"

Back to the top