Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authormtaal2009-05-22 20:54:44 +0000
committermtaal2009-05-22 20:54:44 +0000
commit13fd1d4696d9df9f0b21ee8771e44c83538ac80d (patch)
tree97d9f9eebbeefafdd4d617239a175839557fd178
parentb1a76f1170433af2887b0047922aeeb44426ae8d (diff)
downloadorg.eclipse.emf.teneo-13fd1d4696d9df9f0b21ee8771e44c83538ac80d.tar.gz
org.eclipse.emf.teneo-13fd1d4696d9df9f0b21ee8771e44c83538ac80d.tar.xz
org.eclipse.emf.teneo-13fd1d4696d9df9f0b21ee8771e44c83538ac80d.zip
Changes because of upgrade to 3.5RC1
-rw-r--r--plugins/org.eclipse.emf.teneo.orm/.classpath4
-rw-r--r--plugins/org.eclipse.emf.teneo.orm/.settings/org.eclipse.jdt.core.prefs7
2 files changed, 2 insertions, 9 deletions
diff --git a/plugins/org.eclipse.emf.teneo.orm/.classpath b/plugins/org.eclipse.emf.teneo.orm/.classpath
index 304e86186..1fa3e6803 100644
--- a/plugins/org.eclipse.emf.teneo.orm/.classpath
+++ b/plugins/org.eclipse.emf.teneo.orm/.classpath
@@ -1,7 +1,7 @@
<?xml version="1.0" encoding="UTF-8"?>
<classpath>
- <classpathentry kind="src" path="src"/>
- <classpathentry kind="con" path="org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/J2SE-1.5"/>
+ <classpathentry kind="con" path="org.eclipse.jdt.launching.JRE_CONTAINER"/>
<classpathentry kind="con" path="org.eclipse.pde.core.requiredPlugins"/>
+ <classpathentry kind="src" path="src"/>
<classpathentry kind="output" path="bin"/>
</classpath>
diff --git a/plugins/org.eclipse.emf.teneo.orm/.settings/org.eclipse.jdt.core.prefs b/plugins/org.eclipse.emf.teneo.orm/.settings/org.eclipse.jdt.core.prefs
deleted file mode 100644
index 4c2f60550..000000000
--- a/plugins/org.eclipse.emf.teneo.orm/.settings/org.eclipse.jdt.core.prefs
+++ /dev/null
@@ -1,7 +0,0 @@
-#Sun Dec 21 11:26:26 CET 2008
-eclipse.preferences.version=1
-org.eclipse.jdt.core.compiler.codegen.targetPlatform=1.5
-org.eclipse.jdt.core.compiler.compliance=1.5
-org.eclipse.jdt.core.compiler.problem.assertIdentifier=error
-org.eclipse.jdt.core.compiler.problem.enumIdentifier=error
-org.eclipse.jdt.core.compiler.source=1.5

Back to the top