Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
Diffstat (limited to 'target_explorer/plugins/org.eclipse.tcf.te.tcf.launch.ui/META-INF/MANIFEST.MF')
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tcf.launch.ui/META-INF/MANIFEST.MF7
1 files changed, 4 insertions, 3 deletions
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tcf.launch.ui/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.tcf.launch.ui/META-INF/MANIFEST.MF
index 26e112c56..561f0f0aa 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tcf.launch.ui/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tcf.launch.ui/META-INF/MANIFEST.MF
@@ -11,7 +11,9 @@ Require-Bundle: org.eclipse.core.expressions;bundle-version="3.4.400",
org.eclipse.tcf.core;bundle-version="1.3.0",
org.eclipse.tcf.debug;bundle-version="1.3.0",
org.eclipse.tcf.debug.ui;bundle-version="1.3.0",
+ org.eclipse.tcf.te.core;bundle-version="1.3.0",
org.eclipse.tcf.te.core.cdt;bundle-version="1.3.0",
+ org.eclipse.tcf.te.core.terminals;bundle-version="1.3.0",
org.eclipse.tcf.te.launch.core;bundle-version="1.3.0",
org.eclipse.tcf.te.launch.ui;bundle-version="1.3.0",
org.eclipse.tcf.te.runtime;bundle-version="1.3.0",
@@ -27,6 +29,7 @@ Require-Bundle: org.eclipse.core.expressions;bundle-version="3.4.400",
org.eclipse.tcf.te.tcf.locator;bundle-version="1.3.0",
org.eclipse.tcf.te.tcf.processes.core;bundle-version="1.3.0",
org.eclipse.tcf.te.tcf.ui;bundle-version="1.3.0",
+ org.eclipse.tcf.te.ui;bundle-version="1.3.0",
org.eclipse.tcf.te.ui.controls;bundle-version="1.3.0",
org.eclipse.tcf.te.ui.forms;bundle-version="1.3.0",
org.eclipse.tcf.te.ui.swt;bundle-version="1.3.0",
@@ -34,9 +37,7 @@ Require-Bundle: org.eclipse.core.expressions;bundle-version="3.4.400",
org.eclipse.ui;bundle-version="3.8.0",
org.eclipse.ui.forms;bundle-version="3.5.200",
org.eclipse.ui.navigator;bundle-version="3.5.200",
- org.eclipse.ui.views.properties.tabbed;bundle-version="3.5.300",
- org.eclipse.tcf.te.ui;bundle-version="1.3.0",
- org.eclipse.tcf.te.core;bundle-version="1.3.0"
+ org.eclipse.ui.views.properties.tabbed;bundle-version="3.5.300"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin

Back to the top