Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorEugene Tarassov2012-05-30 02:48:26 +0000
committerEugene Tarassov2012-05-30 02:48:26 +0000
commit6bf5d2bf3de1bb82ad2e386fe77bb78738532420 (patch)
treebc47481735356cb7f73a837d876e6d6005efe79d /target_explorer
parent80dd2d77f9c1b96a11ace9c61f6d0ea9545a4e72 (diff)
downloadorg.eclipse.tcf-6bf5d2bf3de1bb82ad2e386fe77bb78738532420.tar.gz
org.eclipse.tcf-6bf5d2bf3de1bb82ad2e386fe77bb78738532420.tar.xz
org.eclipse.tcf-6bf5d2bf3de1bb82ad2e386fe77bb78738532420.zip
Version number changed from 1.0 to 1.1
Diffstat (limited to 'target_explorer')
-rw-r--r--target_explorer/docs/team/How-to-setup-the-development-environment.txt7
-rw-r--r--target_explorer/experimental/features/org.eclipse.tcf.te.rcp.feature/feature.xml2
-rw-r--r--target_explorer/experimental/features/org.eclipse.tcf.te.rcp.feature/pom.xml4
-rw-r--r--target_explorer/experimental/features/org.eclipse.tcf.te.tcf.rcp.feature/feature.xml2
-rw-r--r--target_explorer/experimental/features/org.eclipse.tcf.te.tcf.rcp.feature/pom.xml4
-rw-r--r--target_explorer/experimental/plugins/org.eclipse.tcf.te.rcp.application/.classpath2
-rw-r--r--target_explorer/experimental/plugins/org.eclipse.tcf.te.rcp.application/META-INF/MANIFEST.MF14
-rw-r--r--target_explorer/experimental/plugins/org.eclipse.tcf.te.rcp.application/pom.xml4
-rw-r--r--target_explorer/experimental/plugins/org.eclipse.tcf.te.rcp/.classpath2
-rw-r--r--target_explorer/experimental/plugins/org.eclipse.tcf.te.rcp/META-INF/MANIFEST.MF12
-rw-r--r--target_explorer/experimental/plugins/org.eclipse.tcf.te.rcp/pom.xml4
-rw-r--r--target_explorer/experimental/plugins/org.eclipse.tcf.te.rcp/products/TargetExplorer.product8
-rw-r--r--target_explorer/experimental/plugins/org.eclipse.tcf.te.rcp/products/TargetExplorer_TCF.product8
-rw-r--r--target_explorer/experimental/plugins/org.eclipse.tcf.te.ui.sequoyah.vnc/META-INF/MANIFEST.MF18
-rw-r--r--target_explorer/features/org.eclipse.tcf.te.feature/feature.xml10
-rw-r--r--target_explorer/features/org.eclipse.tcf.te.feature/pom.xml4
-rw-r--r--target_explorer/features/org.eclipse.tcf.te.sdk.feature/feature.xml4
-rw-r--r--target_explorer/features/org.eclipse.tcf.te.sdk.feature/pom.xml4
-rw-r--r--target_explorer/features/org.eclipse.tcf.te.tcf.feature/feature.xml14
-rw-r--r--target_explorer/features/org.eclipse.tcf.te.tcf.feature/pom.xml4
-rw-r--r--target_explorer/features/org.eclipse.tcf.te.tcf.sdk.feature/feature.xml6
-rw-r--r--target_explorer/features/org.eclipse.tcf.te.tcf.sdk.feature/pom.xml4
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.core.cdt/META-INF/MANIFEST.MF6
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.core.cdt/pom.xml4
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.core/META-INF/MANIFEST.MF14
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.core/pom.xml4
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.launch.core/META-INF/MANIFEST.MF18
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.launch.core/pom.xml4
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.launch.ui/META-INF/MANIFEST.MF36
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.launch.ui/pom.xml4
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.runtime.concurrent/META-INF/MANIFEST.MF6
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.runtime.concurrent/pom.xml4
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.runtime.model/META-INF/MANIFEST.MF6
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.runtime.model/pom.xml4
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.runtime.persistence/META-INF/MANIFEST.MF8
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.runtime.persistence/pom.xml4
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.runtime.services/META-INF/MANIFEST.MF6
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.runtime.services/pom.xml4
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.runtime.statushandler/META-INF/MANIFEST.MF6
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.runtime.statushandler/pom.xml4
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.runtime.stepper/META-INF/MANIFEST.MF10
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.runtime.stepper/pom.xml4
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.runtime/META-INF/MANIFEST.MF4
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.runtime/pom.xml4
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tcf.core.model/META-INF/MANIFEST.MF10
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tcf.core.model/pom.xml4
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tcf.core.scripting/META-INF/MANIFEST.MF10
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tcf.core.scripting/pom.xml4
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tcf.core/META-INF/MANIFEST.MF12
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tcf.core/pom.xml4
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tcf.filesystem.core/META-INF/MANIFEST.MF18
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tcf.filesystem.core/pom.xml4
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tcf.filesystem.ui/META-INF/MANIFEST.MF32
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tcf.filesystem.ui/pom.xml4
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tcf.launch.core/META-INF/MANIFEST.MF32
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tcf.launch.core/pom.xml4
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tcf.launch.ui/META-INF/MANIFEST.MF40
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tcf.launch.ui/pom.xml4
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tcf.locator/META-INF/MANIFEST.MF18
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tcf.locator/pom.xml4
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tcf.log.core/META-INF/MANIFEST.MF10
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tcf.log.core/pom.xml4
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tcf.processes.core/META-INF/MANIFEST.MF22
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tcf.processes.core/pom.xml4
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tcf.processes.ui/META-INF/MANIFEST.MF36
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tcf.processes.ui/pom.xml4
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tcf.services.contexts/META-INF/MANIFEST.MF12
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tcf.services.contexts/pom.xml4
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tcf.terminals.core/META-INF/MANIFEST.MF14
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tcf.terminals.core/pom.xml4
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tcf.terminals.ui/META-INF/MANIFEST.MF22
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tcf.terminals.ui/pom.xml4
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tcf.ui.console/META-INF/MANIFEST.MF12
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tcf.ui.console/pom.xml4
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tcf.ui.views/META-INF/MANIFEST.MF28
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tcf.ui.views/pom.xml4
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tcf.ui/META-INF/MANIFEST.MF38
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tcf.ui/pom.xml4
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tests/META-INF/MANIFEST.MF32
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tests/pom.xml4
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.ui.controls/META-INF/MANIFEST.MF16
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.ui.controls/pom.xml4
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.ui.forms/META-INF/MANIFEST.MF8
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.ui.forms/pom.xml4
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.ui.startup/META-INF/MANIFEST.MF8
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.ui.startup/pom.xml4
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.ui.swt/META-INF/MANIFEST.MF6
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.ui.swt/pom.xml4
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.process/META-INF/MANIFEST.MF14
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.process/pom.xml4
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.serial/META-INF/MANIFEST.MF18
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.serial/pom.xml4
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.ssh/META-INF/MANIFEST.MF18
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.ssh/pom.xml4
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.telnet/META-INF/MANIFEST.MF18
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.telnet/pom.xml4
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.ui.terminals/META-INF/MANIFEST.MF18
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.ui.terminals/pom.xml4
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.ui.views/META-INF/MANIFEST.MF16
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.ui.views/pom.xml4
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.ui/META-INF/MANIFEST.MF20
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.ui/pom.xml4
-rw-r--r--target_explorer/pom-tests.xml4
103 files changed, 490 insertions, 493 deletions
diff --git a/target_explorer/docs/team/How-to-setup-the-development-environment.txt b/target_explorer/docs/team/How-to-setup-the-development-environment.txt
index d974f0d25..137e54d22 100644
--- a/target_explorer/docs/team/How-to-setup-the-development-environment.txt
+++ b/target_explorer/docs/team/How-to-setup-the-development-environment.txt
@@ -2,19 +2,16 @@ How to setup a Target Explorer development environment
======================================================
1. Download and extract the Eclipse SDK environment
- - Download the Eclipse Classic 3.7.1 SDK package from http://www.eclipse.org/downloads
+ - Download the Eclipse Classic 4.2 SDK package from http://www.eclipse.org/downloads
- Extract the downloaded archive
- Note: The Target Explorer is expected to work with Eclipse 3.7.0 and higher. Keep this
- in mind if introducing new dependencies and check the minimum version declared
- in the MANIFEST.MF.
Note: To build the Target Explorer plug-in's, you need to have a Java SE 6 JDK installed.
The use of Java 6 language features is permitted.
2. Add the EGit team provider and the C/C++ tooling
- Launch Eclipse
- Open the "Install" dialog via "Help > Install New Software ..."
- - Select the Eclipse 3.7.x release site (http://download.eclipse.org/releases/indigo).
+ - Select the Eclipse 4.2.x release site (http://download.eclipse.org/releases/juno).
If not in the list, add it.
- Choose the EGit team provider
* Collaboration > Eclipse EGit and
diff --git a/target_explorer/experimental/features/org.eclipse.tcf.te.rcp.feature/feature.xml b/target_explorer/experimental/features/org.eclipse.tcf.te.rcp.feature/feature.xml
index a004db1b3..71f0467c4 100644
--- a/target_explorer/experimental/features/org.eclipse.tcf.te.rcp.feature/feature.xml
+++ b/target_explorer/experimental/features/org.eclipse.tcf.te.rcp.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.tcf.te.rcp.feature"
label="%featureName"
- version="1.0.0.qualifier"
+ version="1.1.0.qualifier"
provider-name="%providerName"
plugin="org.eclipse.tcf.te.rcp">
diff --git a/target_explorer/experimental/features/org.eclipse.tcf.te.rcp.feature/pom.xml b/target_explorer/experimental/features/org.eclipse.tcf.te.rcp.feature/pom.xml
index 22760667f..a9d96c41b 100644
--- a/target_explorer/experimental/features/org.eclipse.tcf.te.rcp.feature/pom.xml
+++ b/target_explorer/experimental/features/org.eclipse.tcf.te.rcp.feature/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.rcp.feature</artifactId>
<packaging>eclipse-feature</packaging>
diff --git a/target_explorer/experimental/features/org.eclipse.tcf.te.tcf.rcp.feature/feature.xml b/target_explorer/experimental/features/org.eclipse.tcf.te.tcf.rcp.feature/feature.xml
index 6c6336889..6fea86a79 100644
--- a/target_explorer/experimental/features/org.eclipse.tcf.te.tcf.rcp.feature/feature.xml
+++ b/target_explorer/experimental/features/org.eclipse.tcf.te.tcf.rcp.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.tcf.te.tcf.rcp.feature"
label="%featureName"
- version="1.0.0.qualifier"
+ version="1.1.0.qualifier"
provider-name="%providerName"
plugin="org.eclipse.tcf.te.rcp">
diff --git a/target_explorer/experimental/features/org.eclipse.tcf.te.tcf.rcp.feature/pom.xml b/target_explorer/experimental/features/org.eclipse.tcf.te.tcf.rcp.feature/pom.xml
index 8ab21832e..b9c03be30 100644
--- a/target_explorer/experimental/features/org.eclipse.tcf.te.tcf.rcp.feature/pom.xml
+++ b/target_explorer/experimental/features/org.eclipse.tcf.te.tcf.rcp.feature/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.tcf.rcp.feature</artifactId>
<packaging>eclipse-feature</packaging>
diff --git a/target_explorer/experimental/plugins/org.eclipse.tcf.te.rcp.application/.classpath b/target_explorer/experimental/plugins/org.eclipse.tcf.te.rcp.application/.classpath
index 64c5e31b7..ad32c83a7 100644
--- a/target_explorer/experimental/plugins/org.eclipse.tcf.te.rcp.application/.classpath
+++ b/target_explorer/experimental/plugins/org.eclipse.tcf.te.rcp.application/.classpath
@@ -1,6 +1,6 @@
<?xml version="1.0" encoding="UTF-8"?>
<classpath>
- <classpathentry kind="con" path="org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/J2SE-1.5"/>
+ <classpathentry kind="con" path="org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/JavaSE-1.6"/>
<classpathentry kind="con" path="org.eclipse.pde.core.requiredPlugins"/>
<classpathentry kind="src" path="src"/>
<classpathentry kind="output" path="bin"/>
diff --git a/target_explorer/experimental/plugins/org.eclipse.tcf.te.rcp.application/META-INF/MANIFEST.MF b/target_explorer/experimental/plugins/org.eclipse.tcf.te.rcp.application/META-INF/MANIFEST.MF
index 4f228f679..a48e4414e 100644
--- a/target_explorer/experimental/plugins/org.eclipse.tcf.te.rcp.application/META-INF/MANIFEST.MF
+++ b/target_explorer/experimental/plugins/org.eclipse.tcf.te.rcp.application/META-INF/MANIFEST.MF
@@ -2,14 +2,14 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.te.rcp.application;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.rcp.application.activator.UIPlugin
Bundle-Vendor: %providerName
-Require-Bundle: org.eclipse.core.runtime;bundle-version="3.7.0",
- org.eclipse.ui;bundle-version="3.7.0",
- org.eclipse.ui.ide;bundle-version="3.7.0"
-Bundle-RequiredExecutionEnvironment: J2SE-1.5
+Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
+ org.eclipse.ui;bundle-version="3.103.0",
+ org.eclipse.ui.ide;bundle-version="3.8.0"
+Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
-Export-Package: org.eclipse.tcf.te.rcp.application;version="1.0.0",
- org.eclipse.tcf.te.rcp.application.nls;version="1.0.0"
+Export-Package: org.eclipse.tcf.te.rcp.application;version="1.1.0",
+ org.eclipse.tcf.te.rcp.application.nls;version="1.1.0"
diff --git a/target_explorer/experimental/plugins/org.eclipse.tcf.te.rcp.application/pom.xml b/target_explorer/experimental/plugins/org.eclipse.tcf.te.rcp.application/pom.xml
index 8a479f2d3..3a2a63d68 100644
--- a/target_explorer/experimental/plugins/org.eclipse.tcf.te.rcp.application/pom.xml
+++ b/target_explorer/experimental/plugins/org.eclipse.tcf.te.rcp.application/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.rcp.application</artifactId>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/target_explorer/experimental/plugins/org.eclipse.tcf.te.rcp/.classpath b/target_explorer/experimental/plugins/org.eclipse.tcf.te.rcp/.classpath
index 64c5e31b7..ad32c83a7 100644
--- a/target_explorer/experimental/plugins/org.eclipse.tcf.te.rcp/.classpath
+++ b/target_explorer/experimental/plugins/org.eclipse.tcf.te.rcp/.classpath
@@ -1,6 +1,6 @@
<?xml version="1.0" encoding="UTF-8"?>
<classpath>
- <classpathentry kind="con" path="org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/J2SE-1.5"/>
+ <classpathentry kind="con" path="org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/JavaSE-1.6"/>
<classpathentry kind="con" path="org.eclipse.pde.core.requiredPlugins"/>
<classpathentry kind="src" path="src"/>
<classpathentry kind="output" path="bin"/>
diff --git a/target_explorer/experimental/plugins/org.eclipse.tcf.te.rcp/META-INF/MANIFEST.MF b/target_explorer/experimental/plugins/org.eclipse.tcf.te.rcp/META-INF/MANIFEST.MF
index 6901a91cb..9d3033cdd 100644
--- a/target_explorer/experimental/plugins/org.eclipse.tcf.te.rcp/META-INF/MANIFEST.MF
+++ b/target_explorer/experimental/plugins/org.eclipse.tcf.te.rcp/META-INF/MANIFEST.MF
@@ -2,13 +2,13 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.te.rcp;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Vendor: %providerName
-Bundle-RequiredExecutionEnvironment: J2SE-1.5
+Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-Localization: plugin
Bundle-ActivationPolicy: lazy
Bundle-Activator: org.eclipse.tcf.te.rcp.activator.ProductBundleActivator
-Require-Bundle: org.eclipse.core.runtime;bundle-version="3.7.0",
- org.eclipse.ui;bundle-version="3.7.0",
- org.eclipse.ui.ide;bundle-version="3.7.0",
- org.eclipse.tcf.te.rcp.application;bundle-version="1.0.0"
+Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
+ org.eclipse.ui;bundle-version="3.103.0",
+ org.eclipse.ui.ide;bundle-version="3.8.0",
+ org.eclipse.tcf.te.rcp.application;bundle-version="1.1.0"
diff --git a/target_explorer/experimental/plugins/org.eclipse.tcf.te.rcp/pom.xml b/target_explorer/experimental/plugins/org.eclipse.tcf.te.rcp/pom.xml
index 74a104387..1f31b6e26 100644
--- a/target_explorer/experimental/plugins/org.eclipse.tcf.te.rcp/pom.xml
+++ b/target_explorer/experimental/plugins/org.eclipse.tcf.te.rcp/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.rcp</artifactId>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/target_explorer/experimental/plugins/org.eclipse.tcf.te.rcp/products/TargetExplorer.product b/target_explorer/experimental/plugins/org.eclipse.tcf.te.rcp/products/TargetExplorer.product
index 1cdab4b85..affb7592d 100644
--- a/target_explorer/experimental/plugins/org.eclipse.tcf.te.rcp/products/TargetExplorer.product
+++ b/target_explorer/experimental/plugins/org.eclipse.tcf.te.rcp/products/TargetExplorer.product
@@ -1,7 +1,7 @@
<?xml version="1.0" encoding="UTF-8"?>
<?pde version="3.5"?>
-<product name="%productName" uid="org.eclipse.tcf.te.rcp.targetexplorer" id="org.eclipse.tcf.te.rcp.TargetExplorer" application="org.eclipse.tcf.te.rcp.TargetExplorer" version="1.0.0.qualifier" useFeatures="false" includeLaunchers="true">
+<product name="%productName" uid="org.eclipse.tcf.te.rcp.targetexplorer" id="org.eclipse.tcf.te.rcp.TargetExplorer" application="org.eclipse.tcf.te.rcp.TargetExplorer" version="1.1.0.qualifier" useFeatures="false" includeLaunchers="true">
<aboutInfo>
<text>
@@ -32,9 +32,9 @@
</launcher>
<vm>
- <linux include="false">org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/J2SE-1.5</linux>
- <solaris include="false">org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/J2SE-1.5</solaris>
- <windows include="true">org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/J2SE-1.5</windows>
+ <linux include="false">org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/JavaSE-1.6</linux>
+ <solaris include="false">org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/JavaSE-1.6</solaris>
+ <windows include="true">org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/JavaSE-1.6</windows>
</vm>
<license>
diff --git a/target_explorer/experimental/plugins/org.eclipse.tcf.te.rcp/products/TargetExplorer_TCF.product b/target_explorer/experimental/plugins/org.eclipse.tcf.te.rcp/products/TargetExplorer_TCF.product
index 8ee85a6b5..82ac020d2 100644
--- a/target_explorer/experimental/plugins/org.eclipse.tcf.te.rcp/products/TargetExplorer_TCF.product
+++ b/target_explorer/experimental/plugins/org.eclipse.tcf.te.rcp/products/TargetExplorer_TCF.product
@@ -1,7 +1,7 @@
<?xml version="1.0" encoding="UTF-8"?>
<?pde version="3.5"?>
-<product name="%productName" uid="org.eclipse.tcf.te.rcp.targetexplorer.tcf" id="org.eclipse.tcf.te.rcp.TargetExplorer" application="org.eclipse.tcf.te.rcp.TargetExplorer" version="1.0.0.qualifier" useFeatures="false" includeLaunchers="true">
+<product name="%productName" uid="org.eclipse.tcf.te.rcp.targetexplorer.tcf" id="org.eclipse.tcf.te.rcp.TargetExplorer" application="org.eclipse.tcf.te.rcp.TargetExplorer" version="1.1.0.qualifier" useFeatures="false" includeLaunchers="true">
<aboutInfo>
<text>
@@ -32,9 +32,9 @@
</launcher>
<vm>
- <linux include="false">org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/J2SE-1.5</linux>
- <solaris include="false">org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/J2SE-1.5</solaris>
- <windows include="true">org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/J2SE-1.5</windows>
+ <linux include="false">org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/JavaSE-1.6</linux>
+ <solaris include="false">org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/JavaSE-1.6</solaris>
+ <windows include="true">org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/JavaSE-1.6</windows>
</vm>
<license>
diff --git a/target_explorer/experimental/plugins/org.eclipse.tcf.te.ui.sequoyah.vnc/META-INF/MANIFEST.MF b/target_explorer/experimental/plugins/org.eclipse.tcf.te.ui.sequoyah.vnc/META-INF/MANIFEST.MF
index 1247c435c..8c77585a4 100644
--- a/target_explorer/experimental/plugins/org.eclipse.tcf.te.ui.sequoyah.vnc/META-INF/MANIFEST.MF
+++ b/target_explorer/experimental/plugins/org.eclipse.tcf.te.ui.sequoyah.vnc/META-INF/MANIFEST.MF
@@ -2,17 +2,17 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.te.ui.sequoyah.vnc;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.ui.sequoyah.vnc.activator.UIPlugin
Bundle-Vendor: %providerName
-Require-Bundle: org.eclipse.core.runtime;bundle-version="3.7.0",
- org.eclipse.ui;bundle-version="3.7.0",
- org.eclipse.tcf.core;bundle-version="1.0.0",
- org.eclipse.tcf.te.core;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime;bundle-version="1.0.0",
- org.eclipse.tcf.te.tcf.locator;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui.views;bundle-version="1.0.0",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
+ org.eclipse.ui;bundle-version="3.103.0",
+ org.eclipse.tcf.core;bundle-version="1.1.0",
+ org.eclipse.tcf.te.core;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime;bundle-version="1.1.0",
+ org.eclipse.tcf.te.tcf.locator;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui.views;bundle-version="1.1.0",
org.eclipse.sequoyah.vnc.vncviewer;bundle-version="1.0.0",
org.eclipse.sequoyah.vnc.vncviewer.vncviews;bundle-version="1.0.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
diff --git a/target_explorer/features/org.eclipse.tcf.te.feature/feature.xml b/target_explorer/features/org.eclipse.tcf.te.feature/feature.xml
index 075e197f0..d1f1b79c4 100644
--- a/target_explorer/features/org.eclipse.tcf.te.feature/feature.xml
+++ b/target_explorer/features/org.eclipse.tcf.te.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.tcf.te.feature"
label="%featureName"
- version="1.0.0.qualifier"
+ version="1.1.0.qualifier"
provider-name="%providerName">
<description>
@@ -18,20 +18,20 @@
</license>
<requires>
- <import plugin="org.eclipse.core.runtime" version="3.7.0" match="greaterOrEqual"/>
+ <import plugin="org.eclipse.core.runtime" version="3.8.0" match="greaterOrEqual"/>
<import plugin="org.eclipse.core.expressions" version="3.4.300" match="greaterOrEqual"/>
<import plugin="org.eclipse.cdt.core" version="5.3.1" match="greaterOrEqual"/>
<import plugin="org.eclipse.debug.core" version="3.7.0" match="greaterOrEqual"/>
<import plugin="org.eclipse.debug.ui" version="3.7.101" match="greaterOrEqual"/>
- <import plugin="org.eclipse.ui" version="3.7.0" match="greaterOrEqual"/>
+ <import plugin="org.eclipse.ui" version="3.103.0" match="greaterOrEqual"/>
<import plugin="org.eclipse.ui.forms" version="3.5.100" match="greaterOrEqual"/>
<import plugin="org.eclipse.ui.navigator" version="3.5.100" match="greaterOrEqual"/>
<import plugin="org.eclipse.ui.views.properties.tabbed" version="3.5.200" match="greaterOrEqual"/>
<import plugin="org.eclipse.help" version="3.5.100" match="greaterOrEqual"/>
<import plugin="org.eclipse.debug.ui" version="3.7.0" match="greaterOrEqual"/>
- <import plugin="org.eclipse.ui.ide" version="3.7.0" match="greaterOrEqual"/>
+ <import plugin="org.eclipse.ui.ide" version="3.8.0" match="greaterOrEqual"/>
<import plugin="org.eclipse.equinox.security" version="1.1.0" match="greaterOrEqual"/>
- <import feature="org.eclipse.tcf.feature" version="1.0.0.qualifier"/>
+ <import feature="org.eclipse.tcf.feature" version="1.1.0.qualifier"/>
<import feature="org.eclipse.tm.terminal" version="3.2.0.qualifier"/>
<import feature="org.eclipse.tm.terminal.serial" version="2.1.100.qualifier"/>
<import feature="org.eclipse.tm.terminal.ssh" version="2.1.100.qualifier"/>
diff --git a/target_explorer/features/org.eclipse.tcf.te.feature/pom.xml b/target_explorer/features/org.eclipse.tcf.te.feature/pom.xml
index d6ff4e916..111aef92e 100644
--- a/target_explorer/features/org.eclipse.tcf.te.feature/pom.xml
+++ b/target_explorer/features/org.eclipse.tcf.te.feature/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.feature</artifactId>
<packaging>eclipse-feature</packaging>
diff --git a/target_explorer/features/org.eclipse.tcf.te.sdk.feature/feature.xml b/target_explorer/features/org.eclipse.tcf.te.sdk.feature/feature.xml
index 7bb0beaa8..2407d574d 100644
--- a/target_explorer/features/org.eclipse.tcf.te.sdk.feature/feature.xml
+++ b/target_explorer/features/org.eclipse.tcf.te.sdk.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.tcf.te.sdk.feature"
label="%featureName"
- version="1.0.0.qualifier"
+ version="1.1.0.qualifier"
provider-name="%providerName">
<description>
@@ -18,7 +18,7 @@
</license>
<requires>
- <import feature="org.eclipse.tcf.te.feature" version="1.0.0" match="greaterOrEqual"/>
+ <import feature="org.eclipse.tcf.te.feature" version="1.1.0" match="greaterOrEqual"/>
</requires>
<plugin
diff --git a/target_explorer/features/org.eclipse.tcf.te.sdk.feature/pom.xml b/target_explorer/features/org.eclipse.tcf.te.sdk.feature/pom.xml
index 0d560a071..1492adc9a 100644
--- a/target_explorer/features/org.eclipse.tcf.te.sdk.feature/pom.xml
+++ b/target_explorer/features/org.eclipse.tcf.te.sdk.feature/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.sdk.feature</artifactId>
<packaging>eclipse-feature</packaging>
diff --git a/target_explorer/features/org.eclipse.tcf.te.tcf.feature/feature.xml b/target_explorer/features/org.eclipse.tcf.te.tcf.feature/feature.xml
index bcd2c5001..600d7a3e4 100644
--- a/target_explorer/features/org.eclipse.tcf.te.tcf.feature/feature.xml
+++ b/target_explorer/features/org.eclipse.tcf.te.tcf.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.tcf.te.tcf.feature"
label="%featureName"
- version="1.0.0.qualifier"
+ version="1.1.0.qualifier"
provider-name="%providerName">
<description>
@@ -18,21 +18,21 @@
</license>
<requires>
- <import plugin="org.eclipse.core.runtime" version="3.7.0" match="greaterOrEqual"/>
+ <import plugin="org.eclipse.core.runtime" version="3.8.0" match="greaterOrEqual"/>
<import plugin="org.eclipse.core.expressions" version="3.4.300" match="greaterOrEqual"/>
<import plugin="org.eclipse.core.filesystem" version="1.3.100" match="greaterOrEqual"/>
<import plugin="org.eclipse.ui.navigator" version="3.5.100" match="greaterOrEqual"/>
- <import plugin="org.eclipse.ui.ide" version="3.7.0" match="greaterOrEqual"/>
+ <import plugin="org.eclipse.ui.ide" version="3.8.0" match="greaterOrEqual"/>
<import plugin="org.eclipse.compare" version="3.5.200" match="greaterOrEqual"/>
<import plugin="org.eclipse.text" version="3.5.100" match="greaterOrEqual"/>
- <import plugin="org.eclipse.ui.workbench.texteditor" version="3.7.0" match="greaterOrEqual"/>
+ <import plugin="org.eclipse.ui.workbench.texteditor" version="3.8.0" match="greaterOrEqual"/>
<import plugin="org.eclipse.ui.views.properties.tabbed" version="3.5.200" match="greaterOrEqual"/>
<import plugin="org.eclipse.debug.core" version="3.7.0" match="greaterOrEqual"/>
- <import plugin="org.eclipse.ui" version="3.7.0" match="greaterOrEqual"/>
+ <import plugin="org.eclipse.ui" version="3.103.0" match="greaterOrEqual"/>
<import plugin="org.eclipse.ui.forms" version="3.5.100" match="greaterOrEqual"/>
<import plugin="org.eclipse.ui.console" version="3.5.100" match="greaterOrEqual"/>
- <import feature="org.eclipse.tcf.feature" version="1.0.0" match="greaterOrEqual"/>
- <import feature="org.eclipse.tcf.te.feature" version="1.0.0" match="greaterOrEqual"/>
+ <import feature="org.eclipse.tcf.feature" version="1.1.0" match="greaterOrEqual"/>
+ <import feature="org.eclipse.tcf.te.feature" version="1.1.0" match="greaterOrEqual"/>
<import plugin="org.eclipse.debug.ui" version="3.7.101" match="greaterOrEqual"/>
<import plugin="org.eclipse.ui.navigator" version="3.5.101" match="greaterOrEqual"/>
</requires>
diff --git a/target_explorer/features/org.eclipse.tcf.te.tcf.feature/pom.xml b/target_explorer/features/org.eclipse.tcf.te.tcf.feature/pom.xml
index fa9843885..fa71e35d5 100644
--- a/target_explorer/features/org.eclipse.tcf.te.tcf.feature/pom.xml
+++ b/target_explorer/features/org.eclipse.tcf.te.tcf.feature/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.tcf.feature</artifactId>
<packaging>eclipse-feature</packaging>
diff --git a/target_explorer/features/org.eclipse.tcf.te.tcf.sdk.feature/feature.xml b/target_explorer/features/org.eclipse.tcf.te.tcf.sdk.feature/feature.xml
index 6bc31a06d..282816d20 100644
--- a/target_explorer/features/org.eclipse.tcf.te.tcf.sdk.feature/feature.xml
+++ b/target_explorer/features/org.eclipse.tcf.te.tcf.sdk.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.tcf.te.tcf.sdk.feature"
label="%featureName"
- version="1.0.0.qualifier"
+ version="1.1.0.qualifier"
provider-name="%providerName">
<description>
@@ -18,8 +18,8 @@
</license>
<requires>
- <import feature="org.eclipse.tcf.te.sdk.feature" version="1.0.0" match="greaterOrEqual"/>
- <import feature="org.eclipse.tcf.te.tcf.feature" version="1.0.0" match="greaterOrEqual"/>
+ <import feature="org.eclipse.tcf.te.sdk.feature" version="1.1.0" match="greaterOrEqual"/>
+ <import feature="org.eclipse.tcf.te.tcf.feature" version="1.1.0" match="greaterOrEqual"/>
</requires>
<plugin
diff --git a/target_explorer/features/org.eclipse.tcf.te.tcf.sdk.feature/pom.xml b/target_explorer/features/org.eclipse.tcf.te.tcf.sdk.feature/pom.xml
index 52a0d108f..ba221ce2e 100644
--- a/target_explorer/features/org.eclipse.tcf.te.tcf.sdk.feature/pom.xml
+++ b/target_explorer/features/org.eclipse.tcf.te.tcf.sdk.feature/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.tcf.sdk.feature</artifactId>
<packaging>eclipse-feature</packaging>
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.core.cdt/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.core.cdt/META-INF/MANIFEST.MF
index 584fc9ad0..9656b7c8b 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.core.cdt/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.core.cdt/META-INF/MANIFEST.MF
@@ -2,12 +2,12 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.te.core.cdt;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.core.cdt.activator.CoreBundleActivator
Bundle-Vendor: %providerName
-Require-Bundle: org.eclipse.core.runtime;bundle-version="3.7.0",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
org.eclipse.cdt.core;bundle-version="5.3.1";visibility:=reexport,
- org.eclipse.tcf.te.runtime;bundle-version="1.0.0"
+ org.eclipse.tcf.te.runtime;bundle-version="1.1.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.core.cdt/pom.xml b/target_explorer/plugins/org.eclipse.tcf.te.core.cdt/pom.xml
index a15454df8..f05607509 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.core.cdt/pom.xml
+++ b/target_explorer/plugins/org.eclipse.tcf.te.core.cdt/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.core.cdt</artifactId>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.core/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.core/META-INF/MANIFEST.MF
index a2ac7cf8e..de02f5e04 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.core/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.core/META-INF/MANIFEST.MF
@@ -2,16 +2,16 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.te.core;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.core.activator.CoreBundleActivator
Bundle-Vendor: %providerName
-Require-Bundle: org.eclipse.core.runtime;bundle-version="3.7.0",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
org.eclipse.core.expressions;bundle-version="3.4.300",
- org.eclipse.tcf.te.runtime;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.stepper;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.services;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.persistence;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.model;bundle-version="1.0.0"
+ org.eclipse.tcf.te.runtime;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.stepper;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.services;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.persistence;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.model;bundle-version="1.1.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.core/pom.xml b/target_explorer/plugins/org.eclipse.tcf.te.core/pom.xml
index 91fbb7ac5..1278d8682 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.core/pom.xml
+++ b/target_explorer/plugins/org.eclipse.tcf.te.core/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.core</artifactId>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.launch.core/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.launch.core/META-INF/MANIFEST.MF
index 10cd49a56..5ff598c5a 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.launch.core/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.launch.core/META-INF/MANIFEST.MF
@@ -2,19 +2,19 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.te.launch.core;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.launch.core.activator.CoreBundleActivator
Bundle-Vendor: %providerName
-Require-Bundle: org.eclipse.core.runtime;bundle-version="3.7.0",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
org.eclipse.core.expressions;bundle-version="3.4.300",
org.eclipse.debug.core;bundle-version="3.7.0",
- org.eclipse.tcf.te.runtime;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.concurrent;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.model;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.statushandler;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.stepper;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.persistence;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.services;bundle-version="1.0.0"
+ org.eclipse.tcf.te.runtime;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.concurrent;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.model;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.statushandler;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.stepper;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.persistence;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.services;bundle-version="1.1.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.launch.core/pom.xml b/target_explorer/plugins/org.eclipse.tcf.te.launch.core/pom.xml
index 41fdbd202..7da4ce7b9 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.launch.core/pom.xml
+++ b/target_explorer/plugins/org.eclipse.tcf.te.launch.core/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.launch.core</artifactId>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.launch.ui/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.launch.ui/META-INF/MANIFEST.MF
index a82090287..55cc0835e 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.launch.ui/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.launch.ui/META-INF/MANIFEST.MF
@@ -2,32 +2,32 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.te.launch.ui;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.launch.ui.activator.UIPlugin
Bundle-Vendor: %providerName
-Require-Bundle: org.eclipse.core.runtime;bundle-version="3.7.0",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
org.eclipse.core.expressions;bundle-version="3.4.300",
org.eclipse.debug.core;bundle-version="3.7.0",
org.eclipse.debug.ui;bundle-version="3.7.101",
- org.eclipse.ui;bundle-version="3.7.0",
+ org.eclipse.ui;bundle-version="3.103.0",
org.eclipse.ui.forms;bundle-version="3.5.100",
org.eclipse.ui.navigator;bundle-version="3.5.100",
- org.eclipse.tcf.te.runtime;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.model;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.services;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.stepper;bundle-version="1.0.0",
- org.eclipse.tcf.te.core.cdt;bundle-version="1.0.0",
- org.eclipse.tcf.te.launch.core;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui.controls;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui.forms;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui.swt;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui.views;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.concurrent;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui;bundle-version="1.0.0",
+ org.eclipse.tcf.te.runtime;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.model;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.services;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.stepper;bundle-version="1.1.0",
+ org.eclipse.tcf.te.core.cdt;bundle-version="1.1.0",
+ org.eclipse.tcf.te.launch.core;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui.controls;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui.forms;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui.swt;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui.views;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.concurrent;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui;bundle-version="1.1.0",
org.eclipse.ui.views.properties.tabbed;bundle-version="3.5.200",
- org.eclipse.tcf.te.runtime.statushandler;bundle-version="1.0.0",
- org.eclipse.tcf.te.core;bundle-version="1.0.0",
- org.eclipse.ui.ide;bundle-version="3.7.0"
+ org.eclipse.tcf.te.runtime.statushandler;bundle-version="1.1.0",
+ org.eclipse.tcf.te.core;bundle-version="1.1.0",
+ org.eclipse.ui.ide;bundle-version="3.8.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.launch.ui/pom.xml b/target_explorer/plugins/org.eclipse.tcf.te.launch.ui/pom.xml
index e4204b68d..989d20a04 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.launch.ui/pom.xml
+++ b/target_explorer/plugins/org.eclipse.tcf.te.launch.ui/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.launch.ui</artifactId>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.runtime.concurrent/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.runtime.concurrent/META-INF/MANIFEST.MF
index 051f94fa2..b078e4283 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.runtime.concurrent/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.runtime.concurrent/META-INF/MANIFEST.MF
@@ -2,11 +2,11 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.te.runtime.concurrent;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.runtime.concurrent.activator.CoreBundleActivator
Bundle-Vendor: %providerName
-Require-Bundle: org.eclipse.core.runtime;bundle-version="3.7.0",
- org.eclipse.tcf.te.runtime;bundle-version="1.0.0"
+Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
+ org.eclipse.tcf.te.runtime;bundle-version="1.1.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.runtime.concurrent/pom.xml b/target_explorer/plugins/org.eclipse.tcf.te.runtime.concurrent/pom.xml
index f1e135524..dd960b361 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.runtime.concurrent/pom.xml
+++ b/target_explorer/plugins/org.eclipse.tcf.te.runtime.concurrent/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.runtime.concurrent</artifactId>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.runtime.model/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.runtime.model/META-INF/MANIFEST.MF
index b4025fdc1..db77dcc44 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.runtime.model/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.runtime.model/META-INF/MANIFEST.MF
@@ -2,11 +2,11 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.te.runtime.model;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.runtime.model.activator.CoreBundleActivator
Bundle-Vendor: %providerName
-Require-Bundle: org.eclipse.core.runtime;bundle-version="3.7.0",
- org.eclipse.tcf.te.runtime;bundle-version="1.0.0"
+Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
+ org.eclipse.tcf.te.runtime;bundle-version="1.1.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.runtime.model/pom.xml b/target_explorer/plugins/org.eclipse.tcf.te.runtime.model/pom.xml
index 04d86d6aa..34ab1f3e1 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.runtime.model/pom.xml
+++ b/target_explorer/plugins/org.eclipse.tcf.te.runtime.model/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.runtime.model</artifactId>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.runtime.persistence/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.runtime.persistence/META-INF/MANIFEST.MF
index 5ff48cd60..04a7350ad 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.runtime.persistence/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.runtime.persistence/META-INF/MANIFEST.MF
@@ -2,12 +2,12 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.te.runtime.persistence;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.runtime.persistence.activator.CoreBundleActivator
Bundle-Vendor: %providerName
-Require-Bundle: org.eclipse.core.runtime;bundle-version="3.7.0",
- org.eclipse.tcf.te.runtime;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.services;bundle-version="1.0.0",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
+ org.eclipse.tcf.te.runtime;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.services;bundle-version="1.1.0",
org.eclipse.core.expressions;bundle-version="3.4.300",
com.google.gson;bundle-version="2.1.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.runtime.persistence/pom.xml b/target_explorer/plugins/org.eclipse.tcf.te.runtime.persistence/pom.xml
index 25ade798e..ff91adc88 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.runtime.persistence/pom.xml
+++ b/target_explorer/plugins/org.eclipse.tcf.te.runtime.persistence/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.runtime.persistence</artifactId>
<packaging>eclipse-plugin</packaging>
</project> \ No newline at end of file
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.runtime.services/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.runtime.services/META-INF/MANIFEST.MF
index cc0ea9ced..0d8c80439 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.runtime.services/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.runtime.services/META-INF/MANIFEST.MF
@@ -2,12 +2,12 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.te.runtime.services;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.runtime.services.activator.CoreBundleActivator
Bundle-Vendor: %providerName
-Require-Bundle: org.eclipse.core.runtime;bundle-version="3.7.0",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
org.eclipse.core.expressions;bundle-version="3.4.300",
- org.eclipse.tcf.te.runtime;bundle-version="1.0.0"
+ org.eclipse.tcf.te.runtime;bundle-version="1.1.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.runtime.services/pom.xml b/target_explorer/plugins/org.eclipse.tcf.te.runtime.services/pom.xml
index 4b0229b41..513ee49d1 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.runtime.services/pom.xml
+++ b/target_explorer/plugins/org.eclipse.tcf.te.runtime.services/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.runtime.services</artifactId>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.runtime.statushandler/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.runtime.statushandler/META-INF/MANIFEST.MF
index ce5992bdb..0172e1c85 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.runtime.statushandler/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.runtime.statushandler/META-INF/MANIFEST.MF
@@ -2,12 +2,12 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.te.runtime.statushandler;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.runtime.statushandler.activator.CoreBundleActivator
Bundle-Vendor: %providerName
-Require-Bundle: org.eclipse.core.runtime;bundle-version="3.7.0",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
org.eclipse.core.expressions;bundle-version="3.4.300",
- org.eclipse.tcf.te.runtime;bundle-version="1.0.0"
+ org.eclipse.tcf.te.runtime;bundle-version="1.1.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.runtime.statushandler/pom.xml b/target_explorer/plugins/org.eclipse.tcf.te.runtime.statushandler/pom.xml
index 287a74b6b..5ca624eac 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.runtime.statushandler/pom.xml
+++ b/target_explorer/plugins/org.eclipse.tcf.te.runtime.statushandler/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.runtime.statushandler</artifactId>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.runtime.stepper/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.runtime.stepper/META-INF/MANIFEST.MF
index 55e29198b..57b2872c6 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.runtime.stepper/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.runtime.stepper/META-INF/MANIFEST.MF
@@ -2,14 +2,14 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.te.runtime.stepper;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.runtime.stepper.activator.CoreBundleActivator
Bundle-Vendor: %providerName
-Require-Bundle: org.eclipse.core.runtime;bundle-version="3.7.0",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
org.eclipse.core.expressions;bundle-version="3.4.300",
- org.eclipse.tcf.te.runtime;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.concurrent;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.model;bundle-version="1.0.0"
+ org.eclipse.tcf.te.runtime;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.concurrent;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.model;bundle-version="1.1.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.runtime.stepper/pom.xml b/target_explorer/plugins/org.eclipse.tcf.te.runtime.stepper/pom.xml
index 1a9113aa6..4e8fd2e5b 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.runtime.stepper/pom.xml
+++ b/target_explorer/plugins/org.eclipse.tcf.te.runtime.stepper/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.runtime.stepper</artifactId>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.runtime/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.runtime/META-INF/MANIFEST.MF
index 28305f93c..4c5afe882 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.runtime/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.runtime/META-INF/MANIFEST.MF
@@ -2,10 +2,10 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.te.runtime;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.runtime.activator.CoreBundleActivator
Bundle-Vendor: %providerName
-Require-Bundle: org.eclipse.core.runtime;bundle-version="3.7.0",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
org.eclipse.core.expressions;bundle-version="3.4.300"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.runtime/pom.xml b/target_explorer/plugins/org.eclipse.tcf.te.runtime/pom.xml
index 7f2d0777d..54e5ce993 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.runtime/pom.xml
+++ b/target_explorer/plugins/org.eclipse.tcf.te.runtime/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.runtime</artifactId>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tcf.core.model/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.tcf.core.model/META-INF/MANIFEST.MF
index af462f104..21dc1513f 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tcf.core.model/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tcf.core.model/META-INF/MANIFEST.MF
@@ -2,13 +2,13 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.te.tcf.core.model;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.tcf.core.model.activator.CoreBundleActivator
Bundle-Vendor: %providerName
-Require-Bundle: org.eclipse.core.runtime;bundle-version="3.7.0",
- org.eclipse.tcf.core;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.model;bundle-version="1.0.0"
+Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
+ org.eclipse.tcf.core;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.model;bundle-version="1.1.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tcf.core.model/pom.xml b/target_explorer/plugins/org.eclipse.tcf.te.tcf.core.model/pom.xml
index b40c5884d..a6f385289 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tcf.core.model/pom.xml
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tcf.core.model/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
<artifactId>org.eclipse.tcf.te.tcf.core.model</artifactId>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<packaging>eclipse-plugin</packaging>
</project> \ No newline at end of file
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tcf.core.scripting/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.tcf.core.scripting/META-INF/MANIFEST.MF
index 4b84f66ea..d6031b260 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tcf.core.scripting/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tcf.core.scripting/META-INF/MANIFEST.MF
@@ -2,13 +2,13 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.te.tcf.core.scripting;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.tcf.core.scripting.activator.CoreBundleActivator
Bundle-Vendor: %providerName
-Require-Bundle: org.eclipse.core.runtime;bundle-version="3.7.0",
- org.eclipse.tcf.core;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime;bundle-version="1.0.0",
- org.eclipse.tcf.te.tcf.core;bundle-version="1.0.0"
+Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
+ org.eclipse.tcf.core;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime;bundle-version="1.1.0",
+ org.eclipse.tcf.te.tcf.core;bundle-version="1.1.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tcf.core.scripting/pom.xml b/target_explorer/plugins/org.eclipse.tcf.te.tcf.core.scripting/pom.xml
index 313bdbe39..d49a1a2a9 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tcf.core.scripting/pom.xml
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tcf.core.scripting/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.tcf.core.scripting</artifactId>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tcf.core/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.tcf.core/META-INF/MANIFEST.MF
index 3b382b283..5d1187033 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tcf.core/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tcf.core/META-INF/MANIFEST.MF
@@ -2,15 +2,15 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.te.tcf.core;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.tcf.core.activator.CoreBundleActivator
Bundle-Vendor: %providerName
-Require-Bundle: org.eclipse.core.runtime;bundle-version="3.7.0",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
org.eclipse.core.expressions;bundle-version="3.4.300",
- org.eclipse.tcf;bundle-version="1.0.0",
- org.eclipse.tcf.core;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime;bundle-version="1.0.0",
- org.eclipse.tcf.te.core;bundle-version="1.0.0"
+ org.eclipse.tcf;bundle-version="1.1.0",
+ org.eclipse.tcf.core;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime;bundle-version="1.1.0",
+ org.eclipse.tcf.te.core;bundle-version="1.1.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tcf.core/pom.xml b/target_explorer/plugins/org.eclipse.tcf.te.tcf.core/pom.xml
index bbc6d0d4c..84c60c170 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tcf.core/pom.xml
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tcf.core/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.tcf.core</artifactId>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tcf.filesystem.core/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.tcf.filesystem.core/META-INF/MANIFEST.MF
index 4763b0357..b4c9a15ed 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tcf.filesystem.core/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tcf.filesystem.core/META-INF/MANIFEST.MF
@@ -2,19 +2,19 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.te.tcf.filesystem.core;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.tcf.filesystem.core.activator.CorePlugin
Require-Bundle: org.eclipse.core.runtime,
- org.eclipse.tcf.te.tcf.locator;bundle-version="1.0.0",
- org.eclipse.tcf.core;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime;bundle-version="1.0.0",
- org.eclipse.tcf.te.tcf.core;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.model;bundle-version="1.0.0",
- org.eclipse.tcf.te.core;bundle-version="1.0.0",
+ org.eclipse.tcf.te.tcf.locator;bundle-version="1.1.0",
+ org.eclipse.tcf.core;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime;bundle-version="1.1.0",
+ org.eclipse.tcf.te.tcf.core;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.model;bundle-version="1.1.0",
+ org.eclipse.tcf.te.core;bundle-version="1.1.0",
org.eclipse.core.expressions;bundle-version="3.4.300",
org.eclipse.core.filesystem;bundle-version="1.3.100",
- org.eclipse.tcf.te.runtime.persistence;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.services;bundle-version="1.0.0"
+ org.eclipse.tcf.te.runtime.persistence;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.services;bundle-version="1.1.0"
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-Vendor: %providerName
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tcf.filesystem.core/pom.xml b/target_explorer/plugins/org.eclipse.tcf.te.tcf.filesystem.core/pom.xml
index 45bc8d85a..3b3b92f6d 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tcf.filesystem.core/pom.xml
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tcf.filesystem.core/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.tcf.filesystem.core</artifactId>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tcf.filesystem.ui/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.tcf.filesystem.ui/META-INF/MANIFEST.MF
index bde30a596..a2cbceacf 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tcf.filesystem.ui/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tcf.filesystem.ui/META-INF/MANIFEST.MF
@@ -2,30 +2,30 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.te.tcf.filesystem.ui;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.tcf.filesystem.ui.activator.UIPlugin
Bundle-Vendor: %providerName
-Require-Bundle: org.eclipse.core.runtime;bundle-version="3.7.0",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
org.eclipse.ui.navigator;bundle-version="3.5.100",
- org.eclipse.tcf.core;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.model;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui.forms;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui.swt;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui.views;bundle-version="1.0.0",
- org.eclipse.tcf.te.tcf.locator;bundle-version="1.0.0",
+ org.eclipse.tcf.core;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.model;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui.forms;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui.swt;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui.views;bundle-version="1.1.0",
+ org.eclipse.tcf.te.tcf.locator;bundle-version="1.1.0",
org.eclipse.core.filesystem;bundle-version="1.3.100",
- org.eclipse.ui.ide;bundle-version="3.7.0",
+ org.eclipse.ui.ide;bundle-version="3.8.0",
org.eclipse.compare;bundle-version="3.5.200",
org.eclipse.text;bundle-version="3.5.100",
- org.eclipse.ui.workbench.texteditor;bundle-version="3.7.0",
+ org.eclipse.ui.workbench.texteditor;bundle-version="3.8.0",
org.eclipse.core.expressions;bundle-version="3.4.300",
- org.eclipse.tcf.te.ui.controls;bundle-version="1.0.0",
- org.eclipse.tcf.te.tcf.ui;bundle-version="1.0.0",
+ org.eclipse.tcf.te.ui.controls;bundle-version="1.1.0",
+ org.eclipse.tcf.te.tcf.ui;bundle-version="1.1.0",
org.eclipse.ui.views.properties.tabbed;bundle-version="3.5.200",
- org.eclipse.tcf.te.core;bundle-version="1.0.0",
- org.eclipse.tcf.te.tcf.filesystem.core;bundle-version="1.0.0"
+ org.eclipse.tcf.te.core;bundle-version="1.1.0",
+ org.eclipse.tcf.te.tcf.filesystem.core;bundle-version="1.1.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tcf.filesystem.ui/pom.xml b/target_explorer/plugins/org.eclipse.tcf.te.tcf.filesystem.ui/pom.xml
index b87a68eca..fe0415c3d 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tcf.filesystem.ui/pom.xml
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tcf.filesystem.ui/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.tcf.filesystem.ui</artifactId>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tcf.launch.core/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.tcf.launch.core/META-INF/MANIFEST.MF
index ff62ff7d0..d133e6209 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tcf.launch.core/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tcf.launch.core/META-INF/MANIFEST.MF
@@ -2,25 +2,25 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.te.tcf.launch.core;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.tcf.launch.core.activator.CoreBundleActivator
Bundle-Vendor: %providerName
-Require-Bundle: org.eclipse.core.runtime;bundle-version="3.7.0",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
org.eclipse.debug.core;bundle-version="3.7.0",
- org.eclipse.tcf.core;bundle-version="1.0.0",
- org.eclipse.tcf.debug;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.concurrent;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.model;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.services;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.stepper;bundle-version="1.0.0",
- org.eclipse.tcf.te.core;bundle-version="1.0.0",
- org.eclipse.tcf.te.launch.core;bundle-version="1.0.0",
- org.eclipse.tcf.te.tcf.core;bundle-version="1.0.0",
- org.eclipse.tcf.te.tcf.locator;bundle-version="1.0.0",
- org.eclipse.tcf.te.tcf.processes.core;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.persistence;bundle-version="1.0.0",
- org.eclipse.tcf.te.tcf.filesystem.core;bundle-version="1.0.0"
+ org.eclipse.tcf.core;bundle-version="1.1.0",
+ org.eclipse.tcf.debug;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.concurrent;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.model;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.services;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.stepper;bundle-version="1.1.0",
+ org.eclipse.tcf.te.core;bundle-version="1.1.0",
+ org.eclipse.tcf.te.launch.core;bundle-version="1.1.0",
+ org.eclipse.tcf.te.tcf.core;bundle-version="1.1.0",
+ org.eclipse.tcf.te.tcf.locator;bundle-version="1.1.0",
+ org.eclipse.tcf.te.tcf.processes.core;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.persistence;bundle-version="1.1.0",
+ org.eclipse.tcf.te.tcf.filesystem.core;bundle-version="1.1.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tcf.launch.core/pom.xml b/target_explorer/plugins/org.eclipse.tcf.te.tcf.launch.core/pom.xml
index df2b3c215..ebeeaa0cb 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tcf.launch.core/pom.xml
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tcf.launch.core/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.tcf.launch.core</artifactId>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tcf.launch.ui/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.tcf.launch.ui/META-INF/MANIFEST.MF
index c4eb71072..031d2a6ea 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tcf.launch.ui/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tcf.launch.ui/META-INF/MANIFEST.MF
@@ -2,31 +2,31 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.te.tcf.launch.ui;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.tcf.launch.ui.activator.UIPlugin
Bundle-Vendor: %providerName
-Require-Bundle: org.eclipse.core.runtime;bundle-version="3.7.0",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
org.eclipse.debug.ui;bundle-version="3.7.101",
- org.eclipse.ui;bundle-version="3.7.0",
- org.eclipse.tcf.core;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime;bundle-version="1.0.0",
- org.eclipse.tcf.te.launch.core;bundle-version="1.0.0",
- org.eclipse.tcf.te.launch.ui;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui.swt;bundle-version="1.0.0",
- org.eclipse.tcf.te.tcf.core;bundle-version="1.0.0",
- org.eclipse.tcf.te.tcf.launch.core;bundle-version="1.0.0",
- org.eclipse.tcf.te.tcf.locator;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui.forms;bundle-version="1.0.0",
+ org.eclipse.ui;bundle-version="3.103.0",
+ org.eclipse.tcf.core;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime;bundle-version="1.1.0",
+ org.eclipse.tcf.te.launch.core;bundle-version="1.1.0",
+ org.eclipse.tcf.te.launch.ui;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui.swt;bundle-version="1.1.0",
+ org.eclipse.tcf.te.tcf.core;bundle-version="1.1.0",
+ org.eclipse.tcf.te.tcf.launch.core;bundle-version="1.1.0",
+ org.eclipse.tcf.te.tcf.locator;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui.forms;bundle-version="1.1.0",
org.eclipse.ui.forms;bundle-version="3.5.100",
- org.eclipse.tcf.te.tcf.filesystem.ui;bundle-version="1.0.0",
- org.eclipse.tcf.te.tcf.processes.core;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui.controls;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.model;bundle-version="1.0.0",
- org.eclipse.tcf.te.tcf.filesystem.core;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.services;bundle-version="1.0.0",
- org.eclipse.tcf.te.tcf.ui;bundle-version="1.0.0",
+ org.eclipse.tcf.te.tcf.filesystem.ui;bundle-version="1.1.0",
+ org.eclipse.tcf.te.tcf.processes.core;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui.controls;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.model;bundle-version="1.1.0",
+ org.eclipse.tcf.te.tcf.filesystem.core;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.services;bundle-version="1.1.0",
+ org.eclipse.tcf.te.tcf.ui;bundle-version="1.1.0",
org.eclipse.ui.navigator;bundle-version="3.5.101",
- org.eclipse.tcf.te.ui.views;bundle-version="1.0.0",
+ org.eclipse.tcf.te.ui.views;bundle-version="1.1.0",
org.eclipse.ui.views.properties.tabbed;bundle-version="3.5.200"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tcf.launch.ui/pom.xml b/target_explorer/plugins/org.eclipse.tcf.te.tcf.launch.ui/pom.xml
index 7b6f7f0f2..ee7c3dd01 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tcf.launch.ui/pom.xml
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tcf.launch.ui/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.tcf.launch.ui</artifactId>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tcf.locator/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.tcf.locator/META-INF/MANIFEST.MF
index ebfe30c70..bcdf00c32 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tcf.locator/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tcf.locator/META-INF/MANIFEST.MF
@@ -2,18 +2,18 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.te.tcf.locator; singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.tcf.locator.activator.CoreBundleActivator
Bundle-Vendor: %providerName
-Require-Bundle: org.eclipse.core.runtime;bundle-version="3.7.0",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
org.eclipse.core.expressions;bundle-version="3.4.300",
- org.eclipse.tcf.core;bundle-version="1.0.0",
- org.eclipse.tcf.te.core;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.model;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.persistence;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.services;bundle-version="1.0.0",
- org.eclipse.tcf.te.tcf.core;bundle-version="1.0.0"
+ org.eclipse.tcf.core;bundle-version="1.1.0",
+ org.eclipse.tcf.te.core;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.model;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.persistence;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.services;bundle-version="1.1.0",
+ org.eclipse.tcf.te.tcf.core;bundle-version="1.1.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tcf.locator/pom.xml b/target_explorer/plugins/org.eclipse.tcf.te.tcf.locator/pom.xml
index 894615620..778101b99 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tcf.locator/pom.xml
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tcf.locator/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.tcf.locator</artifactId>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tcf.log.core/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.tcf.log.core/META-INF/MANIFEST.MF
index 21d55a344..c1adfdba7 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tcf.log.core/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tcf.log.core/META-INF/MANIFEST.MF
@@ -2,13 +2,13 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.te.tcf.log.core;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.tcf.log.core.activator.CoreBundleActivator
Bundle-Vendor: %providerName
-Require-Bundle: org.eclipse.core.runtime;bundle-version="3.7.0",
- org.eclipse.tcf.te.runtime;bundle-version="1.0.0",
- org.eclipse.tcf.core;bundle-version="1.0.0",
- org.eclipse.tcf.te.tcf.core;bundle-version="1.0.0"
+Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
+ org.eclipse.tcf.te.runtime;bundle-version="1.1.0",
+ org.eclipse.tcf.core;bundle-version="1.1.0",
+ org.eclipse.tcf.te.tcf.core;bundle-version="1.1.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tcf.log.core/pom.xml b/target_explorer/plugins/org.eclipse.tcf.te.tcf.log.core/pom.xml
index 5a5405ab7..9260d0828 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tcf.log.core/pom.xml
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tcf.log.core/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.tcf.log.core</artifactId>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tcf.processes.core/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.tcf.processes.core/META-INF/MANIFEST.MF
index 31584a8c9..f6426be15 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tcf.processes.core/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tcf.processes.core/META-INF/MANIFEST.MF
@@ -2,19 +2,19 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.te.tcf.processes.core
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.tcf.processes.core.activator.CoreBundleActivator
Bundle-Vendor: %providerName
-Require-Bundle: org.eclipse.core.runtime;bundle-version="3.7.0",
- org.eclipse.tcf.te.runtime;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.services;bundle-version="1.0.0",
- org.eclipse.tcf.te.core;bundle-version="1.0.0",
- org.eclipse.tcf.core;bundle-version="1.0.0",
- org.eclipse.tcf.te.tcf.core;bundle-version="1.0.0",
- org.eclipse.tcf.te.tcf.locator;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.model;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.statushandler;bundle-version="1.0.0",
- org.eclipse.tcf.te.tcf.filesystem.core;bundle-version="1.0.0"
+Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
+ org.eclipse.tcf.te.runtime;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.services;bundle-version="1.1.0",
+ org.eclipse.tcf.te.core;bundle-version="1.1.0",
+ org.eclipse.tcf.core;bundle-version="1.1.0",
+ org.eclipse.tcf.te.tcf.core;bundle-version="1.1.0",
+ org.eclipse.tcf.te.tcf.locator;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.model;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.statushandler;bundle-version="1.1.0",
+ org.eclipse.tcf.te.tcf.filesystem.core;bundle-version="1.1.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tcf.processes.core/pom.xml b/target_explorer/plugins/org.eclipse.tcf.te.tcf.processes.core/pom.xml
index 83214da6b..08dc9f7e8 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tcf.processes.core/pom.xml
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tcf.processes.core/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.tcf.processes.core</artifactId>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tcf.processes.ui/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.tcf.processes.ui/META-INF/MANIFEST.MF
index 85d008ac9..a03636c6e 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tcf.processes.ui/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tcf.processes.ui/META-INF/MANIFEST.MF
@@ -2,29 +2,29 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.te.tcf.processes.ui;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.tcf.processes.ui.activator.UIPlugin
Bundle-Vendor: %providerName
-Require-Bundle: org.eclipse.core.runtime;bundle-version="3.7.0",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
org.eclipse.core.expressions,
org.eclipse.ui.navigator,
org.eclipse.ui.views.properties.tabbed;bundle-version="3.5.200",
- org.eclipse.tcf.core;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.model;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.services;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.statushandler;bundle-version="1.0.0",
- org.eclipse.tcf.te.core;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui.swt;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui.views;bundle-version="1.0.0",
- org.eclipse.tcf.te.tcf.locator;bundle-version="1.0.0",
- org.eclipse.tcf.te.tcf.filesystem.core;bundle-version="1.0.0",
- org.eclipse.tcf.te.tcf.filesystem.ui;bundle-version="1.0.0",
- org.eclipse.tcf.te.tcf.processes.core;bundle-version="1.0.0",
- org.eclipse.tcf.te.tcf.ui;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui.forms;bundle-version="1.0.0",
- org.eclipse.tcf.te.tcf.core;bundle-version="1.0.0"
+ org.eclipse.tcf.core;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.model;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.services;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.statushandler;bundle-version="1.1.0",
+ org.eclipse.tcf.te.core;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui.swt;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui.views;bundle-version="1.1.0",
+ org.eclipse.tcf.te.tcf.locator;bundle-version="1.1.0",
+ org.eclipse.tcf.te.tcf.filesystem.core;bundle-version="1.1.0",
+ org.eclipse.tcf.te.tcf.filesystem.ui;bundle-version="1.1.0",
+ org.eclipse.tcf.te.tcf.processes.core;bundle-version="1.1.0",
+ org.eclipse.tcf.te.tcf.ui;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui.forms;bundle-version="1.1.0",
+ org.eclipse.tcf.te.tcf.core;bundle-version="1.1.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tcf.processes.ui/pom.xml b/target_explorer/plugins/org.eclipse.tcf.te.tcf.processes.ui/pom.xml
index 5d7219f65..826f80a16 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tcf.processes.ui/pom.xml
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tcf.processes.ui/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.tcf.processes.ui</artifactId>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tcf.services.contexts/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.tcf.services.contexts/META-INF/MANIFEST.MF
index 0446f177c..64e88d666 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tcf.services.contexts/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tcf.services.contexts/META-INF/MANIFEST.MF
@@ -2,14 +2,14 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.te.tcf.services.contexts;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.tcf.services.contexts.activator.CoreBundleActivator
Bundle-Vendor: %providerName
-Require-Bundle: org.eclipse.core.runtime;bundle-version="3.7.0",
- org.eclipse.tcf.te.runtime;bundle-version="1.0.0",
- org.eclipse.tcf;bundle-version="1.0.0",
- org.eclipse.tcf.core;bundle-version="1.0.0",
- org.eclipse.tcf.te.tcf.locator;bundle-version="1.0.0"
+Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
+ org.eclipse.tcf.te.runtime;bundle-version="1.1.0",
+ org.eclipse.tcf;bundle-version="1.1.0",
+ org.eclipse.tcf.core;bundle-version="1.1.0",
+ org.eclipse.tcf.te.tcf.locator;bundle-version="1.1.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tcf.services.contexts/pom.xml b/target_explorer/plugins/org.eclipse.tcf.te.tcf.services.contexts/pom.xml
index 289023a07..ee1624d7b 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tcf.services.contexts/pom.xml
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tcf.services.contexts/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.tcf.services.contexts</artifactId>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tcf.terminals.core/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.tcf.terminals.core/META-INF/MANIFEST.MF
index 73ed19866..55b9812ac 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tcf.terminals.core/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tcf.terminals.core/META-INF/MANIFEST.MF
@@ -2,15 +2,15 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.te.tcf.terminals.core;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.tcf.terminals.core.activator.CoreBundleActivator
Bundle-Vendor: %providerName
-Require-Bundle: org.eclipse.core.runtime;bundle-version="3.7.0",
- org.eclipse.tcf.te.runtime;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.services;bundle-version="1.0.0",
- org.eclipse.tcf.te.core;bundle-version="1.0.0",
- org.eclipse.tcf.core;bundle-version="1.0.0",
- org.eclipse.tcf.te.tcf.core;bundle-version="1.0.0"
+Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
+ org.eclipse.tcf.te.runtime;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.services;bundle-version="1.1.0",
+ org.eclipse.tcf.te.core;bundle-version="1.1.0",
+ org.eclipse.tcf.core;bundle-version="1.1.0",
+ org.eclipse.tcf.te.tcf.core;bundle-version="1.1.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tcf.terminals.core/pom.xml b/target_explorer/plugins/org.eclipse.tcf.te.tcf.terminals.core/pom.xml
index e4d4dcb0c..5f3a17a83 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tcf.terminals.core/pom.xml
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tcf.terminals.core/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.tcf.terminals.core</artifactId>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tcf.terminals.ui/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.tcf.terminals.ui/META-INF/MANIFEST.MF
index afb3effbe..5dfbfac72 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tcf.terminals.ui/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tcf.terminals.ui/META-INF/MANIFEST.MF
@@ -2,21 +2,21 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.te.tcf.terminals.ui;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.tcf.terminals.ui.activator.UIPlugin
Bundle-Vendor: %providerName
-Require-Bundle: org.eclipse.core.runtime;bundle-version="3.7.0",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
org.eclipse.core.expressions;bundle-version="3.4.300",
- org.eclipse.ui;bundle-version="3.7.0",
+ org.eclipse.ui;bundle-version="3.103.0",
org.eclipse.ui.forms;bundle-version="3.5.100",
- org.eclipse.tcf.te.runtime;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.services;bundle-version="1.0.0",
- org.eclipse.tcf.core;bundle-version="1.0.0",
- org.eclipse.tcf.te.tcf.locator;bundle-version="1.0.0",
- org.eclipse.tcf.te.tcf.terminals.core;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui.terminals;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui.controls;bundle-version="1.0.0",
+ org.eclipse.tcf.te.runtime;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.services;bundle-version="1.1.0",
+ org.eclipse.tcf.core;bundle-version="1.1.0",
+ org.eclipse.tcf.te.tcf.locator;bundle-version="1.1.0",
+ org.eclipse.tcf.te.tcf.terminals.core;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui.terminals;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui.controls;bundle-version="1.1.0",
org.eclipse.tm.terminal;bundle-version="3.2.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tcf.terminals.ui/pom.xml b/target_explorer/plugins/org.eclipse.tcf.te.tcf.terminals.ui/pom.xml
index 0e8cb3e54..04de8cde9 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tcf.terminals.ui/pom.xml
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tcf.terminals.ui/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.tcf.terminals.ui</artifactId>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tcf.ui.console/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.tcf.ui.console/META-INF/MANIFEST.MF
index eb59a1cd0..e74e7aad8 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tcf.ui.console/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tcf.ui.console/META-INF/MANIFEST.MF
@@ -2,15 +2,15 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.te.tcf.ui.console;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.tcf.ui.console.activator.UIPlugin
Bundle-Vendor: %providerName
-Require-Bundle: org.eclipse.core.runtime;bundle-version="3.7.0",
- org.eclipse.ui;bundle-version="3.7.0",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
+ org.eclipse.ui;bundle-version="3.103.0",
org.eclipse.ui.console;bundle-version="3.5.100",
- org.eclipse.tcf.te.runtime;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui.swt;bundle-version="1.0.0"
+ org.eclipse.tcf.te.runtime;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui.swt;bundle-version="1.1.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tcf.ui.console/pom.xml b/target_explorer/plugins/org.eclipse.tcf.te.tcf.ui.console/pom.xml
index f51dcc032..581a8f7f2 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tcf.ui.console/pom.xml
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tcf.ui.console/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.tcf.ui.console</artifactId>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tcf.ui.views/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.tcf.ui.views/META-INF/MANIFEST.MF
index 4a8b81289..ba05f9307 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tcf.ui.views/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tcf.ui.views/META-INF/MANIFEST.MF
@@ -2,23 +2,23 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.te.tcf.ui.views;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.tcf.ui.views.activator.UIPlugin
Bundle-Vendor: %providerName
-Require-Bundle: org.eclipse.core.runtime;bundle-version="3.7.0",
- org.eclipse.ui;bundle-version="3.7.0",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
+ org.eclipse.ui;bundle-version="3.103.0",
org.eclipse.ui.console;bundle-version="3.5.100",
- org.eclipse.tcf.core;bundle-version="1.0.0",
- org.eclipse.tcf.te.tcf.locator;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.model;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.statushandler;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui.swt;bundle-version="1.0.0",
- org.eclipse.tcf.te.tcf.core.scripting;bundle-version="1.0.0",
- org.eclipse.tcf.te.tcf.log.core;bundle-version="1.0.0",
- org.eclipse.tcf.te.tcf.ui;bundle-version="1.0.0",
- org.eclipse.tcf.te.tcf.ui.console;bundle-version="1.0.0"
+ org.eclipse.tcf.core;bundle-version="1.1.0",
+ org.eclipse.tcf.te.tcf.locator;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.model;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.statushandler;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui.swt;bundle-version="1.1.0",
+ org.eclipse.tcf.te.tcf.core.scripting;bundle-version="1.1.0",
+ org.eclipse.tcf.te.tcf.log.core;bundle-version="1.1.0",
+ org.eclipse.tcf.te.tcf.ui;bundle-version="1.1.0",
+ org.eclipse.tcf.te.tcf.ui.console;bundle-version="1.1.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tcf.ui.views/pom.xml b/target_explorer/plugins/org.eclipse.tcf.te.tcf.ui.views/pom.xml
index 03a6a1f6a..117922e34 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tcf.ui.views/pom.xml
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tcf.ui.views/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.tcf.ui.views</artifactId>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tcf.ui/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.tcf.ui/META-INF/MANIFEST.MF
index cac97381e..3bddb7a8d 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tcf.ui/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tcf.ui/META-INF/MANIFEST.MF
@@ -2,31 +2,31 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.te.tcf.ui;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.tcf.ui.activator.UIPlugin
Bundle-Vendor: %providerName
-Require-Bundle: org.eclipse.core.runtime;bundle-version="3.7.0",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
org.eclipse.core.expressions;bundle-version="3.4.300",
- org.eclipse.ui;bundle-version="3.7.0",
+ org.eclipse.ui;bundle-version="3.103.0",
org.eclipse.ui.forms;bundle-version="3.5.100",
org.eclipse.ui.navigator;bundle-version="3.5.100",
org.eclipse.ui.views.properties.tabbed;bundle-version="3.5.200",
- org.eclipse.tcf.core;bundle-version="1.0.0",
- org.eclipse.tcf.te.core;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui.controls;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui.forms;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui.swt;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui.views;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.model;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.persistence;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.services;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.statushandler;bundle-version="1.0.0",
- org.eclipse.tcf.te.tcf.core;bundle-version="1.0.0",
- org.eclipse.tcf.te.tcf.core.scripting;bundle-version="1.0.0",
- org.eclipse.tcf.te.tcf.locator;bundle-version="1.0.0",
- org.eclipse.tcf.te.tcf.log.core;bundle-version="1.0.0"
+ org.eclipse.tcf.core;bundle-version="1.1.0",
+ org.eclipse.tcf.te.core;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui.controls;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui.forms;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui.swt;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui.views;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.model;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.persistence;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.services;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.statushandler;bundle-version="1.1.0",
+ org.eclipse.tcf.te.tcf.core;bundle-version="1.1.0",
+ org.eclipse.tcf.te.tcf.core.scripting;bundle-version="1.1.0",
+ org.eclipse.tcf.te.tcf.locator;bundle-version="1.1.0",
+ org.eclipse.tcf.te.tcf.log.core;bundle-version="1.1.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tcf.ui/pom.xml b/target_explorer/plugins/org.eclipse.tcf.te.tcf.ui/pom.xml
index 51fbae0d6..9fb8e55a0 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tcf.ui/pom.xml
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tcf.ui/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.tcf.ui</artifactId>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tests/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.tests/META-INF/MANIFEST.MF
index 8db079a14..a7c7198ac 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tests/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tests/META-INF/MANIFEST.MF
@@ -2,26 +2,26 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.te.tests;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.tests.activator.UIPlugin
Bundle-Vendor: %providerName
-Require-Bundle: org.eclipse.core.runtime;bundle-version="3.7.0",
- org.eclipse.ui;bundle-version="3.7.0",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
+ org.eclipse.ui;bundle-version="3.103.0",
org.junit;bundle-version="4.8.2",
- org.eclipse.tcf.core;bundle-version="1.0.0",
- org.eclipse.tcf.te.core;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.model;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.statushandler;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.stepper;bundle-version="1.0.0",
- org.eclipse.tcf.te.tcf.locator;bundle-version="1.0.0",
- org.eclipse.tcf.te.tcf.filesystem.ui;bundle-version="1.0.0",
- org.eclipse.tcf.te.tcf.core;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui.views;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui;bundle-version="1.0.0",
+ org.eclipse.tcf.core;bundle-version="1.1.0",
+ org.eclipse.tcf.te.core;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.model;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.statushandler;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.stepper;bundle-version="1.1.0",
+ org.eclipse.tcf.te.tcf.locator;bundle-version="1.1.0",
+ org.eclipse.tcf.te.tcf.filesystem.ui;bundle-version="1.1.0",
+ org.eclipse.tcf.te.tcf.core;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui.views;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui;bundle-version="1.1.0",
org.eclipse.core.expressions;bundle-version="3.4.300",
- org.eclipse.tcf.te.tcf.processes.ui;bundle-version="1.0.0",
- org.eclipse.tcf.te.tcf.filesystem.core;bundle-version="1.0.0"
+ org.eclipse.tcf.te.tcf.processes.ui;bundle-version="1.1.0",
+ org.eclipse.tcf.te.tcf.filesystem.core;bundle-version="1.1.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tests/pom.xml b/target_explorer/plugins/org.eclipse.tcf.te.tests/pom.xml
index 49faba4b7..17796f7d9 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tests/pom.xml
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tests/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf.te</groupId>
<artifactId>te-tests.maven-master</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../pom-tests.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.tests</artifactId>
<packaging>eclipse-test-plugin</packaging>
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.ui.controls/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.ui.controls/META-INF/MANIFEST.MF
index eb2231893..eb2680ba5 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.ui.controls/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.ui.controls/META-INF/MANIFEST.MF
@@ -2,18 +2,18 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.te.ui.controls;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.ui.controls.activator.UIPlugin
Bundle-Vendor: %providerName
-Require-Bundle: org.eclipse.core.runtime;bundle-version="3.7.0",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
org.eclipse.core.resources;bundle-version="3.7.100";resolution:=optional,
- org.eclipse.ui;bundle-version="3.7.0",
+ org.eclipse.ui;bundle-version="3.103.0",
org.eclipse.ui.forms;bundle-version="3.5.100",
- org.eclipse.tcf.te.runtime;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.services;bundle-version="1.0.0",
- org.eclipse.tcf.te.core;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui.swt;bundle-version="1.0.0"
+ org.eclipse.tcf.te.runtime;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.services;bundle-version="1.1.0",
+ org.eclipse.tcf.te.core;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui.swt;bundle-version="1.1.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.ui.controls/pom.xml b/target_explorer/plugins/org.eclipse.tcf.te.ui.controls/pom.xml
index ea1b64aa1..c988386aa 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.ui.controls/pom.xml
+++ b/target_explorer/plugins/org.eclipse.tcf.te.ui.controls/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.ui.controls</artifactId>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.ui.forms/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.ui.forms/META-INF/MANIFEST.MF
index 09726b40e..4ad5a900b 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.ui.forms/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.ui.forms/META-INF/MANIFEST.MF
@@ -2,12 +2,12 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.te.ui.forms;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.ui.forms.activator.UIPlugin
-Require-Bundle: org.eclipse.core.runtime;bundle-version="3.7.0",
- org.eclipse.ui;bundle-version="3.7.0",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
+ org.eclipse.ui;bundle-version="3.103.0",
org.eclipse.ui.forms;bundle-version="3.5.100",
- org.eclipse.tcf.te.ui.swt;bundle-version="1.0.0"
+ org.eclipse.tcf.te.ui.swt;bundle-version="1.1.0"
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-Localization: plugin
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.ui.forms/pom.xml b/target_explorer/plugins/org.eclipse.tcf.te.ui.forms/pom.xml
index c5f475ca9..e140d24a3 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.ui.forms/pom.xml
+++ b/target_explorer/plugins/org.eclipse.tcf.te.ui.forms/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.ui.forms</artifactId>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.ui.startup/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.ui.startup/META-INF/MANIFEST.MF
index aabfcf311..bc2320894 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.ui.startup/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.ui.startup/META-INF/MANIFEST.MF
@@ -2,12 +2,12 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.te.ui.startup; singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.ui.startup.activator.UIPlugin
Bundle-Vendor: %providerName
-Require-Bundle: org.eclipse.core.runtime;bundle-version="3.7.0",
- org.eclipse.ui;bundle-version="3.7.0",
- org.eclipse.debug.ui;bundle-version="3.7.0"
+Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
+ org.eclipse.ui;bundle-version="3.103.0",
+ org.eclipse.debug.ui;bundle-version="3.8.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.ui.startup/pom.xml b/target_explorer/plugins/org.eclipse.tcf.te.ui.startup/pom.xml
index 3e1823880..5f20fe58f 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.ui.startup/pom.xml
+++ b/target_explorer/plugins/org.eclipse.tcf.te.ui.startup/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.ui.startup</artifactId>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.ui.swt/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.ui.swt/META-INF/MANIFEST.MF
index 033bcb87b..72ae12d73 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.ui.swt/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.ui.swt/META-INF/MANIFEST.MF
@@ -2,11 +2,11 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.te.ui.swt;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.ui.swt.activator.UIPlugin
Bundle-Vendor: %providerName
-Require-Bundle: org.eclipse.core.runtime;bundle-version="3.7.0",
- org.eclipse.ui;bundle-version="3.7.0"
+Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
+ org.eclipse.ui;bundle-version="3.103.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.ui.swt/pom.xml b/target_explorer/plugins/org.eclipse.tcf.te.ui.swt/pom.xml
index c531e8705..105aee698 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.ui.swt/pom.xml
+++ b/target_explorer/plugins/org.eclipse.tcf.te.ui.swt/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.ui.swt</artifactId>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.process/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.process/META-INF/MANIFEST.MF
index 27430c2fa..d20de1b27 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.process/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.process/META-INF/MANIFEST.MF
@@ -2,18 +2,18 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.te.ui.terminals.process;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.ui.terminals.process.activator.UIPlugin
Bundle-Vendor: %providerName
-Require-Bundle: org.eclipse.core.runtime;bundle-version="3.7.0",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
org.eclipse.core.resources;bundle-version="3.7.100";resolution:=optional,
- org.eclipse.ui;bundle-version="3.7.0",
+ org.eclipse.ui;bundle-version="3.103.0",
org.eclipse.tm.terminal;bundle-version="3.2.0",
org.eclipse.cdt.core;bundle-version="5.3.1",
- org.eclipse.tcf.te.runtime;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.services;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui.terminals;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui.swt;bundle-version="1.0.0"
+ org.eclipse.tcf.te.runtime;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.services;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui.terminals;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui.swt;bundle-version="1.1.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.process/pom.xml b/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.process/pom.xml
index 893979518..b7a972f97 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.process/pom.xml
+++ b/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.process/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.ui.terminals.process</artifactId>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.serial/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.serial/META-INF/MANIFEST.MF
index 5181d8059..ff09ea30a 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.serial/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.serial/META-INF/MANIFEST.MF
@@ -2,20 +2,20 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.te.ui.terminals.serial;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.ui.terminals.serial.activator.UIPlugin
Bundle-Vendor: %providerName
Require-Bundle: org.eclipse.equinox.security;bundle-version="1.1.0",
- org.eclipse.core.runtime;bundle-version="3.7.0",
+ org.eclipse.core.runtime;bundle-version="3.8.0",
org.eclipse.core.expressions;bundle-version="3.4.300",
- org.eclipse.ui;bundle-version="3.7.0",
+ org.eclipse.ui;bundle-version="3.103.0",
org.eclipse.ui.forms;bundle-version="3.5.100",
- org.eclipse.tcf.te.runtime;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.services;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui.terminals;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui.controls;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui.swt;bundle-version="1.0.0",
+ org.eclipse.tcf.te.runtime;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.services;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui.terminals;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui.controls;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui.swt;bundle-version="1.1.0",
org.eclipse.tm.terminal;bundle-version="3.2.0",
org.eclipse.tm.terminal.serial;bundle-version="2.1.100"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.serial/pom.xml b/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.serial/pom.xml
index 77b9c1369..221483c19 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.serial/pom.xml
+++ b/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.serial/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.ui.terminals.serial</artifactId>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.ssh/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.ssh/META-INF/MANIFEST.MF
index 2c14818aa..a55412225 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.ssh/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.ssh/META-INF/MANIFEST.MF
@@ -2,20 +2,20 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.te.ui.terminals.ssh;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.ui.terminals.ssh.activator.UIPlugin
Bundle-Vendor: %providerName
Require-Bundle: org.eclipse.equinox.security;bundle-version="1.1.0",
- org.eclipse.core.runtime;bundle-version="3.7.0",
+ org.eclipse.core.runtime;bundle-version="3.8.0",
org.eclipse.core.expressions;bundle-version="3.4.300",
- org.eclipse.ui;bundle-version="3.7.0",
+ org.eclipse.ui;bundle-version="3.103.0",
org.eclipse.ui.forms;bundle-version="3.5.100",
- org.eclipse.tcf.te.runtime;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.services;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui.terminals;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui.controls;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui.swt;bundle-version="1.0.0",
+ org.eclipse.tcf.te.runtime;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.services;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui.terminals;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui.controls;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui.swt;bundle-version="1.1.0",
org.eclipse.tm.terminal;bundle-version="3.2.0",
org.eclipse.tm.terminal.ssh;bundle-version="2.1.100"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.ssh/pom.xml b/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.ssh/pom.xml
index 442a66112..0da157f0c 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.ssh/pom.xml
+++ b/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.ssh/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.ui.terminals.ssh</artifactId>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.telnet/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.telnet/META-INF/MANIFEST.MF
index 45a99999a..e533e3076 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.telnet/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.telnet/META-INF/MANIFEST.MF
@@ -2,20 +2,20 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.te.ui.terminals.telnet;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.ui.terminals.telnet.activator.UIPlugin
Bundle-Vendor: %providerName
Require-Bundle: org.eclipse.equinox.security;bundle-version="1.1.0",
- org.eclipse.core.runtime;bundle-version="3.7.0",
+ org.eclipse.core.runtime;bundle-version="3.8.0",
org.eclipse.core.expressions;bundle-version="3.4.300",
- org.eclipse.ui;bundle-version="3.7.0",
+ org.eclipse.ui;bundle-version="3.103.0",
org.eclipse.ui.forms;bundle-version="3.5.100",
- org.eclipse.tcf.te.runtime;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.services;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui.terminals;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui.controls;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui.swt;bundle-version="1.0.0",
+ org.eclipse.tcf.te.runtime;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.services;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui.terminals;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui.controls;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui.swt;bundle-version="1.1.0",
org.eclipse.tm.terminal;bundle-version="3.2.0",
org.eclipse.tm.terminal.telnet;bundle-version="2.1.100"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.telnet/pom.xml b/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.telnet/pom.xml
index fb21ee631..582839399 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.telnet/pom.xml
+++ b/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.telnet/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.ui.terminals.telnet</artifactId>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals/META-INF/MANIFEST.MF
index 17fbb7994..8c9712ebb 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals/META-INF/MANIFEST.MF
@@ -2,21 +2,21 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.te.ui.terminals;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.ui.terminals.activator.UIPlugin
Bundle-Vendor: %providerName
-Require-Bundle: org.eclipse.core.runtime;bundle-version="3.7.0",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
org.eclipse.core.expressions;bundle-version="3.4.300",
org.eclipse.core.resources;bundle-version="3.7.100";resolution:=optional,
- org.eclipse.ui;bundle-version="3.7.0",
- org.eclipse.ui.ide;bundle-version="3.7.0",
+ org.eclipse.ui;bundle-version="3.103.0",
+ org.eclipse.ui.ide;bundle-version="3.8.0",
org.eclipse.ui.forms;bundle-version="3.5.100",
org.eclipse.tm.terminal;bundle-version="3.2.0",
- org.eclipse.tcf.te.runtime;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.services;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui.controls;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui.swt;bundle-version="1.0.0"
+ org.eclipse.tcf.te.runtime;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.services;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui.controls;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui.swt;bundle-version="1.1.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals/pom.xml b/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals/pom.xml
index 162cfe8e5..eeb5f8a54 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals/pom.xml
+++ b/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.ui.terminals</artifactId>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.ui.views/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.ui.views/META-INF/MANIFEST.MF
index 5d0e9391e..711b97982 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.ui.views/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.ui.views/META-INF/MANIFEST.MF
@@ -2,21 +2,21 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.te.ui.views;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.ui.views.activator.UIPlugin
Bundle-Vendor: %providerName
-Require-Bundle: org.eclipse.core.runtime;bundle-version="3.7.0",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
org.eclipse.core.expressions;bundle-version="3.4.300",
org.eclipse.help;bundle-version="3.5.100",
- org.eclipse.ui;bundle-version="3.7.0",
+ org.eclipse.ui;bundle-version="3.103.0",
org.eclipse.ui.forms;bundle-version="3.5.100",
org.eclipse.ui.navigator;bundle-version="3.5.100",
- org.eclipse.tcf.te.runtime;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.model;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui.forms;bundle-version="1.0.0",
+ org.eclipse.tcf.te.runtime;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.model;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui.forms;bundle-version="1.1.0",
org.eclipse.ui.views.properties.tabbed;bundle-version="3.5.200",
- org.eclipse.tcf.te.core;bundle-version="1.0.0",
+ org.eclipse.tcf.te.core;bundle-version="1.1.0",
com.google.gson;bundle-version="2.1.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.ui.views/pom.xml b/target_explorer/plugins/org.eclipse.tcf.te.ui.views/pom.xml
index 30467d7d3..4368c8c08 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.ui.views/pom.xml
+++ b/target_explorer/plugins/org.eclipse.tcf.te.ui.views/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.ui.views</artifactId>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.ui/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.ui/META-INF/MANIFEST.MF
index 10eb5d865..3381b1500 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.ui/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.ui/META-INF/MANIFEST.MF
@@ -2,20 +2,20 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.tcf.te.ui;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.ui.activator.UIPlugin
Bundle-Vendor: %providerName
-Require-Bundle: org.eclipse.core.runtime;bundle-version="3.7.0",
+Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
org.eclipse.core.expressions;bundle-version="3.4.300",
org.eclipse.help;bundle-version="3.5.100",
- org.eclipse.tcf.te.runtime;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.concurrent;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.model;bundle-version="1.0.0",
- org.eclipse.tcf.te.runtime.statushandler;bundle-version="1.0.0",
- org.eclipse.tcf.te.core;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui.swt;bundle-version="1.0.0",
- org.eclipse.tcf.te.ui.forms;bundle-version="1.0.0",
- org.eclipse.ui;bundle-version="3.7.0",
+ org.eclipse.tcf.te.runtime;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.concurrent;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.model;bundle-version="1.1.0",
+ org.eclipse.tcf.te.runtime.statushandler;bundle-version="1.1.0",
+ org.eclipse.tcf.te.core;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui.swt;bundle-version="1.1.0",
+ org.eclipse.tcf.te.ui.forms;bundle-version="1.1.0",
+ org.eclipse.ui;bundle-version="3.103.0",
org.eclipse.ui.forms;bundle-version="3.5.100",
org.eclipse.ui.navigator;bundle-version="3.5.101"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.ui/pom.xml b/target_explorer/plugins/org.eclipse.tcf.te.ui/pom.xml
index bb00f6d66..016154ff1 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.ui/pom.xml
+++ b/target_explorer/plugins/org.eclipse.tcf.te.ui/pom.xml
@@ -7,11 +7,11 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>tcf-parent</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../../../pom.xml</relativePath>
</parent>
- <version>1.0.0.qualifier</version>
+ <version>1.1.0.qualifier</version>
<artifactId>org.eclipse.tcf.te.ui</artifactId>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/target_explorer/pom-tests.xml b/target_explorer/pom-tests.xml
index 3d0e061e3..3d870c6c0 100644
--- a/target_explorer/pom-tests.xml
+++ b/target_explorer/pom-tests.xml
@@ -7,13 +7,13 @@
<parent>
<groupId>org.eclipse.tcf</groupId>
<artifactId>org.eclipse.tcf.maven-build</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<relativePath>../admin/pom-build.xml</relativePath>
</parent>
<groupId>org.eclipse.tcf.te</groupId>
<artifactId>te-tests.maven-master</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<packaging>pom</packaging>
<name>Target Explorer Unit Tests, Master</name>

Back to the top