Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorUwe Stieber2014-02-27 13:15:20 +0000
committerUwe Stieber2014-02-27 13:15:20 +0000
commitcaa9977d8d4c1ffddd5ca575087a8409ff0b13a8 (patch)
tree175769834efa23fbbe632a3436934361b13c4f8c /target_explorer/plugins
parentb0b689e83b34cda2b24b7424d98b285106a6bed9 (diff)
downloadorg.eclipse.tcf-caa9977d8d4c1ffddd5ca575087a8409ff0b13a8.tar.gz
org.eclipse.tcf-caa9977d8d4c1ffddd5ca575087a8409ff0b13a8.tar.xz
org.eclipse.tcf-caa9977d8d4c1ffddd5ca575087a8409ff0b13a8.zip
Releng: Update version match rules to require 1.3.0
Diffstat (limited to 'target_explorer/plugins')
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.core.cdt/META-INF/MANIFEST.MF2
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.core/META-INF/MANIFEST.MF10
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.launch.core/META-INF/MANIFEST.MF16
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.launch.ui/META-INF/MANIFEST.MF28
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.runtime.concurrent/META-INF/MANIFEST.MF2
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.runtime.model/META-INF/MANIFEST.MF2
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.runtime.persistence/META-INF/MANIFEST.MF4
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.runtime.services/META-INF/MANIFEST.MF2
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.runtime.statushandler/META-INF/MANIFEST.MF2
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.runtime.stepper/META-INF/MANIFEST.MF10
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tcf.core.model/META-INF/MANIFEST.MF8
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tcf.core.scripting/META-INF/MANIFEST.MF6
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tcf.core/META-INF/MANIFEST.MF16
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tcf.filesystem.core/META-INF/MANIFEST.MF18
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tcf.filesystem.ui/META-INF/MANIFEST.MF26
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tcf.launch.cdt/META-INF/MANIFEST.MF20
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tcf.launch.core/META-INF/MANIFEST.MF30
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tcf.launch.ui/META-INF/MANIFEST.MF50
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tcf.locator/META-INF/MANIFEST.MF20
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tcf.log.core/META-INF/MANIFEST.MF6
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tcf.processes.core/META-INF/MANIFEST.MF20
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tcf.processes.ui/META-INF/MANIFEST.MF34
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tcf.services.contexts/META-INF/MANIFEST.MF8
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tcf.terminals.core/META-INF/MANIFEST.MF10
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tcf.terminals.ui/META-INF/MANIFEST.MF20
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tcf.ui.console/META-INF/MANIFEST.MF6
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tcf.ui.views/META-INF/MANIFEST.MF26
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tcf.ui/META-INF/MANIFEST.MF38
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tests/META-INF/MANIFEST.MF42
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tests/pom.xml2
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.ui.controls/META-INF/MANIFEST.MF10
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.ui.forms/META-INF/MANIFEST.MF4
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.ui.notifications/META-INF/MANIFEST.MF4
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.local/META-INF/MANIFEST.MF14
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.process/META-INF/MANIFEST.MF10
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.serial/META-INF/MANIFEST.MF12
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.ssh/META-INF/MANIFEST.MF12
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.telnet/META-INF/MANIFEST.MF12
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.ui.terminals/META-INF/MANIFEST.MF12
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.ui.views/META-INF/MANIFEST.MF18
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.ui/META-INF/MANIFEST.MF18
41 files changed, 305 insertions, 305 deletions
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.core.cdt/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.core.cdt/META-INF/MANIFEST.MF
index 3905347df..cc61c76c9 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.core.cdt/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.core.cdt/META-INF/MANIFEST.MF
@@ -9,7 +9,7 @@ Require-Bundle: org.eclipse.cdt.core;bundle-version="5.6.0";visibility:=reexport
org.eclipse.cdt.debug.core;bundle-version="7.4.0",
org.eclipse.core.runtime;bundle-version="3.8.0",
org.eclipse.debug.core;bundle-version="3.7.100",
- org.eclipse.tcf.te.runtime;bundle-version="1.2.0"
+ org.eclipse.tcf.te.runtime;bundle-version="1.3.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.core/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.core/META-INF/MANIFEST.MF
index 67adadc26..6cd50de0d 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.core/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.core/META-INF/MANIFEST.MF
@@ -7,11 +7,11 @@ Bundle-Activator: org.eclipse.tcf.te.core.activator.CoreBundleActivator
Bundle-Vendor: %providerName
Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
org.eclipse.core.expressions;bundle-version="3.4.400",
- org.eclipse.tcf.te.runtime;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime.stepper;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime.services;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime.persistence;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime.model;bundle-version="1.2.0"
+ org.eclipse.tcf.te.runtime;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime.stepper;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime.services;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime.persistence;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime.model;bundle-version="1.3.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.launch.core/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.launch.core/META-INF/MANIFEST.MF
index 2afae1f0c..7311c7b36 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.launch.core/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.launch.core/META-INF/MANIFEST.MF
@@ -8,14 +8,14 @@ Bundle-Vendor: %providerName
Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
org.eclipse.core.expressions;bundle-version="3.4.400",
org.eclipse.debug.core;bundle-version="3.7.100",
- org.eclipse.tcf.te.core.cdt;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime.concurrent;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime.model;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime.statushandler;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime.stepper;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime.persistence;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime.services;bundle-version="1.2.0"
+ org.eclipse.tcf.te.core.cdt;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime.concurrent;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime.model;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime.statushandler;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime.stepper;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime.persistence;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime.services;bundle-version="1.3.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.launch.ui/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.launch.ui/META-INF/MANIFEST.MF
index f1b0e20ea..77b46af9f 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.launch.ui/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.launch.ui/META-INF/MANIFEST.MF
@@ -14,20 +14,20 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
org.eclipse.ui.ide;bundle-version="3.8.1",
org.eclipse.ui.navigator;bundle-version="3.5.200",
org.eclipse.ui.views.properties.tabbed;bundle-version="3.5.300",
- org.eclipse.tcf.te.runtime;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime.model;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime.services;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime.stepper;bundle-version="1.2.0",
- org.eclipse.tcf.te.core.cdt;bundle-version="1.2.0",
- org.eclipse.tcf.te.launch.core;bundle-version="1.2.0",
- org.eclipse.tcf.te.ui.controls;bundle-version="1.2.0",
- org.eclipse.tcf.te.ui.forms;bundle-version="1.2.0",
- org.eclipse.tcf.te.ui.swt;bundle-version="1.2.0",
- org.eclipse.tcf.te.ui.views;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime.concurrent;bundle-version="1.2.0",
- org.eclipse.tcf.te.ui;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime.statushandler;bundle-version="1.2.0",
- org.eclipse.tcf.te.core;bundle-version="1.2.0"
+ org.eclipse.tcf.te.runtime;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime.model;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime.services;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime.stepper;bundle-version="1.3.0",
+ org.eclipse.tcf.te.core.cdt;bundle-version="1.3.0",
+ org.eclipse.tcf.te.launch.core;bundle-version="1.3.0",
+ org.eclipse.tcf.te.ui.controls;bundle-version="1.3.0",
+ org.eclipse.tcf.te.ui.forms;bundle-version="1.3.0",
+ org.eclipse.tcf.te.ui.swt;bundle-version="1.3.0",
+ org.eclipse.tcf.te.ui.views;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime.concurrent;bundle-version="1.3.0",
+ org.eclipse.tcf.te.ui;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime.statushandler;bundle-version="1.3.0",
+ org.eclipse.tcf.te.core;bundle-version="1.3.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.runtime.concurrent/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.runtime.concurrent/META-INF/MANIFEST.MF
index bee2f702c..193eba873 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.runtime.concurrent/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.runtime.concurrent/META-INF/MANIFEST.MF
@@ -6,7 +6,7 @@ Bundle-Version: 1.3.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.runtime.concurrent.activator.CoreBundleActivator
Bundle-Vendor: %providerName
Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
- org.eclipse.tcf.te.runtime;bundle-version="1.2.0"
+ org.eclipse.tcf.te.runtime;bundle-version="1.3.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.runtime.model/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.runtime.model/META-INF/MANIFEST.MF
index bec1ee7be..191c65d57 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.runtime.model/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.runtime.model/META-INF/MANIFEST.MF
@@ -6,7 +6,7 @@ Bundle-Version: 1.3.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.runtime.model.activator.CoreBundleActivator
Bundle-Vendor: %providerName
Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
- org.eclipse.tcf.te.runtime;bundle-version="1.2.0"
+ org.eclipse.tcf.te.runtime;bundle-version="1.3.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.runtime.persistence/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.runtime.persistence/META-INF/MANIFEST.MF
index 3ee73f81d..261daa67f 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.runtime.persistence/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.runtime.persistence/META-INF/MANIFEST.MF
@@ -8,8 +8,8 @@ Bundle-Vendor: %providerName
Require-Bundle: com.google.gson;bundle-version="2.2.4",
org.eclipse.core.runtime;bundle-version="3.8.0",
org.eclipse.core.expressions;bundle-version="3.4.400",
- org.eclipse.tcf.te.runtime;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime.services;bundle-version="1.2.0",
+ org.eclipse.tcf.te.runtime;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime.services;bundle-version="1.3.0",
org.eclipse.core.variables;bundle-version="3.2.600"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.runtime.services/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.runtime.services/META-INF/MANIFEST.MF
index eaf797e2b..544f0a3bd 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.runtime.services/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.runtime.services/META-INF/MANIFEST.MF
@@ -7,7 +7,7 @@ Bundle-Activator: org.eclipse.tcf.te.runtime.services.activator.CoreBundleActiva
Bundle-Vendor: %providerName
Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
org.eclipse.core.expressions;bundle-version="3.4.400",
- org.eclipse.tcf.te.runtime;bundle-version="1.2.0"
+ org.eclipse.tcf.te.runtime;bundle-version="1.3.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.runtime.statushandler/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.runtime.statushandler/META-INF/MANIFEST.MF
index 72a58fc6b..8f895a36f 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.runtime.statushandler/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.runtime.statushandler/META-INF/MANIFEST.MF
@@ -7,7 +7,7 @@ Bundle-Activator: org.eclipse.tcf.te.runtime.statushandler.activator.CoreBundleA
Bundle-Vendor: %providerName
Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
org.eclipse.core.expressions;bundle-version="3.4.400",
- org.eclipse.tcf.te.runtime;bundle-version="1.2.0"
+ org.eclipse.tcf.te.runtime;bundle-version="1.3.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.runtime.stepper/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.runtime.stepper/META-INF/MANIFEST.MF
index dd11252de..aefb32ec7 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.runtime.stepper/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.runtime.stepper/META-INF/MANIFEST.MF
@@ -7,11 +7,11 @@ Bundle-Activator: org.eclipse.tcf.te.runtime.stepper.activator.CoreBundleActivat
Bundle-Vendor: %providerName
Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
org.eclipse.core.expressions;bundle-version="3.4.400",
- org.eclipse.tcf.te.runtime;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime.concurrent;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime.model;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime.services;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime.statushandler;bundle-version="1.2.0"
+ org.eclipse.tcf.te.runtime;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime.concurrent;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime.model;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime.services;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime.statushandler;bundle-version="1.3.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tcf.core.model/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.tcf.core.model/META-INF/MANIFEST.MF
index ee79cae68..44295535e 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tcf.core.model/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tcf.core.model/META-INF/MANIFEST.MF
@@ -6,10 +6,10 @@ Bundle-Version: 1.3.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.tcf.core.model.activator.CoreBundleActivator
Bundle-Vendor: %providerName
Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
- org.eclipse.tcf.core;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime.model;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime.services;bundle-version="1.2.0"
+ org.eclipse.tcf.core;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime.model;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime.services;bundle-version="1.3.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tcf.core.scripting/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.tcf.core.scripting/META-INF/MANIFEST.MF
index db6fbee35..debe08e1d 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tcf.core.scripting/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tcf.core.scripting/META-INF/MANIFEST.MF
@@ -6,9 +6,9 @@ Bundle-Version: 1.3.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.tcf.core.scripting.activator.CoreBundleActivator
Bundle-Vendor: %providerName
Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
- org.eclipse.tcf.core;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime;bundle-version="1.2.0",
- org.eclipse.tcf.te.tcf.core;bundle-version="1.2.0"
+ org.eclipse.tcf.core;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime;bundle-version="1.3.0",
+ org.eclipse.tcf.te.tcf.core;bundle-version="1.3.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tcf.core/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.tcf.core/META-INF/MANIFEST.MF
index 0865703ce..03631e48c 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tcf.core/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tcf.core/META-INF/MANIFEST.MF
@@ -7,14 +7,14 @@ Bundle-Activator: org.eclipse.tcf.te.tcf.core.activator.CoreBundleActivator
Bundle-Vendor: %providerName
Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
org.eclipse.core.expressions;bundle-version="3.4.400",
- org.eclipse.tcf;bundle-version="1.2.0",
- org.eclipse.tcf.core;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime;bundle-version="1.2.0",
- org.eclipse.tcf.te.core;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime.persistence;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime.services;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime.stepper;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime.statushandler;bundle-version="1.2.0"
+ org.eclipse.tcf;bundle-version="1.3.0",
+ org.eclipse.tcf.core;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime;bundle-version="1.3.0",
+ org.eclipse.tcf.te.core;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime.persistence;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime.services;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime.stepper;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime.statushandler;bundle-version="1.3.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tcf.filesystem.core/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.tcf.filesystem.core/META-INF/MANIFEST.MF
index 106ebc57e..12f5c61b5 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tcf.filesystem.core/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tcf.filesystem.core/META-INF/MANIFEST.MF
@@ -7,15 +7,15 @@ Bundle-Activator: org.eclipse.tcf.te.tcf.filesystem.core.activator.CorePlugin
Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
org.eclipse.core.expressions;bundle-version="3.4.400",
org.eclipse.core.filesystem;bundle-version="1.3.200",
- org.eclipse.tcf.core;bundle-version="1.2.0",
- org.eclipse.tcf.te.core;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime.model;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime.persistence;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime.services;bundle-version="1.2.0",
- org.eclipse.tcf.te.tcf.core;bundle-version="1.2.0",
- org.eclipse.tcf.te.tcf.locator;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime.stepper;bundle-version="1.2.0"
+ org.eclipse.tcf.core;bundle-version="1.3.0",
+ org.eclipse.tcf.te.core;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime.model;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime.persistence;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime.services;bundle-version="1.3.0",
+ org.eclipse.tcf.te.tcf.core;bundle-version="1.3.0",
+ org.eclipse.tcf.te.tcf.locator;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime.stepper;bundle-version="1.3.0"
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-Vendor: %providerName
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tcf.filesystem.ui/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.tcf.filesystem.ui/META-INF/MANIFEST.MF
index 715b5b383..a3e424fbf 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tcf.filesystem.ui/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tcf.filesystem.ui/META-INF/MANIFEST.MF
@@ -14,19 +14,19 @@ Require-Bundle: org.eclipse.compare;bundle-version="3.5.300",
org.eclipse.ui.navigator;bundle-version="3.5.200",
org.eclipse.ui.views.properties.tabbed;bundle-version="3.5.300",
org.eclipse.ui.workbench.texteditor;bundle-version="3.8.0",
- org.eclipse.tcf.core;bundle-version="1.2.0",
- org.eclipse.tcf.te.core;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime.model;bundle-version="1.2.0",
- org.eclipse.tcf.te.tcf.filesystem.core;bundle-version="1.2.0",
- org.eclipse.tcf.te.tcf.locator;bundle-version="1.2.0",
- org.eclipse.tcf.te.tcf.ui;bundle-version="1.2.0",
- org.eclipse.tcf.te.ui;bundle-version="1.2.0",
- org.eclipse.tcf.te.ui.forms;bundle-version="1.2.0",
- org.eclipse.tcf.te.ui.swt;bundle-version="1.2.0",
- org.eclipse.tcf.te.ui.views;bundle-version="1.2.0",
- org.eclipse.tcf.te.ui.controls;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime.services;bundle-version="1.2.0"
+ org.eclipse.tcf.core;bundle-version="1.3.0",
+ org.eclipse.tcf.te.core;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime.model;bundle-version="1.3.0",
+ org.eclipse.tcf.te.tcf.filesystem.core;bundle-version="1.3.0",
+ org.eclipse.tcf.te.tcf.locator;bundle-version="1.3.0",
+ org.eclipse.tcf.te.tcf.ui;bundle-version="1.3.0",
+ org.eclipse.tcf.te.ui;bundle-version="1.3.0",
+ org.eclipse.tcf.te.ui.forms;bundle-version="1.3.0",
+ org.eclipse.tcf.te.ui.swt;bundle-version="1.3.0",
+ org.eclipse.tcf.te.ui.views;bundle-version="1.3.0",
+ org.eclipse.tcf.te.ui.controls;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime.services;bundle-version="1.3.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tcf.launch.cdt/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.tcf.launch.cdt/META-INF/MANIFEST.MF
index 4d186af39..a0cc77360 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tcf.launch.cdt/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tcf.launch.cdt/META-INF/MANIFEST.MF
@@ -18,16 +18,16 @@ Require-Bundle: org.eclipse.cdt.launch;bundle-version="7.1.0",
org.eclipse.cdt.dsf.gdb.ui;bundle-version="2.4.0",
org.eclipse.cdt.dsf;bundle-version="2.4.0",
org.eclipse.core.variables;bundle-version="3.2.600",
- org.eclipse.tcf.te.core;bundle-version="1.2.0",
- org.eclipse.tcf.te.tcf.locator;bundle-version="1.2.0",
- org.eclipse.tcf.te.tcf.filesystem.ui;bundle-version="1.2.0",
- org.eclipse.tcf.te.tcf.filesystem.core;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime.concurrent;bundle-version="1.2.0",
- org.eclipse.tcf.core;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime.services;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime;bundle-version="1.2.0",
- org.eclipse.tcf.te.tcf.processes.core;bundle-version="1.2.0",
- org.eclipse.tcf.te.tcf.core;bundle-version="1.2.0"
+ org.eclipse.tcf.te.core;bundle-version="1.3.0",
+ org.eclipse.tcf.te.tcf.locator;bundle-version="1.3.0",
+ org.eclipse.tcf.te.tcf.filesystem.ui;bundle-version="1.3.0",
+ org.eclipse.tcf.te.tcf.filesystem.core;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime.concurrent;bundle-version="1.3.0",
+ org.eclipse.tcf.core;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime.services;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime;bundle-version="1.3.0",
+ org.eclipse.tcf.te.tcf.processes.core;bundle-version="1.3.0",
+ org.eclipse.tcf.te.tcf.core;bundle-version="1.3.0"
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-Vendor: %Vendor-Name
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tcf.launch.core/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.tcf.launch.core/META-INF/MANIFEST.MF
index 5b051369c..90102f76f 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tcf.launch.core/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tcf.launch.core/META-INF/MANIFEST.MF
@@ -7,21 +7,21 @@ Bundle-Activator: org.eclipse.tcf.te.tcf.launch.core.activator.CoreBundleActivat
Bundle-Vendor: %providerName
Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
org.eclipse.debug.core;bundle-version="3.7.100",
- org.eclipse.tcf.core;bundle-version="1.2.0",
- org.eclipse.tcf.debug;bundle-version="1.2.0",
- org.eclipse.tcf.te.core;bundle-version="1.2.0",
- org.eclipse.tcf.te.core.cdt;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime.concurrent;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime.model;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime.persistence;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime.services;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime.stepper;bundle-version="1.2.0",
- org.eclipse.tcf.te.launch.core;bundle-version="1.2.0",
- org.eclipse.tcf.te.tcf.core;bundle-version="1.2.0",
- org.eclipse.tcf.te.tcf.filesystem.core;bundle-version="1.2.0",
- org.eclipse.tcf.te.tcf.locator;bundle-version="1.2.0",
- org.eclipse.tcf.te.tcf.processes.core;bundle-version="1.2.0"
+ org.eclipse.tcf.core;bundle-version="1.3.0",
+ org.eclipse.tcf.debug;bundle-version="1.3.0",
+ org.eclipse.tcf.te.core;bundle-version="1.3.0",
+ org.eclipse.tcf.te.core.cdt;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime.concurrent;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime.model;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime.persistence;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime.services;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime.stepper;bundle-version="1.3.0",
+ org.eclipse.tcf.te.launch.core;bundle-version="1.3.0",
+ org.eclipse.tcf.te.tcf.core;bundle-version="1.3.0",
+ org.eclipse.tcf.te.tcf.filesystem.core;bundle-version="1.3.0",
+ org.eclipse.tcf.te.tcf.locator;bundle-version="1.3.0",
+ org.eclipse.tcf.te.tcf.processes.core;bundle-version="1.3.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tcf.launch.ui/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.tcf.launch.ui/META-INF/MANIFEST.MF
index e80dca7f7..26e112c56 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tcf.launch.ui/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tcf.launch.ui/META-INF/MANIFEST.MF
@@ -8,35 +8,35 @@ Bundle-Vendor: %providerName
Require-Bundle: org.eclipse.core.expressions;bundle-version="3.4.400",
org.eclipse.core.runtime;bundle-version="3.8.0",
org.eclipse.debug.ui;bundle-version="3.8.1",
- org.eclipse.tcf.core;bundle-version="1.2.0",
- org.eclipse.tcf.debug;bundle-version="1.2.0",
- org.eclipse.tcf.debug.ui;bundle-version="1.2.0",
- org.eclipse.tcf.te.core.cdt;bundle-version="1.2.0",
- org.eclipse.tcf.te.launch.core;bundle-version="1.2.0",
- org.eclipse.tcf.te.launch.ui;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime.concurrent;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime.model;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime.persistence;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime.services;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime.statushandler;bundle-version="1.2.0",
- org.eclipse.tcf.te.tcf.core;bundle-version="1.2.0",
- org.eclipse.tcf.te.tcf.filesystem.core;bundle-version="1.2.0",
- org.eclipse.tcf.te.tcf.filesystem.ui;bundle-version="1.2.0",
- org.eclipse.tcf.te.tcf.launch.core;bundle-version="1.2.0",
- org.eclipse.tcf.te.tcf.locator;bundle-version="1.2.0",
- org.eclipse.tcf.te.tcf.processes.core;bundle-version="1.2.0",
- org.eclipse.tcf.te.tcf.ui;bundle-version="1.2.0",
- org.eclipse.tcf.te.ui.controls;bundle-version="1.2.0",
- org.eclipse.tcf.te.ui.forms;bundle-version="1.2.0",
- org.eclipse.tcf.te.ui.swt;bundle-version="1.2.0",
- org.eclipse.tcf.te.ui.views;bundle-version="1.2.0",
+ org.eclipse.tcf.core;bundle-version="1.3.0",
+ org.eclipse.tcf.debug;bundle-version="1.3.0",
+ org.eclipse.tcf.debug.ui;bundle-version="1.3.0",
+ org.eclipse.tcf.te.core.cdt;bundle-version="1.3.0",
+ org.eclipse.tcf.te.launch.core;bundle-version="1.3.0",
+ org.eclipse.tcf.te.launch.ui;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime.concurrent;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime.model;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime.persistence;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime.services;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime.statushandler;bundle-version="1.3.0",
+ org.eclipse.tcf.te.tcf.core;bundle-version="1.3.0",
+ org.eclipse.tcf.te.tcf.filesystem.core;bundle-version="1.3.0",
+ org.eclipse.tcf.te.tcf.filesystem.ui;bundle-version="1.3.0",
+ org.eclipse.tcf.te.tcf.launch.core;bundle-version="1.3.0",
+ org.eclipse.tcf.te.tcf.locator;bundle-version="1.3.0",
+ org.eclipse.tcf.te.tcf.processes.core;bundle-version="1.3.0",
+ org.eclipse.tcf.te.tcf.ui;bundle-version="1.3.0",
+ org.eclipse.tcf.te.ui.controls;bundle-version="1.3.0",
+ org.eclipse.tcf.te.ui.forms;bundle-version="1.3.0",
+ org.eclipse.tcf.te.ui.swt;bundle-version="1.3.0",
+ org.eclipse.tcf.te.ui.views;bundle-version="1.3.0",
org.eclipse.ui;bundle-version="3.8.0",
org.eclipse.ui.forms;bundle-version="3.5.200",
org.eclipse.ui.navigator;bundle-version="3.5.200",
org.eclipse.ui.views.properties.tabbed;bundle-version="3.5.300",
- org.eclipse.tcf.te.ui;bundle-version="1.2.0",
- org.eclipse.tcf.te.core;bundle-version="1.2.0"
+ org.eclipse.tcf.te.ui;bundle-version="1.3.0",
+ org.eclipse.tcf.te.core;bundle-version="1.3.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tcf.locator/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.tcf.locator/META-INF/MANIFEST.MF
index 3f26dc4ef..0c3ac059b 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tcf.locator/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tcf.locator/META-INF/MANIFEST.MF
@@ -7,16 +7,16 @@ Bundle-Activator: org.eclipse.tcf.te.tcf.locator.activator.CoreBundleActivator
Bundle-Vendor: %providerName
Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
org.eclipse.core.expressions;bundle-version="3.4.400",
- org.eclipse.tcf.core;bundle-version="1.2.0",
- org.eclipse.tcf.te.core;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime.model;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime.persistence;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime.services;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime.stepper;bundle-version="1.2.0",
- org.eclipse.tcf.te.tcf.core;bundle-version="1.2.0",
- org.eclipse.tcf.te.tcf.core.model;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime.concurrent;bundle-version="1.2.0"
+ org.eclipse.tcf.core;bundle-version="1.3.0",
+ org.eclipse.tcf.te.core;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime.model;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime.persistence;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime.services;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime.stepper;bundle-version="1.3.0",
+ org.eclipse.tcf.te.tcf.core;bundle-version="1.3.0",
+ org.eclipse.tcf.te.tcf.core.model;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime.concurrent;bundle-version="1.3.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tcf.log.core/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.tcf.log.core/META-INF/MANIFEST.MF
index 1e61fa163..154ddab3c 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tcf.log.core/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tcf.log.core/META-INF/MANIFEST.MF
@@ -6,9 +6,9 @@ Bundle-Version: 1.3.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.tcf.log.core.activator.CoreBundleActivator
Bundle-Vendor: %providerName
Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
- org.eclipse.tcf.te.runtime;bundle-version="1.2.0",
- org.eclipse.tcf.core;bundle-version="1.2.0",
- org.eclipse.tcf.te.tcf.core;bundle-version="1.2.0"
+ org.eclipse.tcf.te.runtime;bundle-version="1.3.0",
+ org.eclipse.tcf.core;bundle-version="1.3.0",
+ org.eclipse.tcf.te.tcf.core;bundle-version="1.3.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tcf.processes.core/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.tcf.processes.core/META-INF/MANIFEST.MF
index 9ba7fb7eb..facd16b9f 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tcf.processes.core/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tcf.processes.core/META-INF/MANIFEST.MF
@@ -7,16 +7,16 @@ Bundle-Activator: org.eclipse.tcf.te.tcf.processes.core.activator.CoreBundleActi
Bundle-Vendor: %providerName
Require-Bundle: org.eclipse.core.expressions;bundle-version="3.4.400",
org.eclipse.core.runtime;bundle-version="3.8.0",
- org.eclipse.tcf.core;bundle-version="1.2.0",
- org.eclipse.tcf.te.core;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime.model;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime.services;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime.statushandler;bundle-version="1.2.0",
- org.eclipse.tcf.te.tcf.core;bundle-version="1.2.0",
- org.eclipse.tcf.te.tcf.core.model;bundle-version="1.2.0",
- org.eclipse.tcf.te.tcf.locator;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime.stepper;bundle-version="1.2.0"
+ org.eclipse.tcf.core;bundle-version="1.3.0",
+ org.eclipse.tcf.te.core;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime.model;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime.services;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime.statushandler;bundle-version="1.3.0",
+ org.eclipse.tcf.te.tcf.core;bundle-version="1.3.0",
+ org.eclipse.tcf.te.tcf.core.model;bundle-version="1.3.0",
+ org.eclipse.tcf.te.tcf.locator;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime.stepper;bundle-version="1.3.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tcf.processes.ui/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.tcf.processes.ui/META-INF/MANIFEST.MF
index a97d2bdfd..adb7539b6 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tcf.processes.ui/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tcf.processes.ui/META-INF/MANIFEST.MF
@@ -9,23 +9,23 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
org.eclipse.core.expressions;bundle-version="3.4.400",
org.eclipse.ui.navigator;bundle-version="3.5.200",
org.eclipse.ui.views.properties.tabbed;bundle-version="3.5.300",
- org.eclipse.tcf.core;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime.concurrent;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime.model;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime.services;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime.statushandler;bundle-version="1.2.0",
- org.eclipse.tcf.te.core;bundle-version="1.2.0",
- org.eclipse.tcf.te.tcf.core;bundle-version="1.2.0",
- org.eclipse.tcf.te.tcf.core.model;bundle-version="1.2.0",
- org.eclipse.tcf.te.tcf.locator;bundle-version="1.2.0",
- org.eclipse.tcf.te.tcf.processes.core;bundle-version="1.2.0",
- org.eclipse.tcf.te.tcf.ui;bundle-version="1.2.0",
- org.eclipse.tcf.te.ui;bundle-version="1.2.0",
- org.eclipse.tcf.te.ui.forms;bundle-version="1.2.0",
- org.eclipse.tcf.te.ui.swt;bundle-version="1.2.0",
- org.eclipse.tcf.te.ui.views;bundle-version="1.2.0",
- org.eclipse.tcf.te.ui.controls;bundle-version="1.2.0"
+ org.eclipse.tcf.core;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime.concurrent;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime.model;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime.services;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime.statushandler;bundle-version="1.3.0",
+ org.eclipse.tcf.te.core;bundle-version="1.3.0",
+ org.eclipse.tcf.te.tcf.core;bundle-version="1.3.0",
+ org.eclipse.tcf.te.tcf.core.model;bundle-version="1.3.0",
+ org.eclipse.tcf.te.tcf.locator;bundle-version="1.3.0",
+ org.eclipse.tcf.te.tcf.processes.core;bundle-version="1.3.0",
+ org.eclipse.tcf.te.tcf.ui;bundle-version="1.3.0",
+ org.eclipse.tcf.te.ui;bundle-version="1.3.0",
+ org.eclipse.tcf.te.ui.forms;bundle-version="1.3.0",
+ org.eclipse.tcf.te.ui.swt;bundle-version="1.3.0",
+ org.eclipse.tcf.te.ui.views;bundle-version="1.3.0",
+ org.eclipse.tcf.te.ui.controls;bundle-version="1.3.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tcf.services.contexts/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.tcf.services.contexts/META-INF/MANIFEST.MF
index 604d33120..4a102a452 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tcf.services.contexts/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tcf.services.contexts/META-INF/MANIFEST.MF
@@ -6,10 +6,10 @@ Bundle-Version: 1.3.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.tcf.services.contexts.activator.CoreBundleActivator
Bundle-Vendor: %providerName
Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
- org.eclipse.tcf.te.runtime;bundle-version="1.2.0",
- org.eclipse.tcf;bundle-version="1.2.0",
- org.eclipse.tcf.core;bundle-version="1.2.0",
- org.eclipse.tcf.te.tcf.locator;bundle-version="1.2.0"
+ org.eclipse.tcf.te.runtime;bundle-version="1.3.0",
+ org.eclipse.tcf;bundle-version="1.3.0",
+ org.eclipse.tcf.core;bundle-version="1.3.0",
+ org.eclipse.tcf.te.tcf.locator;bundle-version="1.3.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tcf.terminals.core/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.tcf.terminals.core/META-INF/MANIFEST.MF
index d97ad17e1..bafeb6b64 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tcf.terminals.core/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tcf.terminals.core/META-INF/MANIFEST.MF
@@ -6,11 +6,11 @@ Bundle-Version: 1.3.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.tcf.terminals.core.activator.CoreBundleActivator
Bundle-Vendor: %providerName
Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
- org.eclipse.tcf.te.runtime;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime.services;bundle-version="1.2.0",
- org.eclipse.tcf.te.core;bundle-version="1.2.0",
- org.eclipse.tcf.core;bundle-version="1.2.0",
- org.eclipse.tcf.te.tcf.core;bundle-version="1.2.0"
+ org.eclipse.tcf.te.runtime;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime.services;bundle-version="1.3.0",
+ org.eclipse.tcf.te.core;bundle-version="1.3.0",
+ org.eclipse.tcf.core;bundle-version="1.3.0",
+ org.eclipse.tcf.te.tcf.core;bundle-version="1.3.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tcf.terminals.ui/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.tcf.terminals.ui/META-INF/MANIFEST.MF
index 18d0587d7..084c47e80 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tcf.terminals.ui/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tcf.terminals.ui/META-INF/MANIFEST.MF
@@ -7,19 +7,19 @@ Bundle-Activator: org.eclipse.tcf.te.tcf.terminals.ui.activator.UIPlugin
Bundle-Vendor: %providerName
Require-Bundle: org.eclipse.core.expressions;bundle-version="3.4.400",
org.eclipse.core.runtime;bundle-version="3.8.0",
- org.eclipse.tcf.te.runtime;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime.model;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime.services;bundle-version="1.2.0",
- org.eclipse.tcf.core;bundle-version="1.2.0",
- org.eclipse.tcf.te.tcf.locator;bundle-version="1.2.0",
- org.eclipse.tcf.te.tcf.terminals.core;bundle-version="1.2.0",
- org.eclipse.tcf.te.ui;bundle-version="1.2.0",
- org.eclipse.tcf.te.ui.terminals;bundle-version="1.2.0",
- org.eclipse.tcf.te.ui.controls;bundle-version="1.2.0",
+ org.eclipse.tcf.te.runtime;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime.model;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime.services;bundle-version="1.3.0",
+ org.eclipse.tcf.core;bundle-version="1.3.0",
+ org.eclipse.tcf.te.tcf.locator;bundle-version="1.3.0",
+ org.eclipse.tcf.te.tcf.terminals.core;bundle-version="1.3.0",
+ org.eclipse.tcf.te.ui;bundle-version="1.3.0",
+ org.eclipse.tcf.te.ui.terminals;bundle-version="1.3.0",
+ org.eclipse.tcf.te.ui.controls;bundle-version="1.3.0",
org.eclipse.tm.terminal;bundle-version="3.2.100",
org.eclipse.ui;bundle-version="3.8.0",
org.eclipse.ui.forms;bundle-version="3.5.200",
- org.eclipse.tcf.te.core;bundle-version="1.2.0"
+ org.eclipse.tcf.te.core;bundle-version="1.3.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tcf.ui.console/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.tcf.ui.console/META-INF/MANIFEST.MF
index 2dc44de57..55b7c90dd 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tcf.ui.console/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tcf.ui.console/META-INF/MANIFEST.MF
@@ -8,9 +8,9 @@ Bundle-Vendor: %providerName
Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
org.eclipse.ui;bundle-version="3.8.0",
org.eclipse.ui.console;bundle-version="3.5.100",
- org.eclipse.tcf.te.runtime;bundle-version="1.2.0",
- org.eclipse.tcf.te.ui;bundle-version="1.2.0",
- org.eclipse.tcf.te.ui.swt;bundle-version="1.2.0"
+ org.eclipse.tcf.te.runtime;bundle-version="1.3.0",
+ org.eclipse.tcf.te.ui;bundle-version="1.3.0",
+ org.eclipse.tcf.te.ui.swt;bundle-version="1.3.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tcf.ui.views/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.tcf.ui.views/META-INF/MANIFEST.MF
index c3cf7f7f0..775045860 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tcf.ui.views/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tcf.ui.views/META-INF/MANIFEST.MF
@@ -8,19 +8,19 @@ Bundle-Vendor: %providerName
Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
org.eclipse.ui;bundle-version="3.8.0",
org.eclipse.ui.console;bundle-version="3.5.100",
- org.eclipse.tcf.core;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime.model;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime.statushandler;bundle-version="1.2.0",
- org.eclipse.tcf.te.tcf.core.scripting;bundle-version="1.2.0",
- org.eclipse.tcf.te.tcf.locator;bundle-version="1.2.0",
- org.eclipse.tcf.te.tcf.log.core;bundle-version="1.2.0",
- org.eclipse.tcf.te.tcf.ui;bundle-version="1.2.0",
- org.eclipse.tcf.te.tcf.ui.console;bundle-version="1.2.0",
- org.eclipse.tcf.te.ui;bundle-version="1.2.0",
- org.eclipse.tcf.te.ui.swt;bundle-version="1.2.0",
- org.eclipse.tcf.te.ui.views;bundle-version="1.2.0",
- org.eclipse.tcf.te.core;bundle-version="1.2.0"
+ org.eclipse.tcf.core;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime.model;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime.statushandler;bundle-version="1.3.0",
+ org.eclipse.tcf.te.tcf.core.scripting;bundle-version="1.3.0",
+ org.eclipse.tcf.te.tcf.locator;bundle-version="1.3.0",
+ org.eclipse.tcf.te.tcf.log.core;bundle-version="1.3.0",
+ org.eclipse.tcf.te.tcf.ui;bundle-version="1.3.0",
+ org.eclipse.tcf.te.tcf.ui.console;bundle-version="1.3.0",
+ org.eclipse.tcf.te.ui;bundle-version="1.3.0",
+ org.eclipse.tcf.te.ui.swt;bundle-version="1.3.0",
+ org.eclipse.tcf.te.ui.views;bundle-version="1.3.0",
+ org.eclipse.tcf.te.core;bundle-version="1.3.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tcf.ui/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.tcf.ui/META-INF/MANIFEST.MF
index fe1d7f761..44b23295a 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tcf.ui/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tcf.ui/META-INF/MANIFEST.MF
@@ -11,25 +11,25 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
org.eclipse.ui.forms;bundle-version="3.5.200",
org.eclipse.ui.navigator;bundle-version="3.5.200",
org.eclipse.ui.views.properties.tabbed;bundle-version="3.5.300",
- org.eclipse.tcf.core;bundle-version="1.2.0",
- org.eclipse.tcf.te.core;bundle-version="1.2.0",
- org.eclipse.tcf.te.ui;bundle-version="1.2.0",
- org.eclipse.tcf.te.ui.controls;bundle-version="1.2.0",
- org.eclipse.tcf.te.ui.forms;bundle-version="1.2.0",
- org.eclipse.tcf.te.ui.swt;bundle-version="1.2.0",
- org.eclipse.tcf.te.ui.views;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime.concurrent;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime.model;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime.persistence;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime.services;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime.statushandler;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime.stepper;bundle-version="1.2.0",
- org.eclipse.tcf.te.tcf.core;bundle-version="1.2.0",
- org.eclipse.tcf.te.tcf.core.model;bundle-version="1.2.0",
- org.eclipse.tcf.te.tcf.core.scripting;bundle-version="1.2.0",
- org.eclipse.tcf.te.tcf.locator;bundle-version="1.2.0",
- org.eclipse.tcf.te.tcf.log.core;bundle-version="1.2.0"
+ org.eclipse.tcf.core;bundle-version="1.3.0",
+ org.eclipse.tcf.te.core;bundle-version="1.3.0",
+ org.eclipse.tcf.te.ui;bundle-version="1.3.0",
+ org.eclipse.tcf.te.ui.controls;bundle-version="1.3.0",
+ org.eclipse.tcf.te.ui.forms;bundle-version="1.3.0",
+ org.eclipse.tcf.te.ui.swt;bundle-version="1.3.0",
+ org.eclipse.tcf.te.ui.views;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime.concurrent;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime.model;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime.persistence;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime.services;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime.statushandler;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime.stepper;bundle-version="1.3.0",
+ org.eclipse.tcf.te.tcf.core;bundle-version="1.3.0",
+ org.eclipse.tcf.te.tcf.core.model;bundle-version="1.3.0",
+ org.eclipse.tcf.te.tcf.core.scripting;bundle-version="1.3.0",
+ org.eclipse.tcf.te.tcf.locator;bundle-version="1.3.0",
+ org.eclipse.tcf.te.tcf.log.core;bundle-version="1.3.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tests/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.tests/META-INF/MANIFEST.MF
index 7cbeee7bc..627844aa0 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tests/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tests/META-INF/MANIFEST.MF
@@ -8,27 +8,27 @@ Bundle-Vendor: %providerName
Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
org.eclipse.core.expressions;bundle-version="3.4.400",
org.eclipse.debug.core;bundle-version="3.7.100",
- org.eclipse.tcf.core;bundle-version="1.2.0",
- org.eclipse.tcf.te.core;bundle-version="1.2.0",
- org.eclipse.tcf.te.core.cdt;bundle-version="1.2.0",
- org.eclipse.tcf.te.launch.core;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime.concurrent;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime.model;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime.services;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime.statushandler;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime.stepper;bundle-version="1.2.0",
- org.eclipse.tcf.te.tcf.core;bundle-version="1.2.0",
- org.eclipse.tcf.te.tcf.core.model;bundle-version="1.2.0",
- org.eclipse.tcf.te.tcf.filesystem.core;bundle-version="1.2.0",
- org.eclipse.tcf.te.tcf.filesystem.ui;bundle-version="1.2.0",
- org.eclipse.tcf.te.tcf.launch.core;bundle-version="1.2.0",
- org.eclipse.tcf.te.tcf.locator;bundle-version="1.2.0",
- org.eclipse.tcf.te.tcf.processes.core;bundle-version="1.2.0",
- org.eclipse.tcf.te.tcf.processes.ui;bundle-version="1.2.0",
- org.eclipse.tcf.te.ui;bundle-version="1.2.0",
- org.eclipse.tcf.te.ui.notifications;bundle-version="1.2.0",
- org.eclipse.tcf.te.ui.views;bundle-version="1.2.0",
+ org.eclipse.tcf.core;bundle-version="1.3.0",
+ org.eclipse.tcf.te.core;bundle-version="1.3.0",
+ org.eclipse.tcf.te.core.cdt;bundle-version="1.3.0",
+ org.eclipse.tcf.te.launch.core;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime.concurrent;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime.model;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime.services;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime.statushandler;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime.stepper;bundle-version="1.3.0",
+ org.eclipse.tcf.te.tcf.core;bundle-version="1.3.0",
+ org.eclipse.tcf.te.tcf.core.model;bundle-version="1.3.0",
+ org.eclipse.tcf.te.tcf.filesystem.core;bundle-version="1.3.0",
+ org.eclipse.tcf.te.tcf.filesystem.ui;bundle-version="1.3.0",
+ org.eclipse.tcf.te.tcf.launch.core;bundle-version="1.3.0",
+ org.eclipse.tcf.te.tcf.locator;bundle-version="1.3.0",
+ org.eclipse.tcf.te.tcf.processes.core;bundle-version="1.3.0",
+ org.eclipse.tcf.te.tcf.processes.ui;bundle-version="1.3.0",
+ org.eclipse.tcf.te.ui;bundle-version="1.3.0",
+ org.eclipse.tcf.te.ui.notifications;bundle-version="1.3.0",
+ org.eclipse.tcf.te.ui.views;bundle-version="1.3.0",
org.eclipse.ui;bundle-version="3.8.0",
org.eclipse.ui.forms;bundle-version="3.5.200",
org.junit;bundle-version="4.10.0"
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tests/pom.xml b/target_explorer/plugins/org.eclipse.tcf.te.tests/pom.xml
index 9b62d8ede..cf8d27d46 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tests/pom.xml
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tests/pom.xml
@@ -19,7 +19,7 @@
<jacoco.append>true</jacoco.append>
<sdk-version>3.8.2</sdk-version>
- <te-version>1.2.0</te-version>
+ <te-version>1.3.0</te-version>
<ui.test.vmargs>-Xint -Xmx512m -XX:MaxPermSize=256m</ui.test.vmargs>
</properties>
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.ui.controls/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.ui.controls/META-INF/MANIFEST.MF
index 1858cd62a..2b317004f 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.ui.controls/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.ui.controls/META-INF/MANIFEST.MF
@@ -9,11 +9,11 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
org.eclipse.core.resources;bundle-version="3.8.1";resolution:=optional,
org.eclipse.ui;bundle-version="3.8.0",
org.eclipse.ui.forms;bundle-version="3.5.200",
- org.eclipse.tcf.te.runtime;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime.services;bundle-version="1.2.0",
- org.eclipse.tcf.te.core;bundle-version="1.2.0",
- org.eclipse.tcf.te.ui;bundle-version="1.2.0",
- org.eclipse.tcf.te.ui.swt;bundle-version="1.2.0"
+ org.eclipse.tcf.te.runtime;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime.services;bundle-version="1.3.0",
+ org.eclipse.tcf.te.core;bundle-version="1.3.0",
+ org.eclipse.tcf.te.ui;bundle-version="1.3.0",
+ org.eclipse.tcf.te.ui.swt;bundle-version="1.3.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.ui.forms/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.ui.forms/META-INF/MANIFEST.MF
index 3b6a04d02..11de18ba1 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.ui.forms/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.ui.forms/META-INF/MANIFEST.MF
@@ -7,8 +7,8 @@ Bundle-Activator: org.eclipse.tcf.te.ui.forms.activator.UIPlugin
Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
org.eclipse.ui;bundle-version="3.8.0",
org.eclipse.ui.forms;bundle-version="3.5.200",
- org.eclipse.tcf.te.runtime;bundle-version="1.2.0",
- org.eclipse.tcf.te.ui.swt;bundle-version="1.2.0"
+ org.eclipse.tcf.te.runtime;bundle-version="1.3.0",
+ org.eclipse.tcf.te.ui.swt;bundle-version="1.3.0"
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-Localization: plugin
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.ui.notifications/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.ui.notifications/META-INF/MANIFEST.MF
index b6a889406..a5e6204fb 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.ui.notifications/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.ui.notifications/META-INF/MANIFEST.MF
@@ -5,8 +5,8 @@ Bundle-SymbolicName: org.eclipse.tcf.te.ui.notifications;singleton:=true
Bundle-Version: 1.3.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.ui.notifications.activator.UIPlugin
Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
- org.eclipse.tcf.te.runtime;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime.services;bundle-version="1.2.0",
+ org.eclipse.tcf.te.runtime;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime.services;bundle-version="1.3.0",
org.eclipse.ui;bundle-version="3.8.0",
org.eclipse.ui.forms;bundle-version="3.5.200"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.local/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.local/META-INF/MANIFEST.MF
index e7dbb68fd..bd1e892b3 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.local/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.local/META-INF/MANIFEST.MF
@@ -8,17 +8,17 @@ Bundle-Vendor: %providerName
Require-Bundle: org.eclipse.cdt.core;bundle-version="5.6.0",
org.eclipse.core.resources;bundle-version="3.8.1";resolution:=optional,
org.eclipse.core.runtime;bundle-version="3.8.0",
- org.eclipse.tcf.te.runtime;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime.services;bundle-version="1.2.0",
- org.eclipse.tcf.te.ui.terminals;bundle-version="1.2.0",
- org.eclipse.tcf.te.ui.swt;bundle-version="1.2.0",
+ org.eclipse.tcf.te.runtime;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime.services;bundle-version="1.3.0",
+ org.eclipse.tcf.te.ui.terminals;bundle-version="1.3.0",
+ org.eclipse.tcf.te.ui.swt;bundle-version="1.3.0",
org.eclipse.tm.terminal;bundle-version="3.2.100",
org.eclipse.ui;bundle-version="3.8.0",
- org.eclipse.tcf.te.ui.controls;bundle-version="1.2.0",
+ org.eclipse.tcf.te.ui.controls;bundle-version="1.3.0",
org.eclipse.core.expressions;bundle-version="3.4.400",
- org.eclipse.tcf.te.ui;bundle-version="1.2.0",
+ org.eclipse.tcf.te.ui;bundle-version="1.3.0",
org.eclipse.ui.forms;bundle-version="3.5.200",
- org.eclipse.tcf.te.ui.terminals.process;bundle-version="1.2.0"
+ org.eclipse.tcf.te.ui.terminals.process;bundle-version="1.3.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.process/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.process/META-INF/MANIFEST.MF
index a024ee1d5..ac1416926 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.process/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.process/META-INF/MANIFEST.MF
@@ -8,11 +8,11 @@ Bundle-Vendor: %providerName
Require-Bundle: org.eclipse.cdt.core;bundle-version="5.6.0",
org.eclipse.core.resources;bundle-version="3.8.1";resolution:=optional,
org.eclipse.core.runtime;bundle-version="3.8.0",
- org.eclipse.tcf.te.runtime;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime.services;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime.statushandler;bundle-version="1.2.0",
- org.eclipse.tcf.te.ui.terminals;bundle-version="1.2.0",
- org.eclipse.tcf.te.ui.swt;bundle-version="1.2.0",
+ org.eclipse.tcf.te.runtime;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime.services;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime.statushandler;bundle-version="1.3.0",
+ org.eclipse.tcf.te.ui.terminals;bundle-version="1.3.0",
+ org.eclipse.tcf.te.ui.swt;bundle-version="1.3.0",
org.eclipse.tm.terminal;bundle-version="3.2.100",
org.eclipse.ui;bundle-version="3.8.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.serial/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.serial/META-INF/MANIFEST.MF
index 19cbab3ca..523d760c6 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.serial/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.serial/META-INF/MANIFEST.MF
@@ -8,12 +8,12 @@ Bundle-Vendor: %providerName
Require-Bundle: org.eclipse.core.expressions;bundle-version="3.4.400",
org.eclipse.core.runtime;bundle-version="3.8.0",
org.eclipse.equinox.security;bundle-version="1.1.100",
- org.eclipse.tcf.te.runtime;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime.services;bundle-version="1.2.0",
- org.eclipse.tcf.te.ui;bundle-version="1.2.0",
- org.eclipse.tcf.te.ui.controls;bundle-version="1.2.0",
- org.eclipse.tcf.te.ui.swt;bundle-version="1.2.0",
- org.eclipse.tcf.te.ui.terminals;bundle-version="1.2.0",
+ org.eclipse.tcf.te.runtime;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime.services;bundle-version="1.3.0",
+ org.eclipse.tcf.te.ui;bundle-version="1.3.0",
+ org.eclipse.tcf.te.ui.controls;bundle-version="1.3.0",
+ org.eclipse.tcf.te.ui.swt;bundle-version="1.3.0",
+ org.eclipse.tcf.te.ui.terminals;bundle-version="1.3.0",
org.eclipse.tm.terminal;bundle-version="3.2.100",
org.eclipse.tm.terminal.serial;bundle-version="2.1.200",
org.eclipse.ui;bundle-version="3.8.0",
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.ssh/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.ssh/META-INF/MANIFEST.MF
index 836011ecd..dba834873 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.ssh/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.ssh/META-INF/MANIFEST.MF
@@ -8,12 +8,12 @@ Bundle-Vendor: %providerName
Require-Bundle: org.eclipse.core.expressions;bundle-version="3.4.400",
org.eclipse.core.runtime;bundle-version="3.8.0",
org.eclipse.equinox.security;bundle-version="1.1.100",
- org.eclipse.tcf.te.runtime;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime.services;bundle-version="1.2.0",
- org.eclipse.tcf.te.ui;bundle-version="1.2.0",
- org.eclipse.tcf.te.ui.terminals;bundle-version="1.2.0",
- org.eclipse.tcf.te.ui.controls;bundle-version="1.2.0",
- org.eclipse.tcf.te.ui.swt;bundle-version="1.2.0",
+ org.eclipse.tcf.te.runtime;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime.services;bundle-version="1.3.0",
+ org.eclipse.tcf.te.ui;bundle-version="1.3.0",
+ org.eclipse.tcf.te.ui.terminals;bundle-version="1.3.0",
+ org.eclipse.tcf.te.ui.controls;bundle-version="1.3.0",
+ org.eclipse.tcf.te.ui.swt;bundle-version="1.3.0",
org.eclipse.tm.terminal;bundle-version="3.2.100",
org.eclipse.tm.terminal.ssh;bundle-version="2.1.300",
org.eclipse.ui;bundle-version="3.8.0",
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.telnet/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.telnet/META-INF/MANIFEST.MF
index aad1c1e10..7e5711157 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.telnet/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals.telnet/META-INF/MANIFEST.MF
@@ -8,12 +8,12 @@ Bundle-Vendor: %providerName
Require-Bundle: org.eclipse.core.expressions;bundle-version="3.4.400",
org.eclipse.core.runtime;bundle-version="3.8.0",
org.eclipse.equinox.security;bundle-version="1.1.100",
- org.eclipse.tcf.te.runtime;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime.services;bundle-version="1.2.0",
- org.eclipse.tcf.te.ui;bundle-version="1.2.0",
- org.eclipse.tcf.te.ui.terminals;bundle-version="1.2.0",
- org.eclipse.tcf.te.ui.controls;bundle-version="1.2.0",
- org.eclipse.tcf.te.ui.swt;bundle-version="1.2.0",
+ org.eclipse.tcf.te.runtime;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime.services;bundle-version="1.3.0",
+ org.eclipse.tcf.te.ui;bundle-version="1.3.0",
+ org.eclipse.tcf.te.ui.terminals;bundle-version="1.3.0",
+ org.eclipse.tcf.te.ui.controls;bundle-version="1.3.0",
+ org.eclipse.tcf.te.ui.swt;bundle-version="1.3.0",
org.eclipse.tm.terminal;bundle-version="3.2.100",
org.eclipse.tm.terminal.telnet;bundle-version="2.1.300",
org.eclipse.ui;bundle-version="3.8.0",
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals/META-INF/MANIFEST.MF
index e3009d921..04bd1d6ed 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.ui.terminals/META-INF/MANIFEST.MF
@@ -8,12 +8,12 @@ Bundle-Vendor: %providerName
Require-Bundle: org.eclipse.core.expressions;bundle-version="3.4.400",
org.eclipse.core.runtime;bundle-version="3.8.0",
org.eclipse.core.resources;bundle-version="3.8.1";resolution:=optional,
- org.eclipse.tcf.te.core;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime.services;bundle-version="1.2.0",
- org.eclipse.tcf.te.ui;bundle-version="1.2.0",
- org.eclipse.tcf.te.ui.controls;bundle-version="1.2.0",
- org.eclipse.tcf.te.ui.swt;bundle-version="1.2.0",
+ org.eclipse.tcf.te.core;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime.services;bundle-version="1.3.0",
+ org.eclipse.tcf.te.ui;bundle-version="1.3.0",
+ org.eclipse.tcf.te.ui.controls;bundle-version="1.3.0",
+ org.eclipse.tcf.te.ui.swt;bundle-version="1.3.0",
org.eclipse.tm.terminal;bundle-version="3.2.100",
org.eclipse.ui;bundle-version="3.8.0",
org.eclipse.ui.forms;bundle-version="3.5.200",
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.ui.views/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.ui.views/META-INF/MANIFEST.MF
index 52e596c1c..ebbc12d35 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.ui.views/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.ui.views/META-INF/MANIFEST.MF
@@ -9,15 +9,15 @@ Require-Bundle: com.google.gson;bundle-version="2.2.4",
org.eclipse.core.runtime;bundle-version="3.8.0",
org.eclipse.core.expressions;bundle-version="3.4.400",
org.eclipse.help;bundle-version="3.6.0",
- org.eclipse.tcf.te.core;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime.model;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime.persistence;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime.services;bundle-version="1.2.0",
- org.eclipse.tcf.te.ui;bundle-version="1.2.0",
- org.eclipse.tcf.te.ui.controls;bundle-version="1.2.0",
- org.eclipse.tcf.te.ui.forms;bundle-version="1.2.0",
- org.eclipse.tcf.te.ui.swt;bundle-version="1.2.0",
+ org.eclipse.tcf.te.core;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime.model;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime.persistence;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime.services;bundle-version="1.3.0",
+ org.eclipse.tcf.te.ui;bundle-version="1.3.0",
+ org.eclipse.tcf.te.ui.controls;bundle-version="1.3.0",
+ org.eclipse.tcf.te.ui.forms;bundle-version="1.3.0",
+ org.eclipse.tcf.te.ui.swt;bundle-version="1.3.0",
org.eclipse.ui;bundle-version="3.8.0",
org.eclipse.ui.forms;bundle-version="3.5.200",
org.eclipse.ui.navigator;bundle-version="3.5.200",
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.ui/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.ui/META-INF/MANIFEST.MF
index 107bcae3f..4ba0b17f0 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.ui/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.ui/META-INF/MANIFEST.MF
@@ -11,15 +11,15 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="3.8.0",
org.eclipse.ui;bundle-version="3.8.0",
org.eclipse.ui.forms;bundle-version="3.5.200",
org.eclipse.ui.navigator;bundle-version="3.5.200",
- org.eclipse.tcf.te.runtime;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime.concurrent;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime.model;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime.services;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime.stepper;bundle-version="1.2.0",
- org.eclipse.tcf.te.runtime.statushandler;bundle-version="1.2.0",
- org.eclipse.tcf.te.core;bundle-version="1.2.0",
- org.eclipse.tcf.te.ui.forms;bundle-version="1.2.0",
- org.eclipse.tcf.te.ui.swt;bundle-version="1.2.0"
+ org.eclipse.tcf.te.runtime;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime.concurrent;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime.model;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime.services;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime.stepper;bundle-version="1.3.0",
+ org.eclipse.tcf.te.runtime.statushandler;bundle-version="1.3.0",
+ org.eclipse.tcf.te.core;bundle-version="1.3.0",
+ org.eclipse.tcf.te.ui.forms;bundle-version="1.3.0",
+ org.eclipse.tcf.te.ui.swt;bundle-version="1.3.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin

Back to the top