Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorJonah Graham2016-03-12 19:52:50 +0000
committerJonah Graham2016-03-12 20:03:57 +0000
commita3513a106e5c0f180108adedad89eda150a6f3bb (patch)
treeda6555d9854229811892d9000d42da39689a6176 /target_explorer/plugins/org.eclipse.tcf.te.tcf.launch.cdt/META-INF/MANIFEST.MF
parent82e5a0e04629bb413608ef6757b53b94f3cb2bbf (diff)
downloadorg.eclipse.tcf-a3513a106e5c0f180108adedad89eda150a6f3bb.tar.gz
org.eclipse.tcf-a3513a106e5c0f180108adedad89eda150a6f3bb.tar.xz
org.eclipse.tcf-a3513a106e5c0f180108adedad89eda150a6f3bb.zip
Bug 489483: Remove unused dependencies on o.e.c.debug.mi.{core,ui}
As part of Bug 484900 CDI was removed. No code in TCF is using CDI, but the dependencies were still there. This commit removes them. Change-Id: I0ef5a48dcdcbebf854ab6a68f65e2763a8950a33 Signed-off-by: Jonah Graham <jonah@kichwacoders.com>
Diffstat (limited to 'target_explorer/plugins/org.eclipse.tcf.te.tcf.launch.cdt/META-INF/MANIFEST.MF')
-rw-r--r--target_explorer/plugins/org.eclipse.tcf.te.tcf.launch.cdt/META-INF/MANIFEST.MF2
1 files changed, 0 insertions, 2 deletions
diff --git a/target_explorer/plugins/org.eclipse.tcf.te.tcf.launch.cdt/META-INF/MANIFEST.MF b/target_explorer/plugins/org.eclipse.tcf.te.tcf.launch.cdt/META-INF/MANIFEST.MF
index 4aa7332e5..d3c997946 100644
--- a/target_explorer/plugins/org.eclipse.tcf.te.tcf.launch.cdt/META-INF/MANIFEST.MF
+++ b/target_explorer/plugins/org.eclipse.tcf.te.tcf.launch.cdt/META-INF/MANIFEST.MF
@@ -5,9 +5,7 @@ Bundle-SymbolicName: org.eclipse.tcf.te.tcf.launch.cdt;singleton:=true
Bundle-Version: 1.4.0.qualifier
Bundle-Activator: org.eclipse.tcf.te.tcf.launch.cdt.activator.Activator
Require-Bundle: org.eclipse.cdt.core;bundle-version="5.6.0",
- org.eclipse.cdt.debug.mi.core;bundle-version="7.3.0",
org.eclipse.cdt.debug.core;bundle-version="7.4.0",
- org.eclipse.cdt.debug.mi.ui;bundle-version="6.1.1",
org.eclipse.cdt.debug.ui;bundle-version="7.3.0",
org.eclipse.cdt.dsf;bundle-version="2.4.0",
org.eclipse.cdt.dsf.gdb;bundle-version="4.3.0",

Back to the top