Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorUwe Stieber2015-06-12 08:00:18 +0000
committerUwe Stieber2015-06-12 08:00:50 +0000
commit3fc488099d5327c099cdbf860e79aaa588ee9af8 (patch)
tree49b0b501b99a0403a61d206e143e18f15475af50 /plugins/org.eclipse.tcf.core/META-INF
parent4d044c4adefdd16fe89b3283ee070c725385607d (diff)
downloadorg.eclipse.tcf-3fc488099d5327c099cdbf860e79aaa588ee9af8.tar.gz
org.eclipse.tcf-3fc488099d5327c099cdbf860e79aaa588ee9af8.tar.xz
org.eclipse.tcf-3fc488099d5327c099cdbf860e79aaa588ee9af8.zip
Releng: Fix OSGi versions in pom.xml files and move master to version
1.4.0
Diffstat (limited to 'plugins/org.eclipse.tcf.core/META-INF')
-rw-r--r--plugins/org.eclipse.tcf.core/META-INF/MANIFEST.MF10
1 files changed, 5 insertions, 5 deletions
diff --git a/plugins/org.eclipse.tcf.core/META-INF/MANIFEST.MF b/plugins/org.eclipse.tcf.core/META-INF/MANIFEST.MF
index 958841e1b..bf38d7ce4 100644
--- a/plugins/org.eclipse.tcf.core/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.tcf.core/META-INF/MANIFEST.MF
@@ -3,7 +3,7 @@ Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-SymbolicName: org.eclipse.tcf.core;singleton:=true
-Bundle-Version: 1.3.0.qualifier
+Bundle-Version: 1.4.0.qualifier
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
@@ -12,11 +12,11 @@ Bundle-Activator: org.eclipse.tcf.internal.Activator
Import-Package: org.osgi.framework,
org.osgi.service.packageadmin,
org.osgi.util.tracker
-Export-Package: org.eclipse.tcf.core;version="1.3.0",
+Export-Package: org.eclipse.tcf.core;version="1.4.0",
org.eclipse.tcf.internal;x-internal:=true,
org.eclipse.tcf.internal.core;x-internal:=true,
org.eclipse.tcf.internal.services.local;x-internal:=true,
org.eclipse.tcf.internal.services.remote;x-internal:=true,
- org.eclipse.tcf.protocol;version="1.3.0",
- org.eclipse.tcf.services;version="1.3.0",
- org.eclipse.tcf.util;version="1.3.0"
+ org.eclipse.tcf.protocol;version="1.4.0",
+ org.eclipse.tcf.services;version="1.4.0",
+ org.eclipse.tcf.util;version="1.4.0"

Back to the top