Skip to main content
aboutsummaryrefslogtreecommitdiffstats
blob: 22baab07c5dbabff350c406803a93d4a42fa6768 (plain) (blame)
1
2
3
4
5
6
7
8
9
10
11
12
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.sirius.common.interpreter
Bundle-Version: 5.0.0.qualifier
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Require-Bundle: org.eclipse.emf.common;bundle-version="[2.8.0,3.0.0)",
 org.eclipse.emf.ecore;bundle-version="[2.8.0,3.0.0)"
Export-Package: org.eclipse.sirius.common.interpreter.api;version="1.0.0"
Import-Package: com.google.common.collect;version="15.0.0"

Back to the top